
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta charset="UTF-8" />
<title>David Wilcock: The Grand Download — July 27 - 29, 2018 &raquo; The Event Chronicle</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.theeventchronicle.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/favicon-32x32.ico" />
<link rel="apple-touch-icon-precomposed" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/apple-touch-icon-152x152.png" />

<meta property="og:type" content="article" />
<meta property="og:title" content="David Wilcock: The Grand Download — July 27 – 29, 2018" />
<meta property="og:description" content="The Colorado Ascension Portal conference is now LIVE! We found a Colorado location that is as beautiful as Banff. YES!    By David Wilcock    This is the first time in five years that I am doing a &quot;Grand" />
<meta property="og:image" content="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full.jpg" />
<meta property="og:url" content="http://www.theeventchronicle.com/events/david-wilcock-the-grand-download-july-27-29-2018/" />
<meta property="og:site_name" content="The Event Chronicle" />
<meta property="article:author" content="http://facebook.com/theeventhandbook" />
<meta property="article:publisher" content="https://www.facebook.com/theeventhandbook" />
<meta property="fb:app_id" content="569840123194555" />
<meta property="article:published_time" content="2018-05-01T03:00:55+00:00" />
<meta property="article:modified_time" content="2018-04-30T20:39:10+00:00" />
<meta property="og:updated_time" content="2018-04-30T20:39:10+00:00" />


<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="516" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="David Wilcock: The Grand Download — July 27 – 29, 2018">
<meta name="twitter:description" content="The Colorado Ascension Portal conference is now LIVE! We found a Colorado location that is as beautiful as Banff. YES!    By David Wilcock    This is the first time in five years that I am doing a &quot;Grand">
<meta name="twitter:image" content="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full.jpg">
<meta name="twitter:site" content="@TheEvent2014">
<meta name="twitter:creator" content="@https://twitter.com/TheEvent2014">


<link rel="canonical" href="http://www.theeventchronicle.com/events/david-wilcock-the-grand-download-july-27-29-2018/" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.theeventchronicle.com\/","sameAs":[],"@id":"http:\/\/www.theeventchronicle.com\/#organization","name":"The Event Chronicle","logo":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2015\/10\/apple-touch-icon-152x152.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="http://www.theeventchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="http://www.theeventchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; David Wilcock: The Grand Download — July 27 &#8211; 29, 2018 Comments Feed" href="http://www.theeventchronicle.com/events/david-wilcock-the-grand-download-july-27-29-2018/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7cdab956fefcb34ad881a382cc9aa473"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy-me-a-coffee-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/buymeacoffee/public/css/buy-me-a-coffee-public.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ffp-css-fanbox-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/css/spu.css?ver=3.99' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 194px;}}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 32px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cdn2.theeventchronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css' href='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=7cdab956fefcb34ad881a382cc9aa473' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/buymeacoffee/public/js/buy-me-a-coffee-public.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/js/spu.js?ver=3.99'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"113","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.theeventchronicle.com\/events\/david-wilcock-the-grand-download-july-27-29-2018\/","title":"David+Wilcock%3A+The+Grand+Download+%E2%80%94+July+27+%E2%80%93+29%2C+2018","image":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2014\/04\/david-wilcock-full.jpg","desc":"The Colorado Ascension Portal conference is now LIVE! We found a Colorado location that is as beautiful as Banff. YES!\r\n\r\nBy David Wilcock\r\n\r\nThis is the first time in five years that I am doing a \"Grand \u2026","hashtag":"@TheEvent2014","subscribe":"link","subscribe_url":"http:\/\/www.theeventchronicle.com\/newsletter-landing\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"e3f0a327c2","postid":"103976","servertime":"1525168881","ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=7cdab956fefcb34ad881a382cc9aa473'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=7cdab956fefcb34ad881a382cc9aa473'></script>
<link rel='https://api.w.org/' href='http://www.theeventchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theeventchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn1.theeventchronicle.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p4yplb-r32' />
<link rel="alternate" type="application/json+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fevents%2Fdavid-wilcock-the-grand-download-july-27-29-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fevents%2Fdavid-wilcock-the-grand-download-july-27-29-2018%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":103976,"post_name":"david-wilcock-the-grand-download-july-27-29-2018","post_title":"David Wilcock: The Grand Download \u2014 July 27 - 29, 2018","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3794,"name":"Events","slug":"events","term_group":0,"term_taxonomy_id":3830,"taxonomy":"category","description":"","parent":0,"count":133,"filter":"raw","cat_ID":3794,"category_count":133,"category_description":"","cat_name":"Events","category_nicename":"events","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="328569" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theeventchronicle.com/?wordfence_lh=1&hid=C4A5D6A32C9C640A74D7239307D2E2B1');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="ca_title" content="David Wilcock: The Grand Download — July 27 - 29, 2018" /><meta name="ca_image" content="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-150x150.jpg" /><link rel="amphtml" href="http://www.theeventchronicle.com/events/david-wilcock-the-grand-download-july-27-29-2018/amp/"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48051700-2', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=935627176457840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel="shortcut icon" href=“http://www.theeventchronicle.com/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="http://www.theeventchronicle.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.theeventchronicle.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.theeventchronicle.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.theeventchronicle.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.theeventchronicle.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeventchronicle.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeventchronicle.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeventchronicle.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.theeventchronicle.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.theeventchronicle.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://www.theeventchronicle.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://www.theeventchronicle.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://www.theeventchronicle.com/largetile.png" />
<script src="https://donorbox.org/widget.js" type="text/javascript"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0380678085259408",
    enable_page_level_ads: true
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0380678085259408",
          enable_page_level_ads: true
     });
</script>
<!--[if lt IE 9]>
<script src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-103976 single-format-standard page-builder right-sidebar full skin-tech post-layout-modern-b img-effects has-nav-light-b has-nav-full has-head-trendy has-mobile-head">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<span class="date">
Tuesday, May 1 </span>
<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-40062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40062"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40063"><a href="http://www.theeventchronicle.com/about/contact/">Contact</a></li>
<li id="menu-item-102145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102145"><a href="https://donorbox.org/the-event-chronicle-needs-your-help?recurring=true&#038;amount=25">Donate</a></li>
<li id="menu-item-40064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40064"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-40066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40066"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Article</a></li>
<li id="menu-item-40065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40065"><a href="http://www.theeventchronicle.com/about/send-news-tip/">Send News Tip!</a></li>
</ul></div> <div class="textwidget"><ul class="social-icons cf"><ul class="social-icons cf"></ul> <li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li> <li><a href="https://www.facebook.com/theeventhandbook" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li> <li><a href="https://twitter.com/TheEvent2014" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li> <li><a href="https://plus.google.com/b/100338876114386724257/?pageId=100338876114386724257" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li> <li><a href="" class="icon fa fa-“rss”" title="“RSS”"><span class="visuallyhidden">“RSS”</span></a></li></ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<div class="mobile-head">
<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
</a> </div>
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
</div>
</div>
<header class="trendy">
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
</a> </div>
<div class="right">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="7608787948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</header>
</div>

<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
<nav class="navigation cf nav-full has-search nav-light nav-light-b">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-40072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40072"><a href="http://www.theeventchronicle.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7717 menu-item-1991"><a href="http://www.theeventchronicle.com/category/the-event/">The Event</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7718 menu-item-1985"><a href="http://www.theeventchronicle.com/category/intel/">Intel</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7728 menu-item-1987"><a href="http://www.theeventchronicle.com/category/news/">News</a>
<div class="mega-menu row">
<div class="col-3 sub-cats">
<ol class="sub-nav">
<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.theeventchronicle.com/category/news/">All News</a></li>
<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-1997"><a href="http://www.theeventchronicle.com/category/news/north-america/">North America</a></li>
<li id="menu-item-1994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-1994"><a href="http://www.theeventchronicle.com/category/news/central-america/">Central America</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7732 menu-item-1999"><a href="http://www.theeventchronicle.com/category/news/south-america/">South America</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7730 menu-item-1995"><a href="http://www.theeventchronicle.com/category/news/europe/">Europe</a></li>
<li id="menu-item-1993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7729 menu-item-1993"><a href="http://www.theeventchronicle.com/category/news/asia/">Asia</a></li>
<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7731 menu-item-1996"><a href="http://www.theeventchronicle.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7713 menu-item-1992"><a href="http://www.theeventchronicle.com/category/news/africa/">Africa</a></li>
<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-1998"><a href="http://www.theeventchronicle.com/category/news/oceania/">Oceania</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7715 menu-item-6824"><a href="http://www.theeventchronicle.com/category/good-news/">Good News</a></li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-106 menu-item-8917"><a href="http://www.theeventchronicle.com/category/editors-pick/">Editor&#8217;s Picks</a></li>
</ol>
</div>
<div class="col-9 extend">
<section class="col-6 featured">
<span class="heading">Featured</span>
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/news/middle-east/there-wasnt-a-single-corpse-russia-claims-white-helmets-staged-syria-chemical-attack/" title="&#8220;There Wasn&#8217;t A Single Corpse&#8221;: Russia Claims &#8216;White Helmets&#8217; Staged Syria Chemical Attack" class="image-link">
<img width="336" height="200" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/syria-chem-336x200.jpg" class="image wp-post-image" alt="" title="&#8220;There Wasn&#8217;t A Single Corpse&#8221;: Russia Claims &#8216;White Helmets&#8217; Staged Syria Chemical Attack" /> </a>
<h2 class="post-title">
<a href="http://www.theeventchronicle.com/news/middle-east/there-wasnt-a-single-corpse-russia-claims-white-helmets-staged-syria-chemical-attack/" title="&#8220;There Wasn&#8217;t A Single Corpse&#8221;: Russia Claims &#8216;White Helmets&#8217; Staged Syria Chemical Attack">&#8220;There Wasn&#8217;t A Single Corpse&#8221;: Russia Claims &#8216;White Helmets&#8217; Staged Syria Chemical Attack</a>
</h2>
<div class="cf listing-meta meta below">
<time datetime="2018-04-12T06:54:13-07:00" class="meta-item">April 12, 2018</time>
</div>
</article>
</div>
</section>
<section class="col-6 recent-posts">
<span class="heading">Recent</span>
<div class="posts-list">
<div class="post">
<a href="http://www.theeventchronicle.com/news/north-america/cia-prepares-to-replace-spies-with-artificial-intelligence/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/ai-network-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="CIA Prepares To Replace Spies With Artificial Intelligence" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/ai-network-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/ai-network-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/ai-network-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/ai-network.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/cia-prepares-to-replace-spies-with-artificial-intelligence/">CIA Prepares To Replace Spies With Artificial Intelligence</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T14:45:11-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/news/europe/germany-france-uk-agree-to-defend-trade-interests-in-standoff-with-us-2/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/1525060513_Germany-France-UK-Agree-to-Defend-Trade-Interests-in-Standoff-With-US-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Germany, France, UK Agree to Defend Trade Interests in Standoff With US" title="Germany, France, UK Agree to Defend Trade Interests in Standoff With US" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/1525060513_Germany-France-UK-Agree-to-Defend-Trade-Interests-in-Standoff-With-US-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/1525060513_Germany-France-UK-Agree-to-Defend-Trade-Interests-in-Standoff-With-US-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/1525060513_Germany-France-UK-Agree-to-Defend-Trade-Interests-in-Standoff-With-US-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/europe/germany-france-uk-agree-to-defend-trade-interests-in-standoff-with-us-2/">Germany, France, UK Agree to Defend Trade Interests in Standoff With US</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T13:45:00-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/news/north-america/donald-trump-signed-executive-order-to-pull-feds-out-of-k-12-education-promise-to-return-school-control-to-state-and-local-officials/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/Donald-Trump-to-pull-feds-out-of-K-12-education-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donald Trump to pull feds out of K-12 education" title="Donald Trump signed executive order to pull feds out of K-12 education &#8211; promise to return school control to state and local officials" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/Donald-Trump-to-pull-feds-out-of-K-12-education-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/Donald-Trump-to-pull-feds-out-of-K-12-education-300x200.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/Donald-Trump-to-pull-feds-out-of-K-12-education-768x512.jpg 768w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/Donald-Trump-to-pull-feds-out-of-K-12-education-1024x683.jpg 1024w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/Donald-Trump-to-pull-feds-out-of-K-12-education-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/Donald-Trump-to-pull-feds-out-of-K-12-education-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/donald-trump-signed-executive-order-to-pull-feds-out-of-k-12-education-promise-to-return-school-control-to-state-and-local-officials/">Donald Trump signed executive order to pull feds out of K-12 education &#8211; promise to return school control to state and local officials</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T13:30:31-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7714 menu-item-1982"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7733 menu-item-1988"><a href="http://www.theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7726 menu-item-1983"><a href="http://www.theeventchronicle.com/category/galactic/">Galactic</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7724 menu-item-2000"><a href="http://www.theeventchronicle.com/category/metaphysics/">Metaphysics</a>
<ul class="sub-menu">
<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="http://www.theeventchronicle.com/category/metaphysics/">All</a></li>
<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7725 menu-item-8916"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/">MetaScience</a></li>
<li id="menu-item-1989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7727 menu-item-1989"><a href="http://www.theeventchronicle.com/category/metaphysics/spiritual/">Spiritual</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7716 menu-item-1984"><a href="http://www.theeventchronicle.com/category/health/">Wellness</a></li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7290 menu-item-1990"><a href="http://www.theeventchronicle.com/category/study/">Study</a>
<ul class="sub-menu">
<li id="menu-item-40068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7290 menu-item-40068"><a href="http://www.theeventchronicle.com/category/study/">Research</a></li>
<li id="menu-item-89195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7787 menu-item-89195"><a href="http://www.theeventchronicle.com/category/solar-watch/">Solar Watch</a></li>
<li id="menu-item-68709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7755 menu-item-68709"><a href="http://www.theeventchronicle.com/category/antarctica/">Antarctica</a></li>
<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7753 menu-item-67221"><a href="http://www.theeventchronicle.com/category/cabal-exposed/">Cabal Exposed</a></li>
<li id="menu-item-50360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7740 menu-item-50360"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/">Bloodlines</a></li>
<li id="menu-item-97222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7748 menu-item-97222"><a href="http://www.theeventchronicle.com/category/forbidden-history/">Forbidden History</a></li>
<li id="menu-item-68710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7754 menu-item-68710"><a href="http://www.theeventchronicle.com/category/fake-news-agenda/">Fake News Agenda</a></li>
<li id="menu-item-97223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97223"><a href="#">False Flags</a>
<ul class="sub-menu">
<li id="menu-item-98329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7841 menu-item-98329"><a href="http://www.theeventchronicle.com/category/florida-hs-shooting/">Florida HS Shooting</a></li>
<li id="menu-item-90428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7788 menu-item-90428"><a href="http://www.theeventchronicle.com/category/las-vegas/">Las Vegas</a></li>
<li id="menu-item-20707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7709 menu-item-20707"><a href="http://www.theeventchronicle.com/category/911/">9/11</a></li>
<li id="menu-item-20709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7711 menu-item-20709"><a href="http://www.theeventchronicle.com/category/islamic-state/">Islamic State</a></li>
<li id="menu-item-20708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7710 menu-item-20708"><a href="http://www.theeventchronicle.com/category/ebola/">Ebola</a></li>
<li id="menu-item-76681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7759 menu-item-76681"><a href="http://www.theeventchronicle.com/category/london-attack/">London Attack</a></li>
<li id="menu-item-55650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7744 menu-item-55650"><a href="http://www.theeventchronicle.com/category/orlando-shooting/">Orlando Shooting</a></li>
<li id="menu-item-50652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7741 menu-item-50652"><a href="http://www.theeventchronicle.com/category/brussels/">Brussels Bombing</a></li>
<li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6930 menu-item-24347"><a href="http://www.theeventchronicle.com/category/paris-attack/">Paris Attack</a></li>
<li id="menu-item-41791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7737 menu-item-41791"><a href="http://www.theeventchronicle.com/category/charlie-hebdo/">Charlie Hebdo</a></li>
<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7743 menu-item-64477"><a href="http://www.theeventchronicle.com/category/panama-papers/">Panama Papers</a></li>
<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7712 menu-item-13624"><a href="http://www.theeventchronicle.com/category/mh17/">MH17</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7736 menu-item-41563"><a href="http://www.theeventchronicle.com/category/flight-7k9268/">Flight 7K9268</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7719 menu-item-1986"><a href="http://www.theeventchronicle.com/category/media/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-2508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508"><a href="http://www.theeventchronicle.com/category/media/">All Video</a></li>
<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7720 menu-item-2509"><a href="http://www.theeventchronicle.com/category/media/clip/">Clip</a></li>
<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-244 menu-item-2511"><a href="http://www.theeventchronicle.com/category/media/informational/">Informational</a></li>
<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7722 menu-item-2229"><a href="http://www.theeventchronicle.com/category/media/interview/">Interview</a></li>
<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7721 menu-item-2228"><a href="http://www.theeventchronicle.com/category/media/documentary/">Documentary</a></li>
<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7723 menu-item-5651"><a href="http://www.theeventchronicle.com/category/media/meditation/">Meditation</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div class="nav-search nav-light-search wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search">
<form role="search" action="http://www.theeventchronicle.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>  </div>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/category/events/"><span itemprop="title">Events</span></a></span><span class="delim">&raquo;</span><span class="current">David Wilcock: The Grand Download — July 27 &#8211; 29, 2018</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-103976" class="post-103976 post type-post status-publish format-standard has-post-thumbnail category-events">
<header class="post-header-b cf">
<div class="category cf">
<span class="cat-title cat-3794"><a href="http://www.theeventchronicle.com/category/events/" title="Events">Events</a></span>
</div>
<div class="heading cf">
<h1 class="post-title">
David Wilcock: The Grand Download — July 27 &#8211; 29, 2018 </h1>
</div>
<div class="post-meta-b cf">
<span class="author-img"><img alt='' src='http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=35&#038;r=pg' srcset="http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=70&#038;r=pg 2x" class='avatar avatar-35 photo' height='35' width='35' /></span>
<span class="posted-by">By
<a href="http://www.theeventchronicle.com/author/editortheeventchronicle-com/" title="Posts by Editor" rel="author">Editor</a> </span>
<span class="posted-on">
<time class="post-date" datetime="2018-05-01T03:00:55-07:00">May 1, 2018</time>
</span>
<a href="http://www.theeventchronicle.com/events/david-wilcock-the-grand-download-july-27-29-2018/#respond" class="comments"><i class="fa fa-comments-o"></i>No Comments</a>
</div>
<div class="featured">
<a href="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full.jpg" title="David Wilcock: The Grand Download — July 27 &#8211; 29, 2018">
<img width="702" height="459" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-702x459.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="David Wilcock" title="David Wilcock: The Grand Download — July 27 &#8211; 29, 2018" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-702x459.jpg 702w, http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-104x69@2x.jpg 208w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-214x140@2x.jpg 428w" sizes="(max-width: 702px) 100vw, 702px" />
</a>
</div>
</header>
<div class="post-content">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">113</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fevents%2Fdavid-wilcock-the-grand-download-july-27-29-2018%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=David%20Wilcock%3A%20The%20Grand%20Download%20%E2%80%94%20July%2027%20%E2%80%93%2029%2C%202018&url=http://bit.ly/2HJiHCP&via=TheEvent2014" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=David+Wilcock%3A+The+Grand+Download+%E2%80%94+July+27+%E2%80%93+29%2C+2018&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fevents%2Fdavid-wilcock-the-grand-download-july-27-29-2018%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#5f602c2a3d353a3c2b62167f283e312b3a3b7f26302a7f2b307f2c3a3a7f2b37362c7f2c362b3a793e322f643d303b26621c373a3c347f302a2b7f2b37362c7f3e2d2b363c333a657f372b2b2f7a6c1e7a6d197a6d19282828712b373a3a293a312b3c372d3031363c333a713c30327a6d193a293a312b2c7a6d193b3e29363b722836333c303c34722b373a72382d3e313b723b30283133303e3b72352a3326726d68726d66726d6f6e677a6d19" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fevents%2Fdavid-wilcock-the-grand-download-july-27-29-2018%2F&amp;title=David+Wilcock%3A+The+Grand+Download+%E2%80%94+July+27+%E2%80%93+29%2C+2018" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fevents%2Fdavid-wilcock-the-grand-download-july-27-29-2018%2F&amp;text=David+Wilcock%3A+The+Grand+Download+%E2%80%94+July+27+%E2%80%93+29%2C+2018" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=David+Wilcock%3A+The+Grand+Download+%E2%80%94+July+27+%E2%80%93+29%2C+2018&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fevents%2Fdavid-wilcock-the-grand-download-july-27-29-2018%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fevents%2Fdavid-wilcock-the-grand-download-july-27-29-2018%2F&amp;media=http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full.jpg&amp;description=The Colorado Ascension Portal conference is now LIVE! We found a Colorado location that is as beautiful as Banff. YES!    By David Wilcock    This is the first time in five years that I am doing a &quot;Grand" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fevents%2Fdavid-wilcock-the-grand-download-july-27-29-2018%2F&amp;title=David+Wilcock%3A+The+Grand+Download+%E2%80%94+July+27+%E2%80%93+29%2C+2018" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fevents%2Fdavid-wilcock-the-grand-download-july-27-29-2018%2F&amp;t=David+Wilcock%3A+The+Grand+Download+%E2%80%94+July+27+%E2%80%93+29%2C+2018" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fevents%2Fdavid-wilcock-the-grand-download-july-27-29-2018%2F&lang=en-en" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Skype</span></a><a class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fevents%2Fdavid-wilcock-the-grand-download-july-27-29-2018%2F&amp;item=David+Wilcock%3A+The+Grand+Download+%E2%80%94+July+27+%E2%80%93+29%2C+2018" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class='code-block code-block-1' style='margin: 12px 30px 8px 0; float: left;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>The Colorado Ascension Portal conference is now LIVE! We found a Colorado location that is as beautiful as Banff. YES!</strong></p>
<p>By <a href="https://www.facebook.com/divinecosmos">David Wilcock</a></p>
<p>This is the first time in five years that I am doing a &#8220;Grand Download,&#8221; where I put all the pieces together over the course of multiple, long talks in a weekend.</p>
<p>The conference room at the hotel has a spectacular 50-foot glass wall behind where I will be speaking overlooking lu<span class="text_exposed_show">sh mountains and a lake. We were very lucky to find it.</span></p>
<p><a href="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/grand-download.jpg"><img class="aligncenter size-full wp-image-103977" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/grand-download.jpg" alt="" width="960" height="400" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/grand-download.jpg 960w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/grand-download-300x125.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/grand-download-768x320.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a></p>
<p>The optional elective course on Saturday is at the Stanley, one of America&#8217;s premier historic resort hotels and includes a fully-served four-course gourmet dinner with formal attire.</p>
<p>We have kept the prices as low as possible so that either tier is as affordable as it can be. Some would charge 700 or even 1000 per person. Not here.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Your participation supports this work greatly and it will be fascinating to squeeze all of this content into sixteen-plus hours over the weekend! Don&#8217;t miss it!</p>
<p>***</p>
<div class="aj bs">
<h3><span class="h2">A three-day conference with David Wilcock in Estes Park, Colorado.</span></h3>
</div>
<h4 class="y bk"><span class="large-body-text">For the first time in five years, David will present a grand summary of his Ascension data over an entire weekend.</span></h4>
<div>
<h5 class="ap bs"><span class="h1">July 27-29, 2018</span></h5>
<div class="bv__body-text bs">
<div></div>
<div><b>Friday</b> 6PM-10PM</div>
<div><b>Saturday</b> 10AM-Noon; 2PM-5PM<br />
<b>Saturday</b> 6PM-10PM (Optional Dinner and Talk at the Stanley Hotel with extra fee below)</div>
<div><b>Sunday</b> 10AM-Noon; 2PM-5PM,</div>
<div>
<p>5PM-6PM Meet And Greet</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<a href="http://coloradoportal.pages.ontraport.net" class="sc-button sc-button-default"><span>Reserve Your Spot Now →</span></a>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<div id="contentad33130"></div>
<div id="contentad33131"></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class='code-block code-block-4' style='margin: 0px 0px 40px 0px; text-align: center;'>
<a href="http://www.theeventhandbook.com" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/the-event-handbook-bnr728x90.png"></a></div>
</div>
</article>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/the-event/peace-meditation-videos-urgent-peace-meditation-april-15th/" title="Peace Meditation Videos — Urgent Peace Meditation April 15th" class="image-link">
<img width="214" height="140" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/earth-peace-dove-214x140.jpg" class="image wp-post-image" alt="" title="Peace Meditation Videos — Urgent Peace Meditation April 15th" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/earth-peace-dove-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/earth-peace-dove-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/earth-peace-dove-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/earth-peace-dove.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
<span class="post-format-icon video"><i class="fa fa-film"></i></span>
</a>
<h2><a href="http://www.theeventchronicle.com/the-event/peace-meditation-videos-urgent-peace-meditation-april-15th/" title="Peace Meditation Videos — Urgent Peace Meditation April 15th">Peace Meditation Videos — Urgent Peace Meditation April 15th</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-04-14T07:27:30-07:00" class="meta-item">April 14, 2018</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/events/untine-workshop-in-los-angeles-april-15th-2018/" title="Untine Workshop in Los Angeles &#8211; April 15th, 2018" class="image-link">
<img width="214" height="140" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/untwine-workshop-214x140.jpg" class="image wp-post-image" alt="" title="Untine Workshop in Los Angeles &#8211; April 15th, 2018" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/untwine-workshop-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/untwine-workshop-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/untwine-workshop-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/untwine-workshop.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<h2><a href="http://www.theeventchronicle.com/events/untine-workshop-in-los-angeles-april-15th-2018/" title="Untine Workshop in Los Angeles &#8211; April 15th, 2018">Untine Workshop in Los Angeles &#8211; April 15th, 2018</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-04-06T04:15:00-07:00" class="meta-item">April 6, 2018</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/events/william-clare-henry-present-convergence-april-14th-15th-nashville-tn/" title="William &#038; Clare Henry Present ((((((Convergence)))))) &#8211; April 14th -15th in Nashville, TN" class="image-link">
<img width="214" height="140" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/02/henry-convergence-214x140.jpg" class="image wp-post-image" alt="" title="William &#038; Clare Henry Present ((((((Convergence)))))) &#8211; April 14th -15th in Nashville, TN" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/02/henry-convergence-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/02/henry-convergence-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/02/henry-convergence-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/02/henry-convergence.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<h2><a href="http://www.theeventchronicle.com/events/william-clare-henry-present-convergence-april-14th-15th-nashville-tn/" title="William &#038; Clare Henry Present ((((((Convergence)))))) &#8211; April 14th -15th in Nashville, TN">William &#038; Clare Henry Present ((((((Convergence)))))) &#8211; April 14th -15th in Nashville, TN</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-02-27T04:00:07-07:00" class="meta-item">February 27, 2018</time>
</div>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/events/david-wilcock-the-grand-download-july-27-29-2018/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='103976' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e852435b68" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64" /></p> </form>
</div>
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad-social-2" class="widget widget-social">
<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.theeventchronicle.com/">
<li class="service">
<a href="https://facebook.com/theeventhandbook" class="service-link facebook cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-facebook-square"></i>
<span class="label">Like on Facebook</span>
<span class="count">78.9K</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/TheEvent2014" class="service-link twitter cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-twitter"></i>
<span class="label">Follow on Twitter</span>
<span class="count">5.5K</span>
</a>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-35" class="widget code-widget">
<div class="a-widget">
<a href="https://gab.ai/eventchronicle" target="new"><img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/02/btn-gab-ai.png"></a>
<br><br>
<a class="dbox-donation-button" href="https://donorbox.org/the-event-chronicle-needs-your-help?recurring=true&amount=25" style="background:#2d81c5 url(https://d1iczxrky3cnb2.cloudfront.net/red_logo.png) no-repeat 37px center; color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 15px 38px 15px 75px; -webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; box-shadow: 0 1px 0 0 #1f5a89; text-shadow: 0 1px rgba(0, 0, 0, 0.3);">Donate</a>
</div>
</li>
<li id="bunyad_ads_widget-34" class="widget code-widget">
<div class="a-widget">
<div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</li>
<li id="bunyad-latest-posts-widget-4" class="widget latest-posts">
<h3 class="widgettitle">Editor Picks</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/editors-pick/cobra-short-situation-update-8/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Cobra: Short Situation Update" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/cobra-short-situation-update-8/" title="Cobra: Short Situation Update">
Cobra: Short Situation Update</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T20:31:17-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/ancient-giants-of-america-american-history-special-feature-video/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/native-giants-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The History of Ancient Giants of North America" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/native-giants-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/native-giants-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/native-giants-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/native-giants.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/ancient-giants-of-america-american-history-special-feature-video/" title="The History of Ancient Giants of North America">
The History of Ancient Giants of North America</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T16:50:32-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/galactic/ufo-conspiracy-cover-up-and-the-threat-of-the-military-industrial-complex/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/ufos-military-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="UFO Conspiracy, Cover Up, and the Military Industrial Complex" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/ufos-military-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/ufos-military-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/ufos-military-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/ufos-military.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/galactic/ufo-conspiracy-cover-up-and-the-threat-of-the-military-industrial-complex/" title="UFO Conspiracy, Cover Up, and the Military Industrial Complex">
UFO Conspiracy, Cover Up, and the Military Industrial Complex</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T15:45:30-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/sky-phenomenon/something-unexplainable-is-happening-worldwide-events-2018-2019-2/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/sky-ph-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Something Unexplainable is Happening Worldwide" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/sky-ph-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/sky-ph-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/sky-ph-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/sky-ph.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/sky-phenomenon/something-unexplainable-is-happening-worldwide-events-2018-2019-2/" title="Something Unexplainable is Happening Worldwide">
Something Unexplainable is Happening Worldwide</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T15:30:41-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/an-interview-with-david-hawkins-from-abel-danger-secret-society-technologies-rothschilds-serco-more/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/david-hawkins-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="An interview with David Hawkins from Abel Danger: Secret Society Technologies, Rothschilds, Serco &#038; More" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/david-hawkins-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/david-hawkins-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/david-hawkins-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/david-hawkins.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/an-interview-with-david-hawkins-from-abel-danger-secret-society-technologies-rothschilds-serco-more/" title="An interview with David Hawkins from Abel Danger: Secret Society Technologies, Rothschilds, Serco &#038; More">
An interview with David Hawkins from Abel Danger: Secret Society Technologies, Rothschilds, Serco &#038; More</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T15:00:52-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-36" class="widget code-widget">
<h3 class="widgettitle">Best Sellers</h3>
<div class="a-widget">
<a href="https://amzn.to/2HcIhkh" target=New"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-icke.jpg" width="125px"></a>
<a href="https://amzn.to/2Evzs1T" target="new"><img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-corsi.jpg" width="125px"></a>
<a href="https://amzn.to/2unqJ20" target="new"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-salla.jpg" width="125px"></a>
<a href="https://amzn.to/2uSTkwp" target="new"><img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-devilsden.jpg" width="125px"></a>
<a href="https://amzn.to/2qei7VW" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-palehorse.jpg" width="125px"></a>
<a href="https://amzn.to/2GIVUGx" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-trance.jpg" width="125px"></a>
<a href="https://amzn.to/2IE6XS9" target="new"><img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-2020.jpg" width="125px"></a>
<a href="https://amzn.to/2GL2cWc" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-3waves.jpg" width="125px"></a>
</div>
</li>
<li id="bunyad_ads_widget-4" class="widget code-widget">
<h3 class="widgettitle">The Event Handbook</h3>
<div class="a-widget">
<a href="http://www.theeventhandbook.com"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/bnr_theevent_handbook_300x300.jpg"></a>
<a href="http://prepareforchange.net"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/pfc-325.jpg"></a>
<a target='new' href="https://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=577076.10000545&subid=0&type=4"><IMG width="325px" border="0" alt="Gaia.com #1 Source for UFO Disclosure 2" src="https://ad.linksynergy.com/fs-bin/show?id=Rg34czMvdK4&bids=577076.10000545&subid=0&type=4&gridnum=0"></a>
</div>
</li>
<li id="bunyad-popular-posts-widget-7" class="widget popular-posts"> <h3 class="widgettitle">Popular Today</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-big-showdown-expected-in-middle-east-as-end-game-approaches-for-saudi-israelia/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Benjamin Fulford: Big showdown expected in Middle East as end game approaches for Saudi Israelia" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-big-showdown-expected-in-middle-east-as-end-game-approaches-for-saudi-israelia/" title="Benjamin Fulford: Big showdown expected in Middle East as end game approaches for Saudi Israelia">
Benjamin Fulford: Big showdown expected in Middle East as end game approaches for Saudi Israelia</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T04:05:03-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
<div class="cf listing-meta meta below">
<time datetime="2017-01-30T14:45:06-07:00" class="meta-item">January 30, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/qanon/qanon-live-updates/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/q-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Qanon" title="#QAnon — Live Updates" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/q-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/q-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/q-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/q.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
 <a href="http://www.theeventchronicle.com/qanon/qanon-live-updates/" title="#QAnon — Live Updates">
#QAnon — Live Updates</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-13T08:42:51-07:00" class="meta-item">February 13, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/cobra-short-situation-update-8/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Cobra: Short Situation Update" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/cobra-short-situation-update-8/" title="Cobra: Short Situation Update">
Cobra: Short Situation Update</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T20:31:17-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/david-wilcock-critical-moment-in-deep-state-takedown-is-happening-now/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David Wilcock" title="David Wilcock: Critical Moment in Deep State Takedown is Happening Now" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-104x69@2x.jpg 208w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/david-wilcock-critical-moment-in-deep-state-takedown-is-happening-now/" title="David Wilcock: Critical Moment in Deep State Takedown is Happening Now">
David Wilcock: Critical Moment in Deep State Takedown is Happening Now</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-29T10:46:42-07:00" class="meta-item">April 29, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/metaphysics/metascience/a-new-four-stranded-dna-structure-has-been-discovered-in-living-human-cells-2/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/1525038714_A-New-‘Four-Stranded-DNA’-Structure-Has-Been-Discovered-In-Living-Human-Cells-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A New ‘Four Stranded DNA’ Structure Has Been Discovered In Living Human Cells" title="A New ‘Four Stranded DNA’ Structure Has Been Discovered In Living Human Cells" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/1525038714_A-New-‘Four-Stranded-DNA’-Structure-Has-Been-Discovered-In-Living-Human-Cells-104x69.png 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/1525038714_A-New-‘Four-Stranded-DNA’-Structure-Has-Been-Discovered-In-Living-Human-Cells-702x459.png 702w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1525038714_A-New-‘Four-Stranded-DNA’-Structure-Has-Been-Discovered-In-Living-Human-Cells-214x140.png 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/metascience/a-new-four-stranded-dna-structure-has-been-discovered-in-living-human-cells-2/" title="A New ‘Four Stranded DNA’ Structure Has Been Discovered In Living Human Cells">
A New ‘Four Stranded DNA’ Structure Has Been Discovered In Living Human Cells</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T03:15:40-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/message-for-the-resistance-movement-april-29-2018/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Message for the Resistance Movement: April 29, 2018" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/message-for-the-resistance-movement-april-29-2018/" title="Message for the Resistance Movement: April 29, 2018">
Message for the Resistance Movement: April 29, 2018</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-29T12:17:34-07:00" class="meta-item">April 29, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/sky-phenomenon/something-unexplainable-is-happening-worldwide-events-2018-2019-2/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/sky-ph-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Something Unexplainable is Happening Worldwide" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/sky-ph-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/sky-ph-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/sky-ph-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/sky-ph.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/sky-phenomenon/something-unexplainable-is-happening-worldwide-events-2018-2019-2/" title="Something Unexplainable is Happening Worldwide">
Something Unexplainable is Happening Worldwide</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T15:30:41-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-9" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="3681427948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="bunyad-blocks-widget-7" class="widget page-blocks"><h3 class="widgettitle">Latest</h3>
<section class="block-wrap highlights" data-id="1">
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/events/david-wilcock-the-grand-download-july-27-29-2018/" title="David Wilcock: The Grand Download — July 27 &#8211; 29, 2018" class="image-link">
<img width="336" height="200" src="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-336x200.jpg" class="image wp-post-image" alt="David Wilcock" title="David Wilcock: The Grand Download — July 27 &#8211; 29, 2018" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-336x200.jpg 336w, http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />
</a>
<h2 class="post-title"><a href="http://www.theeventchronicle.com/events/david-wilcock-the-grand-download-july-27-29-2018/" title="David Wilcock: The Grand Download — July 27 &#8211; 29, 2018">David Wilcock: The Grand Download — July 27 &#8211; 29, 2018</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-05-01T03:00:55-07:00" class="meta-item">May 1, 2018</time>
</div>
<div class="excerpt">
<p>The Colorado Ascension Portal conference is now LIVE! We found a Colorado location that is as beautiful as Banff. YES!&hellip;</p>
</div>
</article>
<ul class="block posts-list thumb">
<li>
<a href="http://www.theeventchronicle.com/editors-pick/cobra-short-situation-update-8/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Cobra: Short Situation Update" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/cobra-short-situation-update-8/">Cobra: Short Situation Update</a>
<div class="cf listing-meta below">
<time datetime="2018-04-30T20:31:17-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/ancient-giants-of-america-american-history-special-feature-video/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/native-giants-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The History of Ancient Giants of North America" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/native-giants-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/native-giants-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/native-giants-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/native-giants.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/ancient-giants-of-america-american-history-special-feature-video/">The History of Ancient Giants of North America</a>
<div class="cf listing-meta below">
<time datetime="2018-04-30T16:50:32-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/media/informational/graham-hancock-explains-who-the-ancient-teachers-of-mankind-really-are/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/egypt-dmt-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Graham Hancock Explains Who The Ancient Teachers of Mankind Really Are" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/egypt-dmt-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/egypt-dmt-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/egypt-dmt-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/egypt-dmt.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/media/informational/graham-hancock-explains-who-the-ancient-teachers-of-mankind-really-are/">Graham Hancock Explains Who The Ancient Teachers of Mankind Really Are</a>
<div class="cf listing-meta below">
<time datetime="2018-04-30T16:20:31-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/forbidden-history/atlantean-gardens-ancient-phoenician-legacy-and-history-2/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/phoenicians-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Ancient Phoenician Legacy and History" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/phoenicians-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/phoenicians-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/phoenicians-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/phoenicians.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/forbidden-history/atlantean-gardens-ancient-phoenician-legacy-and-history-2/">Ancient Phoenician Legacy and History</a>
<div class="cf listing-meta below">
<time datetime="2018-04-30T16:00:20-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
</ul>
</div>
</section>
</li>
<li id="bunyad_ads_widget-5" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="5158161141"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="bunyad_ads_widget-37" class="widget code-widget">
<div class="a-widget">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/btn-bitcoin.png">
</div>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">About Us</h3> <div class="textwidget"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/logo300-footerx1.png">
<h3><font color="ffffff">Chronicling the Fall of the Cabal</font></h3><br>
<p align="justify">The Event Chronicle is a daily alternative news blog for people interested in seeking truth and exploring alternate view points not covered in the mainstream. We aggregate consciousness expanding articles and videos that are meant to trigger an awakening within the population to help aid in the liberation process of our planet. <a href="http://www.theeventchronicle.com/about/">Read More...</a></p>
The Breakthrough is Near!</div>
</li>
<li class="widget col-4 latest-posts">
<h3 class="widgettitle">Recent Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/events/david-wilcock-the-grand-download-july-27-29-2018/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David Wilcock" title="David Wilcock: The Grand Download — July 27 &#8211; 29, 2018" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-104x69@2x.jpg 208w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/events/david-wilcock-the-grand-download-july-27-29-2018/" title="David Wilcock: The Grand Download — July 27 &#8211; 29, 2018">
David Wilcock: The Grand Download — July 27 &#8211; 29, 2018</a>
<div class="cf listing-meta meta below">
<time datetime="2018-05-01T03:00:55-07:00" class="meta-item">May 1, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/cobra-short-situation-update-8/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Cobra: Short Situation Update" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/cobra-short-situation-update-8/" title="Cobra: Short Situation Update">
Cobra: Short Situation Update</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T20:31:17-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/ancient-giants-of-america-american-history-special-feature-video/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/native-giants-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The History of Ancient Giants of North America" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/native-giants-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/native-giants-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/native-giants-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/native-giants.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/ancient-giants-of-america-american-history-special-feature-video/" title="The History of Ancient Giants of North America">
The History of Ancient Giants of North America</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T16:50:32-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/media/informational/graham-hancock-explains-who-the-ancient-teachers-of-mankind-really-are/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/egypt-dmt-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Graham Hancock Explains Who The Ancient Teachers of Mankind Really Are" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/egypt-dmt-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/egypt-dmt-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/egypt-dmt-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/egypt-dmt.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/media/informational/graham-hancock-explains-who-the-ancient-teachers-of-mankind-really-are/" title="Graham Hancock Explains Who The Ancient Teachers of Mankind Really Are">
Graham Hancock Explains Who The Ancient Teachers of Mankind Really Are</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T16:20:31-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
</ul>
</li> <li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-big-showdown-expected-in-middle-east-as-end-game-approaches-for-saudi-israelia/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Benjamin Fulford: Big showdown expected in Middle East as end game approaches for Saudi Israelia" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-big-showdown-expected-in-middle-east-as-end-game-approaches-for-saudi-israelia/" title="Benjamin Fulford: Big showdown expected in Middle East as end game approaches for Saudi Israelia">
Benjamin Fulford: Big showdown expected in Middle East as end game approaches for Saudi Israelia</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T04:05:03-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
<div class="cf listing-meta meta below">

<time datetime="2017-01-30T14:45:06-07:00" class="meta-item">January 30, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/qanon/qanon-live-updates/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/q-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Qanon" title="#QAnon — Live Updates" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/q-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/q-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/q-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/q.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/qanon/qanon-live-updates/" title="#QAnon — Live Updates">
#QAnon — Live Updates</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-13T08:42:51-07:00" class="meta-item">February 13, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/cobra-short-situation-update-8/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Cobra: Short Situation Update" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/cobra-short-situation-update-8/" title="Cobra: Short Situation Update">
Cobra: Short Situation Update</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-30T20:31:17-07:00" class="meta-item">April 30, 2018</time>
</div>
</div>
</li>
</ul>
</li>
</ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>© 2014 &#8211; 2018 The Event Chronicle</p>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40103"><a href="http://www.theeventchronicle.com">Home</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38098"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-38128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38128"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Articles</a></li>
<li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38097"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-33741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33741"><a href="http://www.theeventchronicle.com/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-33740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33740"><a href="http://www.theeventchronicle.com/dmca-removal/">DMCA / Removal</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://www.theeventchronicle.com/privacy/">Privacy</a></li>
<li id="menu-item-102146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102146"><a href="https://donorbox.org/the-event-chronicle-needs-your-help?recurring=true&#038;amount=25">Donate</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 

<script> var isMobile=function(){return navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)?!0:!1}; </script>
<div id="ffbp-bg" lang="en_US" data-version="3.99" onclick="fbfanboxp(3);"></div>
<div id="ffbp">
<a href="#" onClick="fbfanboxp(3);" id="ffbp-close">✕</a><div id="ffbp-body"><div id="ffbp-msg-cont">
<div class="fb-page fb-page fb-like-box" data-href="https://www.facebook.com/theeventhandbook" data-width="500" data-height='350' data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div></div><script> if( isMobile() && document.documentElement.clientWidth <= 800 ){ jQuery(".fb-like-box").attr("data-height","390"); jQuery(".fb-like-box").attr("data-width","300"); } </script><style>#ffbp-bg{background:#000;} #ffbp-close{background:#6D6D6D;color:#fff!important;}</style>
<script type="text/javascript">
			jQuery(document).ready(function($){
					
			setTimeout( 
			function(){				
				facebook_fanbox_popup({
					// Configure display of popup
					s_to_close: "0",
					days_no_click: "3",
					disabled_scroll: 0,
					stream: 0,
					width: 500				})
			}
				,7000					);
			});	
		</script>
<div style="display:none">
<div class="grofile-hash-map-05dc04765543f69d820fd29a58920ecd">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"David Wilcock: The Grand Download \u2014 July 27 &#8211; 29, 2018","url":"http:\/\/www.theeventchronicle.com\/events\/david-wilcock-the-grand-download-july-27-29-2018\/","image":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2014\/04\/david-wilcock-full-702x459.jpg","width":702,"height":459},"datePublished":"2018-05-01T03:00:55-07:00","dateModified":"2018-04-30T20:39:10-07:00","author":{"@type":"Person","name":"Editor"},"publisher":{"@type":"Organization","name":"The Event Chronicle","logo":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2014\/04\/logo250.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theeventchronicle.com\/events\/david-wilcock-the-grand-download-july-27-29-2018\/"}}</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=7cdab956fefcb34ad881a382cc9aa473'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theeventchronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=7cdab956fefcb34ad881a382cc9aa473'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=7cdab956fefcb34ad881a382cc9aa473'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=0b69c10d-02d6-4b03-8c4b-c3c21a7a96f7&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33130&#038;cb=1525168882270&#038;ver=1.3.1'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=46fd316f-be0b-4382-8371-53e9d004687c&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33131&#038;cb=1525168882270&#038;ver=1.3.1'></script>
<script async="async" type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'67305909',post:'103976',tz:'-7',srv:'www.theeventchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '67305909', '103976' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7f6e0a7159","applicationID":"9445792","transactionName":"ZVIHbBRXWUpRVEJdXFwYJFsSX1hXH0RfWlReUg==","queueTime":0,"applicationTime":1285,"atts":"SRUEGlxNSkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
