
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta charset="UTF-8" />
<title>Elite Globalists Will Engineer Financial Collapse And Blame Bitcoin &raquo; The Event Chronicle</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.theeventchronicle.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/favicon-32x32.ico" />
<link rel="apple-touch-icon-precomposed" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/apple-touch-icon-152x152.png" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Elite Globalists Will Engineer Financial Collapse And Blame Bitcoin" />
<meta property="og:description" content="By Mac Slavo    Every single financial collapse has been engineered by elitists and governments as a method of gaining the public’s support for more control over their money supply. Now one YouTuber has the guts to" />
<meta property="og:image" content="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/bitcoin.gif" />
<meta property="og:url" content="http://www.theeventchronicle.com/finanace/elite-globalists-will-engineer-financial-collapse-blame-bitcoin/" />
<meta property="og:site_name" content="The Event Chronicle" />
<meta property="article:author" content="http://facebook.com/theeventhandbook" />
<meta property="article:publisher" content="https://www.facebook.com/theeventhandbook" />
<meta property="fb:app_id" content="569840123194555" />
<meta property="article:published_time" content="2018-01-03T09:30:16+00:00" />
<meta property="article:modified_time" content="2018-01-03T08:48:41+00:00" />
<meta property="og:updated_time" content="2018-01-03T08:48:41+00:00" />


<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Elite Globalists Will Engineer Financial Collapse And Blame Bitcoin">
<meta name="twitter:description" content="By Mac Slavo    Every single financial collapse has been engineered by elitists and governments as a method of gaining the public’s support for more control over their money supply. Now one YouTuber has the guts to">
<meta name="twitter:image" content="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/bitcoin.gif">
<meta name="twitter:site" content="@TheEvent2014">
<meta name="twitter:creator" content="@https://twitter.com/TheEvent2014">


<link rel="canonical" href="http://www.theeventchronicle.com/finanace/elite-globalists-will-engineer-financial-collapse-blame-bitcoin/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.theeventchronicle.com\/","name":"The Event Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.theeventchronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.theeventchronicle.com\/finanace\/elite-globalists-will-engineer-financial-collapse-blame-bitcoin\/","sameAs":[],"@id":"#organization","name":"The Event Chronicle","logo":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2015\/10\/apple-touch-icon-152x152.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="http://www.theeventchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="http://www.theeventchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Elite Globalists Will Engineer Financial Collapse And Blame Bitcoin Comments Feed" href="http://www.theeventchronicle.com/finanace/elite-globalists-will-engineer-financial-collapse-blame-bitcoin/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4c6597347f6add084802fbd173693243"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='earthquakewidget_css-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/earthquakemonitor/css/style.css?ver=4c6597347f6add084802fbd173693243' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ffp-css-fanbox-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/css/spu.css?ver=3.99' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 194px;}}
</style>
<link rel='stylesheet' id='seamless_donations_css-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/seamless-donations/css/styles.css?ver=4c6597347f6add084802fbd173693243' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 32px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cdn2.theeventchronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=4c6597347f6add084802fbd173693243' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn2.theeventchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/js/spu.js?ver=3.99'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"11","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.theeventchronicle.com\/finanace\/elite-globalists-will-engineer-financial-collapse-blame-bitcoin\/","title":"Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin","image":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2017\/08\/bitcoin.gif","desc":"By Mac Slavo\r\n\r\nEvery single financial collapse has been engineered by elitists and governments as a method of gaining the public\u2019s support for more control over their money supply. Now one YouTuber has the guts to \u2026","hashtag":"@TheEvent2014","subscribe":"link","subscribe_url":"http:\/\/www.theeventchronicle.com\/newsletter-landing\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"e07dfb9f93","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/script.js?ver=4c6597347f6add084802fbd173693243'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=4c6597347f6add084802fbd173693243'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=4c6597347f6add084802fbd173693243'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"e07dfb9f93","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=4c6597347f6add084802fbd173693243'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=4c6597347f6add084802fbd173693243'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4c6597347f6add084802fbd173693243'></script>
<link rel='https://api.w.org/' href='http://www.theeventchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theeventchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn1.theeventchronicle.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p4yplb-ors' />
<link rel="alternate" type="application/json+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":93958,"post_name":"elite-globalists-will-engineer-financial-collapse-blame-bitcoin","post_title":"Elite Globalists Will Engineer Financial Collapse And Blame Bitcoin","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7714,"name":"Finance","slug":"finanace","term_group":0,"term_taxonomy_id":30,"taxonomy":"category","description":"","parent":0,"count":1829,"filter":"raw","cat_ID":7714,"category_count":1829,"category_description":"","cat_name":"Finance","category_nicename":"finanace","category_parent":0},{"term_id":7722,"name":"Interview","slug":"interview","term_group":0,"term_taxonomy_id":109,"taxonomy":"category","description":"","parent":7719,"count":503,"filter":"raw","cat_ID":7722,"category_count":503,"category_description":"","cat_name":"Interview","category_nicename":"interview","category_parent":7719}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="328569" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theeventchronicle.com/?wordfence_lh=1&hid=0C0070EFA68146E7675F612B9DBACED4');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="ca_title" content="Elite Globalists Will Engineer Financial Collapse And Blame Bitcoin" /><meta name="ca_image" content="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/bitcoin-150x150.gif" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48051700-2', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=935627176457840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel="shortcut icon" href=“http://www.theeventchronicle.com/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="http://www.theeventchronicle.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.theeventchronicle.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.theeventchronicle.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.theeventchronicle.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.theeventchronicle.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeventchronicle.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeventchronicle.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeventchronicle.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.theeventchronicle.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.theeventchronicle.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://www.theeventchronicle.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://www.theeventchronicle.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://www.theeventchronicle.com/largetile.png" />
<script src="https://donorbox.org/widget.js" type="text/javascript"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0380678085259408",
    enable_page_level_ads: true
  });
</script>
<!--[if lt IE 9]>
<script src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-93958 single-format-video page-builder right-sidebar full skin-tech post-layout-modern-b img-effects has-nav-light-b has-nav-full has-head-trendy has-mobile-head">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<span class="date">
Wednesday, January 3 </span>
<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-40062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40062"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40063"><a href="http://www.theeventchronicle.com/about/contact/">Contact</a></li>
<li id="menu-item-40064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40064"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-57493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57493"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-40066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40066"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Article</a></li>
<li id="menu-item-40065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40065"><a href="http://www.theeventchronicle.com/about/send-news-tip/">Send News Tip!</a></li>
</ul></div> <div class="textwidget"><ul class="social-icons cf"><ul class="social-icons cf"></ul> <li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li> <li><a href="https://www.facebook.com/theeventhandbook" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li> <li><a href="https://twitter.com/TheEvent2014" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li> <li><a href="https://plus.google.com/b/100338876114386724257/?pageId=100338876114386724257" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li> <li><a href="" class="icon fa fa-“rss”" title="“RSS”"><span class="visuallyhidden">“RSS”</span></a></li></ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<div class="mobile-head">
<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
</a> </div>
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
</div>
</div>
<header class="trendy">
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
</a> </div>
<div class="right">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="7608787948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
<nav class="navigation cf nav-full has-search nav-light nav-light-b">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-40072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40072"><a href="http://www.theeventchronicle.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7717 menu-item-1991"><a href="http://www.theeventchronicle.com/category/the-event/">The Event</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7718 menu-item-1985"><a href="http://www.theeventchronicle.com/category/intel/">Intel</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7728 menu-item-1987"><a href="http://www.theeventchronicle.com/category/news/">News</a>
<div class="mega-menu row">
<div class="col-3 sub-cats">
<ol class="sub-nav">
<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.theeventchronicle.com/category/news/">All News</a></li>
<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-1997"><a href="http://www.theeventchronicle.com/category/news/north-america/">North America</a></li>
<li id="menu-item-1994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-1994"><a href="http://www.theeventchronicle.com/category/news/central-america/">Central America</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7732 menu-item-1999"><a href="http://www.theeventchronicle.com/category/news/south-america/">South America</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7730 menu-item-1995"><a href="http://www.theeventchronicle.com/category/news/europe/">Europe</a></li>
<li id="menu-item-1993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7729 menu-item-1993"><a href="http://www.theeventchronicle.com/category/news/asia/">Asia</a></li>
<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7731 menu-item-1996"><a href="http://www.theeventchronicle.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7713 menu-item-1992"><a href="http://www.theeventchronicle.com/category/news/africa/">Africa</a></li>
<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-1998"><a href="http://www.theeventchronicle.com/category/news/oceania/">Oceania</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7715 menu-item-6824"><a href="http://www.theeventchronicle.com/category/good-news/">Good News</a></li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-106 menu-item-8917"><a href="http://www.theeventchronicle.com/category/editors-pick/">Editor&#8217;s Picks</a></li>
</ol>
</div>
<div class="col-9 extend">
<section class="col-6 featured">
<span class="heading">Featured</span>
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/news/north-america/probe-uncovers-laws-broken-false-statements-fbi-handling-clinton-emails/" title="Probe Uncovers &#8220;Laws Broken, False Statements&#8221; In FBI Handling of Clinton Emails" class="image-link">
<img width="336" height="200" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/comey-fraud-336x200.jpg" class="image wp-post-image" alt="FBI Dir. Comey: Member, HSBC Board – Clinton Foundation and Drug Cartel Money Launderer" title="Probe Uncovers &#8220;Laws Broken, False Statements&#8221; In FBI Handling of Clinton Emails" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/comey-fraud-336x200.jpg 336w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/comey-fraud-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" /> </a>
<h2 class="post-title">
<a href="http://www.theeventchronicle.com/news/north-america/probe-uncovers-laws-broken-false-statements-fbi-handling-clinton-emails/" title="Probe Uncovers &#8220;Laws Broken, False Statements&#8221; In FBI Handling of Clinton Emails">Probe Uncovers &#8220;Laws Broken, False Statements&#8221; In FBI Handling of Clinton Emails</a>
</h2>
<div class="cf listing-meta meta below">
<time datetime="2018-01-03T08:35:54-08:00" class="meta-item">January 3, 2018</time>
</div>
</article>
</div>
</section>
<section class="col-6 recent-posts">
<span class="heading">Recent</span>
<div class="posts-list">
<div class="post">
<a href="http://www.theeventchronicle.com/news/asia/new-russia-china-pipeline-doubles-beijings-oil-import-capacity/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/russia-china-pipeline-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="New Russia-China pipeline doubles Beijing’s oil import capacity" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/russia-china-pipeline-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/russia-china-pipeline-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/russia-china-pipeline-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/russia-china-pipeline.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/asia/new-russia-china-pipeline-doubles-beijings-oil-import-capacity/">New Russia-China pipeline doubles Beijing’s oil import capacity</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-03T09:00:45-08:00" class="meta-item">January 3, 2018</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/news/middle-east/us-empire-running-script-iran-ran-libya-syria/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/iran-lybia-syria-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="US Empire Is Running The Same Script With Iran That It Ran With Libya, Syria" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/iran-lybia-syria-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/iran-lybia-syria-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/iran-lybia-syria-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/iran-lybia-syria.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/middle-east/us-empire-running-script-iran-ran-libya-syria/">US Empire Is Running The Same Script With Iran That It Ran With Libya, Syria</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-03T08:45:43-08:00" class="meta-item">January 3, 2018</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/news/north-america/probe-uncovers-laws-broken-false-statements-fbi-handling-clinton-emails/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/comey-fraud-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FBI Dir. Comey: Member, HSBC Board – Clinton Foundation and Drug Cartel Money Launderer" title="Probe Uncovers &#8220;Laws Broken, False Statements&#8221; In FBI Handling of Clinton Emails" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/comey-fraud-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/comey-fraud-702x459.jpg 702w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/comey-fraud-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/comey-fraud-104x69@2x.jpg 208w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/comey-fraud-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/probe-uncovers-laws-broken-false-statements-fbi-handling-clinton-emails/">Probe Uncovers &#8220;Laws Broken, False Statements&#8221; In FBI Handling of Clinton Emails</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-03T08:35:54-08:00" class="meta-item">January 3, 2018</time>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7714 menu-item-1982"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7733 menu-item-1988"><a href="http://www.theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7726 menu-item-1983"><a href="http://www.theeventchronicle.com/category/galactic/">Galactic</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7724 menu-item-2000"><a href="http://www.theeventchronicle.com/category/metaphysics/">Metaphysics</a>
<ul class="sub-menu">
<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="http://www.theeventchronicle.com/category/metaphysics/">All</a></li>
<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7725 menu-item-8916"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/">MetaScience</a></li>
<li id="menu-item-1989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7727 menu-item-1989"><a href="http://www.theeventchronicle.com/category/metaphysics/spiritual/">Spiritual</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7716 menu-item-1984"><a href="http://www.theeventchronicle.com/category/health/">Wellness</a></li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7290 menu-item-1990"><a href="http://www.theeventchronicle.com/category/study/">Study</a>
<ul class="sub-menu">
<li id="menu-item-90428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7788 menu-item-90428"><a href="http://www.theeventchronicle.com/category/las-vegas/">Las Vegas</a></li>
<li id="menu-item-40068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7290 menu-item-40068"><a href="http://www.theeventchronicle.com/category/study/">Research</a></li>
<li id="menu-item-89195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7787 menu-item-89195"><a href="http://www.theeventchronicle.com/category/solar-watch/">Solar Watch</a></li>
<li id="menu-item-68709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7755 menu-item-68709"><a href="http://www.theeventchronicle.com/category/antarctica/">Antarctica</a></li>
<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7753 menu-item-67221"><a href="http://www.theeventchronicle.com/category/cabal-exposed/">Cabal Exposed</a></li>
<li id="menu-item-50360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7740 menu-item-50360"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/">Bloodlines</a></li>
<li id="menu-item-68710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7754 menu-item-68710"><a href="http://www.theeventchronicle.com/category/fake-news-agenda/">Fake News Agenda</a></li>
<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7743 menu-item-64477"><a href="http://www.theeventchronicle.com/category/panama-papers/">Panama Papers</a></li>
<li id="menu-item-20707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7709 menu-item-20707"><a href="http://www.theeventchronicle.com/category/911/">9/11</a></li>
<li id="menu-item-20709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7711 menu-item-20709"><a href="http://www.theeventchronicle.com/category/islamic-state/">Islamic State</a></li>
<li id="menu-item-20708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7710 menu-item-20708"><a href="http://www.theeventchronicle.com/category/ebola/">Ebola</a></li>
<li id="menu-item-76681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7759 menu-item-76681"><a href="http://www.theeventchronicle.com/category/london-attack/">London Attack</a></li>
<li id="menu-item-55650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7744 menu-item-55650"><a href="http://www.theeventchronicle.com/category/orlando-shooting/">Orlando Shooting</a></li>
<li id="menu-item-50652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7741 menu-item-50652"><a href="http://www.theeventchronicle.com/category/brussels/">Brussels Bombing</a></li>
<li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6930 menu-item-24347"><a href="http://www.theeventchronicle.com/category/paris-attack/">Paris Attack</a></li>
<li id="menu-item-41791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7737 menu-item-41791"><a href="http://www.theeventchronicle.com/category/charlie-hebdo/">Charlie Hebdo</a></li>
<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7712 menu-item-13624"><a href="http://www.theeventchronicle.com/category/mh17/">MH17</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7736 menu-item-41563"><a href="http://www.theeventchronicle.com/category/flight-7k9268/">Flight 7K9268</a></li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-7719 menu-item-1986"><a href="http://www.theeventchronicle.com/category/media/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-2508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508"><a href="http://www.theeventchronicle.com/category/media/">All Video</a></li>
<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7720 menu-item-2509"><a href="http://www.theeventchronicle.com/category/media/clip/">Clip</a></li>
<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-244 menu-item-2511"><a href="http://www.theeventchronicle.com/category/media/informational/">Informational</a></li>
<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7722 menu-item-2229"><a href="http://www.theeventchronicle.com/category/media/interview/">Interview</a></li>
<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7721 menu-item-2228"><a href="http://www.theeventchronicle.com/category/media/documentary/">Documentary</a></li>
<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7723 menu-item-5651"><a href="http://www.theeventchronicle.com/category/media/meditation/">Meditation</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div class="nav-search nav-light-search wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search">
<form role="search" action="http://www.theeventchronicle.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>  </div>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/category/finanace/"><span itemprop="title">Finance</span></a></span><span class="delim">&raquo;</span><span class="current">Elite Globalists Will Engineer Financial Collapse And Blame Bitcoin</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-93958" class="post-93958 post type-post status-publish format-video has-post-thumbnail category-finanace category-interview post_format-post-format-video">
<header class="post-header-b cf">
<div class="category cf">
<span class="cat-title cat-7714"><a href="http://www.theeventchronicle.com/category/finanace/" title="Finance">Finance</a></span>
</div>
<div class="heading cf">
<h1 class="post-title">
Elite Globalists Will Engineer Financial Collapse And Blame Bitcoin </h1>
</div>
<div class="post-meta-b cf">
<span class="author-img"><img alt='' src='http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=35&#038;r=pg' srcset="http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=70&#038;r=pg 2x" class='avatar avatar-35 photo' height='35' width='35' /></span>
<span class="posted-by">By
<a href="http://www.theeventchronicle.com/author/editortheeventchronicle-com/" title="Posts by Editor" rel="author">Editor</a> </span>
<span class="posted-on">
<time class="post-date" datetime="2018-01-03T09:30:16-08:00">January 3, 2018</time>
</span>
<a href="http://www.theeventchronicle.com/finanace/elite-globalists-will-engineer-financial-collapse-blame-bitcoin/#respond" class="comments"><i class="fa fa-comments-o"></i>No Comments</a>
</div>
<div class="featured">
<a href="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/bitcoin.gif" title="Elite Globalists Will Engineer Financial Collapse And Blame Bitcoin">
<img width="702" height="459" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/bitcoin-702x459.gif" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Elite Globalists Will Engineer Financial Collapse And Blame Bitcoin" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/bitcoin-702x459.gif 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/bitcoin-104x69.gif 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/bitcoin-214x140.gif 214w" sizes="(max-width: 702px) 100vw, 702px" />
</a>
</div>
</header>
<div class="post-content">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">11</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Elite%20Globalists%20Will%20Engineer%20Financial%20Collapse%20And%20Blame%20Bitcoin&url=http://bit.ly/2CDgY3l&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97e38addcbc4decfce8ad3c5df8adec58ad9cfcf8adec2c3d98ad9c3decf8ccbc7da91c8c5ced397e9c2cfc9c18ac5dfde8adec2c3d98acbd8dec3c9c6cf908ac2dededa8f99eb8f98ec8f98ecdddddd84dec2cfcfdccfc4dec9c2d8c5c4c3c9c6cf84c9c5c78f98ecccc3c4cbc4cbc9cf8f98eccfc6c3decf87cdc6c5c8cbc6c3d9ded987ddc3c6c687cfc4cdc3c4cfcfd887ccc3c4cbc4c9c3cbc687c9c5c6c6cbdad9cf87c8c6cbc7cf87c8c3dec9c5c3c48f98ec" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&amp;title=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&amp;text=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&amp;media=http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/bitcoin.gif&amp;description=By Mac Slavo    Every single financial collapse has been engineered by elitists and governments as a method of gaining the public’s support for more control over their money supply. Now one YouTuber has the guts to" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&amp;title=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&amp;t=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&amp;item=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class='code-block code-block-1' style='margin: 12px 30px 8px 0; float: left;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>By Mac Slavo</p>
<p>Every single financial collapse has been engineered by elitists and governments as a method of gaining the public’s support for more control over their money supply. Now one YouTuber has the guts to say it and boldly declares that those same globalists will blame bitcoin for a biblical level financial collapse.</p>
<p><a href="https://www.youtube.com/channel/UCpf2Lxgf10AjzBT4GIIgDJw" target="_blank" rel="noopener">The Dollar Vigilante YouTube channel</a> isn’t walking on eggshells in their video titled <a href="https://www.youtube.com/watch?v=74A4VUC4t_A" target="_blank" rel="noopener">“The Globalist Plan To Blame Bitcoin For Biblical Level Collapse.”</a> The video starts off with a harsh dose of reality that many won’t like:</p>
<blockquote class="modern-quote full"><p>They won’t teach you in your government schools but <strong>every major economic and financial collapse is planned. </strong>It doesn’t happen by accident.</p>
<p><cite><a href="https://www.youtube.com/watch?v=74A4VUC4t_A" target="_blank" rel="noopener">Jeff Berwick, The Dollar Vigilante</a></cite></p></blockquote>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='702' height='425' src='http://www.youtube.com/embed/74A4VUC4t_A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div>
<p>Berwick doesn’t mince words later either, and he says that the government and other globalists <a href="http://www.shtfplan.com/headline-news/tis-the-season-for-false-flags-the-elites-need-to-control-bitcoin_12142017" target="_blank" rel="noopener">already have plans to collapse the economy and blame Bitcoin.</a> Mike Adams,<a href="http://www.shtfplan.com/headline-news/tis-the-season-for-false-flags-the-elites-need-to-control-bitcoin_12142017" target="_blank" rel="noopener"> the Health Ranger has also stated that the elitists</a> need to control Bitcoin in order to control humanity, so look for a false flag terror attack allegedly funded by the now infamous decentralized cryptocurrency.</p>
<p>“By any measure, we are not at the most extreme time in history in money, finance, banking, equities, bonds, real estate and other sectors,” says Berwick. “We’ve never seen money printing across the board like we’ve seen in the last decade. Interest rates are at record lows and even at ludicrous negative rates in some countries. They’ve never been lower in 5000 years. By any measure, the US stock market is at or past extremes.” Along with the US government’s debt doubling in the last 8 years to a whopping $21 trillion, Berwick says that this is just the symptom of a government and globalist manufactured economic collapse that will all have to “come crashing down.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>“As always, I look for the clues directly from those who currently control the world, for the answers,” says Berwick. He then points to a Rothschild owned economic magazine that foretells in its 1988 cover image that 2018 will be the year of the global currency. “How could the globalist bankers plan 30 years ahead for a massive change in the monetary system?” Berwick asks. “Well, look no further than Bilderberg.”</p>
<p>Why? “Because most of the power in the hands of the elites now rests in their control over the issuance of currency which they cannot control with Bitcoin,” Berwick continues. “Instead, what their game plan might be, is to put trillions of dollars into Bitcoin to blow it up to massive extremes.” Berwick then goes on to quote other financial an market experts, such as Jamie Dimon of JP Morgan, who all say Bitcoin will cross the $60,000 -$100,000  threshold before the collapse.</p>
<p>But Bewick also says that one the state gets control of the cryptocurrency, no other cryptocurrency will be allowed to coexist. <strong>The game plan is for Bitcoin to crash, either by design or under its own weight so that the global elitists and governments can implement their own cryptocurrency, and again control the supply of currency. </strong></p>
<blockquote class="modern-quote full"><p>Some crackpots on the internet believe Bitcoin is globalist invention. They clearly don’t understand power, control, or what Bitcoin is. If they did, they’d know that Bitcoin is the antidote to the new world order, not the gateway.</p>
<p><cite>Jeff Berwick</cite></p></blockquote>
</div>
<p><em>This article (<a href="http://www.shtfplan.com/headline-news/elite-globalists-will-engineer-financial-collapse-and-blame-bitcoin_01022018" target="new" rel="nofollow">Elite Globalists Will Engineer Financial Collapse And Blame Bitcoin</a>) was originally published on SHTF Plan and syndicated by <a href="http://www.theeventchronicle.com/">The Event Chronicle</a>. </em></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="contentad33130"></div>
<div id="contentad33131"></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">11</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Elite%20Globalists%20Will%20Engineer%20Financial%20Collapse%20And%20Blame%20Bitcoin&url=http://bit.ly/2CDgY3l&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#09367a7c6b636c6a7d3440297e68677d6c6d2970667c297d66297a6c6c297d61607a297a607d6c2f686479326b666d70344a616c6a6229667c7d297d61607a29687b7d606a656c3329617d7d792c3a482c3b4f2c3b4f7e7e7e277d616c6c7f6c677d6a617b6667606a656c276a66642c3b4f6f60676867686a6c2c3b4f6c65607d6c246e65666b6865607a7d7a247e606565246c676e60676c6c7b246f606768676a606865246a66656568797a6c246b6568646c246b607d6a6660672c3b4f" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&amp;title=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&amp;text=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&amp;media=http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/bitcoin.gif&amp;description=By Mac Slavo    Every single financial collapse has been engineered by elitists and governments as a method of gaining the public’s support for more control over their money supply. Now one YouTuber has the guts to" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&amp;title=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&amp;t=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Felite-globalists-will-engineer-financial-collapse-blame-bitcoin%2F&amp;item=Elite+Globalists+Will+Engineer+Financial+Collapse+And+Blame+Bitcoin" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
<div class='code-block code-block-4' style='margin: 0px 0px 40px 0px; text-align: center;'>
<a href="http://www.theeventhandbook.com" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/the-event-handbook-bnr728x90.png"></a></div>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.theeventchronicle.com/news/asia/new-russia-china-pipeline-doubles-beijings-oil-import-capacity/" rel="prev">New Russia-China pipeline doubles Beijing’s oil import capacity</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://www.theeventchronicle.com/the-event/resistance-movement-state-mission-report-december-2017/" rel="next">Resistance Movement: State of Mission Report December 2017</a></span> </div>
</section>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/galactic/ufo-disclosure-discussion-2018-dod-tom-delonge-cnn-cia-whistleblowers/" title="UFO Disclosure Discussion 2018: DoD / Tom Delonge / CNN / CIA / Whistleblowers" class="image-link">
<img width="214" height="140" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/ufo-general-214x140.jpg" class="image wp-post-image" alt="" title="UFO Disclosure Discussion 2018: DoD / Tom Delonge / CNN / CIA / Whistleblowers" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/ufo-general-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/ufo-general-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/ufo-general-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/ufo-general.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
<span class="post-format-icon video"><i class="fa fa-film"></i></span>
</a>
<h2><a href="http://www.theeventchronicle.com/galactic/ufo-disclosure-discussion-2018-dod-tom-delonge-cnn-cia-whistleblowers/" title="UFO Disclosure Discussion 2018: DoD / Tom Delonge / CNN / CIA / Whistleblowers">UFO Disclosure Discussion 2018: DoD / Tom Delonge / CNN / CIA / Whistleblowers</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-01-03T06:00:23-08:00" class="meta-item">January 3, 2018</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/study/jordan-sather-interviews-liz-crokin-storm-qanon-pedogate-twitter-feuds/" title="Jordan Sather Interviews Liz Crokin on The Storm, QAnon, Pedogate, &#038; Twitter Feuds " class="image-link">
<img width="214" height="140" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/liz-jordan-214x140.jpg" class="image wp-post-image" alt="" title="Jordan Sather Interviews Liz Crokin on The Storm, QAnon, Pedogate, &#038; Twitter Feuds " srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/liz-jordan-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/liz-jordan-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/liz-jordan-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/liz-jordan.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
<span class="post-format-icon video"><i class="fa fa-film"></i></span>
</a>
<h2><a href="http://www.theeventchronicle.com/study/jordan-sather-interviews-liz-crokin-storm-qanon-pedogate-twitter-feuds/" title="Jordan Sather Interviews Liz Crokin on The Storm, QAnon, Pedogate, &#038; Twitter Feuds ">Jordan Sather Interviews Liz Crokin on The Storm, QAnon, Pedogate, &#038; Twitter Feuds </a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-01-02T15:45:50-08:00" class="meta-item">January 2, 2018</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/finanace/jim-willie-fatal-blow-petrodollar-coming-view-2018/" title="Jim Willie: Fatal Blow to the Petrodollar Coming into View in 2018" class="image-link">
<img width="214" height="140" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/petrodollar-214x140.jpg" class="image wp-post-image" alt="" title="Jim Willie: Fatal Blow to the Petrodollar Coming into View in 2018" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/petrodollar-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/petrodollar-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/petrodollar-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/petrodollar.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
<span class="post-format-icon video"><i class="fa fa-film"></i></span>
</a>
<h2><a href="http://www.theeventchronicle.com/finanace/jim-willie-fatal-blow-petrodollar-coming-view-2018/" title="Jim Willie: Fatal Blow to the Petrodollar Coming into View in 2018">Jim Willie: Fatal Blow to the Petrodollar Coming into View in 2018</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-01-02T11:45:41-08:00" class="meta-item">January 2, 2018</time>
</div>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/finanace/elite-globalists-will-engineer-financial-collapse-blame-bitcoin/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93958' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c80285c6b7" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203" /></p> </form>
</div>
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad-social-2" class="widget widget-social">
<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.theeventchronicle.com/">
<li class="service">
<a href="https://facebook.com/theeventhandbook" class="service-link facebook cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-facebook-square"></i>
<span class="label">Like on Facebook</span>
<span class="count">78.9K</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/TheEvent2014" class="service-link twitter cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-twitter"></i>
<span class="label">Follow on Twitter</span>
<span class="count">4.9K</span>
</a>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-34" class="widget code-widget">
<div class="a-widget">
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="bunyad-latest-posts-widget-4" class="widget latest-posts">
<h3 class="widgettitle">Editor Picks</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/cabal-exposed/saudi-princess-reveals-elites-participate-sex-sex-slavery-underage-girls/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Saudi Princess Reveals Elites Participate in Sex and Sex Slavery with Underage Girls" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/cabal-exposed/saudi-princess-reveals-elites-participate-sex-sex-slavery-underage-girls/" title="Saudi Princess Reveals Elites Participate in Sex and Sex Slavery with Underage Girls">
Saudi Princess Reveals Elites Participate in Sex and Sex Slavery with Underage Girls</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-03T10:04:03-08:00" class="meta-item">January 3, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/tony-podesta-disappeared/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Tony Podesta Has Disappeared" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/tony-podesta-disappeared/" title="Tony Podesta Has Disappeared">
Tony Podesta Has Disappeared</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-03T09:45:07-08:00" class="meta-item">January 3, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/guantanamo-receiving-high-level-american-prisoners/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/camp-delta-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Is Guantanamo Receiving “High Level” American Prisoners?" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/camp-delta-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/camp-delta-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/camp-delta-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/camp-delta.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/guantanamo-receiving-high-level-american-prisoners/" title="Is Guantanamo Receiving “High Level” American Prisoners?">
Is Guantanamo Receiving “High Level” American Prisoners?</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-03T07:48:32-08:00" class="meta-item">January 3, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/brainwashed-secret-cia-experiments-canada/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/canada-mk-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Brainwashed: The Secret CIA Experiments in Canada" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/canada-mk-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/canada-mk-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/canada-mk-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/canada-mk.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/brainwashed-secret-cia-experiments-canada/" title="Brainwashed: The Secret CIA Experiments in Canada">
Brainwashed: The Secret CIA Experiments in Canada</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-02T16:00:19-08:00" class="meta-item">January 2, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/jordan-sather-interviews-liz-crokin-storm-qanon-pedogate-twitter-feuds/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/liz-jordan-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Jordan Sather Interviews Liz Crokin on The Storm, QAnon, Pedogate, &#038; Twitter Feuds " srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/liz-jordan-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/liz-jordan-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/liz-jordan-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/liz-jordan.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/jordan-sather-interviews-liz-crokin-storm-qanon-pedogate-twitter-feuds/" title="Jordan Sather Interviews Liz Crokin on The Storm, QAnon, Pedogate, &#038; Twitter Feuds ">
Jordan Sather Interviews Liz Crokin on The Storm, QAnon, Pedogate, &#038; Twitter Feuds </a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-02T15:45:50-08:00" class="meta-item">January 2, 2018</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-4" class="widget code-widget">
<h3 class="widgettitle">The Event Handbook</h3>
<div class="a-widget">
<a href="http://www.theeventhandbook.com"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/bnr_theevent_handbook_300x300.jpg"></a>
<a href="http://prepareforchange.net"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/pfc-325.jpg"></a>
<a target='new' href="https://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=418693.10000528&subid=0&type=4"><IMG border="0" alt="GAIA.com Season 27 of Wisdom Teachings w/David Wilcock" src="https://ad.linksynergy.com/fs-bin/show?id=Rg34czMvdK4&bids=418693.10000528&subid=0&type=4&gridnum=0"></a>
<a href="http://portaltoascension.org/event/et-disclosure-summit-2018/?ap_id=eventchron" target="new"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/etdisclosuresquareimage-300x300-c.jpg" width="325"></a>
</div>
</li>
<li id="bunyad-popular-posts-widget-7" class="widget popular-posts"> <h3 class="widgettitle">Popular Today</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/antarctica/sumerian-prehistory-antarctica/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/mercator-map-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Sumerian Prehistory in Antarctica" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/mercator-map-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/mercator-map-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/mercator-map-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/mercator-map.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/antarctica/sumerian-prehistory-antarctica/" title="Sumerian Prehistory in Antarctica">
Sumerian Prehistory in Antarctica</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-01T16:28:04-08:00" class="meta-item">January 1, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/huma-abedin-wearing-ankle-monitor/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/huma-ankle-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Is Huma Abedin wearing an ankle monitor?" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/huma-ankle-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/huma-ankle-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/huma-ankle-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/huma-ankle.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/huma-abedin-wearing-ankle-monitor/" title="Is Huma Abedin wearing an ankle monitor?">
Is Huma Abedin wearing an ankle monitor?</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-01T13:00:04-08:00" class="meta-item">January 1, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/cobra-ascension-plan/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: The Ascension Plan" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/cobra-ascension-plan/" title="Cobra: The Ascension Plan">
Cobra: The Ascension Plan</a>
<div class="cf listing-meta meta below">
<time datetime="2016-03-07T16:15:46-08:00" class="meta-item">March 7, 2016</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/2018-agenda-disclosure/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/01/pandoras-suitcase-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="2016 Agenda for Disclosure" title="2018 Agenda for Disclosure" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/01/pandoras-suitcase-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/01/pandoras-suitcase-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/01/pandoras-suitcase-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/01/pandoras-suitcase-104x69@2x.jpg 208w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/01/pandoras-suitcase-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/2018-agenda-disclosure/" title="2018 Agenda for Disclosure">
2018 Agenda for Disclosure</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-01T14:35:52-08:00" class="meta-item">January 1, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
<div class="cf listing-meta meta below">
<time datetime="2017-01-30T14:45:06-08:00" class="meta-item">January 30, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/7-mysterious-shipping-containers-tracked-sert-qanon-hints-julian-assange/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/SERT-tracking-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="7 Mysterious Shipping Containers Being Tracked By SERT, QAnon Hints and Julian Assange" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/SERT-tracking-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/SERT-tracking-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/SERT-tracking-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/SERT-tracking.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
 <div class="content">
<a href="http://www.theeventchronicle.com/study/7-mysterious-shipping-containers-tracked-sert-qanon-hints-julian-assange/" title="7 Mysterious Shipping Containers Being Tracked By SERT, QAnon Hints and Julian Assange">
7 Mysterious Shipping Containers Being Tracked By SERT, QAnon Hints and Julian Assange</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-02T07:45:55-08:00" class="meta-item">January 2, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/rumors-high-level-human-trafficking-arrests-have-begun/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/handcuffs-man-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Rumors: “High Level” Human Trafficking Arrests Have Begun" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/handcuffs-man-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/handcuffs-man-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/handcuffs-man-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/handcuffs-man.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/rumors-high-level-human-trafficking-arrests-have-begun/" title="Rumors: “High Level” Human Trafficking Arrests Have Begun">
Rumors: “High Level” Human Trafficking Arrests Have Begun</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-01T12:00:49-08:00" class="meta-item">January 1, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/sealed-indictment-update-9294-indictments-counting/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/indictments-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Sealed Indictment Update: 9,294 Indictments and Counting!" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/indictments-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/indictments-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/indictments-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/indictments.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/sealed-indictment-update-9294-indictments-counting/" title="Sealed Indictment Update: 9,294 Indictments and Counting!">
Sealed Indictment Update: 9,294 Indictments and Counting!</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-02T10:00:46-08:00" class="meta-item">January 2, 2018</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-9" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="3681427948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="bunyad-blocks-widget-7" class="widget page-blocks"><h3 class="widgettitle">Latest</h3>
<section class="block-wrap highlights" data-id="1">
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/cabal-exposed/rescued-sex-slave-reveals-sold-coming-political-elite-child/" title="Rescued &#8216;Sex Slave&#8217; Reveals How She Was Sold to Up and Coming Political Elite as a Child" class="image-link">
<img width="336" height="200" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-336x200.jpg" class="image wp-post-image" alt="" title="Rescued &#8216;Sex Slave&#8217; Reveals How She Was Sold to Up and Coming Political Elite as a Child" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-336x200.jpg 336w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />
</a>
<h2 class="post-title"><a href="http://www.theeventchronicle.com/cabal-exposed/rescued-sex-slave-reveals-sold-coming-political-elite-child/" title="Rescued &#8216;Sex Slave&#8217; Reveals How She Was Sold to Up and Coming Political Elite as a Child">Rescued &#8216;Sex Slave&#8217; Reveals How She Was Sold to Up and Coming Political Elite as a Child</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-01-03T10:30:47-08:00" class="meta-item">January 3, 2018</time>
</div>
<div class="excerpt">
<p>A victim of sex trafficking is speaking out and exposing how the up and coming political elite horrifically abused her&hellip;</p>
</div>
</article>
<ul class="block posts-list thumb">
<li>
<a href="http://www.theeventchronicle.com/cabal-exposed/saudi-princess-reveals-elites-participate-sex-sex-slavery-underage-girls/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Saudi Princess Reveals Elites Participate in Sex and Sex Slavery with Underage Girls" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/cabal-exposed/saudi-princess-reveals-elites-participate-sex-sex-slavery-underage-girls/">Saudi Princess Reveals Elites Participate in Sex and Sex Slavery with Underage Girls</a>
<div class="cf listing-meta below">
<time datetime="2018-01-03T10:04:03-08:00" class="meta-item">January 3, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/tony-podesta-disappeared/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Tony Podesta Has Disappeared" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/tony-podesta-disappeared/">Tony Podesta Has Disappeared</a>
<div class="cf listing-meta below">
<time datetime="2018-01-03T09:45:07-08:00" class="meta-item">January 3, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/message-resistance-movement-january-3-2018/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Message for the Resistance Movement: January 3, 2018" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/message-resistance-movement-january-3-2018/">Message for the Resistance Movement: January 3, 2018</a>
<div class="cf listing-meta below">
<time datetime="2018-01-03T09:38:31-08:00" class="meta-item">January 3, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/resistance-movement-sate-mission-report-2017/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Resistance Movement: Sate of Mission Report 2017" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/resistance-movement-sate-mission-report-2017/">Resistance Movement: Sate of Mission Report 2017</a>
<div class="cf listing-meta below">
<time datetime="2018-01-03T09:35:46-08:00" class="meta-item">January 3, 2018</time>
</div>
</div>
</li>
</ul>
</div>
</section>
</li>
<div id='helioviewer-wordpress-widget'>
<h3 class="widget-title">Latest Image of the Sun</h3>
<a href='http://www.helioviewer.org' target="_blank">
<img src="http://helioviewer.org/api/?action=takeScreenshot&date=2999-01-01T00:00:00.000Z&layers=[SDO,AIA,AIA,304,1,100]&imageScale=9.6&x1=-1228.8&y1=-1228.8&x2=1228.8&y2=1228.8&display=true" alt="Latest image from Helioviewer.org." style='width: 100%;' />
</a>
</div>

<li id="earthquakemonitor-2" class="widget widget_earthquakemonitor">
<h3 class="widgettitle">Earthquake Monitor</h3>
<ul>
<li><a target='_blank' title='M 4.5 - 39km N of Baima, China' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000bzdq'>4.5 China - 39km N of Baima, 1 hour ago</a></li>
<li><a target='_blank' title='M 4.6 - Southwest of the Galapagos Islands' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000bzbr'>4.6 Southwest of the Galapagos Islands - Southwest of the Galapagos Islands, 5 hours ago</a></li>
<li><a target='_blank' title='M 5.1 - 29km SSE of La Libertad, El Salvador' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000bzb5'>5.1 El Salvador - 29km SSE of La Libertad, 5 hours ago</a></li>
<li><a target='_blank' title='M 4.7 - 63km WNW of Abra Pampa, Argentina' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000bzb1'>4.7 Argentina - 63km WNW of Abra Pampa, 5 hours ago</a></li>
<li><a target='_blank' title='M 5.1 - 157km SSW of Merizo Village, Guam' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000bzav'>5.1 Guam - 157km SSW of Merizo Village, 6 hours ago</a></li>
<li><a target='_blank' title='M 4.7 - 177km SSW of Ndoi Island, Fiji' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000bzaq'>4.7 Fiji - 177km SSW of Ndoi Island, 7 hours ago</a></li>
<li><a target='_blank' title='M 4.7 - 107km NE of Ndoi Island, Fiji' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000bz9d'>4.7 Fiji - 107km NE of Ndoi Island, 12 hours ago</a></li>
<li><a target='_blank' title='M 4.5 - 60km ESE of Ravar, Iran' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000bz89'>4.5 Iran - 60km ESE of Ravar, 14 hours ago</a></li>
<li><a target='_blank' title='M 4.6 - 4km NE of Campoverde, Peru' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000bz70'>4.6 Peru - 4km NE of Campoverde, 18 hours ago</a></li>
<li><a target='_blank' title='M 4.6 - 138km S of Ust&#039;-Kamchatsk Staryy, Russia' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000bz6x'>4.6 Russia - 138km S of Ust'-Kamchatsk Staryy, 18 hours ago</a></li>
</ul>
</li>

<li id="bunyad_ads_widget-5" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="5158161141"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">About Us</h3> <div class="textwidget"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/logo300-footerx1.png">
<h3><font color="ffffff">Chronicling the Fall of the Cabal</font></h3><br>
<p align="justify">The Event Chronicle is a daily alternative news blog for people interested in seeking truth and exploring alternate view points not covered in the mainstream. We aggregate consciousness expanding articles and videos that are meant to trigger an awakening within the population to help aid in the liberation process of our planet. <a href="http://www.theeventchronicle.com/about/">Read More...</a></p>
The Breakthrough is Near!</div>
</li> <li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/antarctica/sumerian-prehistory-antarctica/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/mercator-map-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Sumerian Prehistory in Antarctica" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/mercator-map-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/mercator-map-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/mercator-map-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/mercator-map.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/antarctica/sumerian-prehistory-antarctica/" title="Sumerian Prehistory in Antarctica">
Sumerian Prehistory in Antarctica</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-01T16:28:04-08:00" class="meta-item">January 1, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/huma-abedin-wearing-ankle-monitor/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/huma-ankle-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Is Huma Abedin wearing an ankle monitor?" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/huma-ankle-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/huma-ankle-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/huma-ankle-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/huma-ankle.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/huma-abedin-wearing-ankle-monitor/" title="Is Huma Abedin wearing an ankle monitor?">
Is Huma Abedin wearing an ankle monitor?</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-01T13:00:04-08:00" class="meta-item">January 1, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/cobra-ascension-plan/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: The Ascension Plan" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/cobra-ascension-plan/" title="Cobra: The Ascension Plan">
Cobra: The Ascension Plan</a>
<div class="cf listing-meta meta below">
<time datetime="2016-03-07T16:15:46-08:00" class="meta-item">March 7, 2016</time>
</div>
</div>
</li>
</ul>
</li>
<li class="widget col-4 latest-posts">
<h3 class="widgettitle">Recent Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/cabal-exposed/rescued-sex-slave-reveals-sold-coming-political-elite-child/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Rescued &#8216;Sex Slave&#8217; Reveals How She Was Sold to Up and Coming Political Elite as a Child" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-104x69@2x.jpg 208w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/cabal-exposed/rescued-sex-slave-reveals-sold-coming-political-elite-child/" title="Rescued &#8216;Sex Slave&#8217; Reveals How She Was Sold to Up and Coming Political Elite as a Child">
Rescued &#8216;Sex Slave&#8217; Reveals How She Was Sold to Up and Coming Political Elite as a Child</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-03T10:30:47-08:00" class="meta-item">January 3, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/cabal-exposed/saudi-princess-reveals-elites-participate-sex-sex-slavery-underage-girls/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Saudi Princess Reveals Elites Participate in Sex and Sex Slavery with Underage Girls" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/saudi-elite.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/cabal-exposed/saudi-princess-reveals-elites-participate-sex-sex-slavery-underage-girls/" title="Saudi Princess Reveals Elites Participate in Sex and Sex Slavery with Underage Girls">
Saudi Princess Reveals Elites Participate in Sex and Sex Slavery with Underage Girls</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-03T10:04:03-08:00" class="meta-item">January 3, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/tony-podesta-disappeared/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Tony Podesta Has Disappeared" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/tony-podesta.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/tony-podesta-disappeared/" title="Tony Podesta Has Disappeared">
Tony Podesta Has Disappeared</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-03T09:45:07-08:00" class="meta-item">January 3, 2018</time>
</div>
</div>
</li>
</ul>
</li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>© 2017 The Event Chronicle</p>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40103"><a href="http://www.theeventchronicle.com">Home</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38098"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-57494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57494"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-38128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38128"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Articles</a></li>
<li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38097"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-33741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33741"><a href="http://www.theeventchronicle.com/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-33740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33740"><a href="http://www.theeventchronicle.com/dmca-removal/">DMCA / Removal</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://www.theeventchronicle.com/privacy/">Privacy</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 

<script> var isMobile=function(){return navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)?!0:!1}; </script>
<div id="ffbp-bg" lang="en_US" data-version="3.99" onclick="fbfanboxp(3);"></div>
<div id="ffbp">
<a href="#" onClick="fbfanboxp(3);" id="ffbp-close">✕</a><div id="ffbp-body"><div id="ffbp-msg-cont">
<div class="fb-page fb-page fb-like-box" data-href="https://www.facebook.com/theeventhandbook" data-width="500" data-height='350' data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div></div><script> if( isMobile() && document.documentElement.clientWidth <= 800 ){ jQuery(".fb-like-box").attr("data-height","390"); jQuery(".fb-like-box").attr("data-width","300"); } </script><style>#ffbp-bg{background:#000;} #ffbp-close{background:#6D6D6D;color:#fff!important;}</style>
<script type="text/javascript">
			jQuery(document).ready(function($){
					
			setTimeout( 
			function(){				
				facebook_fanbox_popup({
					// Configure display of popup
					s_to_close: "0",
					days_no_click: "3",
					disabled_scroll: 0,
					stream: 0,
					width: 500				})
			}
				,7000					);
			});	
		</script>
<div style="display:none">
<div class="grofile-hash-map-05dc04765543f69d820fd29a58920ecd">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Elite Globalists Will Engineer Financial Collapse And Blame Bitcoin","url":"http:\/\/www.theeventchronicle.com\/finanace\/elite-globalists-will-engineer-financial-collapse-blame-bitcoin\/","image":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2017\/08\/bitcoin-702x459.gif","width":702,"height":459},"datePublished":"2018-01-03T09:30:16-08:00","dateModified":"2018-01-03T08:48:41-08:00","author":{"@type":"Person","name":"Editor"},"publisher":{"@type":"Organization","name":"The Event Chronicle","logo":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2014\/04\/logo250.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theeventchronicle.com\/finanace\/elite-globalists-will-engineer-financial-collapse-blame-bitcoin\/"}}</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=4c6597347f6add084802fbd173693243'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theeventchronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4c6597347f6add084802fbd173693243'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=4c6597347f6add084802fbd173693243'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=0b69c10d-02d6-4b03-8c4b-c3c21a7a96f7&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33130&#038;cb=1515004496055&#038;ver=1.3.1'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=46fd316f-be0b-4382-8371-53e9d004687c&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33131&#038;cb=1515004496055&#038;ver=1.3.1'></script>
<script async="async" type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'67305909',post:'93958',tz:'-8',srv:'www.theeventchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '67305909', '93958' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7f6e0a7159","applicationID":"9445792","transactionName":"ZVIHbBRXWUpRVEJdXFwYJFsSX1hXH0RfWlReUg==","queueTime":0,"applicationTime":1177,"atts":"SRUEGlxNSkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
