
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta charset="UTF-8"/>
<title>India&#039;s War On Cash Is Forcing The Rich To Beg The Poor For Help &raquo; The Event Chronicle</title>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="http://www.theeventchronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/favicon-32x32.ico"/>
<link rel="apple-touch-icon-precomposed" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/apple-touch-icon-152x152.png"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="India’s War On Cash Is Forcing The Rich To Beg The Poor For Help"/>
<meta property="og:description" content="By Amrit Dhillon    Driver Rahul Sharma, 25, remembers the exact day when his employer turned from a wolf into a lamb. It was November 9 when his employer called him  beta  - Hindi for &quot;dear&quot; - for the first time."/>
<meta property="og:image" content="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/india-cash.jpg"/>
<meta property="og:url" content="http://www.theeventchronicle.com/finanace/indias-war-cash-forcing-rich-beg-poor-help/"/>
<meta property="og:site_name" content="The Event Chronicle"/>
<meta property="article:author" content="http://facebook.com/theeventhandbook"/>
<meta property="article:publisher" content="https://www.facebook.com/theeventhandbook"/>
<meta property="fb:app_id" content="569840123194555"/>
<meta property="article:published_time" content="2016-11-22T11:00:11+00:00"/>
<meta property="article:modified_time" content="2016-11-22T10:41:40+00:00"/>
<meta property="og:updated_time" content="2016-11-22T10:41:40+00:00"/>
 
 
<meta property="og:image:width" content="1078"/>
<meta property="og:image:height" content="516"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="India’s War On Cash Is Forcing The Rich To Beg The Poor For Help">
<meta name="twitter:description" content="By Amrit Dhillon    Driver Rahul Sharma, 25, remembers the exact day when his employer turned from a wolf into a lamb. It was November 9 when his employer called him  beta  - Hindi for &quot;dear&quot; - for the first time.">
<meta name="twitter:image" content="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/india-cash.jpg">
<meta name="twitter:site" content="@TheEvent2014">
<meta name="twitter:creator" content="@https://twitter.com/TheEvent2014">
 
 
<link rel="canonical" href="http://www.theeventchronicle.com/finanace/indias-war-cash-forcing-rich-beg-poor-help/"/>
 
<link rel='dns-prefetch' href='//connect.facebook.net'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="http://www.theeventchronicle.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="http://www.theeventchronicle.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; India&#8217;s War On Cash Is Forcing The Rich To Beg The Poor For Help Comments Feed" href="http://www.theeventchronicle.com/finanace/indias-war-cash-forcing-rich-beg-poor-help/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=76727bf3cadf7a89c770d529f37a013b"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='ffp-css-fanbox-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/css/spu.css?ver=3.97' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn2.theeventchronicle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.4' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
<link rel='stylesheet' id='et_monarch-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='et_monarch-css-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/css/style.css?ver=1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='seamless_donations_css-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/seamless-donations/css/styles.css?ver=76727bf3cadf7a89c770d529f37a013b' type='text/css' media='all'/>
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.5' type='text/css' media='all'/>
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all'/>
<style id='mashresp-styles-inline-css' type='text/css'>@media only screen and (max-width: 568px){.mashsb-buttons a{width:32px;}}@media only screen and (max-width: 568px){[class^="mashicon-"] .text,[class*=" mashicon-"] .text{display:none;}}</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700|Roboto:400,500|Roboto+Condensed:400,600|Merriweather:300italic&#038;subset' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-core-css' href='http://cdn.theeventchronicle.com/wp-content/themes/smart-mag/style.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo-css' href='http://cdn.theeventchronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=76727bf3cadf7a89c770d529f37a013b' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-skin-css' href='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/css/skin-tech.css?ver=76727bf3cadf7a89c770d529f37a013b' type='text/css' media='all'/>
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/sdk.js?ver=3.97#xfbml=1&#038;version=v2.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/js/spu.js?ver=3.97'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"16","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.theeventchronicle.com\/finanace\/indias-war-cash-forcing-rich-beg-poor-help\/","title":"India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help","image":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2016\/11\/india-cash.jpg","desc":"By Amrit Dhillon\r\n\r\nDriver Rahul Sharma, 25, remembers the exact day when his employer turned from a wolf into a lamb.\u00a0It was November 9 when his employer called him\u00a0\u00a0beta\u00a0\u00a0- Hindi for \"dear\"\u00a0- for the first time. \u2026","hashtag":"@TheEvent2014","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"598e84f7e6","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/script.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"598e84f7e6","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<link rel='https://api.w.org/' href='http://www.theeventchronicle.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theeventchronicle.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn1.theeventchronicle.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/p4yplb-hws'/>
<link rel="alternate" type="application/json+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&#038;format=xml"/>
<style type="text/css" id="et-social-custom-css"></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theeventchronicle.com/?wordfence_logHuman=1&hid=B6C548771DA781AA49633A49BA8C4354');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="ca_title" content="India&#039;s War On Cash Is Forcing The Rich To Beg The Poor For Help"/><meta name="ca_image" content="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-150x150.jpg"/><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48051700-2', 'auto');
  ga('send', 'pageview');

</script>
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=935627176457840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel="shortcut icon" href=“http://www.theeventchronicle.com/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="http://www.theeventchronicle.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.theeventchronicle.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.theeventchronicle.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.theeventchronicle.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.theeventchronicle.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeventchronicle.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeventchronicle.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeventchronicle.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.theeventchronicle.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.theeventchronicle.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://www.theeventchronicle.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://www.theeventchronicle.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://www.theeventchronicle.com/largetile.png" />

<script src="https://donorbox.org/widget.js" type="text/javascript"></script>	
<!--[if lt IE 9]>
<script src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="single single-post postid-67360 single-format-standard page-builder et_monarch right-sidebar full skin-tech post-layout-cover has-nav-light has-nav-full has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="http://www.theeventchronicle.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-40062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40062"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40063"><a href="http://www.theeventchronicle.com/about/contact/">Contact</a></li>
<li id="menu-item-40064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40064"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-57493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57493"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-40066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40066"><a href="http://www.theeventchronicle.com/about/submit-article/">Writers: Submit Article</a></li>
<li id="menu-item-40065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40065"><a href="http://www.theeventchronicle.com/about/send-news-tip/">Send News Tip!</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons cf">
<li><a href="http://www.theeventchronicle.com/rss/" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
<li><a href="http://facebook.com/theeventhandbook" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="http://twitter.com/theevent2014" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://plus.google.com/b/100338876114386724257/100338876114386724257/posts" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="http://www.youtube.com/channel/UCODB6sMF6bLl9cmQsuwYqUw/playlists" class="icon fa fa-youtube" title="YouTube"><span class="visuallyhidden">YouTube</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home" class">
		
														
								
				<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" data-at2x="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="tech">
			
				<div class="title">
							<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home" class">
		
														
								
				<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" data-at2x="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="adwrap-widget">
			
				<a href="http://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=418693.10002119&type=3&subid=0"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/24674_10000495.jpg"></a>			
			</div>
		
				
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">

	<nav class="navigation cf nav-full nav-light">
	
		<div class="wrap">
		
			<div class="mobile" data-type="off-canvas" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-40072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40072"><a href="http://www.theeventchronicle.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7717 menu-item-1991"><a href="http://www.theeventchronicle.com/category/the-event/">The Event</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7718 menu-item-1985"><a href="http://www.theeventchronicle.com/category/intel/">Intel</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7728 menu-item-1987"><a href="http://www.theeventchronicle.com/category/news/">News</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.theeventchronicle.com/category/news/">All News</a></li>
	<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-1997"><a href="http://www.theeventchronicle.com/category/news/north-america/">North America</a></li>
	<li id="menu-item-1994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-1994"><a href="http://www.theeventchronicle.com/category/news/central-america/">Central America</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7732 menu-item-1999"><a href="http://www.theeventchronicle.com/category/news/south-america/">South America</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7730 menu-item-1995"><a href="http://www.theeventchronicle.com/category/news/europe/">Europe</a></li>
	<li id="menu-item-1993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7729 menu-item-1993"><a href="http://www.theeventchronicle.com/category/news/asia/">Asia</a></li>
	<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7731 menu-item-1996"><a href="http://www.theeventchronicle.com/category/news/middle-east/">Middle East</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7713 menu-item-1992"><a href="http://www.theeventchronicle.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-1998"><a href="http://www.theeventchronicle.com/category/news/oceania/">Oceania</a></li>
	<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7715 menu-item-6824"><a href="http://www.theeventchronicle.com/category/good-news/">Good News</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-106 menu-item-8917"><a href="http://www.theeventchronicle.com/category/editors-pick/">Editor&#8217;s Picks</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.theeventchronicle.com/news/north-america/donations-clinton-foundation-dry-hillary-no-longer-product-sell/" title="Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’" class="image-link">
					<img width="351" height="221" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-351x221.jpg" class="image wp-post-image" alt="Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’" title="Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-163x102.jpg 163w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
								
				<h2><a href="http://www.theeventchronicle.com/news/north-america/donations-clinton-foundation-dry-hillary-no-longer-product-sell/" title="Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’">Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’</a></h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-22T10:45:58-08:00" itemprop="datePublished" class="meta-item">November 22, 2016</time>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/north-america/donations-clinton-foundation-dry-hillary-no-longer-product-sell/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’" title="Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/north-america/donations-clinton-foundation-dry-hillary-no-longer-product-sell/">Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-22T10:45:58-08:00" itemprop="datePublished" class="meta-item">November 22, 2016</time>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/north-america/trump-wont-pursue-charges-hillary-shes-enough/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/03/hillary-prison-orange-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hillary Clinton" title="Trump Won&#8217;t Pursue Charges Against Hillary: &#8220;She&#8217;s Been Through Enough&#8221;" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/03/hillary-prison-orange-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/03/hillary-prison-orange-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/03/hillary-prison-orange-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/03/hillary-prison-orange-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/north-america/trump-wont-pursue-charges-hillary-shes-enough/">Trump Won&#8217;t Pursue Charges Against Hillary: &#8220;She&#8217;s Been Through Enough&#8221;</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-22T10:35:14-08:00" itemprop="datePublished" class="meta-item">November 22, 2016</time>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/breaking-news/tsunami-warning-issued-7-3-magnitude-earthquake-japan/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/11/breaking-news-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Breaking News" title="Tsunami Warning Issued After 7.3 Magnitude Earthquake in Japan" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/11/breaking-news-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/11/breaking-news-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/11/breaking-news-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/11/breaking-news-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/breaking-news/tsunami-warning-issued-7-3-magnitude-earthquake-japan/">Tsunami Warning Issued After 7.3 Magnitude Earthquake in Japan</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-21T13:18:53-08:00" itemprop="datePublished" class="meta-item">November 21, 2016</time>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-7714 menu-item-1982"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a>
<ul class="sub-menu">
	<li id="menu-item-45448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7714 menu-item-45448"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></li>
	<li id="menu-item-45447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7739 menu-item-45447"><a href="http://www.theeventchronicle.com/category/aiib/">AIIB</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7716 menu-item-1984"><a href="http://www.theeventchronicle.com/category/health/">Health</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7733 menu-item-1988"><a href="http://www.theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7724 menu-item-2000"><a href="http://www.theeventchronicle.com/category/metaphysics/">Metaphysics</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="http://www.theeventchronicle.com/category/metaphysics/">All</a></li>
	<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7725 menu-item-8916"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/">MetaScience</a></li>
	<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7726 menu-item-1983"><a href="http://www.theeventchronicle.com/category/metaphysics/galactic/">Galactic</a></li>
	<li id="menu-item-1989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7727 menu-item-1989"><a href="http://www.theeventchronicle.com/category/metaphysics/spiritual/">Spiritual</a></li>
</ul>
</li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7290 menu-item-1990"><a href="http://www.theeventchronicle.com/category/study/">Study</a>
<ul class="sub-menu">
	<li id="menu-item-40068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7290 menu-item-40068"><a href="http://www.theeventchronicle.com/category/study/">Research</a></li>
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7753 menu-item-67221"><a href="http://www.theeventchronicle.com/category/cabal-exposed/">Cabal Exposed</a></li>
	<li id="menu-item-50360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7740 menu-item-50360"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/">Bloodlines</a></li>
	<li id="menu-item-20709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7711 menu-item-20709"><a href="http://www.theeventchronicle.com/category/islamic-state/">Islamic State</a></li>
	<li id="menu-item-20707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7709 menu-item-20707"><a href="http://www.theeventchronicle.com/category/911/">9/11</a></li>
	<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7743 menu-item-64477"><a href="http://www.theeventchronicle.com/category/panama-papers/">Panama Papers</a></li>
	<li id="menu-item-55650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7744 menu-item-55650"><a href="http://www.theeventchronicle.com/category/orlando-shooting/">Orlando Shooting</a></li>
	<li id="menu-item-50652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7741 menu-item-50652"><a href="http://www.theeventchronicle.com/category/brussels/">Brussels Bombing</a></li>
	<li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6930 menu-item-24347"><a href="http://www.theeventchronicle.com/category/paris-attack/">Paris Attack</a></li>
	<li id="menu-item-41791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7737 menu-item-41791"><a href="http://www.theeventchronicle.com/category/charlie-hebdo/">Charlie Hebdo</a></li>
	<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7736 menu-item-41563"><a href="http://www.theeventchronicle.com/category/flight-7k9268/">Flight 7K9268</a></li>
	<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7712 menu-item-13624"><a href="http://www.theeventchronicle.com/category/mh17/">MH17</a></li>
	<li id="menu-item-20708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7710 menu-item-20708"><a href="http://www.theeventchronicle.com/category/ebola/">Ebola</a></li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7719 menu-item-1986"><a href="http://www.theeventchronicle.com/category/media/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-2508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508"><a href="http://www.theeventchronicle.com/category/media/">All Video</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7720 menu-item-2509"><a href="http://www.theeventchronicle.com/category/media/clip/">Clip</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-244 menu-item-2511"><a href="http://www.theeventchronicle.com/category/media/informational/">Informational</a></li>
	<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7722 menu-item-2229"><a href="http://www.theeventchronicle.com/category/media/interview/">Interview</a></li>
	<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7721 menu-item-2228"><a href="http://www.theeventchronicle.com/category/media/documentary/">Documentary</a></li>
	<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7723 menu-item-5651"><a href="http://www.theeventchronicle.com/category/media/meditation/">Meditation</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.theeventchronicle.com/category/finanace/"><span itemprop="title">Finance</span></a></span><span class="delim">&raquo;</span><span class="current">India&#8217;s War On Cash Is Forcing The Rich To Beg The Poor For Help</span></div>		</div>
		
	</div>


<div class="main wrap cf">

			
		

	
<div class="post-wrap post-67360 post type-post status-publish format-standard has-post-thumbnail category-finanace" itemscope itemtype="http://schema.org/Article">

	<section class="post-cover">
	
			<div class="featured">
					
								
										
						<img width="1078" height="516" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/india-cash.jpg" class="attachment-main-full size-main-full wp-post-image" alt="India&#039;s War On Cash Is Forcing The Rich To Beg The Poor For Help" title="India&#8217;s War On Cash Is Forcing The Rich To Beg The Poor For Help" itemprop="image" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/india-cash.jpg 1078w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-300x144.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-768x368.jpg 768w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-1024x490.jpg 1024w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-702x336.jpg 702w" sizes="(max-width: 1078px) 100vw, 1078px" />										
												
										
					<div class="overlay">
						
						<span class="cat-title cat-7714"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></span>
						
						<h1 class="item fn" itemprop="name headline">India&#8217;s War On Cash Is Forcing The Rich To Beg The Poor For Help</h1>
						
						<div class="post-meta">
							<span class="posted-by">By 
								<span class="reviewer" itemprop="author"><a href="http://www.theeventchronicle.com/author/editortheeventchronicle-com/" title="Posts by Editor" rel="author">Editor</a></span>
							</span>
							 
							<span class="posted-on">on								<span class="dtreviewed">
									<time class="value-title" datetime="2016-11-22T11:00:11-08:00" title="2016-11-22" itemprop="datePublished">November 22, 2016</time>
								</span>
							</span>
							
							<span class="comments">
								<a href="http://www.theeventchronicle.com/finanace/indias-war-cash-forcing-rich-beg-poor-help/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
							</span>
						</div>
						
					</div>
					
																			
								
					
							</div>
	
	</section>
	
	
	<div class="row">

		<div class="col-8 main-content">
		
			<article>
			
				<div class="post-container cf">
				
					<div class="post-content description " itemprop="articleBody">
				
								
				
		<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">16</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=India%E2%80%99s%20War%20On%20Cash%20Is%20Forcing%20The%20Rich%20To%20Beg%20The%20Poor%20For%20Help&url=http://bit.ly/2fOH46L&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google" href="https://plus.google.com/share?text=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><a  class="mashicon-mail" href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae397fea9bfb0aabbbafea7b1abfeaab1feadbbbbfeaab6b7adfeadb7aabbf8bfb3aee5bcb1baa7e39db6bbbdb5feb1abaafeaab6b7adfebfacXticle: http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&amp;title=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-buffer" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&amp;text=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket" href="https://getpocket.com/save?title=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-pinterest" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&amp;media=http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/india-cash.jpg&amp;description=By Amrit Dhillon    Driver Rahul Sharma, 25, remembers the exact day when his employer turned from a wolf into a lamb. It was November 9 when his employer called him  beta  - Hindi for &quot;dear&quot; - for the first time." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-delicious" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&amp;title=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a  class="mashicon-tumblr" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&amp;t=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-skype" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a  class="mashicon-print" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&amp;item=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div><div class="mashsb_below_buttons"><br></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.4--><!--Ad Injection:top-->
<div style='float:left;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Top Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><p>By Amrit Dhillon</p>
<p><strong>Driver Rahul Sharma, 25, remembers the exact day when his employer turned from a wolf into a lamb.</strong> It was November 9 when his employer called him  <em>beta</em>  &#8211; Hindi for &#8220;dear&#8221; &#8211; for the first time. The maid was asked to give him a cup of tea, for the first time.</p>
<blockquote><p>&#8220;I was shocked at his sudden niceness. It went on for two days,&#8221; said Sharma. For the past three years, his New Delhi-based employer has been abusive, bad-tempered, and imperious, often demanding that he turn up for work at 6am after finishing work at midnight.</p>
<p>&#8220;He didn&#8217;t even bother to remember my name. When he wanted to summon me, he&#8217;d call out &#8216;driver!&#8217;,&#8221; Sharma said.</p>
<p><strong>&#8220;On the third day, the penny dropped. He asked me to deposit 250,000 rupees ($4900) in my bank account on his behalf so that he could get rid of his black money.&#8221;</strong></p></blockquote>
<p data-mediaconductor-processed="true"><u><strong>Maids, drivers, nannies, and cooks in India are experiencing unusual politeness from their employers. </strong></u>Beyond the work they do every day, they suddenly have another use – to <strong>launder the undeclared cash which the rich have been hoarding in steel wardrobes, under the mattress and in under-bed storage.</strong></p>
<p><strong>This sudden outbreak of niceness is the outcome of India&#8217;s current crackdown on &#8220;black money&#8221; &#8211; income in the form of cash that has not been declared to the tax authorities.</strong> On November 8, the day before Sharma&#8217;s employer became a lamb, <a href="http://www.smh.com.au/world/india-scraps-500-and-1000-rupee-notes-overnight-20161108-gsl4t6.html">Indian Prime Minister Narendra Modi scrapped 500 and 1000-rupee notes to root out corruption</a> and force more Indians into the tax net.</p>
<p>In one fell swoop, the tens of millions of rupees that the rich kept at home in these denominations became worthless. If they deposit the money in the bank tax officials will pounce, imposing staggering penalties and taxes.</p>
<p><strong>However until December 30, each Indian is allowed to deposit a smallish sum of 250,000 rupees in such defunct notes in their bank accounts without questions being asked. <u>That is why the rich need the service of the poor.</u></strong></p>
<div id="attachment_67362" style="width: 630px" class="wp-caption aligncenter"><a href="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/1479438047058.jpg"><img class="size-full wp-image-67362" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/1479438047058.jpg" alt="A presswallah who irons the clothes in the Indian capital says he was asked by three clients to deposit 200,000 rupees in his account in return for a payment of 10,000. Photo: Amrit Dhillon" width="620" height="349" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/1479438047058.jpg 620w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/1479438047058-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text">A presswallah who irons the clothes in the Indian capital says he was asked by three clients to deposit 200,000 rupees in his account in return for a payment of 10,000. Photo: Amrit Dhillon</p></div>
<p>Sharma and others like him have been implored by suddenly humble employers to deposit the amount in their accounts by the deadline &#8211; to be returned to their employers later.</p>
<p><em><strong>&#8220;I refused him. I don&#8217;t want to get into trouble later if someone asks me how I got this money when I&#8217;m only a driver,&#8221; Sharma said.</strong></em></p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Middle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div id="attachment_67363" style="width: 630px" class="wp-caption aligncenter"><a href="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/14794380470581.jpg"><img class="size-full wp-image-67363" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/14794380470581.jpg" alt="Coconut water seller Mohan Kishore says the cash crisis has made it hard for him to pay his suppliers but he feels the hardship is worth it for the &quot;punishment&quot; of the rich. Photo: Amrit Dhillon" width="620" height="348" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/14794380470581.jpg 620w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/14794380470581-300x168.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text">Coconut water seller Mohan Kishore says the cash crisis has made it hard for him to pay his suppliers but he feels the hardship is worth it for the &#8220;punishment&#8221; of the rich. Photo: Amrit Dhillon</p></div>
<p>Domestic staff and factory employees are going around with big grins,<strong> delighting in the panic and anxiety etched on the faces of the fat cats who never showed them any consideration,</strong>not to mention the delicious irony of being beseeched by their now squirming masters.</p>
<p>Modi&#8217;s message in a recent speech &#8211; <em><strong>&#8220;see how I make the powerful suffer with you&#8221;</strong></em> &#8211; has resonated powerfully. <em><strong>&#8220;For once the rich are as troubled as we poor Indians are every day,&#8221; </strong></em>said Akash Atwal, a driver with a New Delhi car rental firm.</p>
<div id="attachment_67364" style="width: 630px" class="wp-caption aligncenter"><a href="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/14794380470582.jpg"><img class="size-full wp-image-67364" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/14794380470582.jpg" alt="Greengrocer Bittu Bharati in Lajpat Nagar, south Delhi, has been offered payment in advance for the fruit his clients will buy over the next year. Photo: Amrit Dhillon" width="620" height="348" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/14794380470582.jpg 620w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/14794380470582-300x168.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text">Greengrocer Bittu Bharati in Lajpat Nagar, south Delhi, has been offered payment in advance for the fruit his clients will buy over the next year. Photo: Amrit Dhillon</p></div>
<p><strong>In return for depositing the scrapped notes, domestic staff and others are being offered 10 to 25 per cent as commission. </strong>Some have accepted, happy to pocket an unexpected windfall; others, fearing trouble, have refused; and others have refused out of the principle that, if some big fish have been caught, leave them wriggling at the end of the line.</p>
<p>In their desperation to get rid of their ill-gotten money,<strong> rich Indians are dumping sacks of notes into the River Jamuna in New Delhi.</strong> Some have made a bonfire of their cash at some deserted place before running away to avoid identification. <strong>Police have stopped cars filled with suitcases stuffed with 1000-rupee notes</strong>, their drivers rushing to distant relatives they haven&#8217;t seen for years to ask them to deposit their cash.</p>
<div id="attachment_67366" style="width: 630px" class="wp-caption aligncenter"><a href="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/14796305960013.jpg"><img class="size-full wp-image-67366" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/14796305960013.jpg" alt="Rupee withdrawal: customers wait in line to exchange discontinued rupee banknotes at a Bank of Baroda branch in Dadri, Uttar Pradesh, India. Photo: Bloomberg" width="620" height="349" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/14796305960013.jpg 620w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/14796305960013-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text">Rupee withdrawal: customers wait in line to exchange discontinued rupee banknotes at a Bank of Baroda branch in Dadri, Uttar Pradesh, India. Photo: Bloomberg</p></div>
<p>&#8220;Some families who buy fruit from me regularly wanted to get rid of 100,000 ($1900) worth of notes by paying me in advance for the fruit they will buy over the next year&#8221; said Bittu Bharati, who runs a fruit stall with his uncle in Lajpat Nagar.</p>
<p>Others who are usually paid in cash – florists, beauticians, personal trainers and &#8220;presswallahs&#8217; who iron clothes in neighbourhoods –<strong> have also been told they can have their services paid for two years in advance, just so that affluent families can dispose of their expired cash.</strong>Then it&#8217;s up to them to exchange the money at the bank.</p>
<div id="attachment_67365" style="width: 630px" class="wp-caption aligncenter"><a href="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/14794380470584.jpg"><img class="size-full wp-image-67365" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/14794380470584.jpg" alt="Indians stand in a queue to deposit and exchange discontinued currency notes outside a bank in Allahabad, India. Photo: AP" width="620" height="348" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/14794380470584.jpg 620w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/14794380470584-300x168.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text">Indians stand in a queue to deposit and exchange discontinued currency notes outside a bank in Allahabad, India. Photo: AP</p></div>
<p><u><strong>Some Indians are being too clever by half. </strong></u>A divorced man who had defied the courts by refusing alimony to his wife was seized with a new respect for the law and offered to pay her the arrears &#8211; in the banned currency notes. The judge threw him in jail until he paid in the new notes.</p>
<p>Domestic staff have been chuckling while exchanging stories of what&#8217;s been happening in the homes of their employers: sudden palpitations, wailing wives, altercations over how to get rid of the banned notes, profuse sweating and pure despair.</p>
<p><strong>Chemists have reported a spike in the sale of sleeping tablets. Mumbai hospitals have reported a surge in panic attacks.</strong> But some doctors are feeling queasy themselves – it&#8217;s estimated that about 40 per cent of doctors are paid in cash.</p>
<p><em><strong>&#8220;I&#8217;m an ordinary man and I&#8217;m suffering hardship too. I was in a long queue on Saturday. But it&#8217;s worth it. The rich need to be punished for being greedy. I am savouring the moment,&#8221;</strong></em> said a smiling Mohan Kishore, who sells fresh coconut water on a South Delhi street.</p>
<p>Source: <a href="http://www.inkl.com/news/for-the-first-time-in-india-the-rich-beg-the-poor-to-help-them" target="_blank">Sydney Morning Herald</a><br />
Via: <a href="http://www.zerohedge.com/news/2016-11-22/indias-war-cash-forcing-rich-beg-poor-help" target="_blank">Zero Hedge</a></p>
<h2>Related:</h2>
<h4><a href="http://www.theeventchronicle.com/media/informational/currency-reset-india-causes-panic-chaos-massive-hit-black-market/">Currency Reset In India Causes Panic and Chaos With Massive Hit On Black Market</a></h4>
<h4><a title="Gold Price Skyrockets In India After Currency Ban" href="http://www.theeventchronicle.com/finanace/gold-price-skyrockets-india-currency-ban/">Gold Price Skyrockets In India After Currency Ban</a></h4>
<h4><a title="China, India meet on defense and security — one Day before India’s currency reset" href="http://www.theeventchronicle.com/news/asia/china-india-meet-defense-security-one-day-indias-currency-reset/">China, India meet on defense and security — one Day before India’s currency reset</a></h4>
<h4><a title="Indian Infrastructure to Provide USD 375 Bln Opportunities for Investors" href="http://www.theeventchronicle.com/finanace/indian-infrastructure-provide-usd-375-bln-opportunities-investors/">Indian Infrastructure to Provide USD 375 Bln Opportunities for Investors</a></h4>
<div id="contentad33130"></div>
<div id="contentad33131"></div>
<div class="awac-wrapper"><div class="awac widget text-5">			<div class="textwidget"><h3>What are your thoughts on this article? Please comment below and help by sharing this news!</h3>
<h3>Like The Event Chronicle? <a href="http://www.theeventchronicle.com/donate/">We need your help</a>!</h3>
</div>
		</div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">16</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=India%E2%80%99s%20War%20On%20Cash%20Is%20Forcing%20The%20Rich%20To%20Beg%20The%20Poor%20For%20Help&url=http://bit.ly/2fOH46L&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google" href="https://plus.google.com/share?text=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><a  class="mashicon-mail" href="/cdn-cgi/l/email-protection#7d420e081f17181e0940345d0a1c130918195d0412085d09125d0e18185d0915140e5d0e1409185b1c100d461f121904403e15181e165d1208095d0915140e5d1c0fXticle: http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&amp;title=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-buffer" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&amp;text=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket" href="https://getpocket.com/save?title=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-pinterest" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&amp;media=http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/india-cash.jpg&amp;description=By Amrit Dhillon    Driver Rahul Sharma, 25, remembers the exact day when his employer turned from a wolf into a lamb. It was November 9 when his employer called him  beta  - Hindi for &quot;dear&quot; - for the first time." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-delicious" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&amp;title=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a  class="mashicon-tumblr" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&amp;t=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-skype" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a  class="mashicon-print" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Ffinanace%2Findias-war-cash-forcing-rich-beg-poor-help%2F&amp;item=India%E2%80%99s+War+On+Cash+Is+Forcing+The+Rich+To+Beg+The+Poor+For+Help" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div><div class="mashsb_below_buttons"><br></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.4-->
		
				
							
					</div><!-- .post-content -->
					
				</div>
		
				
					
			</article>
			
			

	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.theeventchronicle.com/news/north-america/donations-clinton-foundation-dry-hillary-no-longer-product-sell/" rel="prev">Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://www.theeventchronicle.com/intel/simon-parkes-november-20th-qa/" rel="next">Simon Parkes: November 20th Q&#038;A</a></span>		</div>
		
	</section>



	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/finanace/fake-alien-invasion-proposing-paul-krugman-now-worried-quality-trumps-spending/" title="Fake-Alien-Invasion-Proposing Paul Krugman Now Worried About &#8220;Quality&#8221; Of Trump&#8217;s Spending" class="image-link">
						<img width="214" height="140" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/alien-invasion-214x140.jpg" class="image wp-post-image" alt="Fake-Alien-Invasion-Proposing Paul Krugman Now Worried About &quot;Quality&quot; Of Trump&#039;s Spending" title="Fake-Alien-Invasion-Proposing Paul Krugman Now Worried About &#8220;Quality&#8221; Of Trump&#8217;s Spending" />	
													<span class="post-format-icon video"><i class="fa fa-film"></i></span>
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/finanace/fake-alien-invasion-proposing-paul-krugman-now-worried-quality-trumps-spending/" title="Fake-Alien-Invasion-Proposing Paul Krugman Now Worried About &#8220;Quality&#8221; Of Trump&#8217;s Spending">Fake-Alien-Invasion-Proposing Paul Krugman Now Worried About &#8220;Quality&#8221; Of Trump&#8217;s Spending</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-21T09:52:19-08:00" itemprop="datePublished" class="meta-item">November 21, 2016</time>					
			</div>
							
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/finanace/indian-infrastructure-provide-usd-375-bln-opportunities-investors/" title="Indian Infrastructure to Provide USD 375 Bln Opportunities for Investors" class="image-link">
						<img width="214" height="140" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/india-infastructure-214x140.jpg" class="image wp-post-image" alt="Indian Infrastructure to Provide USD 375 Bln Opportunities for Investors" title="Indian Infrastructure to Provide USD 375 Bln Opportunities for Investors" />	
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/finanace/indian-infrastructure-provide-usd-375-bln-opportunities-investors/" title="Indian Infrastructure to Provide USD 375 Bln Opportunities for Investors">Indian Infrastructure to Provide USD 375 Bln Opportunities for Investors</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-14T09:30:48-08:00" itemprop="datePublished" class="meta-item">November 14, 2016</time>					
			</div>
							
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/finanace/gold-price-skyrockets-india-currency-ban/" title="Gold Price Skyrockets In India After Currency Ban" class="image-link">
						<img width="214" height="140" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/india-rupees-214x140.jpg" class="image wp-post-image" alt="india-rupees" title="Gold Price Skyrockets In India After Currency Ban" />	
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/finanace/gold-price-skyrockets-india-currency-ban/" title="Gold Price Skyrockets In India After Currency Ban">Gold Price Skyrockets In India After Currency Ban</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-14T09:15:06-08:00" itemprop="datePublished" class="meta-item">November 14, 2016</time>					
			</div>
							
				</article>
			</li>
			
				</ul>
	</section>

	
			<div class="comments">
				
	
	<div id="comments">

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/finanace/indias-war-cash-forcing-rich-beg-poor-help/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67360' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb9c868d82" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p>				</form>
					</div><!-- #respond -->
		
	</div><!-- #comments -->
			</div>
	
		</div>
	
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
			<ul>
			
			<li id="monarchwidget-3" class="widget widget_monarchwidget"><h3 class="widgettitle">Follow Us</h3><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_left et_social_withcounts et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/theeventhandbook" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="67360" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>59.8k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://www.twitter.com" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="67360" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>2.9k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_googleplus">
						<a href="https://plus.google.com/b/100338876114386724257/+Theeventhandbook" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="67360" target="_blank">
							<i class="et_social_icon et_social_icon_googleplus"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="http://www.theeventchronicle.com/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="67360" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></li>

		<li id="bunyad_ads_widget-4" class="widget bunyad-ad">		
							<h3 class="widgettitle">The Event Handbook</h3>					
			<div class="adwrap-widget">
			
				<a href="http://www.theeventhandbook.com"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/bnr_theevent_handbook_300x300.jpg
" width="300"></a>
<a href="http://www.theeventchronicle.com/donate/"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/07/bnr-donate-300x75.png"></a>
<a href="http://prepareforchange.net">
<a href="http://prepareforchange.net"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2014/11/prepare-for-change.png"></a>
<br><br>
<a href="http://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=418693.10002094&type=3&subid=0"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/cosmic-disclosure.jpg"></a>			
			</div>
		
		</li>
		
					<li id="bunyad-popular-posts-widget-4" class="widget popular-posts">			<h3 class="widgettitle">Popular Today</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/breaking-intel-george-soros-dead/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="BREAKING INTEL: George Soros DEAD" title="BREAKING INTEL: George Soros DEAD" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/breaking-intel-george-soros-dead/" title="BREAKING INTEL: George Soros DEAD">
							BREAKING INTEL: George Soros DEAD</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-19T20:54:27-08:00" itemprop="datePublished" class="meta-item">November 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-hungary-uk-us-bulgaria-moldova-free-khazarian-control-austria-italy-south-korea-next/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Benjamin Fulford" title="Benjamin Fulford: Hungary, the UK, the US, Bulgaria, Moldova free from Khazarian control, Austria, Italy, South Korea next" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-hungary-uk-us-bulgaria-moldova-free-khazarian-control-austria-italy-south-korea-next/" title="Benjamin Fulford: Hungary, the UK, the US, Bulgaria, Moldova free from Khazarian control, Austria, Italy, South Korea next">
							Benjamin Fulford: Hungary, the UK, the US, Bulgaria, Moldova free from Khazarian control, Austria, Italy, South Korea next</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-21T07:55:25-08:00" itemprop="datePublished" class="meta-item">November 21, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/jim-stone-soros-dead-updated/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Soros" title="Jim Stone: &#8220;Soros is DEAD&#8221; — Updated (+More)" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/jim-stone-soros-dead-updated/" title="Jim Stone: &#8220;Soros is DEAD&#8221; — Updated (+More)">
							Jim Stone: &#8220;Soros is DEAD&#8221; — Updated (+More)</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-21T15:30:45-08:00" itemprop="datePublished" class="meta-item">November 21, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/breaking-underground-bases-reported-fire-cabal-arrested-flee/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/denver-underground-bases-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="BREAKING: Underground Bases Reported to be Under Fire, Cabal Being Arrested as They Flee" title="BREAKING: Underground Bases Reported to be Under Fire, Cabal Being Arrested as They Flee" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/denver-underground-bases-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/denver-underground-bases-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/denver-underground-bases-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/denver-underground-bases-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/breaking-underground-bases-reported-fire-cabal-arrested-flee/" title="BREAKING: Underground Bases Reported to be Under Fire, Cabal Being Arrested as They Flee">
							BREAKING: Underground Bases Reported to be Under Fire, Cabal Being Arrested as They Flee</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-20T05:15:01-08:00" itemprop="datePublished" class="meta-item">November 20, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/david-wilcock-comments-fulfords-latest-report/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David Wilcock" title="David Wilcock Comments on Fulford&#8217;s Latest Report" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/david-wilcock-comments-fulfords-latest-report/" title="David Wilcock Comments on Fulford&#8217;s Latest Report">
							David Wilcock Comments on Fulford&#8217;s Latest Report</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-21T10:00:35-08:00" itemprop="datePublished" class="meta-item">November 21, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/tom-heneghan-pizzagate-pedophilegate/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clinton-pizza-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tom Heneghan: PizzaGate is PedophileGate" title="Tom Heneghan: PizzaGate is PedophileGate" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clinton-pizza-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/clinton-pizza-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clinton-pizza-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clinton-pizza-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/tom-heneghan-pizzagate-pedophilegate/" title="Tom Heneghan: PizzaGate is PedophileGate">
							Tom Heneghan: PizzaGate is PedophileGate</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-21T15:00:38-08:00" itemprop="datePublished" class="meta-item">November 21, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/galactic/antarctica-guardians-ordered-john-kerry-leave-antarctica-not-return/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/arctic-base-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="arctic-base" title="Antarctica “Guardians” ordered John Kerry to leave Antarctica and not to return!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/arctic-base-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/arctic-base-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/arctic-base-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/arctic-base-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/antarctica-guardians-ordered-john-kerry-leave-antarctica-not-return/" title="Antarctica “Guardians” ordered John Kerry to leave Antarctica and not to return!">
							Antarctica “Guardians” ordered John Kerry to leave Antarctica and not to return!</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-20T08:30:41-08:00" itemprop="datePublished" class="meta-item">November 20, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/editors-pick/whore-babylon-exposing-cabals-global-child-abuse-network/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/babylon-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Who or What is the Whore of Babylon — Exposing the Cabal&#039;s" title="Who or What is the Whore of Babylon — Exposing the Cabal&#8217;s Global Child Abuse Network" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/babylon-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/babylon-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/babylon-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/babylon-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/editors-pick/whore-babylon-exposing-cabals-global-child-abuse-network/" title="Who or What is the Whore of Babylon — Exposing the Cabal&#8217;s Global Child Abuse Network">
							Who or What is the Whore of Babylon — Exposing the Cabal&#8217;s Global Child Abuse Network</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-20T07:00:04-08:00" itemprop="datePublished" class="meta-item">November 20, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/cabal-exposed/dcs-comet-pizza-pedophile-ring-may-literally-bring-government/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/dc-comet-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="DC’s “Comet Pizza” Pedophile Ring May Literally Bring Our Government Down!!" title="DC’s “Comet Pizza” Pedophile Ring May Literally Bring Our Government Down!!" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/dc-comet-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/dc-comet-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/dc-comet-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/dc-comet-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/cabal-exposed/dcs-comet-pizza-pedophile-ring-may-literally-bring-government/" title="DC’s “Comet Pizza” Pedophile Ring May Literally Bring Our Government Down!!">
							DC’s “Comet Pizza” Pedophile Ring May Literally Bring Our Government Down!!</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-21T14:14:46-08:00" itemprop="datePublished" class="meta-item">November 21, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/largest-pedophile-ring-history-70000-members-heads-state-rats-scramble/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/08/child-abuse-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="child-abuse" title="Largest Pedophile Ring in History, 70,000 Members, Heads of State, the Rats Scramble" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/08/child-abuse-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/08/child-abuse-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/08/child-abuse-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/08/child-abuse-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/largest-pedophile-ring-history-70000-members-heads-state-rats-scramble/" title="Largest Pedophile Ring in History, 70,000 Members, Heads of State, the Rats Scramble">
							Largest Pedophile Ring in History, 70,000 Members, Heads of State, the Rats Scramble</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-08-29T10:52:09-08:00" itemprop="datePublished" class="meta-item">August 29, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
						</ul>
			
			</li>
		
		
		<li id="bunyad_ads_widget-25" class="widget bunyad-ad">		
							<h3 class="widgettitle">Must Read</h3>					
			<div class="adwrap-widget">
			
				<a href="http://amzn.to/2e201QL"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/selected-by-et.jpg" align="center" width="300"></a><br><br>
<a href="http://amzn.to/2e201QL"><h4>Selected by Extraterrestrials by William Tompkins</h4></a><br>

<a target="_blank" href="https://www.amazon.com/gp/kindle/ku/sign-up?ie=UTF8&*Version*=1&*entries*=0&ref_=assoc_tag_ph_1454291293420&_encoding=UTF8&camp=1789&creative=9325&linkCode=pf4&tag=theevechr-20&linkId=31e6c8512e54768abecb9c2721f5cf4a">Read for FREE with 30 day free trial of Kindle Unlimited. Read on any device!</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=theevechr-20&l=pf4&o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />			
			</div>
		
		</li>
		
			
			<li id="bunyad-tabbed-recent-widget-4" class="widget tabbed">	
			<ul class="tabs-list">
			
								
				<li class="active">
					<a href="#" data-tab="1">Editor's Picks</a>
				</li>
				
								
				<li class="">
					<a href="#" data-tab="2">Latest Posts</a>
				</li>
				
								
			</ul>
			
			<div class="tabs-data">
									
				<ul class="tab-posts active posts-list" id="recent-tab-1">
				
								
						
					<li>
					
						<a href="http://www.theeventchronicle.com/editors-pick/space-fence-war-heavens-part-ii-recommended/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/prison-planet-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="prison-planet" title="Space Fence: War in the Heavens — Part II (Recommended)" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/prison-planet-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/prison-planet-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/prison-planet-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/prison-planet-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/editors-pick/space-fence-war-heavens-part-ii-recommended/" title="Space Fence: War in the Heavens — Part II (Recommended)">
								Space Fence: War in the Heavens — Part II (Recommended)</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-21T13:00:47-08:00" itemprop="datePublished" class="meta-item">November 21, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/secret-space-program-update-robert-wood-william-tompkins/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/ssp-tompkins-wood-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Secret Space Program Update with Robert Wood and William Tompkins" title="Secret Space Program Update with Robert Wood and William Tompkins" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/ssp-tompkins-wood-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/ssp-tompkins-wood-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/ssp-tompkins-wood-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/ssp-tompkins-wood-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/galactic/secret-space-program-update-robert-wood-william-tompkins/" title="Secret Space Program Update with Robert Wood and William Tompkins">
								Secret Space Program Update with Robert Wood and William Tompkins</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-20T14:30:13-08:00" itemprop="datePublished" class="meta-item">November 20, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/editors-pick/signs-change-november-2016-weeks-1-2/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/09/signs-of-change-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Signs of Change" title="Signs of Change: November 2016 — Weeks 1 &#038; 2" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/09/signs-of-change-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/09/signs-of-change-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/09/signs-of-change-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/09/signs-of-change-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/editors-pick/signs-change-november-2016-weeks-1-2/" title="Signs of Change: November 2016 — Weeks 1 &#038; 2">
								Signs of Change: November 2016 — Weeks 1 &#038; 2</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-20T12:30:04-08:00" itemprop="datePublished" class="meta-item">November 20, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/editors-pick/whore-babylon-exposing-cabals-global-child-abuse-network/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/babylon-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Who or What is the Whore of Babylon — Exposing the Cabal&#039;s" title="Who or What is the Whore of Babylon — Exposing the Cabal&#8217;s Global Child Abuse Network" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/babylon-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/babylon-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/babylon-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/babylon-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/editors-pick/whore-babylon-exposing-cabals-global-child-abuse-network/" title="Who or What is the Whore of Babylon — Exposing the Cabal&#8217;s Global Child Abuse Network">
								Who or What is the Whore of Babylon — Exposing the Cabal&#8217;s Global Child Abuse Network</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-20T07:00:04-08:00" itemprop="datePublished" class="meta-item">November 20, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/mysterious-sphere-spotted-nasas-sun-images-video/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/sun-blue-spheres-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mysterious ‘sphere’ spotted in NASA’s Sun images (VIDEO)" title="Mysterious ‘sphere’ spotted in NASA’s Sun images (VIDEO)" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/sun-blue-spheres-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/sun-blue-spheres-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/sun-blue-spheres-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/sun-blue-spheres-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/galactic/mysterious-sphere-spotted-nasas-sun-images-video/" title="Mysterious ‘sphere’ spotted in NASA’s Sun images (VIDEO)">
								Mysterious ‘sphere’ spotted in NASA’s Sun images (VIDEO)</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-20T06:30:16-08:00" itemprop="datePublished" class="meta-item">November 20, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/editors-pick/washington-d-c-insider-says-obama-might-disclose-ufo-truth-january-2017/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/ufo-disclosure-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Washington D.C. Insider Says Obama Might Disclose UFO Truth Before January 2017" title="Washington D.C. Insider Says Obama Might Disclose UFO Truth Before January 2017" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/ufo-disclosure-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/ufo-disclosure-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/ufo-disclosure-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/ufo-disclosure-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/editors-pick/washington-d-c-insider-says-obama-might-disclose-ufo-truth-january-2017/" title="Washington D.C. Insider Says Obama Might Disclose UFO Truth Before January 2017">
								Washington D.C. Insider Says Obama Might Disclose UFO Truth Before January 2017</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-20T06:15:20-08:00" itemprop="datePublished" class="meta-item">November 20, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
										
									
				</ul>
									
				<ul class="tab-posts  posts-list" id="recent-tab-2">
				
								
						
					<li>
					
						<a href="http://www.theeventchronicle.com/intel/simon-parkes-november-20th-qa/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Simon Parkes" title="Simon Parkes: November 20th Q&#038;A" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/intel/simon-parkes-november-20th-qa/" title="Simon Parkes: November 20th Q&#038;A">
								Simon Parkes: November 20th Q&#038;A</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-22T11:15:34-08:00" itemprop="datePublished" class="meta-item">November 22, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/finanace/indias-war-cash-forcing-rich-beg-poor-help/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="India&#039;s War On Cash Is Forcing The Rich To Beg The Poor For Help" title="India&#8217;s War On Cash Is Forcing The Rich To Beg The Poor For Help" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/finanace/indias-war-cash-forcing-rich-beg-poor-help/" title="India&#8217;s War On Cash Is Forcing The Rich To Beg The Poor For Help">
								India&#8217;s War On Cash Is Forcing The Rich To Beg The Poor For Help</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-22T11:00:11-08:00" itemprop="datePublished" class="meta-item">November 22, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/news/north-america/donations-clinton-foundation-dry-hillary-no-longer-product-sell/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’" title="Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/news/north-america/donations-clinton-foundation-dry-hillary-no-longer-product-sell/" title="Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’">
								Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-22T10:45:58-08:00" itemprop="datePublished" class="meta-item">November 22, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/news/north-america/trump-wont-pursue-charges-hillary-shes-enough/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/03/hillary-prison-orange-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hillary Clinton" title="Trump Won&#8217;t Pursue Charges Against Hillary: &#8220;She&#8217;s Been Through Enough&#8221;" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/03/hillary-prison-orange-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/03/hillary-prison-orange-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/03/hillary-prison-orange-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/03/hillary-prison-orange-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/news/north-america/trump-wont-pursue-charges-hillary-shes-enough/" title="Trump Won&#8217;t Pursue Charges Against Hillary: &#8220;She&#8217;s Been Through Enough&#8221;">
								Trump Won&#8217;t Pursue Charges Against Hillary: &#8220;She&#8217;s Been Through Enough&#8221;</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-22T10:35:14-08:00" itemprop="datePublished" class="meta-item">November 22, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/science/big-coronal-hole-sun-back/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/coronal-hole-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Big Coronal Hole on the Sun is Back Again" title="The Big Coronal Hole on the Sun is Back Again" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/coronal-hole-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/coronal-hole-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/coronal-hole-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/coronal-hole-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/science/big-coronal-hole-sun-back/" title="The Big Coronal Hole on the Sun is Back Again">
								The Big Coronal Hole on the Sun is Back Again</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-22T10:23:00-08:00" itemprop="datePublished" class="meta-item">November 22, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/intel/jim-stone-soros-dead-updated/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Soros" title="Jim Stone: &#8220;Soros is DEAD&#8221; — Updated (+More)" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/intel/jim-stone-soros-dead-updated/" title="Jim Stone: &#8220;Soros is DEAD&#8221; — Updated (+More)">
								Jim Stone: &#8220;Soros is DEAD&#8221; — Updated (+More)</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-21T15:30:45-08:00" itemprop="datePublished" class="meta-item">November 21, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
										
									
				</ul>
							
			</div>
			
			</li>
		
		
		<li id="bunyad_ads_widget-8" class="widget bunyad-ad">		
					
			<div class="adwrap-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sticky Sidebar - Visible While Scrolling -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="5158161141"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
		
	</div> <!-- .row -->

</div> <!-- .post-wrap -->

	
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/logo300-footerx1.png">
<h3><font color="ffffff">Chronicling the Fall of the Cabal</font></h3><br>
<p align="justify">The Event Chronicle is a daily alternative news blog for people interested in seeking truth and exploring alternate view points not covered in the mainstream. We aggregate consciousness expanding articles and videos that are meant to trigger an awakening within the population to help aid in the liberation process of our planet. <a href="http://www.theeventchronicle.com/about/">Read More...</a></p>
The Breakthrough is Near!</div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/simon-parkes-november-20th-qa/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Simon Parkes" title="Simon Parkes: November 20th Q&#038;A" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/simon-parkes-november-20th-qa/" title="Simon Parkes: November 20th Q&#038;A">
							Simon Parkes: November 20th Q&#038;A</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-22T11:15:34-08:00" itemprop="datePublished" class="meta-item">November 22, 2016</time>					
			</div>
									
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/finanace/indias-war-cash-forcing-rich-beg-poor-help/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="India&#039;s War On Cash Is Forcing The Rich To Beg The Poor For Help" title="India&#8217;s War On Cash Is Forcing The Rich To Beg The Poor For Help" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/india-cash-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/finanace/indias-war-cash-forcing-rich-beg-poor-help/" title="India&#8217;s War On Cash Is Forcing The Rich To Beg The Poor For Help">
							India&#8217;s War On Cash Is Forcing The Rich To Beg The Poor For Help</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-22T11:00:11-08:00" itemprop="datePublished" class="meta-item">November 22, 2016</time>					
			</div>
									
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/news/north-america/donations-clinton-foundation-dry-hillary-no-longer-product-sell/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’" title="Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/clitnon-foundation-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/news/north-america/donations-clinton-foundation-dry-hillary-no-longer-product-sell/" title="Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’">
							Donations to Clinton Foundation dry up as Hillary no longer has a ‘product to sell’</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-22T10:45:58-08:00" itemprop="datePublished" class="meta-item">November 22, 2016</time>					
			</div>
									
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/breaking-intel-george-soros-dead/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="BREAKING INTEL: George Soros DEAD" title="BREAKING INTEL: George Soros DEAD" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/breaking-intel-george-soros-dead/" title="BREAKING INTEL: George Soros DEAD">
							BREAKING INTEL: George Soros DEAD</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-19T20:54:27-08:00" itemprop="datePublished" class="meta-item">November 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-hungary-uk-us-bulgaria-moldova-free-khazarian-control-austria-italy-south-korea-next/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Benjamin Fulford" title="Benjamin Fulford: Hungary, the UK, the US, Bulgaria, Moldova free from Khazarian control, Austria, Italy, South Korea next" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-hungary-uk-us-bulgaria-moldova-free-khazarian-control-austria-italy-south-korea-next/" title="Benjamin Fulford: Hungary, the UK, the US, Bulgaria, Moldova free from Khazarian control, Austria, Italy, South Korea next">
							Benjamin Fulford: Hungary, the UK, the US, Bulgaria, Moldova free from Khazarian control, Austria, Italy, South Korea next</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-21T07:55:25-08:00" itemprop="datePublished" class="meta-item">November 21, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/jim-stone-soros-dead-updated/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Soros" title="Jim Stone: &#8220;Soros is DEAD&#8221; — Updated (+More)" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/05/george-soros-draco-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/jim-stone-soros-dead-updated/" title="Jim Stone: &#8220;Soros is DEAD&#8221; — Updated (+More)">
							Jim Stone: &#8220;Soros is DEAD&#8221; — Updated (+More)</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-11-21T15:30:45-08:00" itemprop="datePublished" class="meta-item">November 21, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">&copy; 2015 The Event Chronicle</div>
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40103"><a href="http://www.theeventchronicle.com">Home</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38098"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-57494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57494"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-38128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38128"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Articles</a></li>
<li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38097"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-33741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33741"><a href="http://www.theeventchronicle.com/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-33740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33740"><a href="http://www.theeventchronicle.com/dmca-removal/">DMCA / Removal</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://www.theeventchronicle.com/privacy/">Privacy</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

 <!-- Plugin: Facebook FanBox Popup (https://wordpress.org/plugins/facebook-fanbox-popup/) -->
<script> var isMobile=function(){return navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)?!0:!1}; </script>
<div id="ffbp-bg" lang="en_US" data-version="3.97" onclick="fbfanboxp(3);" ></div>
<div id="ffbp">
<a href="#" onClick="fbfanboxp(3);" id="ffbp-close">✕</a><div id="ffbp-body"><div id="ffbp-msg-cont">
<div class="fb-page fb-page fb-like-box" data-href="https://www.facebook.com/theeventhandbook" data-width="500"  data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div></div><script> if( isMobile() && document.documentElement.clientWidth <= 800 ){ jQuery(".fb-like-box").attr("data-height","390"); jQuery(".fb-like-box").attr("data-width","300"); } </script><style>#ffbp-bg{background:#000;} #ffbp-close{background:#6D6D6D;color:#fff!important;}</style>							
		<script type="text/javascript">
			jQuery(document).ready(function($){
					
			setTimeout( 
			function(){				
				facebook_fanbox_popup({
					// Configure display of popup
					s_to_close: "0",
					days_no_click: "3",
					disabled_scroll: 0,
					stream: 0,
					width: 500				})
			}
				,7000					);
			});	
		</script>
		<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.theeventchronicle.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.theeventchronicle.com\/finanace\/indias-war-cash-forcing-rich-beg-poor-help\/","stats_nonce":"2d2320d302","share_counts":"00d3dd4366","follow_counts":"48353a086c","total_counts":"19c977e756","media_single":"d625fd5b1b","media_total":"e9a7eadfe7","generate_all_window_nonce":"6c4b7dab06","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/js/custom.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript' src='//api.content.ad/Scripts/widget2.aspx?id=0b69c10d-02d6-4b03-8c4b-c3c21a7a96f7&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33130&#038;cb=1479842647492&#038;ver=1.1.16'></script>
<script type='text/javascript' src='//api.content.ad/Scripts/widget2.aspx?id=46fd316f-be0b-4382-8371-53e9d004687c&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33131&#038;cb=1479842647493&#038;ver=1.1.16'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'67305909',post:'67360',tz:'-8',srv:'www.theeventchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '67305909', '67360' ]);
</script>

<!-- EARNIFY POP-UP -->

<!--
<div class="earnify-widget" data-widget-id="831">
-->

<script type="text/javascript">
 var a = document.createElement("script");
 var b = document.getElementsByTagName("script")[0];
 a.async = 1;
 a.src = "//cdn.earnify.com/widget.min.js";
 b.parentNode.insertBefore(a, b);
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7f6e0a7159","applicationID":"9445792","transactionName":"ZVIHbBRXWUpRVEJdXFwYJFsSX1hXH0RfWlReUg==","queueTime":0,"applicationTime":689,"atts":"SRUEGlxNSkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached
Content Delivery Network via cdn.theeventchronicle.com
Database Caching 140/174 queries in 0.057 seconds using memcached
Application Monitoring using New Relic

 Served from: www.theeventchronicle.com @ 2016-11-22 11:24:07 by W3 Total Cache -->