
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta charset="UTF-8"/>
<title>The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome &raquo; The Event Chronicle</title>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<link rel="pingback" href="http://www.theeventchronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/favicon-32x32.ico"/>
<link rel="apple-touch-icon-precomposed" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/apple-touch-icon-152x152.png"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome"/>
<meta property="og:description" content="It's going to be designed by the leading architect for vertical forests.  By Brianna Acuesta    After winning a bid to design the Netherlands’ first vertical forest, Italian architect Stefano Boeri has announced his plans for his contribution to the"/>
<meta property="og:image" content="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm.jpg"/>
<meta property="og:url" content="http://www.theeventchronicle.com/good-news/netherlands-unveiled-plans-first-vertical-forest-looks-awesome/"/>
<meta property="og:site_name" content="The Event Chronicle"/>
<meta property="article:author" content="http://facebook.com/theeventhandbook"/>
<meta property="article:publisher" content="https://www.facebook.com/theeventhandbook"/>
<meta property="fb:app_id" content="569840123194555"/>
<meta property="article:published_time" content="2017-08-04T04:15:21+00:00"/>
<meta property="article:modified_time" content="2017-07-30T13:26:18+00:00"/>
<meta property="og:updated_time" content="2017-07-30T13:26:18+00:00"/>
 
 
<meta property="og:image:width" content="702"/>
<meta property="og:image:height" content="459"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome">
<meta name="twitter:description" content="It's going to be designed by the leading architect for vertical forests.  By Brianna Acuesta    After winning a bid to design the Netherlands’ first vertical forest, Italian architect Stefano Boeri has announced his plans for his contribution to the">
<meta name="twitter:image" content="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm.jpg">
<meta name="twitter:site" content="@TheEvent2014">
<meta name="twitter:creator" content="@https://twitter.com/TheEvent2014">
 
 
<link rel="canonical" href="http://www.theeventchronicle.com/good-news/netherlands-unveiled-plans-first-vertical-forest-looks-awesome/"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="http://www.theeventchronicle.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="http://www.theeventchronicle.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome Comments Feed" href="http://www.theeventchronicle.com/good-news/netherlands-unveiled-plans-first-vertical-forest-looks-awesome/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=47b91ef6f5345a7df5874596d1465c73"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='simple-payments-css' href='http://cdn2.theeventchronicle.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=47b91ef6f5345a7df5874596d1465c73' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=47b91ef6f5345a7df5874596d1465c73' type='text/css' media='all'/>
<link rel='stylesheet' id='ffp-css-fanbox-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/css/spu.css?ver=3.99' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.4' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:194px;}}</style>
<link rel='stylesheet' id='seamless_donations_css-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/seamless-donations/css/styles.css?ver=47b91ef6f5345a7df5874596d1465c73' type='text/css' media='all'/>
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.5' type='text/css' media='all'/>
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all'/>
<style id='mashresp-styles-inline-css' type='text/css'>@media only screen and (max-width: 568px){.mashsb-buttons a{width:32px;}}@media only screen and (max-width: 568px){[class^="mashicon-"] .text,[class*=" mashicon-"] .text{display:none;}}</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-core-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cdn2.theeventchronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-skin-css' href='http://cdn.theeventchronicle.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=47b91ef6f5345a7df5874596d1465c73' type='text/css' media='all'/>
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=47b91ef6f5345a7df5874596d1465c73' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn2.theeventchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/js/spu.js?ver=3.99'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"13","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.theeventchronicle.com\/good-news\/netherlands-unveiled-plans-first-vertical-forest-looks-awesome\/","title":"The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome","image":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2017\/07\/netherlands-vertical-farm.jpg","desc":"It's going to be designed by the leading architect for vertical forests.\r\nBy Brianna Acuesta\r\n\r\nAfter winning a bid to design the Netherlands\u2019\u00a0first vertical forest, Italian architect\u00a0Stefano Boeri has announced his plans for his contribution to the \u2026","hashtag":"@TheEvent2014","subscribe":"link","subscribe_url":"http:\/\/www.theeventchronicle.com\/newsletter-landing\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"f5c0a8bf3d","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/script.js?ver=47b91ef6f5345a7df5874596d1465c73'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=47b91ef6f5345a7df5874596d1465c73'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=47b91ef6f5345a7df5874596d1465c73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"f5c0a8bf3d","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=47b91ef6f5345a7df5874596d1465c73'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=47b91ef6f5345a7df5874596d1465c73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=47b91ef6f5345a7df5874596d1465c73'></script>
<link rel='https://api.w.org/' href='http://www.theeventchronicle.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theeventchronicle.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn1.theeventchronicle.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/p4yplb-mDf'/>
<link rel="alternate" type="application/json+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&#038;format=xml"/>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":87001,"post_name":"netherlands-unveiled-plans-first-vertical-forest-looks-awesome","post_title":"The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7715,"name":"Good News","slug":"good-news","term_group":0,"term_taxonomy_id":2267,"taxonomy":"category","description":"","parent":0,"count":253,"filter":"raw","cat_ID":7715,"category_count":253,"category_description":"","cat_name":"Good News","category_nicename":"good-news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="328569" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theeventchronicle.com/?wordfence_logHuman=1&hid=3BCABD820A7B4D7793445B227A3ADC16');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.milestone-widget{margin-bottom:1em;}.milestone-content{line-height:2;margin-top:5px;max-width:100%;padding:0;text-align:center;}.milestone-header{background-color:#333333;color:#ffffff;line-height:1.3;margin:0;padding:.8em;}.milestone-header .event,.milestone-header .date{display:block;}.milestone-header .event{font-size:120%;}.milestone-countdown .difference{display:block;font-size:500%;font-weight:bold;line-height:1.2;}.milestone-countdown,.milestone-message{background-color:#ffffff;border:1px solid #cccccc;border-top:0;color:#333333;padding-bottom:1em;}.milestone-message{padding-top:1em}</style>
<meta name="ca_title" content="The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome"/><meta name="ca_image" content="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm-150x150.jpg"/><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48051700-2', 'auto');
  ga('send', 'pageview');

</script>
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=935627176457840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel="shortcut icon" href=“http://www.theeventchronicle.com/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="http://www.theeventchronicle.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.theeventchronicle.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.theeventchronicle.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.theeventchronicle.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.theeventchronicle.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeventchronicle.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeventchronicle.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeventchronicle.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.theeventchronicle.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.theeventchronicle.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://www.theeventchronicle.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://www.theeventchronicle.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://www.theeventchronicle.com/largetile.png" />

<script src="https://donorbox.org/widget.js" type="text/javascript"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0380678085259408",
    enable_page_level_ads: true
  });
</script>	
<!--[if lt IE 9]>
<script src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-87001 single-format-standard page-builder right-sidebar full skin-tech post-layout-modern-b img-effects has-nav-light-b has-nav-full has-head-tech has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								
				<span class="date">
					Friday, August 4				</span>
				
							
				
									
					
		<div class="search">
			<form role="search" action="http://www.theeventchronicle.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-40062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40062"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40063"><a href="http://www.theeventchronicle.com/about/contact/">Contact</a></li>
<li id="menu-item-40064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40064"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-57493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57493"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-40066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40066"><a href="http://www.theeventchronicle.com/about/submit-article/">Writers: Submit Article</a></li>
<li id="menu-item-40065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40065"><a href="http://www.theeventchronicle.com/about/send-news-tip/">Send News Tip!</a></li>
</ul></div>			<div class="textwidget"><p><ul class="social-icons cf"><ul class="social-icons cf"></ul> <li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li> <li><a href="https://www.facebook.com/theeventhandbook" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li> <li><a href="https://twitter.com/TheEvent2014" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li> <li><a href="https://plus.google.com/b/100338876114386724257/?pageId=100338876114386724257" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li> <li><a href="" class="icon fa fa-“rss”" title="“RSS”"><span class="visuallyhidden">“RSS”</span></a></li></ul></p>
</div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
		
														
								
				<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="tech">
			
				<div class="title">
							<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
		
														
								
				<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="a-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard — All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="7608787948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
				
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
	
		<nav class="navigation cf nav-full nav-light nav-light-b">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-40072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40072"><a href="http://www.theeventchronicle.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7717 menu-item-1991"><a href="http://www.theeventchronicle.com/category/the-event/">The Event</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7718 menu-item-1985"><a href="http://www.theeventchronicle.com/category/intel/">Intel</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7728 menu-item-1987"><a href="http://www.theeventchronicle.com/category/news/">News</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.theeventchronicle.com/category/news/">All News</a></li>
	<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-1997"><a href="http://www.theeventchronicle.com/category/news/north-america/">North America</a></li>
	<li id="menu-item-1994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-1994"><a href="http://www.theeventchronicle.com/category/news/central-america/">Central America</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7732 menu-item-1999"><a href="http://www.theeventchronicle.com/category/news/south-america/">South America</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7730 menu-item-1995"><a href="http://www.theeventchronicle.com/category/news/europe/">Europe</a></li>
	<li id="menu-item-1993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7729 menu-item-1993"><a href="http://www.theeventchronicle.com/category/news/asia/">Asia</a></li>
	<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7731 menu-item-1996"><a href="http://www.theeventchronicle.com/category/news/middle-east/">Middle East</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7713 menu-item-1992"><a href="http://www.theeventchronicle.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-1998"><a href="http://www.theeventchronicle.com/category/news/oceania/">Oceania</a></li>
	<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7715 menu-item-6824"><a href="http://www.theeventchronicle.com/category/good-news/">Good News</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-106 menu-item-8917"><a href="http://www.theeventchronicle.com/category/editors-pick/">Editor&#8217;s Picks</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.theeventchronicle.com/news/north-america/washington-post-story-praises-john-mccain-theres-just-one-problem/" title="Washington Post Story Praises John McCain — There’s Just One Problem" class="image-link">
					<img width="336" height="200" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/mccain-fire-336x200.jpg" class="image wp-post-image" alt="Washington Post Story Praises John McCain — There’s Just One Problem" title="Washington Post Story Praises John McCain — There’s Just One Problem" />				</a>
				
								
				<h2 class="post-title">
					<a href="http://www.theeventchronicle.com/news/north-america/washington-post-story-praises-john-mccain-theres-just-one-problem/" title="Washington Post Story Praises John McCain — There’s Just One Problem">Washington Post Story Praises John McCain — There’s Just One Problem</a>
				</h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2017-07-26T11:15:19-07:00" class="meta-item">July 26, 2017</time>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/north-america/u-s-prosecutors-subpoena-kushner-companies-financing-pitch/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/kushner-sup-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="U.S. prosecutors subpoena Kushner Companies over financing pitch" title="U.S. prosecutors subpoena Kushner Companies over financing pitch" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/kushner-sup-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/kushner-sup-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/kushner-sup-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/kushner-sup.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/north-america/u-s-prosecutors-subpoena-kushner-companies-financing-pitch/">U.S. prosecutors subpoena Kushner Companies over financing pitch</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T10:00:12-07:00" class="meta-item">August 3, 2017</time>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/north-america/march-comey-mccabe-blocked-arrest-imran-awans-wife-fleeing-country-pakistan/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/comey-mcabe-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="In March, Comey and McCabe Blocked the Arrest of Imran Awan’s Wife As She Was Fleeing the Country to Pakistan" title="In March, Comey and McCabe Blocked the Arrest of Imran Awan’s Wife As She Was Fleeing the Country to Pakistan" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/comey-mcabe-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/comey-mcabe-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/comey-mcabe-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/comey-mcabe.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/north-america/march-comey-mccabe-blocked-arrest-imran-awans-wife-fleeing-country-pakistan/">In March, Comey and McCabe Blocked the Arrest of Imran Awan’s Wife As She Was Fleeing the Country to Pakistan</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T09:15:47-07:00" class="meta-item">August 3, 2017</time>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/north-america/judicial-watch-justice-department-blacks-talking-points-lynch-clinton-tarmac-meeting/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/lynch-clinton-tarmac-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Judicial Watch: Justice Department Blacks Out Talking Points on Lynch-Clinton Tarmac Meeting" title="Judicial Watch: Justice Department Blacks Out Talking Points on Lynch-Clinton Tarmac Meeting" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/lynch-clinton-tarmac-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/lynch-clinton-tarmac-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/lynch-clinton-tarmac-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/lynch-clinton-tarmac.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/north-america/judicial-watch-justice-department-blacks-talking-points-lynch-clinton-tarmac-meeting/">Judicial Watch: Justice Department Blacks Out Talking Points on Lynch-Clinton Tarmac Meeting</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T09:00:25-07:00" class="meta-item">August 3, 2017</time>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7714 menu-item-1982"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7733 menu-item-1988"><a href="http://www.theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7726 menu-item-1983"><a href="http://www.theeventchronicle.com/category/galactic/">Galactic</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7724 menu-item-2000"><a href="http://www.theeventchronicle.com/category/metaphysics/">Metaphysics</a>
<ul  class="sub-menu">
	<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="http://www.theeventchronicle.com/category/metaphysics/">All</a></li>
	<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7725 menu-item-8916"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/">MetaScience</a></li>
	<li id="menu-item-1989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7727 menu-item-1989"><a href="http://www.theeventchronicle.com/category/metaphysics/spiritual/">Spiritual</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7716 menu-item-1984"><a href="http://www.theeventchronicle.com/category/health/">Wellness</a></li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7290 menu-item-1990"><a href="http://www.theeventchronicle.com/category/study/">Study</a>
<ul  class="sub-menu">
	<li id="menu-item-40068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7290 menu-item-40068"><a href="http://www.theeventchronicle.com/category/study/">Research</a></li>
	<li id="menu-item-68709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7755 menu-item-68709"><a href="http://www.theeventchronicle.com/category/antarctica/">Antarctica</a></li>
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7753 menu-item-67221"><a href="http://www.theeventchronicle.com/category/cabal-exposed/">Cabal Exposed</a></li>
	<li id="menu-item-50360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7740 menu-item-50360"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/">Bloodlines</a></li>
	<li id="menu-item-68710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7754 menu-item-68710"><a href="http://www.theeventchronicle.com/category/fake-news-agenda/">Fake News Agenda</a></li>
	<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7743 menu-item-64477"><a href="http://www.theeventchronicle.com/category/panama-papers/">Panama Papers</a></li>
	<li id="menu-item-20707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7709 menu-item-20707"><a href="http://www.theeventchronicle.com/category/911/">9/11</a></li>
	<li id="menu-item-20709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7711 menu-item-20709"><a href="http://www.theeventchronicle.com/category/islamic-state/">Islamic State</a></li>
	<li id="menu-item-20708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7710 menu-item-20708"><a href="http://www.theeventchronicle.com/category/ebola/">Ebola</a></li>
	<li id="menu-item-76681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7759 menu-item-76681"><a href="http://www.theeventchronicle.com/category/london-attack/">London Attack</a></li>
	<li id="menu-item-55650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7744 menu-item-55650"><a href="http://www.theeventchronicle.com/category/orlando-shooting/">Orlando Shooting</a></li>
	<li id="menu-item-50652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7741 menu-item-50652"><a href="http://www.theeventchronicle.com/category/brussels/">Brussels Bombing</a></li>
	<li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6930 menu-item-24347"><a href="http://www.theeventchronicle.com/category/paris-attack/">Paris Attack</a></li>
	<li id="menu-item-41791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7737 menu-item-41791"><a href="http://www.theeventchronicle.com/category/charlie-hebdo/">Charlie Hebdo</a></li>
	<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7712 menu-item-13624"><a href="http://www.theeventchronicle.com/category/mh17/">MH17</a></li>
	<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7736 menu-item-41563"><a href="http://www.theeventchronicle.com/category/flight-7k9268/">Flight 7K9268</a></li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7719 menu-item-1986"><a href="http://www.theeventchronicle.com/category/media/">Videos</a>
<ul  class="sub-menu">
	<li id="menu-item-2508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508"><a href="http://www.theeventchronicle.com/category/media/">All Video</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7720 menu-item-2509"><a href="http://www.theeventchronicle.com/category/media/clip/">Clip</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-244 menu-item-2511"><a href="http://www.theeventchronicle.com/category/media/informational/">Informational</a></li>
	<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7722 menu-item-2229"><a href="http://www.theeventchronicle.com/category/media/interview/">Interview</a></li>
	<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7721 menu-item-2228"><a href="http://www.theeventchronicle.com/category/media/documentary/">Documentary</a></li>
	<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7723 menu-item-5651"><a href="http://www.theeventchronicle.com/category/media/meditation/">Meditation</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.theeventchronicle.com/category/good-news/"><span itemprop="title">Good News</span></a></span><span class="delim">&raquo;</span><span class="current">The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-87001" class="post-87001 post type-post status-publish format-standard has-post-thumbnail category-good-news">
	
	<header class="post-header-b cf">
	
		<div class="category cf">
					
		<span class="cat-title cat-7715"><a href="http://www.theeventchronicle.com/category/good-news/" title="Good News">Good News</a></span>
		
				</div>
	
		<div class="heading cf">
				
			<h1 class="post-title">
			The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome			</h1>
		
		</div>

		<div class="post-meta-b cf">
		
			<span class="author-img"><img alt='' src='http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=35&#038;r=pg' srcset="http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=70&amp;r=pg 2x" class='avatar avatar-35 photo' height='35' width='35' /></span>
			
			<span class="posted-by">By 
				<a href="http://www.theeventchronicle.com/author/editortheeventchronicle-com/" title="Posts by Editor" rel="author">Editor</a>			</span>
			 
			<span class="posted-on">
				<time class="post-date" datetime="2017-08-04T04:15:21-07:00">August 4, 2017</time>
			</span>
			
			<a href="http://www.theeventchronicle.com/good-news/netherlands-unveiled-plans-first-vertical-forest-looks-awesome/#respond" class="comments"><i class="fa fa-comments-o"></i>No Comments</a>
				
		</div>	
	
	
	<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">13</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Netherlands%20Unveiled%20Plans%20For%20Their%20First%20Vertical%20Forest%20And%20It%20Looks%20Awesome&url=http://bit.ly/2v34CfI&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c7501683f29263c2d2c6831273d683c27683b2d2d683c20213b683b213c2d6e292538732a272c31750b202d2b2368273d3c683c20213b68293a3c212b242d7268203c3c386d7b096d7a0e6d7a0e3f3f3f663c202d2d3e2d263c2b203a2726212b242d662b27256d7a0e2f27272c65262d3f3b6d7a0e262d3c202d3a2429262c3b653d263e2d21242d2c65382429263b652e213a3b3c653e2d3a3c212b2924652e273a2d3b3c65242727233b65293f2d3b27252d6d7a0e" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a  class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&amp;title=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&amp;text=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&amp;media=http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm.jpg&amp;description=It's going to be designed by the leading architect for vertical forests.  By Brianna Acuesta    After winning a bid to design the Netherlands’ first vertical forest, Italian architect Stefano Boeri has announced his plans for his contribution to the" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&amp;title=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a  class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&amp;t=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a  class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&amp;item=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.4-->	
	
	<div class="featured">
				
					
			<a href="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm.jpg" title="The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome">
			
						
								
					<img width="702" height="459" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome" title="The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm-214x140.jpg 214w" sizes="(max-width: 702px) 100vw, 702px" />				
								
										
			</a>
							
						
			</div>		
	</header><!-- .post-header -->

	

	<div class="post-content">

				
				
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h4>It&#8217;s going to be designed by the leading architect for vertical forests.</h4>
<div class='code-block code-block-1' style='margin: 12px 30px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Top Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><span class="post-info-text">By</span> <span class="author-name vcard fn">Brianna Acuesta<a title="Posts by Brianna Acuesta" href="http://www.trueactivist.com/author/brianna/" rel="author"></a></span></p>
<p>After winning a bid to design the Netherlands’ first vertical forest, Italian architect Stefano Boeri has announced his plans for his contribution to the entire <a href="http://www.trueactivist.com/this-single-tree-can-absorb-as-much-air-pollution-as-an-entire-forest/">urban forestation</a> project that the Netherlands has planned. Boeri has just recently broken ground on a ‘Forest City’ in China and that project was preceded by the world’s <a href="http://www.trueactivist.com/asias-first-ever-vertical-forest-will-produce-132-pounds-of-oxygen-each-day/">first vertical forest</a> by Boeri in Milan, so he’s no stranger to making a city greener.</p>
<p>The forest, which is to be called <a href="http://inhabitat.com/hollands-first-vertical-forest-to-rise-with-10000-air-purifying-plants/">Hawthorn Tower</a> and put in the city of Utrecht, is set to be nearly 300 feet tall and will be blanketed in plants. It will reportedly absorb 5.4 tons of carbon dioxide to combat air pollution in the city and be a mixed-use building. The <a href="http://www.trueactivist.com/google-street-view-cars-will-now-be-tracking-air-pollution-and-providing-results/">absorption of pollutants</a> will be made possible by the 10,000 plants of different species that are to be installed on the sides of the facade. About 360 trees and 9,640 shrubs and flowers will make up the forest on the building.</p>
<div style="width: 628px" class="wp-caption aligncenter"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-14-at-8.56.59-PM.png" alt="" width="618" height="924" /><p class="wp-caption-text">Credit: Stefano Boeri Architetti</p></div>
<blockquote><p>“The 90 meters in height tower designed by Stefano Boeri Architetti attempts to create, in Utrecht city center, an innovative experience of cohabitation between city and nature,” <a href="http://inhabitat.com/hollands-first-vertical-forest-to-rise-with-10000-air-purifying-plants/">said the architects</a>.</p></blockquote>
<p>Placed in the new healthy center of the city, Hawthorn Tower will be used for a variety of purposes and activities, such as <a href="http://www.trueactivist.com/moby-just-released-4-hours-of-free-music-designed-for-yoga-and-meditation/">yoga</a>, office space, bike parking, and public leisure spots. What’s more is that there will be a research center for urban forestation that’s open to the public on the ground floor and connects to the garden on the roof. In the center, people can view different technical and <a href="http://www.trueactivist.com/1-in-5-plants-going-extinct-says-2017-state-of-the-worlds-plants-report/">botanical aspects</a> of the vertical forest and also monitor the construction of other towers around the world.</p>
<div style="width: 1030px" class="wp-caption aligncenter"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/07/forest4.jpg" alt="" width="1020" height="402" /><p class="wp-caption-text">Credit: Stefano Boeri Architetti</p></div>
<p>The project by the Netherlands will also feature another tower designed by <a href="http://www.globalconstructionreview.com/news/stefano-boeris-latest-vertical-forest-set-utrecht-/">MVSA</a>, an Amsterdam architect, that will work in conjunction with the vertical forest by offering more practical space with a mix of greenery.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<blockquote><p>On their <a href="https://mvsa-architects.com/project/wonderwoods/">website</a>, MVSA says that “by 2050, almost 90% of Europeans will live in a city” and that vertical forests are a way to get “exposure to fresh air and green spaces” in an urban environment.</p></blockquote>
<div style="width: 1030px" class="wp-caption aligncenter"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/07/forest3.jpg" alt="" width="1020" height="610" /><p class="wp-caption-text">Credit: Stefano Boeri Architetti</p></div>
<p>Construction is set to begin in 2019 with the tower being completed in 2022. More cities around the world should consider similar structures if they want to become a part of the global effort to combat air pollution. As <a href="http://www.trueactivist.com/this-is-how-hot-your-city-will-be-in-the-year-2100/">emissions around the world increase exponentially</a>, the threat to Earth and humanity rises as well, and a call to action is needed for all cities before they become too overpopulated to develop such necessary buildings.</p>
<p><em>This article (<a href="http://www.trueactivist.com/the-netherlands-unveiled-plans-for-their-first-vertical-forest-and-it-looks-awesome/" target="new" rel="nofollow">The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome</a>) was originally published on True Activist and syndicated by <a href="http://www.theeventchronicle.com/">The Event Chronicle</a>. </em></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Middle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 402px; left: 52px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 402px; left: 52px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 402px; left: 52px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 402px; left: 52px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<div id="contentad33130"></div>
<div id="contentad33131"></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">13</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Netherlands%20Unveiled%20Plans%20For%20Their%20First%20Vertical%20Forest%20And%20It%20Looks%20Awesome&url=http://bit.ly/2v34CfI&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#142b6761767e717760295d3463757a607170346d7b6134607b3467717134607c7d6734677d6071327579642f767b706d29577c71777f347b616034607c7d67347566607d7778712e347c6060643127553126523126526363633a607c717162717a60777c667b7a7d7778713a777b79312652737b7b70397a7163673126527a71607c716678757a706739617a62717d787170396478757a6739727d66676039627166607d77757839727b6671676039787b7b7f6739756371677b7971312652" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a  class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&amp;title=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&amp;text=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&amp;media=http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm.jpg&amp;description=It's going to be designed by the leading architect for vertical forests.  By Brianna Acuesta    After winning a bid to design the Netherlands’ first vertical forest, Italian architect Stefano Boeri has announced his plans for his contribution to the" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&amp;title=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a  class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&amp;t=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a  class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fgood-news%2Fnetherlands-unveiled-plans-first-vertical-forest-looks-awesome%2F&amp;item=The+Netherlands+Unveiled+Plans+For+Their+First+Vertical+Forest+And+It+Looks+Awesome" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4--><div class='code-block code-block-4' style='margin: 0px 0px 40px 0px; text-align: center;'>
<a href="http://www.theeventhandbook.com" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/the-event-handbook-bnr728x90.png"></a></div>
		
		
		
				
				
	</div><!-- .post-content -->
	

	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.theeventchronicle.com/study/two-hilarious-things-nasa-ever-said/" rel="prev">The Two Most Hilarious Things NASA Has Ever Said</a></span>		</div>
		
		<div class="next">		</div>
		
	</section>



	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/good-news/mans-blessing-box-food-pantry-hungry-can-replicate/" title="Man&#8217;s Blessing Box a Food Pantry For the Hungry You Can Replicate" class="image-link">
						<img width="214" height="140" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/07/blessing-box-214x140.jpg" class="image wp-post-image" alt="Man&#039;s Blessing Box a Food Pantry For the Hungry You Can Replicate" title="Man&#8217;s Blessing Box a Food Pantry For the Hungry You Can Replicate" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/07/blessing-box-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/07/blessing-box-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/07/blessing-box-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/blessing-box.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/good-news/mans-blessing-box-food-pantry-hungry-can-replicate/" title="Man&#8217;s Blessing Box a Food Pantry For the Hungry You Can Replicate">Man&#8217;s Blessing Box a Food Pantry For the Hungry You Can Replicate</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T05:00:44-07:00" class="meta-item">August 3, 2017</time>					
			</div>
							
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/good-news/thinking-outside-box-2-acre-shipping-container-farm-feeds-150/" title="Thinking Outside the Box: This 2-Acre Shipping Container Farm Feeds 150" class="image-link">
						<img width="214" height="140" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/shipping-farm-214x140.jpg" class="image wp-post-image" alt="Thinking Outside the Box: This 2-Acre Shipping Container Farm Feeds 150" title="Thinking Outside the Box: This 2-Acre Shipping Container Farm Feeds 150" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/shipping-farm-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/shipping-farm-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/07/shipping-farm-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/shipping-farm.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />	
													<span class="post-format-icon video"><i class="fa fa-film"></i></span>
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/good-news/thinking-outside-box-2-acre-shipping-container-farm-feeds-150/" title="Thinking Outside the Box: This 2-Acre Shipping Container Farm Feeds 150">Thinking Outside the Box: This 2-Acre Shipping Container Farm Feeds 150</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-02T04:15:46-07:00" class="meta-item">August 2, 2017</time>					
			</div>
							
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/good-news/plant-based-water-filter-works-like-mini-amazon-rainforest/" title="This Plant-Based Water Filter Works Like A Mini Amazon Rainforest" class="image-link">
						<img width="214" height="140" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/plant-water-filter-214x140.jpg" class="image wp-post-image" alt="This Plant-Based Water Filter Works Like A Mini Amazon Rainforest" title="This Plant-Based Water Filter Works Like A Mini Amazon Rainforest" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/plant-water-filter-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/plant-water-filter-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/plant-water-filter-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/plant-water-filter.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/good-news/plant-based-water-filter-works-like-mini-amazon-rainforest/" title="This Plant-Based Water Filter Works Like A Mini Amazon Rainforest">This Plant-Based Water Filter Works Like A Mini Amazon Rainforest</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-01T05:00:38-07:00" class="meta-item">August 1, 2017</time>					
			</div>
							
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/good-news/netherlands-unveiled-plans-first-vertical-forest-looks-awesome/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87001' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b3cc0a23a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
				
				
		<li id="bunyad_ads_widget-34" class="widget code-widget">		
					
			<div class="a-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Top Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
		<li id="bunyad-social-2" class="widget widget-social">		
		<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
			<link itemprop="url" href="http://www.theeventchronicle.com/">
						
				<li class="service">

					<a href="https://facebook.com/theeventhandbook" class="service-link facebook cf" target="_blank" itemprop="sameAs">
						<i class="icon fa fa-facebook-square"></i>
						<span class="label">Like on Facebook</span>
						
													<span class="count">76.6K</span>
											</a>

				</li>
			
						
				<li class="service">

					<a href="https://twitter.com/TheEvent2014" class="service-link twitter cf" target="_blank" itemprop="sameAs">
						<i class="icon fa fa-twitter"></i>
						<span class="label">Follow on Twitter</span>
						
													<span class="count">4.2K</span>
											</a>

				</li>
			
					</ul>
		
		</li>

			<li id="bunyad-latest-posts-widget-4" class="widget latest-posts">			
							<h3 class="widgettitle">Editor Picks</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.theeventchronicle.com/study/two-hilarious-things-nasa-ever-said/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Two Most Hilarious Things NASA Has Ever Said" title="The Two Most Hilarious Things NASA Has Ever Said" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/two-hilarious-things-nasa-ever-said/" title="The Two Most Hilarious Things NASA Has Ever Said">
							The Two Most Hilarious Things NASA Has Ever Said</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T13:33:25-07:00" class="meta-item">August 3, 2017</time>					
			</div>
																			
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/suppressed-history-stunning-bracelet-65000-70000-years-old/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/ancient-bracelet-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Suppressed History: Could this stunning bracelet be 65,000-to-70,000 years old?" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/ancient-bracelet-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/ancient-bracelet-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/ancient-bracelet-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/ancient-bracelet.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/suppressed-history-stunning-bracelet-65000-70000-years-old/" title="Suppressed History: Could this stunning bracelet be 65,000-to-70,000 years old?">
							Suppressed History: Could this stunning bracelet be 65,000-to-70,000 years old?</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T11:33:35-07:00" class="meta-item">August 3, 2017</time>					
			</div>
																			
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/galactic/nasa-hiring-planetary-protection-officer-defend-planet/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/planetary-protection-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="NASA is hiring a planetary protection officer to defend the planet" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/planetary-protection-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/planetary-protection-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/planetary-protection-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planetary-protection.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/galactic/nasa-hiring-planetary-protection-officer-defend-planet/" title="NASA is hiring a planetary protection officer to defend the planet">
							NASA is hiring a planetary protection officer to defend the planet</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T09:45:56-07:00" class="meta-item">August 3, 2017</time>					
			</div>
																			
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/news/north-america/dumbo-wikileaks-reveals-cia-system-take-webcams-microphones/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/wikileaks-dumbo-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dumbo: WikiLeaks reveals CIA system to take over webcams, microphones" title="#Dumbo: WikiLeaks reveals CIA system to take over webcams, microphones" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/wikileaks-dumbo-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/wikileaks-dumbo-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/wikileaks-dumbo-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/wikileaks-dumbo.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/news/north-america/dumbo-wikileaks-reveals-cia-system-take-webcams-microphones/" title="#Dumbo: WikiLeaks reveals CIA system to take over webcams, microphones">
							#Dumbo: WikiLeaks reveals CIA system to take over webcams, microphones</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T08:36:46-07:00" class="meta-item">August 3, 2017</time>					
			</div>
																			
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/rip-jim-marrs/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/Untitled-1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="RIP Jim Marrs " title="RIP Jim Marrs " srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/Untitled-1-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/Untitled-1-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/Untitled-1-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/Untitled-1.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/rip-jim-marrs/" title="RIP Jim Marrs ">
							RIP Jim Marrs </a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T08:10:30-07:00" class="meta-item">August 3, 2017</time>					
			</div>
																			
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/galactic/yes-ancient-civilizations-mars-sound-crazy-yet/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/ancient-mars-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Yes, ancient civilizations on Mars sound crazy. And yet… " srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/ancient-mars-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/ancient-mars-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/ancient-mars-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/ancient-mars.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/galactic/yes-ancient-civilizations-mars-sound-crazy-yet/" title="Yes, ancient civilizations on Mars sound crazy. And yet… ">
							Yes, ancient civilizations on Mars sound crazy. And yet… </a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-01T15:30:23-07:00" class="meta-item">August 1, 2017</time>					
			</div>
																			
					</div>
				
				</li>
						</ul>
			
			</li>

		<li id="bunyad_ads_widget-4" class="widget code-widget">		
							<h3 class="widgettitle">The Event Handbook</h3>					
			<div class="a-widget">
			
				<a href="http://www.theeventhandbook.com"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/bnr_theevent_handbook_300x300.jpg
" width="300"></a>
<a href="http://www.theeventchronicle.com/donate/"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/07/bnr-donate-300x75.png"></a>
<a href="http://prepareforchange.net">
<a href="http://prepareforchange.net"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2014/11/prepare-for-change.png"></a>			
			</div>
		
		</li>
		
					<li id="bunyad-popular-posts-widget-7" class="widget popular-posts">			<h3 class="widgettitle">Popular Today</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
							Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-01-30T14:45:06-07:00" class="meta-item">January 30, 2017</time>					
			</div>
		
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/cabal-exposed/cabal-whistleblower-svali-talks-child-sacrifice-within-vatican-catacombs/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Cabal Whistleblower Svali Talks Child Sacrifice within the Vatican Catacombs" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/cabal-exposed/cabal-whistleblower-svali-talks-child-sacrifice-within-vatican-catacombs/" title="Cabal Whistleblower Svali Talks Child Sacrifice within the Vatican Catacombs">
							Cabal Whistleblower Svali Talks Child Sacrifice within the Vatican Catacombs</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T12:00:22-07:00" class="meta-item">August 3, 2017</time>					
			</div>
		
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/arrest-update-heather-ann-tucci-jarraf-washington-d-c/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/07/heather-ann-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Arrest Update of Heather Ann Tucci-Jarraf in Washington D.C." title="Arrest Update of Heather Ann Tucci-Jarraf in Washington D.C." srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/07/heather-ann-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/heather-ann-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/heather-ann-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/heather-ann.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/arrest-update-heather-ann-tucci-jarraf-washington-d-c/" title="Arrest Update of Heather Ann Tucci-Jarraf in Washington D.C.">
							Arrest Update of Heather Ann Tucci-Jarraf in Washington D.C.</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-07-25T13:46:35-07:00" class="meta-item">July 25, 2017</time>					
			</div>
		
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/vatican-covered-humanitys-pre-flood-history/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/Antediluvian-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Why the Vatican Has Covered Up Humanity&#039;s &#039;Pre Flood&#039; History" title="Why the Vatican Has Covered Up Humanity&#8217;s &#8216;Pre Flood&#8217; History" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/Antediluvian-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/Antediluvian-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/Antediluvian-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/Antediluvian.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/vatican-covered-humanitys-pre-flood-history/" title="Why the Vatican Has Covered Up Humanity&#8217;s &#8216;Pre Flood&#8217; History">
							Why the Vatican Has Covered Up Humanity&#8217;s &#8216;Pre Flood&#8217; History</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-01T15:00:11-07:00" class="meta-item">August 1, 2017</time>					
			</div>
		
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/two-hilarious-things-nasa-ever-said/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Two Most Hilarious Things NASA Has Ever Said" title="The Two Most Hilarious Things NASA Has Ever Said" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/two-hilarious-things-nasa-ever-said/" title="The Two Most Hilarious Things NASA Has Ever Said">
							The Two Most Hilarious Things NASA Has Ever Said</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T13:33:25-07:00" class="meta-item">August 3, 2017</time>					
			</div>
		
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/rip-jim-marrs/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/Untitled-1-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="RIP Jim Marrs " title="RIP Jim Marrs " srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/Untitled-1-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/Untitled-1-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/Untitled-1-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/Untitled-1.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/rip-jim-marrs/" title="RIP Jim Marrs ">
							RIP Jim Marrs </a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T08:10:30-07:00" class="meta-item">August 3, 2017</time>					
			</div>
		
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/public-employee-fraud-nutshell/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Public Employee Fraud Against You in a Nutshell " title="The Public Employee Fraud Against You in a Nutshell " srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/public-employee-fraud-nutshell/" title="The Public Employee Fraud Against You in a Nutshell ">
							The Public Employee Fraud Against You in a Nutshell </a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T12:56:20-07:00" class="meta-item">August 3, 2017</time>					
			</div>
		
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/cabal-exposed/abraham-lincolns-views-rome-pope-vatican-jesuits-influence-american-society/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/abe-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Abraham Lincoln’s views about Rome, the Pope, the Vatican, the Jesuits and their influence on American society" title="Abraham Lincoln’s views about Rome, the Pope, the Vatican, the Jesuits and their influence on American society" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/abe-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/abe-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/abe-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/abe.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/cabal-exposed/abraham-lincolns-views-rome-pope-vatican-jesuits-influence-american-society/" title="Abraham Lincoln’s views about Rome, the Pope, the Vatican, the Jesuits and their influence on American society">
							Abraham Lincoln’s views about Rome, the Pope, the Vatican, the Jesuits and their influence on American society</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T12:44:55-07:00" class="meta-item">August 3, 2017</time>					
			</div>
		
					</div>
				
				</li>
						</ul>
			
			</li>
		
		
		<li id="bunyad_ads_widget-9" class="widget code-widget">		
					
			<div class="a-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage Sidebar - Middle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="3681427948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
		<li id="bunyad-blocks-widget-7" class="widget page-blocks"><h3 class="widgettitle">Latest</h3>


	<section class="block-wrap highlights" data-id="1">
		
				
		<div class="highlights">
				
				
				
						
			<article>
					
				<a href="http://www.theeventchronicle.com/good-news/netherlands-unveiled-plans-first-vertical-forest-looks-awesome/" title="The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome" class="image-link">
					<img width="336" height="200" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm-336x200.jpg" class="image wp-post-image" alt="The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome" title="The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome" />					
										
									</a>
				
								
				<h2 class="post-title"><a href="http://www.theeventchronicle.com/good-news/netherlands-unveiled-plans-first-vertical-forest-looks-awesome/" title="The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome">The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome</a></h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-04T04:15:21-07:00" class="meta-item">August 4, 2017</time>					
			</div>
						
								
				<div class="excerpt">
					<p>It&#8217;s going to be designed by the leading architect for vertical forests. By Brianna Acuesta After winning a bid to&hellip;</p>
				</div>
								
								
			</article>
			
								
			<ul class="block posts-list thumb">
			
				
				
				
					
			
				<li>
			
							
					<a href="http://www.theeventchronicle.com/study/two-hilarious-things-nasa-ever-said/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Two Most Hilarious Things NASA Has Ever Said" title="The Two Most Hilarious Things NASA Has Ever Said" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
										
					</a>
					
					<div class="content">

												
						<a href="http://www.theeventchronicle.com/study/two-hilarious-things-nasa-ever-said/">The Two Most Hilarious Things NASA Has Ever Said</a>
							
									<div class="cf listing-meta below">
					
				<time datetime="2017-08-03T13:33:25-07:00" class="meta-item">August 3, 2017</time>					
			</div>
								
					</div>
				
						
				</li>
			
				
					
			
				<li>
			
							
					<a href="http://www.theeventchronicle.com/study/public-employee-fraud-nutshell/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Public Employee Fraud Against You in a Nutshell " title="The Public Employee Fraud Against You in a Nutshell " srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
										
					</a>
					
					<div class="content">

												
						<a href="http://www.theeventchronicle.com/study/public-employee-fraud-nutshell/">The Public Employee Fraud Against You in a Nutshell </a>
							
									<div class="cf listing-meta below">
					
				<time datetime="2017-08-03T12:56:20-07:00" class="meta-item">August 3, 2017</time>					
			</div>
								
					</div>
				
						
				</li>
			
				
					
			
				<li>
			
							
					<a href="http://www.theeventchronicle.com/cabal-exposed/abraham-lincolns-views-rome-pope-vatican-jesuits-influence-american-society/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/abe-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Abraham Lincoln’s views about Rome, the Pope, the Vatican, the Jesuits and their influence on American society" title="Abraham Lincoln’s views about Rome, the Pope, the Vatican, the Jesuits and their influence on American society" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/abe-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/abe-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/abe-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/abe.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
										
					</a>
					
					<div class="content">

												
						<a href="http://www.theeventchronicle.com/cabal-exposed/abraham-lincolns-views-rome-pope-vatican-jesuits-influence-american-society/">Abraham Lincoln’s views about Rome, the Pope, the Vatican, the Jesuits and their influence on American society</a>
							
									<div class="cf listing-meta below">
					
				<time datetime="2017-08-03T12:44:55-07:00" class="meta-item">August 3, 2017</time>					
			</div>
								
					</div>
				
						
				</li>
			
				
					
			
				<li>
			
							
					<a href="http://www.theeventchronicle.com/cabal-exposed/cabal-whistleblower-svali-talks-child-sacrifice-within-vatican-catacombs/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Cabal Whistleblower Svali Talks Child Sacrifice within the Vatican Catacombs" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
										
					</a>
					
					<div class="content">

												
						<a href="http://www.theeventchronicle.com/cabal-exposed/cabal-whistleblower-svali-talks-child-sacrifice-within-vatican-catacombs/">Cabal Whistleblower Svali Talks Child Sacrifice within the Vatican Catacombs</a>
							
									<div class="cf listing-meta below">
					
				<time datetime="2017-08-03T12:00:22-07:00" class="meta-item">August 3, 2017</time>					
			</div>
								
					</div>
				
						
				</li>
			
					
			 </ul> 			
				
		</div>
	
	</section>
	
</li>
<li id="bunyad-blocks-widget-9" class="widget page-blocks"><h3 class="widgettitle">Weekly Ascension Meditation</h3>
	<section class="block-wrap blog" data-id="2">
	
				
		<div class="block-content">
		
		
	<div class="row listing grid-overlay grid-overlay grid-1">
		
					
		<div class="column ">
		
			<article class="post-61428 post type-post status-publish format-standard has-post-thumbnail category-editors-pick category-the-event tag-weekly-med">
				
								
				<a href="http://www.theeventchronicle.com/the-event/cobra-make-viral-weekly-ascension-meditation/" class="image-link">
					<img width="343" height="215" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-343x215.jpg" class="image wp-post-image" alt="Cobra - Resistance Movement" title="Weekly Ascension Meditation: Instructions &#038; Time Zones" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-163x102@2x.jpg 326w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-163x102.jpg 163w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-343x215@2x.jpg 686w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-326x205@2x.jpg 652w" sizes="(max-width: 343px) 100vw, 343px" />					
					
									</a>
				
				<div class="overlay">
				
										
					<h2 class="post-title"><a href="http://www.theeventchronicle.com/the-event/cobra-make-viral-weekly-ascension-meditation/" title="Weekly Ascension Meditation: Instructions &#038; Time Zones">Weekly Ascension Meditation: Instructions &#038; Time Zones</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-08-29T08:16:21-07:00" class="meta-item">August 29, 2016</time>					
			</div>
							
				</div>
			
			</article>
		</div>
			
						
	</div>
	
	
			

			</div>
	
	</section>

</li>
<li id="milestone_widget-2" class="widget milestone-widget"><div class="milestone-content"><div class="milestone-header"><strong class="event">Next Weekly Ascension Meditation</strong><span class="date">August 6th, 2017</span></div><div class="milestone-countdown"><span class="difference">3</span> <span class="label">days</span> to go.</div></div><!--milestone-content--></li>
<li id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-87001-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/3vndDfK801Q?_=1" /><a href="https://youtu.be/3vndDfK801Q">https://youtu.be/3vndDfK801Q</a></video></div></li>
<li id="bunyad-blocks-widget-8" class="widget page-blocks"><h3 class="widgettitle"></h3>
	<section class="block-wrap blog" data-id="3">
	
				
		<div class="block-content">
		
		
	<div class="row b-row listing meta-below grid-2">
		
					
		<div class="column half b-col">
		
			<article class="highlights post-86750 post type-post status-publish format-standard has-post-thumbnail category-editors-pick category-metascience tag-meditation tag-prepare-event">

							
				<a href="http://www.theeventchronicle.com/metaphysics/metascience/scientific-proof-next-global-meditation-can-change-world/" title="Scientific Proof the Next Global Meditation Can Change the World" class="image-link">
					<img width="336" height="200" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/07/brain-meditation-336x200.jpg" class="image wp-post-image" alt="Scientific Proof the Next Global Meditation Can Change the World" title="Scientific Proof the Next Global Meditation Can Change the World" />					
					
									</a>
				
								
				<h2 class="post-title"><a href="http://www.theeventchronicle.com/metaphysics/metascience/scientific-proof-next-global-meditation-can-change-world/">Scientific Proof the Next Global Meditation Can Change the World</a></h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2017-07-26T04:00:54-07:00" class="meta-item">July 26, 2017</time>					
			</div>
						
				
							
			</article>
		</div>
			
					
		<div class="column half b-col">
		
			<article class="highlights post-86324 post type-post status-publish format-standard has-post-thumbnail category-editors-pick category-events category-the-event tag-mass-meditation tag-prepare-event tag-solar">

							
				<a href="http://www.theeventchronicle.com/the-event/august-21st-total-eclipse-sun-mass-meditation-join-forces-align-future-planetary-liberation-program/" title="August 21st: Total Eclipse of the Sun Mass Meditation — Join Forces to Align Our Future with the Planetary Liberation Program!" class="image-link">
					<img width="336" height="200" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/solar-eclipse-1-336x200.jpg" class="image wp-post-image" alt="August 21st: Total Eclipse of the Sun Mass Meditation — Join Forces to Align Our Future with the Planetary Liberation Program!" title="August 21st: Total Eclipse of the Sun Mass Meditation — Join Forces to Align Our Future with the Planetary Liberation Program!" />					
					
									</a>
				
								
				<h2 class="post-title"><a href="http://www.theeventchronicle.com/the-event/august-21st-total-eclipse-sun-mass-meditation-join-forces-align-future-planetary-liberation-program/">August 21st: Total Eclipse of the Sun Mass Meditation — Join Forces to Align Our Future with the Planetary Liberation Program!</a></h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2017-07-25T03:00:26-07:00" class="meta-item">July 25, 2017</time>					
			</div>
						
				
							
			</article>
		</div>
			
					
		<div class="column half b-col">
		
			<article class="highlights post-48897 post type-post status-publish format-standard has-post-thumbnail category-the-event tag-prepare-event">

							
				<a href="http://www.theeventchronicle.com/the-event/global-currency-rest-the-new-financial-system/" title="Global Currency Reset: The New Financial System" class="image-link">
					<img width="318" height="200" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/03/new-financial-system-351x221.jpg" class="image wp-post-image" alt="Global Currency Rest: The New Financial System" title="Global Currency Reset: The New Financial System" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/03/new-financial-system-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/03/new-financial-system-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/03/new-financial-system-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/03/new-financial-system-163x102.jpg 163w" sizes="(max-width: 318px) 100vw, 318px" />					
					
									</a>
				
								
				<h2 class="post-title"><a href="http://www.theeventchronicle.com/the-event/global-currency-rest-the-new-financial-system/">Global Currency Reset: The New Financial System</a></h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2016-03-01T10:10:40-07:00" class="meta-item">March 1, 2016</time>					
			</div>
						
				
							
			</article>
		</div>
			
					
		<div class="column half b-col">
		
			<article class="highlights post-20126 post type-post status-publish format-standard has-post-thumbnail category-the-event tag-financial-reset tag-gcr tag-global-currency-rest tag-mass-arrests tag-prepare-event tag-the-event">

							
				<a href="http://www.theeventchronicle.com/the-event/event-plan-maintain-safety-well-populace-financial-reset-mass-arrests/" title="A Plan to Maintain the Safety and Well-Being of the Populace During the Financial Reset &#038; Mass Arrests" class="image-link">
					<img width="318" height="200" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/11/maintain-safety-351x221.jpg" class="image wp-post-image" alt="A Plan to Maintain Safety During the Financial Reset" title="A Plan to Maintain the Safety and Well-Being of the Populace During the Financial Reset &#038; Mass Arrests" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/11/maintain-safety-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2014/11/maintain-safety-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2014/11/maintain-safety-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2014/11/maintain-safety-163x102.jpg 163w, http://cdn.theeventchronicle.com/wp-content/uploads/2014/11/maintain-safety-351x221@2x.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/11/maintain-safety-103x65@2x.jpg 206w, http://cdn1.theeventchronicle.com/wp-content/uploads/2014/11/maintain-safety-343x215@2x.jpg 686w, http://cdn2.theeventchronicle.com/wp-content/uploads/2014/11/maintain-safety-163x102@2x.jpg 326w" sizes="(max-width: 318px) 100vw, 318px" />					
					
									</a>
				
								
				<h2 class="post-title"><a href="http://www.theeventchronicle.com/the-event/event-plan-maintain-safety-well-populace-financial-reset-mass-arrests/">A Plan to Maintain the Safety and Well-Being of the Populace During the Financial Reset &#038; Mass Arrests</a></h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2014-11-06T15:07:34-07:00" class="meta-item">November 6, 2014</time>					
			</div>
						
				
							
			</article>
		</div>
			
					
		<div class="column half b-col">
		
			<article class="highlights post-3700 post type-post status-publish format-standard has-post-thumbnail category-the-event tag-imminent tag-prepare-event tag-the-event">

							
				<a href="http://www.theeventchronicle.com/the-event/how-to-prepare-for-the-event/" title="How to Prepare for The Event" class="image-link">
					<img width="318" height="200" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/07/prepare-for-the-event-351x221.jpg" class="image wp-post-image" alt="How to Prepare for The Event" title="How to Prepare for The Event" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/07/prepare-for-the-event-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2014/07/prepare-for-the-event-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/07/prepare-for-the-event-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/07/prepare-for-the-event-163x102.jpg 163w, http://cdn2.theeventchronicle.com/wp-content/uploads/2014/07/prepare-for-the-event-351x221@2x.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/07/prepare-for-the-event-103x65@2x.jpg 206w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/07/prepare-for-the-event-343x215@2x.jpg 686w, http://cdn.theeventchronicle.com/wp-content/uploads/2014/07/prepare-for-the-event-163x102@2x.jpg 326w" sizes="(max-width: 318px) 100vw, 318px" />					
					
									</a>
				
								
				<h2 class="post-title"><a href="http://www.theeventchronicle.com/the-event/how-to-prepare-for-the-event/">How to Prepare for The Event</a></h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2014-07-10T14:37:20-07:00" class="meta-item">July 10, 2014</time>					
			</div>
						
				
							
			</article>
		</div>
			
					
		<div class="column half b-col">
		
			<article class="highlights post-2877 post type-post status-publish format-standard has-post-thumbnail category-the-event tag-dinar tag-dong tag-global-currency-reset tag-prepare-event">

							
				<a href="http://www.theeventchronicle.com/the-event/what-is-the-global-currency-reset/" title="What Is The Global Currency Reset?" class="image-link">
					<img width="318" height="200" src="http://cdn.theeventchronicle.com/wp-content/uploads/2014/03/global-currency-reset-351x221.jpg" class="image wp-post-image" alt="Global Currency Reset" title="What Is The Global Currency Reset?" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2014/03/global-currency-reset-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2014/03/global-currency-reset-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2014/03/global-currency-reset-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2014/03/global-currency-reset-163x102.jpg 163w, http://cdn.theeventchronicle.com/wp-content/uploads/2014/03/global-currency-reset-351x221@2x.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2014/03/global-currency-reset-103x65@2x.jpg 206w, http://cdn1.theeventchronicle.com/wp-content/uploads/2014/03/global-currency-reset-343x215@2x.jpg 686w, http://cdn2.theeventchronicle.com/wp-content/uploads/2014/03/global-currency-reset-163x102@2x.jpg 326w" sizes="(max-width: 318px) 100vw, 318px" />					
					
									</a>
				
								
				<h2 class="post-title"><a href="http://www.theeventchronicle.com/the-event/what-is-the-global-currency-reset/">What Is The Global Currency Reset?</a></h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2014-03-18T18:12:25-07:00" class="meta-item">March 18, 2014</time>					
			</div>
						
				
							
			</article>
		</div>
			
						
	</div>
	
	
			

			</div>
	
	</section>

</li>

		<li id="bunyad_ads_widget-5" class="widget code-widget">		
					
			<div class="a-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sticky Sidebar - Visible While Scrolling -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="5158161141"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
				
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/logo300-footerx1.png">
<h3><font color="ffffff">Chronicling the Fall of the Cabal</font></h3><br>
<p align="justify">The Event Chronicle is a daily alternative news blog for people interested in seeking truth and exploring alternate view points not covered in the mainstream. We aggregate consciousness expanding articles and videos that are meant to trigger an awakening within the population to help aid in the liberation process of our planet. <a href="http://www.theeventchronicle.com/about/">Read More...</a></p>
The Breakthrough is Near!</div>
		</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
							Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-01-30T14:45:06-07:00" class="meta-item">January 30, 2017</time>					
			</div>
		
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/cabal-exposed/cabal-whistleblower-svali-talks-child-sacrifice-within-vatican-catacombs/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Cabal Whistleblower Svali Talks Child Sacrifice within the Vatican Catacombs" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/vatican-catacoombs.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/cabal-exposed/cabal-whistleblower-svali-talks-child-sacrifice-within-vatican-catacombs/" title="Cabal Whistleblower Svali Talks Child Sacrifice within the Vatican Catacombs">
							Cabal Whistleblower Svali Talks Child Sacrifice within the Vatican Catacombs</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T12:00:22-07:00" class="meta-item">August 3, 2017</time>					
			</div>
		
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/arrest-update-heather-ann-tucci-jarraf-washington-d-c/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/07/heather-ann-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Arrest Update of Heather Ann Tucci-Jarraf in Washington D.C." title="Arrest Update of Heather Ann Tucci-Jarraf in Washington D.C." srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/07/heather-ann-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/heather-ann-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/heather-ann-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/heather-ann.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/arrest-update-heather-ann-tucci-jarraf-washington-d-c/" title="Arrest Update of Heather Ann Tucci-Jarraf in Washington D.C.">
							Arrest Update of Heather Ann Tucci-Jarraf in Washington D.C.</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-07-25T13:46:35-07:00" class="meta-item">July 25, 2017</time>					
			</div>
		
					</div>
				
				</li>
						</ul>
			
			</li>		
		
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.theeventchronicle.com/good-news/netherlands-unveiled-plans-first-vertical-forest-looks-awesome/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome" title="The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/netherlands-vertical-farm.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/good-news/netherlands-unveiled-plans-first-vertical-forest-looks-awesome/" title="The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome">
							The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-04T04:15:21-07:00" class="meta-item">August 4, 2017</time>					
			</div>
																			
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/two-hilarious-things-nasa-ever-said/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Two Most Hilarious Things NASA Has Ever Said" title="The Two Most Hilarious Things NASA Has Ever Said" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/nasa-lol.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/two-hilarious-things-nasa-ever-said/" title="The Two Most Hilarious Things NASA Has Ever Said">
							The Two Most Hilarious Things NASA Has Ever Said</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T13:33:25-07:00" class="meta-item">August 3, 2017</time>					
			</div>
																			
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/public-employee-fraud-nutshell/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Public Employee Fraud Against You in a Nutshell " title="The Public Employee Fraud Against You in a Nutshell " srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/birthcertificate-bond.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/public-employee-fraud-nutshell/" title="The Public Employee Fraud Against You in a Nutshell ">
							The Public Employee Fraud Against You in a Nutshell </a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-08-03T12:56:20-07:00" class="meta-item">August 3, 2017</time>					
			</div>
																			
					</div>
				
				</li>
						</ul>
			
			</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p>© 2017 The Event Chronicle</p>
</div>
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40103"><a href="http://www.theeventchronicle.com">Home</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38098"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-57494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57494"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-38128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38128"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Articles</a></li>
<li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38097"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-33741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33741"><a href="http://www.theeventchronicle.com/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-33740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33740"><a href="http://www.theeventchronicle.com/dmca-removal/">DMCA / Removal</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://www.theeventchronicle.com/privacy/">Privacy</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

 <!-- Plugin: Facebook FanBox Popup (https://wordpress.org/plugins/facebook-fanbox-popup/) -->
<script> var isMobile=function(){return navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)?!0:!1}; </script>
<div id="ffbp-bg" lang="en_US" data-version="3.99" onclick="fbfanboxp(3);" ></div>
<div id="ffbp">
<a href="#" onClick="fbfanboxp(3);" id="ffbp-close">✕</a><div id="ffbp-body"><div id="ffbp-msg-cont">
<div class="fb-page fb-page fb-like-box" data-href="https://www.facebook.com/theeventhandbook" data-width="500" data-height='350' data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div></div><script> if( isMobile() && document.documentElement.clientWidth <= 800 ){ jQuery(".fb-like-box").attr("data-height","390"); jQuery(".fb-like-box").attr("data-width","300"); } </script><style>#ffbp-bg{background:#000;} #ffbp-close{background:#6D6D6D;color:#fff!important;}</style>							
		<script type="text/javascript">
			jQuery(document).ready(function($){
					
			setTimeout( 
			function(){				
				facebook_fanbox_popup({
					// Configure display of popup
					s_to_close: "0",
					days_no_click: "3",
					disabled_scroll: 0,
					stream: 0,
					width: 500				})
			}
				,7000					);
			});	
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-05dc04765543f69d820fd29a58920ecd">
	</div>
	</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"The Netherlands Unveiled Plans For Their First Vertical Forest And It Looks Awesome","url":"http:\/\/www.theeventchronicle.com\/good-news\/netherlands-unveiled-plans-first-vertical-forest-looks-awesome\/","image":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2017\/07\/netherlands-vertical-farm.jpg","width":702,"height":459},"datePublished":"2017-08-04T04:15:21-07:00","dateModified":"2017-07-30T13:26:18-07:00","author":{"@type":"Person","name":"Editor"},"publisher":{"@type":"Organization","name":"The Event Chronicle","logo":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2014\/04\/logo250.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theeventchronicle.com\/good-news\/netherlands-unveiled-plans-first-vertical-forest-looks-awesome\/"}}</script>
<link rel='stylesheet' id='mediaelement-css'  href='http://cdn.theeventchronicle.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://cdn.theeventchronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=47b91ef6f5345a7df5874596d1465c73' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=47b91ef6f5345a7df5874596d1465c73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theeventchronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=47b91ef6f5345a7df5874596d1465c73'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=47b91ef6f5345a7df5874596d1465c73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-2","diff":175456,"message":"Thank you for joining us for this week's Ascension Meditation. Please join us again next week. \r\nVictory to the Light!"}],"labels":{"year":"year","years":"years","month":"month","months":"months","day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/modules/widgets/milestone/milestone.js?ver=20160520'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=47b91ef6f5345a7df5874596d1465c73'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=0b69c10d-02d6-4b03-8c4b-c3c21a7a96f7&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33130&#038;cb=1501845344341&#038;ver=1.2.13'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=46fd316f-be0b-4382-8371-53e9d004687c&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33131&#038;cb=1501845344341&#038;ver=1.2.13'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=47b91ef6f5345a7df5874596d1465c73'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'67305909',post:'87001',tz:'-7',srv:'www.theeventchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '67305909', '87001' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7f6e0a7159","applicationID":"9445792","transactionName":"ZVIHbBRXWUpRVEJdXFwYJFsSX1hXH0RfWlReUg==","queueTime":0,"applicationTime":1377,"atts":"SRUEGlxNSkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached
Content Delivery Network via cdn.theeventchronicle.com
Database Caching 131/184 queries in 0.075 seconds using memcached
Application Monitoring using New Relic

 Served from: www.theeventchronicle.com @ 2017-08-04 04:15:45 by W3 Total Cache -->