
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta charset="UTF-8"/>
<title>How to Stop Worrying in 4 Minutes &raquo; The Event Chronicle</title>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="http://www.theeventchronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/favicon-32x32.ico"/>
<link rel="apple-touch-icon-precomposed" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/apple-touch-icon-152x152.png"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="How to Stop Worrying in 4 Minutes"/>
<meta property="og:description" content="By Mark Denicola    To most of us, worrying is a part of our daily life. We worry about our finances and our families, we worry about what others think of us, we worry about the state"/>
<meta property="og:image" content="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying.jpg"/>
<meta property="og:url" content="http://www.theeventchronicle.com/health/stop-worrying-4-minutes/"/>
<meta property="og:site_name" content="The Event Chronicle"/>
<meta property="article:author" content="http://facebook.com/theeventhandbook"/>
<meta property="article:publisher" content="https://www.facebook.com/theeventhandbook"/>
<meta property="fb:app_id" content="569840123194555"/>
<meta property="article:published_time" content="2016-12-20T05:15:22+00:00"/>
<meta property="article:modified_time" content="2016-12-18T15:31:31+00:00"/>
<meta property="og:updated_time" content="2016-12-18T15:31:31+00:00"/>
 
 
<meta property="og:image:width" content="1078"/>
<meta property="og:image:height" content="516"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="How to Stop Worrying in 4 Minutes">
<meta name="twitter:description" content="By Mark Denicola    To most of us, worrying is a part of our daily life. We worry about our finances and our families, we worry about what others think of us, we worry about the state">
<meta name="twitter:image" content="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying.jpg">
<meta name="twitter:site" content="@TheEvent2014">
<meta name="twitter:creator" content="@https://twitter.com/TheEvent2014">
 
 
<link rel="canonical" href="http://www.theeventchronicle.com/health/stop-worrying-4-minutes/"/>
 
<link rel='dns-prefetch' href='//connect.facebook.net'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="http://www.theeventchronicle.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="http://www.theeventchronicle.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; How to Stop Worrying in 4 Minutes Comments Feed" href="http://www.theeventchronicle.com/health/stop-worrying-4-minutes/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=49d742fd4b98175f4ac1f551613e5026"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='ffp-css-fanbox-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/css/spu.css?ver=3.97' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn2.theeventchronicle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.6' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
<link rel='stylesheet' id='et_monarch-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='et_monarch-css-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/css/style.css?ver=1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='seamless_donations_css-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/seamless-donations/css/styles.css?ver=49d742fd4b98175f4ac1f551613e5026' type='text/css' media='all'/>
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.5' type='text/css' media='all'/>
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all'/>
<style id='mashresp-styles-inline-css' type='text/css'>@media only screen and (max-width: 568px){.mashsb-buttons a{width:32px;}}@media only screen and (max-width: 568px){[class^="mashicon-"] .text,[class*=" mashicon-"] .text{display:none;}}</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700|Roboto:400,500|Roboto+Condensed:400,600|Merriweather:300italic&#038;subset' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-core-css' href='http://cdn.theeventchronicle.com/wp-content/themes/smart-mag/style.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo-css' href='http://cdn.theeventchronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=49d742fd4b98175f4ac1f551613e5026' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-skin-css' href='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/css/skin-tech.css?ver=49d742fd4b98175f4ac1f551613e5026' type='text/css' media='all'/>
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn2.theeventchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/sdk.js?ver=3.97#xfbml=1&#038;version=v2.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/js/spu.js?ver=3.97'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"7","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.theeventchronicle.com\/health\/stop-worrying-4-minutes\/","title":"How+to+Stop+Worrying+in+4+Minutes","image":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2016\/12\/stop-worrying.jpg","desc":"By Mark Denicola\r\n\r\nTo most of us, worrying is a part of our daily life. We worry about our finances and our families, we worry about what others think of us, we worry about the state \u2026","hashtag":"@TheEvent2014","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"639cc12539","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/script.js?ver=49d742fd4b98175f4ac1f551613e5026'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=49d742fd4b98175f4ac1f551613e5026'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=49d742fd4b98175f4ac1f551613e5026'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"639cc12539","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=49d742fd4b98175f4ac1f551613e5026'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=49d742fd4b98175f4ac1f551613e5026'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=49d742fd4b98175f4ac1f551613e5026'></script>
<link rel='https://api.w.org/' href='http://www.theeventchronicle.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theeventchronicle.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn1.theeventchronicle.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/p4yplb-hWA'/>
<link rel="alternate" type="application/json+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&#038;format=xml"/>
<style type="text/css" id="et-social-custom-css"></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theeventchronicle.com/?wordfence_logHuman=1&hid=0091EB447A6DCBDE6334C1139EB2D932');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="ca_title" content="How to Stop Worrying in 4 Minutes"/><meta name="ca_image" content="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-150x150.jpg"/><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48051700-2', 'auto');
  ga('send', 'pageview');

</script>
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=935627176457840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel="shortcut icon" href=“http://www.theeventchronicle.com/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="http://www.theeventchronicle.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.theeventchronicle.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.theeventchronicle.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.theeventchronicle.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.theeventchronicle.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeventchronicle.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeventchronicle.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeventchronicle.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.theeventchronicle.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.theeventchronicle.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://www.theeventchronicle.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://www.theeventchronicle.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://www.theeventchronicle.com/largetile.png" />

<script src="https://donorbox.org/widget.js" type="text/javascript"></script>	
<!--[if lt IE 9]>
<script src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="post-template-default single single-post postid-68980 single-format-video page-builder et_monarch right-sidebar full skin-tech post-layout-cover has-nav-light has-nav-full has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="http://www.theeventchronicle.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-40062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40062"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40063"><a href="http://www.theeventchronicle.com/about/contact/">Contact</a></li>
<li id="menu-item-40064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40064"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-57493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57493"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-40066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40066"><a href="http://www.theeventchronicle.com/about/submit-article/">Writers: Submit Article</a></li>
<li id="menu-item-40065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40065"><a href="http://www.theeventchronicle.com/about/send-news-tip/">Send News Tip!</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons cf">
<li><a href="http://www.theeventchronicle.com/rss/" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
<li><a href="http://facebook.com/theeventhandbook" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="http://twitter.com/theevent2014" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://plus.google.com/b/100338876114386724257/100338876114386724257/posts" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="http://www.youtube.com/channel/UCODB6sMF6bLl9cmQsuwYqUw/playlists" class="icon fa fa-youtube" title="YouTube"><span class="visuallyhidden">YouTube</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home" class">
		
														
								
				<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" data-at2x="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="tech">
			
				<div class="title">
							<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home" class">
		
														
								
				<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" data-at2x="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="adwrap-widget">
			
				<a href="http://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=418693.10002119&type=3&subid=0"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/24674_10000495.jpg"></a>			
			</div>
		
				
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">

	<nav class="navigation cf nav-full nav-light">
	
		<div class="wrap">
		
			<div class="mobile" data-type="off-canvas" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-40072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40072"><a href="http://www.theeventchronicle.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7717 menu-item-1991"><a href="http://www.theeventchronicle.com/category/the-event/">The Event</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7718 menu-item-1985"><a href="http://www.theeventchronicle.com/category/intel/">Intel</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7728 menu-item-1987"><a href="http://www.theeventchronicle.com/category/news/">News</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.theeventchronicle.com/category/news/">All News</a></li>
	<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-1997"><a href="http://www.theeventchronicle.com/category/news/north-america/">North America</a></li>
	<li id="menu-item-1994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-1994"><a href="http://www.theeventchronicle.com/category/news/central-america/">Central America</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7732 menu-item-1999"><a href="http://www.theeventchronicle.com/category/news/south-america/">South America</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7730 menu-item-1995"><a href="http://www.theeventchronicle.com/category/news/europe/">Europe</a></li>
	<li id="menu-item-1993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7729 menu-item-1993"><a href="http://www.theeventchronicle.com/category/news/asia/">Asia</a></li>
	<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7731 menu-item-1996"><a href="http://www.theeventchronicle.com/category/news/middle-east/">Middle East</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7713 menu-item-1992"><a href="http://www.theeventchronicle.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-1998"><a href="http://www.theeventchronicle.com/category/news/oceania/">Oceania</a></li>
	<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7715 menu-item-6824"><a href="http://www.theeventchronicle.com/category/good-news/">Good News</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-106 menu-item-8917"><a href="http://www.theeventchronicle.com/category/editors-pick/">Editor&#8217;s Picks</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.theeventchronicle.com/news/north-america/watch-honest-news-anchor-destroys-cia-russia-hack-claims-5-minutes/" title="Watch: Honest News Anchor Destroys CIA Russia Hack Claims in Under 5 Minutes" class="image-link">
					<img width="351" height="221" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/reality-check-351x221.jpg" class="image wp-post-image" alt="Watch: Honest News Anchor Destroys CIA Russia Hack Claims in Under 5 Minutes" title="Watch: Honest News Anchor Destroys CIA Russia Hack Claims in Under 5 Minutes" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/reality-check-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/reality-check-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/reality-check-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/reality-check-163x102.jpg 163w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
								
				<h2><a href="http://www.theeventchronicle.com/news/north-america/watch-honest-news-anchor-destroys-cia-russia-hack-claims-5-minutes/" title="Watch: Honest News Anchor Destroys CIA Russia Hack Claims in Under 5 Minutes">Watch: Honest News Anchor Destroys CIA Russia Hack Claims in Under 5 Minutes</a></h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T15:00:40-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/north-america/watch-honest-news-anchor-destroys-cia-russia-hack-claims-5-minutes/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/reality-check-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Watch: Honest News Anchor Destroys CIA Russia Hack Claims in Under 5 Minutes" title="Watch: Honest News Anchor Destroys CIA Russia Hack Claims in Under 5 Minutes" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/reality-check-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/reality-check-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/reality-check-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/reality-check-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/north-america/watch-honest-news-anchor-destroys-cia-russia-hack-claims-5-minutes/">Watch: Honest News Anchor Destroys CIA Russia Hack Claims in Under 5 Minutes</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T15:00:40-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/middle-east/10-massive-fake-news-stories-western-media-feeding-aleppo/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/aleppo-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="10 Massive Fake News Stories Western Media Has Been Feeding You on Aleppo" title="10 Massive Fake News Stories Western Media Has Been Feeding You on Aleppo" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/aleppo-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/aleppo-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/aleppo-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/aleppo-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/middle-east/10-massive-fake-news-stories-western-media-feeding-aleppo/">10 Massive Fake News Stories Western Media Has Been Feeding You on Aleppo</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T14:45:29-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/north-america/podesta-fbi-contacted-wikileaks-started-dropping-emails/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/podesta-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Wikileaks releases batch 5 of Podesta emails" title="Podesta: &#8220;FBI Only Contacted Me After Wikileaks Started Dropping My Emails&#8221;" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/podesta-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/podesta-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/podesta-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/podesta-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/north-america/podesta-fbi-contacted-wikileaks-started-dropping-emails/">Podesta: &#8220;FBI Only Contacted Me After Wikileaks Started Dropping My Emails&#8221;</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T14:30:45-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7714 menu-item-1982"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a>
<ul class="sub-menu">
	<li id="menu-item-45448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7714 menu-item-45448"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></li>
	<li id="menu-item-45447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7739 menu-item-45447"><a href="http://www.theeventchronicle.com/category/aiib/">AIIB</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7716 menu-item-1984"><a href="http://www.theeventchronicle.com/category/health/">Health</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7733 menu-item-1988"><a href="http://www.theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7724 menu-item-2000"><a href="http://www.theeventchronicle.com/category/metaphysics/">Metaphysics</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="http://www.theeventchronicle.com/category/metaphysics/">All</a></li>
	<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7725 menu-item-8916"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/">MetaScience</a></li>
	<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7726 menu-item-1983"><a href="http://www.theeventchronicle.com/category/metaphysics/galactic/">Galactic</a></li>
	<li id="menu-item-1989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7727 menu-item-1989"><a href="http://www.theeventchronicle.com/category/metaphysics/spiritual/">Spiritual</a></li>
</ul>
</li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7290 menu-item-1990"><a href="http://www.theeventchronicle.com/category/study/">Study</a>
<ul class="sub-menu">
	<li id="menu-item-40068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7290 menu-item-40068"><a href="http://www.theeventchronicle.com/category/study/">Research</a></li>
	<li id="menu-item-68709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7755 menu-item-68709"><a href="http://www.theeventchronicle.com/category/antarctica/">Antarctica</a></li>
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7753 menu-item-67221"><a href="http://www.theeventchronicle.com/category/cabal-exposed/">Cabal Exposed</a></li>
	<li id="menu-item-68710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7754 menu-item-68710"><a href="http://www.theeventchronicle.com/category/fake-news-agenda/">Fake News Agenda</a></li>
	<li id="menu-item-50360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7740 menu-item-50360"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/">Bloodlines</a></li>
	<li id="menu-item-20709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7711 menu-item-20709"><a href="http://www.theeventchronicle.com/category/islamic-state/">Islamic State</a></li>
	<li id="menu-item-20707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7709 menu-item-20707"><a href="http://www.theeventchronicle.com/category/911/">9/11</a></li>
	<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7743 menu-item-64477"><a href="http://www.theeventchronicle.com/category/panama-papers/">Panama Papers</a></li>
	<li id="menu-item-55650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7744 menu-item-55650"><a href="http://www.theeventchronicle.com/category/orlando-shooting/">Orlando Shooting</a></li>
	<li id="menu-item-50652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7741 menu-item-50652"><a href="http://www.theeventchronicle.com/category/brussels/">Brussels Bombing</a></li>
	<li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6930 menu-item-24347"><a href="http://www.theeventchronicle.com/category/paris-attack/">Paris Attack</a></li>
	<li id="menu-item-41791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7737 menu-item-41791"><a href="http://www.theeventchronicle.com/category/charlie-hebdo/">Charlie Hebdo</a></li>
	<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7736 menu-item-41563"><a href="http://www.theeventchronicle.com/category/flight-7k9268/">Flight 7K9268</a></li>
	<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7712 menu-item-13624"><a href="http://www.theeventchronicle.com/category/mh17/">MH17</a></li>
	<li id="menu-item-20708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7710 menu-item-20708"><a href="http://www.theeventchronicle.com/category/ebola/">Ebola</a></li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-7719 menu-item-1986"><a href="http://www.theeventchronicle.com/category/media/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-2508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508"><a href="http://www.theeventchronicle.com/category/media/">All Video</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7720 menu-item-2509"><a href="http://www.theeventchronicle.com/category/media/clip/">Clip</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-244 menu-item-2511"><a href="http://www.theeventchronicle.com/category/media/informational/">Informational</a></li>
	<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7722 menu-item-2229"><a href="http://www.theeventchronicle.com/category/media/interview/">Interview</a></li>
	<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7721 menu-item-2228"><a href="http://www.theeventchronicle.com/category/media/documentary/">Documentary</a></li>
	<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7723 menu-item-5651"><a href="http://www.theeventchronicle.com/category/media/meditation/">Meditation</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.theeventchronicle.com/category/health/"><span itemprop="title">Health</span></a></span><span class="delim">&raquo;</span><span class="current">How to Stop Worrying in 4 Minutes</span></div>		</div>
		
	</div>


<div class="main wrap cf">

			
		

	
<div class="post-wrap post-68980 post type-post status-publish format-video has-post-thumbnail category-health category-informational post_format-post-format-video" itemscope itemtype="http://schema.org/Article">

	<section class="post-cover">
	
			<div class="featured">
					
								
										
						<img width="1078" height="516" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying.jpg" class="attachment-main-full size-main-full wp-post-image" alt="How to Stop Worrying in 4 Minutes" title="How to Stop Worrying in 4 Minutes" itemprop="image" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying.jpg 1078w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-300x144.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-768x368.jpg 768w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-1024x490.jpg 1024w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-702x336.jpg 702w" sizes="(max-width: 1078px) 100vw, 1078px" />										
												
										
					<div class="overlay">
						
						<span class="cat-title cat-7716"><a href="http://www.theeventchronicle.com/category/health/">Health</a></span>
						
						<h1 class="item fn" itemprop="name headline">How to Stop Worrying in 4 Minutes</h1>
						
						<div class="post-meta">
							<span class="posted-by">By 
								<span class="reviewer" itemprop="author"><a href="http://www.theeventchronicle.com/author/editortheeventchronicle-com/" title="Posts by Editor" rel="author">Editor</a></span>
							</span>
							 
							<span class="posted-on">on								<span class="dtreviewed">
									<time class="value-title" datetime="2016-12-20T05:15:22-08:00" title="2016-12-20" itemprop="datePublished">December 20, 2016</time>
								</span>
							</span>
							
							<span class="comments">
								<a href="http://www.theeventchronicle.com/health/stop-worrying-4-minutes/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
							</span>
						</div>
						
					</div>
					
																			
								
					
							</div>
	
	</section>
	
	
	<div class="row">

		<div class="col-8 main-content">
		
			<article>
			
				<div class="post-container cf">
				
					<div class="post-content description " itemprop="articleBody">
				
								
				
		<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">7</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=How%20to%20Stop%20Worrying%20in%204%20Minutes&url=http://bit.ly/2hgt8Ra&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google" href="https://plus.google.com/share?text=How+to+Stop+Worrying+in+4+Minutes&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><a  class="mashicon-mail" href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbcfa6f1e7e8f2e3e2a6ffe9f3a6f2e9a6f5e3e3a6f2eeeff5a6f5eff2e3a0e7ebf6bde4e9e2ffbbc5eee3e5eda6e9f3f2a6f2eeeff5a6e7f4Xticle: http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&amp;title=How+to+Stop+Worrying+in+4+Minutes" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-buffer" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&amp;text=How+to+Stop+Worrying+in+4+Minutes" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket" href="https://getpocket.com/save?title=How+to+Stop+Worrying+in+4+Minutes&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-pinterest" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&amp;media=http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying.jpg&amp;description=By Mark Denicola    To most of us, worrying is a part of our daily life. We worry about our finances and our families, we worry about what others think of us, we worry about the state" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-delicious" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&amp;title=How+to+Stop+Worrying+in+4+Minutes" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a  class="mashicon-tumblr" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&amp;t=How+to+Stop+Worrying+in+4+Minutes" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-skype" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a  class="mashicon-print" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&amp;item=How+to+Stop+Worrying+in+4+Minutes" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div><div class="mashsb_below_buttons"><br></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.6--><!--Ad Injection:top-->
<div style='float:left;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Top Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><p>By Mark Denicola</p>
<p>To most of us, worrying is a part of our daily life. We worry about our finances and our families, we worry about what others think of us, we worry about the state of the world, and, oddly enough, we worry about our health —even though research shows worrying about our health only makes it worse. (I guess that’s one more thing to worry about it.)</p>
<p>But no matter what brand of worry you favour, we can all likely agree on one thing: Worrying serves no purpose in our lives.</p>
<p>I don’t know about you, but I’ve never heard a single news story where someone was saved by another person’s worry, and I feel pretty confident I won’t in the future, either.</p>
<p>Just to be clear, I’m not suggesting that we remove worry from our lives altogether, since it is a natural part of being human, but I am hoping to provide you all with a tool that gives you the power to end it on demand.</p>
<p>That tool is a 4 minute video titled <em>A Guide to Worrying</em>, put together by and posted on the YouTube channel <a href="https://www.youtube.com/user/willunicycleforfood/about" target="_blank">exurb1a</a>, which is quickly becoming one of funniest sources for informational and thought-provoking videos laced with sarcasm and wit.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='702' height='425' src='http://www.youtube.com/embed/k5RH3BdXDOY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<h3>The Power in Humour</h3>
<p>Humour is a powerful thing. It can take even the most serious of subjects, like worry or anxiety, and transform it into something we can all relate to and laugh over.</p>
<p>While there are certainly some challenges in life that humour cannot solve, the list of things it can improve is far longer. In dealing with anxiety, for example, I often encourage others to create a list of the funniest moments in their life thus far.</p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Middle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p>No matter how down in the dumps we may feel, we all have those moments in our memory bank where we cried or fell to the floor in laughter over. Having a list of those moments to refer to can be an incredibly powerful tool when faced with many forms of hardship.</p>
<p>Finding the strength to look over that list when bogged down may not elicit the same reaction it once did, but it is sure to remind you of the lighter moments in life. Reminding yourself that you are capable of enjoying life as much as you did in any of those moments can often not only reveal the many kinks in your challenges’ armour, but also crack a much needed smile on your face.</p>
<h3>Do It for You</h3>
<p>It’s important to remember that the greatest motivation for you to overcome worry should be your personal well-being.</p>
<p>As the video reminds us, others are far too concerned with their own challenges to give much of their energy to your own. So rather than preoccupying yourself worrying about how others see you, instead focus on what the worry is holding back from doing and becoming.</p>
<p>Choose to set yourself free from the worry, not to end an unwanted experience but to unlock the freedom you are entitled to.</p>
<p><em>Written by <strong>MARK DENICOLA</strong>. Mark has been writing for Collective Evolution and other online platforms for over 6 years. Much of his content centers around personal development, self-help, and conscious food for thought.</em></p>
<p><em>Follow Mark on: <a href="https://www.facebook.com/markdenicolapage/" target="_blank">Facebook</a> | <a href="https://www.instagram.com/markdenicola/" target="_blank">Instagram</a> | <a href="https://twitter.com/MarkDeNicola" target="_blank">Twitter</a></em></p>
<p>Source: <a href="http://www.collective-evolution.com/2016/12/17/how-to-stop-worrying-in-4-minutes/" target="_blank">Collective Evolution</a></p>
<div id="contentad33130"></div>
<div id="contentad33131"></div>
<div class="awac-wrapper"><div class="awac widget text-5">			<div class="textwidget"><h3>What are your thoughts on this article? Please comment below and help by sharing this news!</h3>
<h3>Like The Event Chronicle? <a href="http://www.theeventchronicle.com/donate/">We need your help</a>!</h3>
</div>
		</div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">7</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=How%20to%20Stop%20Worrying%20in%204%20Minutes&url=http://bit.ly/2hgt8Ra&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google" href="https://plus.google.com/share?text=How+to+Stop+Worrying+in+4+Minutes&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><a  class="mashicon-mail" href="/cdn-cgi/l/email-protection#3f004c4a5d555a5c4b02761f485e514b5a5b1f46504a1f4b501f4c5a5a1f4b57564c1f4c564b5a195e524f045d505b46027c575a5c541f504a4b1f4b57564c1f5e4dXticle: http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&amp;title=How+to+Stop+Worrying+in+4+Minutes" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-buffer" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&amp;text=How+to+Stop+Worrying+in+4+Minutes" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket" href="https://getpocket.com/save?title=How+to+Stop+Worrying+in+4+Minutes&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-pinterest" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&amp;media=http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying.jpg&amp;description=By Mark Denicola    To most of us, worrying is a part of our daily life. We worry about our finances and our families, we worry about what others think of us, we worry about the state" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-delicious" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&amp;title=How+to+Stop+Worrying+in+4+Minutes" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a  class="mashicon-tumblr" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&amp;t=How+to+Stop+Worrying+in+4+Minutes" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-skype" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a  class="mashicon-print" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fhealth%2Fstop-worrying-4-minutes%2F&amp;item=How+to+Stop+Worrying+in+4+Minutes" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div><div class="mashsb_below_buttons"><br></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.6-->
		
				
							
					</div><!-- .post-content -->
					
				</div>
		
				
					
			</article>
			
			

	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.theeventchronicle.com/metaphysics/metascience/memory-turns-battery-matrix/" rel="prev">How Memory Turns You Into a Battery for The Matrix</a></span>		</div>
		
		<div class="next">		</div>
		
	</section>



	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/media/informational/james-gilliland-first-documented-validation-large-wave-energy-hitting-earth-now/" title="James Gilliland: First Documented Validation of Large Wave of Energy Hitting Earth Now" class="image-link">
						<img width="214" height="140" src="http://cdn.theeventchronicle.com/wp-content/uploads/2015/11/bright-spots-universe-214x140.jpg" class="image wp-post-image" alt="" title="James Gilliland: First Documented Validation of Large Wave of Energy Hitting Earth Now" />	
													<span class="post-format-icon video"><i class="fa fa-film"></i></span>
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/media/informational/james-gilliland-first-documented-validation-large-wave-energy-hitting-earth-now/" title="James Gilliland: First Documented Validation of Large Wave of Energy Hitting Earth Now">James Gilliland: First Documented Validation of Large Wave of Energy Hitting Earth Now</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T18:47:14-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
							
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/intel/update-giants-final-battles-planetary-freedom-deaths-david-rockefeller-nathaniel-rothschild/" title="UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild" class="image-link">
						<img width="214" height="140" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-214x140.jpg" class="image wp-post-image" alt="UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild" title="UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild" />	
													<span class="post-format-icon video"><i class="fa fa-film"></i></span>
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/intel/update-giants-final-battles-planetary-freedom-deaths-david-rockefeller-nathaniel-rothschild/" title="UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild">UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T16:45:09-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
							
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/health/cbd-ban-dea-tries-reclassify-non-thc-cannabis-oil-schedule-1/" title="CBD Ban? DEA Tries to Reclassify Non-THC Cannabis Oil as Schedule 1" class="image-link">
						<img width="214" height="140" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/cannabis-oil-214x140.jpg" class="image wp-post-image" alt="CBD Ban? DEA Tries to Reclassify Non-THC Cannabis Oil as Schedule 1" title="CBD Ban? DEA Tries to Reclassify Non-THC Cannabis Oil as Schedule 1" />	
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/health/cbd-ban-dea-tries-reclassify-non-thc-cannabis-oil-schedule-1/" title="CBD Ban? DEA Tries to Reclassify Non-THC Cannabis Oil as Schedule 1">CBD Ban? DEA Tries to Reclassify Non-THC Cannabis Oil as Schedule 1</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T15:45:31-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
							
				</article>
			</li>
			
				</ul>
	</section>

	
			<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/health/stop-worrying-4-minutes/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68980' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ac1cd0981" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>
	
		</div>
	
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
			<ul>
			
			<li id="monarchwidget-3" class="widget widget_monarchwidget"><h3 class="widgettitle">Follow Us</h3><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_left et_social_withcounts et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/theeventhandbook" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="68980" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>61.6k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://www.twitter.com" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="68980" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>3.1k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_googleplus">
						<a href="https://plus.google.com/b/100338876114386724257/+Theeventhandbook" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="68980" target="_blank">
							<i class="et_social_icon et_social_icon_googleplus"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="http://www.theeventchronicle.com/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="68980" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></li>

		<li id="bunyad_ads_widget-4" class="widget bunyad-ad">		
							<h3 class="widgettitle">The Event Handbook</h3>					
			<div class="adwrap-widget">
			
				<a href="http://www.theeventhandbook.com"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/bnr_theevent_handbook_300x300.jpg
" width="300"></a>
<a href="http://www.theeventchronicle.com/donate/"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/07/bnr-donate-300x75.png"></a>
<a href="http://prepareforchange.net">
<a href="http://prepareforchange.net"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2014/11/prepare-for-change.png"></a>
<br><br>
<a href="http://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=418693.10002094&type=3&subid=0"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/cosmic-disclosure.jpg"></a>			
			</div>
		
		</li>
		
					<li id="bunyad-popular-posts-widget-4" class="widget popular-posts">			<h3 class="widgettitle">Popular Today</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.theeventchronicle.com/study/large-wave-energy-unknown-source-hitting-earth-now/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/dec-energy-wave-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Large Wave of Energy from Unknown Source Hitting Earth Now" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/dec-energy-wave-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/dec-energy-wave-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/dec-energy-wave-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/dec-energy-wave-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/large-wave-energy-unknown-source-hitting-earth-now/" title="Large Wave of Energy from Unknown Source Hitting Earth Now">
							Large Wave of Energy from Unknown Source Hitting Earth Now</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T09:07:59-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/spiritual/massive-burst-7th-dimensional-transformational-gamma-rays-expected-arrive-december-26th/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/gamma-ray-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Massive Burst of 7th Dimensional Transformational Gamma Rays are Expected to Arrive by December 26th" title="Massive Burst of 7th Dimensional Transformational Gamma Rays are Expected to Arrive by December 26th" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/gamma-ray-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/gamma-ray-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/gamma-ray-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/gamma-ray-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/spiritual/massive-burst-7th-dimensional-transformational-gamma-rays-expected-arrive-december-26th/" title="Massive Burst of 7th Dimensional Transformational Gamma Rays are Expected to Arrive by December 26th">
							Massive Burst of 7th Dimensional Transformational Gamma Rays are Expected to Arrive by December 26th</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T03:00:57-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/update-giants-final-battles-planetary-freedom-deaths-david-rockefeller-nathaniel-rothschild/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild" title="UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/update-giants-final-battles-planetary-freedom-deaths-david-rockefeller-nathaniel-rothschild/" title="UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild">
							UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T16:45:09-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-old-reality-fading-quickly-pole-shift-now-fully-underway/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Benjamin Fulford" title="Benjamin Fulford: Old reality fading quickly as pole shift now fully underway" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-old-reality-fading-quickly-pole-shift-now-fully-underway/" title="Benjamin Fulford: Old reality fading quickly as pole shift now fully underway">
							Benjamin Fulford: Old reality fading quickly as pole shift now fully underway</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T09:00:26-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/media/informational/james-gilliland-first-documented-validation-large-wave-energy-hitting-earth-now/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2015/11/bright-spots-universe-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="James Gilliland: First Documented Validation of Large Wave of Energy Hitting Earth Now" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2015/11/bright-spots-universe-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/11/bright-spots-universe-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/11/bright-spots-universe-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/11/bright-spots-universe-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/media/informational/james-gilliland-first-documented-validation-large-wave-energy-hitting-earth-now/" title="James Gilliland: First Documented Validation of Large Wave of Energy Hitting Earth Now">
							James Gilliland: First Documented Validation of Large Wave of Energy Hitting Earth Now</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T18:47:14-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/media/interview/journalist-eva-bartlett-im-back-from-syria-the-media-is-lying-to-you/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Journalist Eva Bartlett: &quot;I&#039;m Back From Syria. The Media Is Lying To You!&quot;" title="Journalist Eva Bartlett: &#8220;I&#8217;m Back From Syria. The Media Is Lying To You!&#8221;" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/media/interview/journalist-eva-bartlett-im-back-from-syria-the-media-is-lying-to-you/" title="Journalist Eva Bartlett: &#8220;I&#8217;m Back From Syria. The Media Is Lying To You!&#8221;">
							Journalist Eva Bartlett: &#8220;I&#8217;m Back From Syria. The Media Is Lying To You!&#8221;</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-02-13T11:30:03-08:00" itemprop="datePublished" class="meta-item">February 13, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/antarctica/antarctica-update-strange-visitors-like-bill-clinton-prince-harry-king-juan-carlos/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/arctic-visitors-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Antarctica Update: More Strange Visitors… like Bill Clinton, Prince Harry, King Juan Carlos, and more" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/arctic-visitors-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/arctic-visitors-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/arctic-visitors-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/arctic-visitors-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/antarctica/antarctica-update-strange-visitors-like-bill-clinton-prince-harry-king-juan-carlos/" title="Antarctica Update: More Strange Visitors… like Bill Clinton, Prince Harry, King Juan Carlos, and more">
							Antarctica Update: More Strange Visitors… like Bill Clinton, Prince Harry, King Juan Carlos, and more</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T12:00:15-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/metascience/convergence-unveiling-collapse-artificial-timeline-migration-organic-timeline/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/timelines-convergence-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Convergence, The Unveiling, The Collapse of the Artificial Timeline and the Migration to the Organic Timeline" title="The Convergence, The Unveiling, The Collapse of the Artificial Timeline and the Migration to the Organic Timeline" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/timelines-convergence-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/timelines-convergence-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/timelines-convergence-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/timelines-convergence-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/metascience/convergence-unveiling-collapse-artificial-timeline-migration-organic-timeline/" title="The Convergence, The Unveiling, The Collapse of the Artificial Timeline and the Migration to the Organic Timeline">
							The Convergence, The Unveiling, The Collapse of the Artificial Timeline and the Migration to the Organic Timeline</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T04:00:58-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/anonymous-calls-indigo-children-resist-new-world-order/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/anon-indigo-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Anonymous Calls On Indigo Children to Resist the New World Order" title="Anonymous Calls On Indigo Children to Resist the New World Order" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/anon-indigo-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/anon-indigo-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/anon-indigo-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/anon-indigo-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/anonymous-calls-indigo-children-resist-new-world-order/" title="Anonymous Calls On Indigo Children to Resist the New World Order">
							Anonymous Calls On Indigo Children to Resist the New World Order</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T07:30:41-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/the-event/cobra-resistance-movement-videos/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: Resistance Movement Videos" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/the-event/cobra-resistance-movement-videos/" title="Cobra: Resistance Movement Videos">
							Cobra: Resistance Movement Videos</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T16:00:53-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
						</ul>
			
			</li>
		
		
		<li id="bunyad_ads_widget-25" class="widget bunyad-ad">		
							<h3 class="widgettitle">Must Read</h3>					
			<div class="adwrap-widget">
			
				<a href="http://amzn.to/2e201QL"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/selected-by-et.jpg" align="center" width="300"></a><br><br>
<a href="http://amzn.to/2e201QL"><h4>Selected by Extraterrestrials by William Tompkins</h4></a><br>

<a target="_blank" href="https://www.amazon.com/gp/kindle/ku/sign-up?ie=UTF8&*Version*=1&*entries*=0&ref_=assoc_tag_ph_1454291293420&_encoding=UTF8&camp=1789&creative=9325&linkCode=pf4&tag=theevechr-20&linkId=31e6c8512e54768abecb9c2721f5cf4a">Read for FREE with 30 day free trial of Kindle Unlimited. Read on any device!</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=theevechr-20&l=pf4&o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />			
			</div>
		
		</li>
		
			
			<li id="bunyad-tabbed-recent-widget-4" class="widget tabbed">	
			<ul class="tabs-list">
			
								
				<li class="active">
					<a href="#" data-tab="1">Editor's Picks</a>
				</li>
				
								
				<li class="">
					<a href="#" data-tab="2">Latest Posts</a>
				</li>
				
								
			</ul>
			
			<div class="tabs-data">
									
				<ul class="tab-posts active posts-list" id="recent-tab-1">
				
								
						
					<li>
					
						<a href="http://www.theeventchronicle.com/intel/update-giants-final-battles-planetary-freedom-deaths-david-rockefeller-nathaniel-rothschild/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild" title="UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/intel/update-giants-final-battles-planetary-freedom-deaths-david-rockefeller-nathaniel-rothschild/" title="UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild">
								UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T16:45:09-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/the-event/cobra-resistance-movement-videos/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: Resistance Movement Videos" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/the-event/cobra-resistance-movement-videos/" title="Cobra: Resistance Movement Videos">
								Cobra: Resistance Movement Videos</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T16:00:53-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/editors-pick/signs-change-week-1-2-december-2016/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/09/signs-of-change-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Signs of Change" title="Signs of Change: Week 1 &#038; 2 December 2016" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/09/signs-of-change-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/09/signs-of-change-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/09/signs-of-change-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/09/signs-of-change-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/editors-pick/signs-change-week-1-2-december-2016/" title="Signs of Change: Week 1 &#038; 2 December 2016">
								Signs of Change: Week 1 &#038; 2 December 2016</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T12:15:46-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/news/middle-east/5-things-can-right-now-catastrophe-aleppo/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/aleppo-hellp-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="5 Things You Can Do Right Now About the Catastrophe in Aleppo" title="5 Things You Can Do Right Now About the Catastrophe in Aleppo" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/aleppo-hellp-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/aleppo-hellp-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/aleppo-hellp-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/aleppo-hellp-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/news/middle-east/5-things-can-right-now-catastrophe-aleppo/" title="5 Things You Can Do Right Now About the Catastrophe in Aleppo">
								5 Things You Can Do Right Now About the Catastrophe in Aleppo</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T09:45:03-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/study/cern-strangelets-dimensional-stargates/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/02/CERN-Strangelets-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dr. Joseph P. Farrell: CERN, Strangelets, Paperclip Nazis and the Cosmic Cartel" title="CERN Strangelets — Dimensional Stargates!" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/02/CERN-Strangelets-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/02/CERN-Strangelets-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/02/CERN-Strangelets-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/02/CERN-Strangelets-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/study/cern-strangelets-dimensional-stargates/" title="CERN Strangelets — Dimensional Stargates!">
								CERN Strangelets — Dimensional Stargates!</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T08:45:43-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/editors-pick/can-start-preparing-ufo-et-disclosure-right-now/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/disclosure-ufo-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How You Can Start Preparing for UFO &amp; ET Disclosure Right Now" title="How You Can Start Preparing for UFO &#038; ET Disclosure Right Now" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/disclosure-ufo-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/disclosure-ufo-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/disclosure-ufo-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/disclosure-ufo-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/editors-pick/can-start-preparing-ufo-et-disclosure-right-now/" title="How You Can Start Preparing for UFO &#038; ET Disclosure Right Now">
								How You Can Start Preparing for UFO &#038; ET Disclosure Right Now</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T06:45:29-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
										
									
				</ul>
									
				<ul class="tab-posts  posts-list" id="recent-tab-2">
				
								
						
					<li>
					
						<a href="http://www.theeventchronicle.com/health/stop-worrying-4-minutes/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How to Stop Worrying in 4 Minutes" title="How to Stop Worrying in 4 Minutes" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/health/stop-worrying-4-minutes/" title="How to Stop Worrying in 4 Minutes">
								How to Stop Worrying in 4 Minutes</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-20T05:15:22-08:00" itemprop="datePublished" class="meta-item">December 20, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/metascience/memory-turns-battery-matrix/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/battery-matrix-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How Memory Turns You Into a Battery for The Matrix" title="How Memory Turns You Into a Battery for The Matrix" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/battery-matrix-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/battery-matrix-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/battery-matrix-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/battery-matrix-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/metascience/memory-turns-battery-matrix/" title="How Memory Turns You Into a Battery for The Matrix">
								How Memory Turns You Into a Battery for The Matrix</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-20T04:30:24-08:00" itemprop="datePublished" class="meta-item">December 20, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/metascience/ancient-secrets-truth-energy-healing-2/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/energy-healer-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ancient Secrets: The Truth About Energy Healing" title="Ancient Secrets: The Truth About Energy Healing" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/energy-healer-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/energy-healer-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/energy-healer-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/energy-healer-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/metascience/ancient-secrets-truth-energy-healing-2/" title="Ancient Secrets: The Truth About Energy Healing">
								Ancient Secrets: The Truth About Energy Healing</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-20T04:15:32-08:00" itemprop="datePublished" class="meta-item">December 20, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/events/winter-solstice-alignment/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/torsion-fields-earth-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Winter Solstice Alignment" title="Winter Solstice Alignment" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/torsion-fields-earth-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/torsion-fields-earth-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/torsion-fields-earth-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/torsion-fields-earth-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/events/winter-solstice-alignment/" title="Winter Solstice Alignment">
								Winter Solstice Alignment</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-20T03:45:44-08:00" itemprop="datePublished" class="meta-item">December 20, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/spiritual/ten-steps-contacting-higher-self-2/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/higher-self-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ten Steps To Contacting Your Higher Self" title="Ten Steps To Contacting Your Higher Self" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/higher-self-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/higher-self-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/higher-self-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/higher-self-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/spiritual/ten-steps-contacting-higher-self-2/" title="Ten Steps To Contacting Your Higher Self">
								Ten Steps To Contacting Your Higher Self</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-20T03:15:06-08:00" itemprop="datePublished" class="meta-item">December 20, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/spiritual/who-are-the-starseeds/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/starseed-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Who Are the Starseeds?" title="Who Are the Starseeds?" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/starseed-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/starseed-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/starseed-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/starseed-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/spiritual/who-are-the-starseeds/" title="Who Are the Starseeds?">
								Who Are the Starseeds?</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-20T03:00:18-08:00" itemprop="datePublished" class="meta-item">December 20, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
										
									
				</ul>
							
			</div>
			
			</li>
		
		
		<li id="bunyad_ads_widget-8" class="widget bunyad-ad">		
					
			<div class="adwrap-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sticky Sidebar - Visible While Scrolling -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="5158161141"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
		
	</div> <!-- .row -->

</div> <!-- .post-wrap -->

	
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/logo300-footerx1.png">
<h3><font color="ffffff">Chronicling the Fall of the Cabal</font></h3><br>
<p align="justify">The Event Chronicle is a daily alternative news blog for people interested in seeking truth and exploring alternate view points not covered in the mainstream. We aggregate consciousness expanding articles and videos that are meant to trigger an awakening within the population to help aid in the liberation process of our planet. <a href="http://www.theeventchronicle.com/about/">Read More...</a></p>
The Breakthrough is Near!</div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.theeventchronicle.com/health/stop-worrying-4-minutes/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How to Stop Worrying in 4 Minutes" title="How to Stop Worrying in 4 Minutes" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/stop-worrying-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/health/stop-worrying-4-minutes/" title="How to Stop Worrying in 4 Minutes">
							How to Stop Worrying in 4 Minutes</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-20T05:15:22-08:00" itemprop="datePublished" class="meta-item">December 20, 2016</time>					
			</div>
									
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/metascience/memory-turns-battery-matrix/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/battery-matrix-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How Memory Turns You Into a Battery for The Matrix" title="How Memory Turns You Into a Battery for The Matrix" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/battery-matrix-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/battery-matrix-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/battery-matrix-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/battery-matrix-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/metascience/memory-turns-battery-matrix/" title="How Memory Turns You Into a Battery for The Matrix">
							How Memory Turns You Into a Battery for The Matrix</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-20T04:30:24-08:00" itemprop="datePublished" class="meta-item">December 20, 2016</time>					
			</div>
									
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/metascience/ancient-secrets-truth-energy-healing-2/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/energy-healer-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ancient Secrets: The Truth About Energy Healing" title="Ancient Secrets: The Truth About Energy Healing" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/energy-healer-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/energy-healer-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/energy-healer-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/energy-healer-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/metascience/ancient-secrets-truth-energy-healing-2/" title="Ancient Secrets: The Truth About Energy Healing">
							Ancient Secrets: The Truth About Energy Healing</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-20T04:15:32-08:00" itemprop="datePublished" class="meta-item">December 20, 2016</time>					
			</div>
									
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.theeventchronicle.com/study/large-wave-energy-unknown-source-hitting-earth-now/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/dec-energy-wave-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Large Wave of Energy from Unknown Source Hitting Earth Now" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/dec-energy-wave-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/dec-energy-wave-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/dec-energy-wave-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/dec-energy-wave-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/large-wave-energy-unknown-source-hitting-earth-now/" title="Large Wave of Energy from Unknown Source Hitting Earth Now">
							Large Wave of Energy from Unknown Source Hitting Earth Now</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T09:07:59-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/spiritual/massive-burst-7th-dimensional-transformational-gamma-rays-expected-arrive-december-26th/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/gamma-ray-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Massive Burst of 7th Dimensional Transformational Gamma Rays are Expected to Arrive by December 26th" title="Massive Burst of 7th Dimensional Transformational Gamma Rays are Expected to Arrive by December 26th" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/gamma-ray-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/gamma-ray-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/gamma-ray-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/gamma-ray-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/spiritual/massive-burst-7th-dimensional-transformational-gamma-rays-expected-arrive-december-26th/" title="Massive Burst of 7th Dimensional Transformational Gamma Rays are Expected to Arrive by December 26th">
							Massive Burst of 7th Dimensional Transformational Gamma Rays are Expected to Arrive by December 26th</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T03:00:57-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/update-giants-final-battles-planetary-freedom-deaths-david-rockefeller-nathaniel-rothschild/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild" title="UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/discern-update-1-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/update-giants-final-battles-planetary-freedom-deaths-david-rockefeller-nathaniel-rothschild/" title="UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild">
							UPDATE: Giants, Final Battles for Planetary Freedom, and the Deaths of David Rockefeller and Nathaniel Rothschild</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-12-19T16:45:09-08:00" itemprop="datePublished" class="meta-item">December 19, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">&copy; 2015 The Event Chronicle</div>
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40103"><a href="http://www.theeventchronicle.com">Home</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38098"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-57494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57494"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-38128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38128"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Articles</a></li>
<li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38097"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-33741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33741"><a href="http://www.theeventchronicle.com/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-33740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33740"><a href="http://www.theeventchronicle.com/dmca-removal/">DMCA / Removal</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://www.theeventchronicle.com/privacy/">Privacy</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

 <!-- Plugin: Facebook FanBox Popup (https://wordpress.org/plugins/facebook-fanbox-popup/) -->
<script> var isMobile=function(){return navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)?!0:!1}; </script>
<div id="ffbp-bg" lang="en_US" data-version="3.97" onclick="fbfanboxp(3);" ></div>
<div id="ffbp">
<a href="#" onClick="fbfanboxp(3);" id="ffbp-close">✕</a><div id="ffbp-body"><div id="ffbp-msg-cont">
<div class="fb-page fb-page fb-like-box" data-href="https://www.facebook.com/theeventhandbook" data-width="500"  data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div></div><script> if( isMobile() && document.documentElement.clientWidth <= 800 ){ jQuery(".fb-like-box").attr("data-height","390"); jQuery(".fb-like-box").attr("data-width","300"); } </script><style>#ffbp-bg{background:#000;} #ffbp-close{background:#6D6D6D;color:#fff!important;}</style>							
		<script type="text/javascript">
			jQuery(document).ready(function($){
					
			setTimeout( 
			function(){				
				facebook_fanbox_popup({
					// Configure display of popup
					s_to_close: "0",
					days_no_click: "3",
					disabled_scroll: 0,
					stream: 0,
					width: 500				})
			}
				,7000					);
			});	
		</script>
		<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=49d742fd4b98175f4ac1f551613e5026'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.theeventchronicle.com\/health\/stop-worrying-4-minutes\/","stats_nonce":"7c813d43f1","share_counts":"f0ed1844bf","follow_counts":"acbff22fda","total_counts":"00a689089d","media_single":"73941cbad4","media_total":"441c804be9","generate_all_window_nonce":"466ac16a54","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/js/custom.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=49d742fd4b98175f4ac1f551613e5026'></script>
<script type='text/javascript' src='//api.content.ad/Scripts/widget2.aspx?id=0b69c10d-02d6-4b03-8c4b-c3c21a7a96f7&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33130&#038;cb=1482239745523&#038;ver=1.1.17'></script>
<script type='text/javascript' src='//api.content.ad/Scripts/widget2.aspx?id=46fd316f-be0b-4382-8371-53e9d004687c&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33131&#038;cb=1482239745523&#038;ver=1.1.17'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'67305909',post:'68980',tz:'-8',srv:'www.theeventchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '67305909', '68980' ]);
</script>

<!-- EARNIFY POP-UP -->

<!--
<div class="earnify-widget" data-widget-id="831">
-->

<script type="text/javascript">
 var a = document.createElement("script");
 var b = document.getElementsByTagName("script")[0];
 a.async = 1;
 a.src = "//cdn.earnify.com/widget.min.js";
 b.parentNode.insertBefore(a, b);
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7f6e0a7159","applicationID":"9445792","transactionName":"ZVIHbBRXWUpRVEJdXFwYJFsSX1hXH0RfWlReUg==","queueTime":0,"applicationTime":765,"atts":"SRUEGlxNSkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached
Content Delivery Network via cdn.theeventchronicle.com
Database Caching 140/173 queries in 0.087 seconds using memcached
Application Monitoring using New Relic

 Served from: www.theeventchronicle.com @ 2016-12-20 05:15:45 by W3 Total Cache -->