
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta charset="UTF-8" />
<title>Benjamin Fulford: Was Obama born in Kenya? &raquo; The Event Chronicle</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.theeventchronicle.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/favicon-32x32.ico" />
<link rel="apple-touch-icon-precomposed" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/apple-touch-icon-152x152.png" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Benjamin Fulford: Was Obama born in Kenya?" />
<meta property="og:description" content="By Benjamin Fulford  Hi Ben, In your latest newsletter your CIA source said Obama was born in Kenya.  Is it true?  I heard he was born in Indonesia as Barry Soetoro. Sincerely, VP  Hi VP, Obama wrote in his own book," />
<meta property="og:image" content="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford.jpg" />
<meta property="og:url" content="http://www.theeventchronicle.com/intel/benjamin-fulford-was-obama-born-in-kenya/" />
<meta property="og:site_name" content="The Event Chronicle" />
<meta property="article:author" content="http://facebook.com/theeventhandbook" />
<meta property="article:publisher" content="https://www.facebook.com/theeventhandbook" />
<meta property="fb:app_id" content="569840123194555" />
<meta property="article:published_time" content="2018-02-05T14:00:03+00:00" />
<meta property="article:modified_time" content="2018-02-05T14:00:03+00:00" />
<meta property="og:updated_time" content="2018-02-05T14:00:03+00:00" />


<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="516" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Benjamin Fulford: Was Obama born in Kenya?">
<meta name="twitter:description" content="By Benjamin Fulford  Hi Ben, In your latest newsletter your CIA source said Obama was born in Kenya.  Is it true?  I heard he was born in Indonesia as Barry Soetoro. Sincerely, VP  Hi VP, Obama wrote in his own book,">
<meta name="twitter:image" content="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford.jpg">
<meta name="twitter:site" content="@TheEvent2014">
<meta name="twitter:creator" content="@https://twitter.com/TheEvent2014">


<link rel="canonical" href="http://www.theeventchronicle.com/intel/benjamin-fulford-was-obama-born-in-kenya/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.theeventchronicle.com\/","name":"The Event Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.theeventchronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.theeventchronicle.com\/intel\/benjamin-fulford-was-obama-born-in-kenya\/","sameAs":[],"@id":"#organization","name":"The Event Chronicle","logo":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2015\/10\/apple-touch-icon-152x152.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="http://www.theeventchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="http://www.theeventchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Benjamin Fulford: Was Obama born in Kenya? Comments Feed" href="http://www.theeventchronicle.com/intel/benjamin-fulford-was-obama-born-in-kenya/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=729fc02cdb15de8a1f0f9a1e386c981d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='earthquakewidget_css-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/earthquakemonitor/css/style.css?ver=729fc02cdb15de8a1f0f9a1e386c981d' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn2.theeventchronicle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 194px;}}
</style>
<link rel='stylesheet' id='seamless_donations_css-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/seamless-donations/css/styles.css?ver=729fc02cdb15de8a1f0f9a1e386c981d' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='http://cdn2.theeventchronicle.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=729fc02cdb15de8a1f0f9a1e386c981d' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 32px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cdn2.theeventchronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=729fc02cdb15de8a1f0f9a1e386c981d' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"7","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.theeventchronicle.com\/intel\/benjamin-fulford-was-obama-born-in-kenya\/","title":"Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F","image":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2018\/01\/benjamin-fulford.jpg","desc":"By Benjamin Fulford\r\nHi Ben,\nIn your latest newsletter your CIA source said Obama was born in Kenya.\u00a0 Is it true?\u00a0 I heard he was born in Indonesia as Barry Soetoro.\nSincerely,\nVP\n\nHi VP,\nObama wrote in his own book, \u2026","hashtag":"@TheEvent2014","subscribe":"link","subscribe_url":"http:\/\/www.theeventchronicle.com\/newsletter-landing\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"91b9519283","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/script.js?ver=729fc02cdb15de8a1f0f9a1e386c981d'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=729fc02cdb15de8a1f0f9a1e386c981d'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=729fc02cdb15de8a1f0f9a1e386c981d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"91b9519283","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=729fc02cdb15de8a1f0f9a1e386c981d'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=729fc02cdb15de8a1f0f9a1e386c981d'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=729fc02cdb15de8a1f0f9a1e386c981d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=729fc02cdb15de8a1f0f9a1e386c981d'></script>
<link rel='https://api.w.org/' href='http://www.theeventchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theeventchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn1.theeventchronicle.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p4yplb-pbS' />
<link rel="alternate" type="application/json+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":96836,"post_name":"benjamin-fulford-was-obama-born-in-kenya","post_title":"Benjamin Fulford: Was Obama born in Kenya?","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7718,"name":"Intel Reports","slug":"intel","term_group":0,"term_taxonomy_id":28,"taxonomy":"category","description":"","parent":0,"count":1019,"filter":"raw","cat_ID":7718,"category_count":1019,"category_description":"","cat_name":"Intel Reports","category_nicename":"intel","category_parent":0}]; _mmunch['postTags'] = [{"term_id":7829,"name":"Auto Post","slug":"auto-post","term_group":0,"term_taxonomy_id":7860,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"},{"term_id":123,"name":"Benjamin Fulford","slug":"benjamin-fulford","term_group":0,"term_taxonomy_id":125,"taxonomy":"post_tag","description":"","parent":0,"count":121,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="328569" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theeventchronicle.com/?wordfence_lh=1&hid=500508795E56DA4413A8E10D445E8243');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="ca_title" content="Benjamin Fulford: Was Obama born in Kenya?" /><meta name="ca_image" content="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-150x150.jpg" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48051700-2', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=935627176457840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel="shortcut icon" href=“http://www.theeventchronicle.com/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="http://www.theeventchronicle.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.theeventchronicle.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.theeventchronicle.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.theeventchronicle.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.theeventchronicle.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeventchronicle.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeventchronicle.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeventchronicle.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.theeventchronicle.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.theeventchronicle.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://www.theeventchronicle.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://www.theeventchronicle.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://www.theeventchronicle.com/largetile.png" />
<script src="https://donorbox.org/widget.js" type="text/javascript"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0380678085259408",
    enable_page_level_ads: true
  });
</script>
<!--[if lt IE 9]>
<script src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-96836 single-format-standard page-builder right-sidebar full skin-tech post-layout-modern-b img-effects has-nav-light-b has-nav-full has-head-trendy has-mobile-head">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<span class="date">
Monday, February 5 </span>
<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-40062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40062"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40063"><a href="http://www.theeventchronicle.com/about/contact/">Contact</a></li>
<li id="menu-item-40064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40064"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-57493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57493"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-40066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40066"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Article</a></li>
<li id="menu-item-40065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40065"><a href="http://www.theeventchronicle.com/about/send-news-tip/">Send News Tip!</a></li>
</ul></div> <div class="textwidget"><ul class="social-icons cf"><ul class="social-icons cf"></ul> <li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li> <li><a href="https://www.facebook.com/theeventhandbook" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li> <li><a href="https://twitter.com/TheEvent2014" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li> <li><a href="https://plus.google.com/b/100338876114386724257/?pageId=100338876114386724257" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li> <li><a href="" class="icon fa fa-“rss”" title="“RSS”"><span class="visuallyhidden">“RSS”</span></a></li></ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<div class="mobile-head">
<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
</a> </div>
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
</div>
</div>
<header class="trendy">
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
</a> </div>
<div class="right">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="7608787948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
<nav class="navigation cf nav-full has-search nav-light nav-light-b">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-40072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40072"><a href="http://www.theeventchronicle.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7717 menu-item-1991"><a href="http://www.theeventchronicle.com/category/the-event/">The Event</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7718 menu-item-1985"><a href="http://www.theeventchronicle.com/category/intel/">Intel</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7728 menu-item-1987"><a href="http://www.theeventchronicle.com/category/news/">News</a>
<div class="mega-menu row">
<div class="col-3 sub-cats">
<ol class="sub-nav">
<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.theeventchronicle.com/category/news/">All News</a></li>
<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-1997"><a href="http://www.theeventchronicle.com/category/news/north-america/">North America</a></li>
<li id="menu-item-1994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-1994"><a href="http://www.theeventchronicle.com/category/news/central-america/">Central America</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7732 menu-item-1999"><a href="http://www.theeventchronicle.com/category/news/south-america/">South America</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7730 menu-item-1995"><a href="http://www.theeventchronicle.com/category/news/europe/">Europe</a></li>
<li id="menu-item-1993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7729 menu-item-1993"><a href="http://www.theeventchronicle.com/category/news/asia/">Asia</a></li>
<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7731 menu-item-1996"><a href="http://www.theeventchronicle.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7713 menu-item-1992"><a href="http://www.theeventchronicle.com/category/news/africa/">Africa</a></li>
<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-1998"><a href="http://www.theeventchronicle.com/category/news/oceania/">Oceania</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7715 menu-item-6824"><a href="http://www.theeventchronicle.com/category/good-news/">Good News</a></li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-106 menu-item-8917"><a href="http://www.theeventchronicle.com/category/editors-pick/">Editor&#8217;s Picks</a></li>
</ol>
</div>
<div class="col-9 extend">
<section class="col-6 featured">
<span class="heading">Featured</span>
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/news/north-america/comey-rosenstein-mccabe-named-fisa-memo-first-leak-reveals/" title="Comey, Rosenstein, McCabe All Named In FISA Memo, First Leak Reveals" class="image-link">
<img width="336" height="200" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/memo-leak-336x200.jpg" class="image wp-post-image" alt="" title="Comey, Rosenstein, McCabe All Named In FISA Memo, First Leak Reveals" /> </a>
<h2 class="post-title">
<a href="http://www.theeventchronicle.com/news/north-america/comey-rosenstein-mccabe-named-fisa-memo-first-leak-reveals/" title="Comey, Rosenstein, McCabe All Named In FISA Memo, First Leak Reveals">Comey, Rosenstein, McCabe All Named In FISA Memo, First Leak Reveals</a>
</h2>
<div class="cf listing-meta meta below">
<time datetime="2018-01-25T10:09:57-08:00" class="meta-item">January 25, 2018</time>
</div>
</article>
</div>
</section>
<section class="col-6 recent-posts">
<span class="heading">Recent</span>
<div class="posts-list">
<div class="post">
<a href="http://www.theeventchronicle.com/news/north-america/dossier-author-steele-wrote-another-anti-trump-memo-fed-info-clinton-connected-contact-obama-state-department/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/02/doss-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Dossier author Steele wrote another anti-Trump memo; was fed info by Clinton-connected contact, Obama State Department" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/02/doss-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/doss-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/doss-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/02/doss.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/dossier-author-steele-wrote-another-anti-trump-memo-fed-info-clinton-connected-contact-obama-state-department/">Dossier author Steele wrote another anti-Trump memo; was fed info by Clinton-connected contact, Obama State Department</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-05T11:33:00-08:00" class="meta-item">February 5, 2018</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/news/middle-east/need-another-chilcot-inquiry-time-syria/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/we-need-another-chilcot-inquiry-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="We Need Another Chilcot Inquiry — This Time Into Syria" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/we-need-another-chilcot-inquiry-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/we-need-another-chilcot-inquiry-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/we-need-another-chilcot-inquiry-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/middle-east/need-another-chilcot-inquiry-time-syria/">We Need Another Chilcot Inquiry — This Time Into Syria</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-26T09:45:58-08:00" class="meta-item">January 26, 2018</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/news/north-america/watch-soros-slams-trump-predicts-democratic-landslide-2018-lashes-facebook-google/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/george-soros-draco-lizard-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Watch: Soros Slams Trump, Predicts Democratic Landslide In 2018, Lashes Out At Facebook, Google" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/george-soros-draco-lizard-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/george-soros-draco-lizard-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/george-soros-draco-lizard-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/07/george-soros-draco-lizard.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/watch-soros-slams-trump-predicts-democratic-landslide-2018-lashes-facebook-google/">Watch: Soros Slams Trump, Predicts Democratic Landslide In 2018, Lashes Out At Facebook, Google</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-26T09:30:11-08:00" class="meta-item">January 26, 2018</time>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7714 menu-item-1982"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7733 menu-item-1988"><a href="http://www.theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7726 menu-item-1983"><a href="http://www.theeventchronicle.com/category/galactic/">Galactic</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7724 menu-item-2000"><a href="http://www.theeventchronicle.com/category/metaphysics/">Metaphysics</a>
<ul class="sub-menu">
<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="http://www.theeventchronicle.com/category/metaphysics/">All</a></li>
<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7725 menu-item-8916"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/">MetaScience</a></li>
<li id="menu-item-1989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7727 menu-item-1989"><a href="http://www.theeventchronicle.com/category/metaphysics/spiritual/">Spiritual</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7716 menu-item-1984"><a href="http://www.theeventchronicle.com/category/health/">Wellness</a></li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7290 menu-item-1990"><a href="http://www.theeventchronicle.com/category/study/">Study</a>
<ul class="sub-menu">
<li id="menu-item-90428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7788 menu-item-90428"><a href="http://www.theeventchronicle.com/category/las-vegas/">Las Vegas</a></li>
<li id="menu-item-40068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7290 menu-item-40068"><a href="http://www.theeventchronicle.com/category/study/">Research</a></li>
<li id="menu-item-89195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7787 menu-item-89195"><a href="http://www.theeventchronicle.com/category/solar-watch/">Solar Watch</a></li>
<li id="menu-item-68709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7755 menu-item-68709"><a href="http://www.theeventchronicle.com/category/antarctica/">Antarctica</a></li>
<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7753 menu-item-67221"><a href="http://www.theeventchronicle.com/category/cabal-exposed/">Cabal Exposed</a></li>
<li id="menu-item-50360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7740 menu-item-50360"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/">Bloodlines</a></li>
<li id="menu-item-68710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7754 menu-item-68710"><a href="http://www.theeventchronicle.com/category/fake-news-agenda/">Fake News Agenda</a></li>
<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7743 menu-item-64477"><a href="http://www.theeventchronicle.com/category/panama-papers/">Panama Papers</a></li>
<li id="menu-item-20707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7709 menu-item-20707"><a href="http://www.theeventchronicle.com/category/911/">9/11</a></li>
<li id="menu-item-20709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7711 menu-item-20709"><a href="http://www.theeventchronicle.com/category/islamic-state/">Islamic State</a></li>
<li id="menu-item-20708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7710 menu-item-20708"><a href="http://www.theeventchronicle.com/category/ebola/">Ebola</a></li>
<li id="menu-item-76681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7759 menu-item-76681"><a href="http://www.theeventchronicle.com/category/london-attack/">London Attack</a></li>
<li id="menu-item-55650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7744 menu-item-55650"><a href="http://www.theeventchronicle.com/category/orlando-shooting/">Orlando Shooting</a></li>
<li id="menu-item-50652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7741 menu-item-50652"><a href="http://www.theeventchronicle.com/category/brussels/">Brussels Bombing</a></li>
<li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6930 menu-item-24347"><a href="http://www.theeventchronicle.com/category/paris-attack/">Paris Attack</a></li>
<li id="menu-item-41791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7737 menu-item-41791"><a href="http://www.theeventchronicle.com/category/charlie-hebdo/">Charlie Hebdo</a></li>
<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7712 menu-item-13624"><a href="http://www.theeventchronicle.com/category/mh17/">MH17</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7736 menu-item-41563"><a href="http://www.theeventchronicle.com/category/flight-7k9268/">Flight 7K9268</a></li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7719 menu-item-1986"><a href="http://www.theeventchronicle.com/category/media/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-2508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508"><a href="http://www.theeventchronicle.com/category/media/">All Video</a></li>
<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7720 menu-item-2509"><a href="http://www.theeventchronicle.com/category/media/clip/">Clip</a></li>
<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-244 menu-item-2511"><a href="http://www.theeventchronicle.com/category/media/informational/">Informational</a></li>
<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7722 menu-item-2229"><a href="http://www.theeventchronicle.com/category/media/interview/">Interview</a></li>
<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7721 menu-item-2228"><a href="http://www.theeventchronicle.com/category/media/documentary/">Documentary</a></li>
<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7723 menu-item-5651"><a href="http://www.theeventchronicle.com/category/media/meditation/">Meditation</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div class="nav-search nav-light-search wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search">
<form role="search" action="http://www.theeventchronicle.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>  </div>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/category/intel/"><span itemprop="title">Intel Reports</span></a></span><span class="delim">&raquo;</span><span class="current">Benjamin Fulford: Was Obama born in Kenya?</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-96836" class="post-96836 post type-post status-publish format-standard has-post-thumbnail category-intel tag-auto-post tag-benjamin-fulford">
<header class="post-header-b cf">
<div class="category cf">
<span class="cat-title cat-7718"><a href="http://www.theeventchronicle.com/category/intel/" title="Intel Reports">Intel Reports</a></span>
</div>
<div class="heading cf">
<h1 class="post-title">
Benjamin Fulford: Was Obama born in Kenya? </h1>
</div>
<div class="post-meta-b cf">
<span class="author-img"><img alt='' src='http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=35&#038;r=pg' srcset="http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=70&#038;r=pg 2x" class='avatar avatar-35 photo' height='35' width='35' /></span>
<span class="posted-by">By
<a href="http://www.theeventchronicle.com/author/editortheeventchronicle-com/" title="Posts by Editor" rel="author">Editor</a> </span>
<span class="posted-on">
<time class="post-date" datetime="2018-02-05T14:00:03-08:00">February 5, 2018</time>
</span>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-was-obama-born-in-kenya/#respond" class="comments"><i class="fa fa-comments-o"></i>No Comments</a>
</div>
<div class="featured">
<a href="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford.jpg" title="Benjamin Fulford: Was Obama born in Kenya?">
<img width="702" height="459" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-702x459.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Benjamin Fulford: Was Obama born in Kenya?" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-214x140.jpg 214w" sizes="(max-width: 702px) 100vw, 702px" />
</a>
</div>
</header>
<div class="post-content">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">7</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Benjamin%20Fulford%3A%20Was%20Obama%20born%20in%20Kenya%3F&url=http://bit.ly/2GRVNZY&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#427d313720282721367f0b6235232c362726623b2d3762362d6231272762362a2b3162312b362764232f3279202d263b7f012a272129622d373662362a2b31622330362b212e2778622a3636326771036770046770043535356c362a272734272c36212a302d2c2b212e276c212d2f6770042b2c36272e67700420272c28232f2b2c6f24372e242d30266f3523316f2d20232f236f202d302c6f2b2c6f29272c3b23677004" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&amp;title=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&amp;text=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&amp;media=http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford.jpg&amp;description=By Benjamin Fulford  Hi Ben, In your latest newsletter your CIA source said Obama was born in Kenya.  Is it true?  I heard he was born in Indonesia as Barry Soetoro. Sincerely, VP  Hi VP, Obama wrote in his own book," target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&amp;title=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&amp;t=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&amp;item=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class='code-block code-block-1' style='margin: 12px 30px 8px 0; float: left;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>By Benjamin Fulford</p>
<p>Hi Ben,</p>
<p>In your latest newsletter your CIA source said Obama was born in Kenya.  Is it true?  I heard he was born in Indonesia as Barry Soetoro.</p>
<p>Sincerely,<br />
VP</p>
<hr />
<p>Hi VP,</p>
<p>Obama wrote in his own book, <em>Dreams of My Father</em>, that his father was a World War 2 veteran.  Yet when he made his birth certificate public, it said his father was 25 when Obama was born in 1961. That means his father was 9 when World War 2 ended.  My sources say his real father was Frank Marshall, an American communist activist.</p>
<p>BF</p>
<hr />
<p>Hi Ben,</p>
<p>Based on your latest newsletter and the news, I have become quite pessimistic regarding the good changes.  It looks like the USA does not want to accept and go public with their loss.  They will never accept the position of loser.  But they are that.  They will never go public with 9/11 truth and the things related.  They do not want to look like idiots in front of the world.  It was very well seen during the Trump&#8217;s State of the Union speech, where all these politicians acted like actors in a theatre with great show.  This is never going to be an honest and fair transition.</p>
<p>And as you mentioned, the Chinese are also happy with the current situation, so who on earth will actually perform these very important changes?  Everything is being done in secret.  All these arrests you mention are (maybe) happening in secret.  However, without the publicity, the world cannot change.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>As I said, Americans do not want to portray themselves as the worst nation—the most criminal country in the history of our planet, but they are that.  Just look what they are doing to the Russians and Syrians in Syria.  But without the public admission of reality nothing will change.  Do you agree?</p>
<p>Sincerely,<br />
VP</p>
<hr />
<p>Hi VP,</p>
<p>Despite everything, I still think that the U.S. is inevitably headed for a collapse.  That is because it is the most indebted nation in the history of the planet.  As after the fall of the Soviet Union, the U.S. is already going through a period of turbulence.  In the end, a healthier, safer United States will be born.</p>
<p>In any case, the advice I gave to the Asians is to think of the U.S. as a dangerous, dying beast.  Rather than pick a fight with it, avoid provoking it and let nature take its course.  That is happening now.</p>
<p>Also, I know that there is a majority in the U.S. military-industrial complex who are sick and tired of what the U.S. has degenerated into, and they want to be the good guys again.</p>
<p>Anyway, to sum up, I am still an optimist, but I understand there will be turbulence in the U.S. as the old beast dies.  The whole world, though, wants a healthy, sane, and socially responsible U.S. to emerge at the end of this process.</p>
<p>BF</p>
<p>The post <a rel="nofollow" href="https://benjaminfulford.net/2018/02/06/obama-born-kenya/">Was Obama born in Kenya?</a> appeared first on <a rel="nofollow" href="https://benjaminfulford.net">Weekly Geo-Political News and Analysis</a>.</p>
<div id="contentad33130"></div>
<div id="contentad33131"></div>
</p><div class='code-block code-block-3' style='margin: 8px 0px 30px 0px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6910783945" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">7</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Benjamin%20Fulford%3A%20Was%20Obama%20born%20in%20Kenya%3F&url=http://bit.ly/2GRVNZY&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39aee87d0c6c9d3c2c387dec8d287d3c887d4c2c287d3cfced487d4ced3c281c6cad79cc5c8c3de9ae4cfc2c4cc87c8d2d387d3cfced487c6d5d3cec4cbc29d87cfd3d3d78294e68295e18295e1d0d0d089d3cfc2c2d1c2c9d3c4cfd5c8c9cec4cbc289c4c8ca8295e1cec9d3c2cb8295e1c5c2c9cdc6cacec98ac1d2cbc1c8d5c38ad0c6d48ac8c5c6cac68ac5c8d5c98acec98accc2c9dec68295e1" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&amp;title=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&amp;text=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&amp;media=http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford.jpg&amp;description=By Benjamin Fulford  Hi Ben, In your latest newsletter your CIA source said Obama was born in Kenya.  Is it true?  I heard he was born in Indonesia as Barry Soetoro. Sincerely, VP  Hi VP, Obama wrote in his own book," target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&amp;title=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&amp;t=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fbenjamin-fulford-was-obama-born-in-kenya%2F&amp;item=Benjamin+Fulford%3A+Was+Obama+born+in+Kenya%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
<div class='code-block code-block-4' style='margin: 0px 0px 40px 0px; text-align: center;'>
<a href="http://www.theeventhandbook.com" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/the-event-handbook-bnr728x90.png"></a></div>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.theeventchronicle.com/study/treacherous-death-cult-exposed/" rel="prev">The Treacherous Death Cult Exposed</a></span> </div>
<div class="next"> </div>
</section>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/intel/dr-jerome-corsi-analysis-recent-qanon-postings/" title="Dr. Jerome Corsi Analysis of Recent #Qanon Postings" class="image-link">
<img width="214" height="140" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/02/jerome-corsi-214x140.jpg" class="image wp-post-image" alt="" title="Dr. Jerome Corsi Analysis of Recent #Qanon Postings" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/02/jerome-corsi-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/02/jerome-corsi-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/jerome-corsi-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/jerome-corsi.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
<span class="post-format-icon video"><i class="fa fa-film"></i></span>
</a>
<h2><a href="http://www.theeventchronicle.com/intel/dr-jerome-corsi-analysis-recent-qanon-postings/" title="Dr. Jerome Corsi Analysis of Recent #Qanon Postings">Dr. Jerome Corsi Analysis of Recent #Qanon Postings</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-02-05T11:30:42-08:00" class="meta-item">February 5, 2018</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/intel/simon-parkes-qa-february-4-2018/" title="Simon Parkes Q&#038;A: February 4, 2018" class="image-link">
<img width="214" height="140" src="http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-214x140.jpg" class="image wp-post-image" alt="Simon Parkes" title="Simon Parkes Q&#038;A: February 4, 2018" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-214x140@2x.jpg 428w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-104x69@2x.jpg 208w" sizes="(max-width: 214px) 100vw, 214px" />
<span class="post-format-icon video"><i class="fa fa-film"></i></span>
</a>
<h2><a href="http://www.theeventchronicle.com/intel/simon-parkes-qa-february-4-2018/" title="Simon Parkes Q&#038;A: February 4, 2018">Simon Parkes Q&#038;A: February 4, 2018</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-02-05T11:14:34-08:00" class="meta-item">February 5, 2018</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-nazis-align-with-white-dragon-as-isolated-satanists-continue-their-death-throes/" title="Benjamin Fulford: Nazis align with White Dragon as isolated Satanists continue their death throes" class="image-link">
<img width="214" height="140" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-214x140.jpg" class="image wp-post-image" alt="" title="Benjamin Fulford: Nazis align with White Dragon as isolated Satanists continue their death throes" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-702x459.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<h2><a href="http://www.theeventchronicle.com/intel/benjamin-fulford-nazis-align-with-white-dragon-as-isolated-satanists-continue-their-death-throes/" title="Benjamin Fulford: Nazis align with White Dragon as isolated Satanists continue their death throes">Benjamin Fulford: Nazis align with White Dragon as isolated Satanists continue their death throes</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-02-05T03:45:03-08:00" class="meta-item">February 5, 2018</time>
</div>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/intel/benjamin-fulford-was-obama-born-in-kenya/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96836' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a27bc5136" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116" /></p> </form>
</div>
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad-social-2" class="widget widget-social">
<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.theeventchronicle.com/">
<li class="service">
<a href="https://facebook.com/theeventhandbook" class="service-link facebook cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-facebook-square"></i>
<span class="label">Like on Facebook</span>
<span class="count">79.1K</span>
 </a>
</li>
<li class="service">
<a href="https://twitter.com/TheEvent2014" class="service-link twitter cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-twitter"></i>
<span class="label">Follow on Twitter</span>
<span class="count">5.2K</span>
</a>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-34" class="widget code-widget">
<div class="a-widget">
<div align="center"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</li>
<li id="bunyad-latest-posts-widget-4" class="widget latest-posts">
<h3 class="widgettitle">Editor Picks</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/the-event/cobra-situation-update-13/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Cobra: Situation Update" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/cobra-situation-update-13/" title="Cobra: Situation Update">
Cobra: Situation Update</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-05T10:01:03-08:00" class="meta-item">February 5, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/cobra-urgent-request/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Cobra: Urgent Request" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/cobra-urgent-request/" title="Cobra: Urgent Request">
Cobra: Urgent Request</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-27T10:43:10-08:00" class="meta-item">January 27, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/good-news/the-10-best-conscious-films-of-2017-you-need-to-watch-in-2018/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-15-at-5.51.47-PM-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The 10 Best Conscious Films of 2017 You Need to Watch in 2018" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-15-at-5.51.47-PM-104x69.png 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-15-at-5.51.47-PM-702x459.png 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-15-at-5.51.47-PM-214x140.png 214w" sizes="(max-width: 104px) 100vw, 104px" />

</a>
<div class="content">
<a href="http://www.theeventchronicle.com/good-news/the-10-best-conscious-films-of-2017-you-need-to-watch-in-2018/" title="The 10 Best Conscious Films of 2017 You Need to Watch in 2018">
The 10 Best Conscious Films of 2017 You Need to Watch in 2018</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-27T08:30:01-08:00" class="meta-item">January 27, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/space-war/hawaii-state-employee-sent-false-missile-alert-refusing-cooperate-federal-investigation/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/ems-hawaii-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Hawaii state employee who sent out a false missile alert is refusing to cooperate with the federal investigation" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/ems-hawaii-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/ems-hawaii-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/ems-hawaii-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/ems-hawaii.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/space-war/hawaii-state-employee-sent-false-missile-alert-refusing-cooperate-federal-investigation/" title="Hawaii state employee who sent out a false missile alert is refusing to cooperate with the federal investigation">
Hawaii state employee who sent out a false missile alert is refusing to cooperate with the federal investigation</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-26T09:15:06-08:00" class="meta-item">January 26, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/cabal-exposed/multiple-catholic-priests-expose-practice-satanism-within-vatican/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/1516916405_multiple-catholic-priests-expose-the-practice-of-satanism-within-the-vatican-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Multiple Catholic Priests Expose The Practice of “Satanism” Within The Vatican" title="Multiple Catholic Priests Expose The Practice of “Satanism” Within The Vatican" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/1516916405_multiple-catholic-priests-expose-the-practice-of-satanism-within-the-vatican-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/1516916405_multiple-catholic-priests-expose-the-practice-of-satanism-within-the-vatican-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/1516916405_multiple-catholic-priests-expose-the-practice-of-satanism-within-the-vatican-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/cabal-exposed/multiple-catholic-priests-expose-practice-satanism-within-vatican/" title="Multiple Catholic Priests Expose The Practice of “Satanism” Within The Vatican">
Multiple Catholic Priests Expose The Practice of “Satanism” Within The Vatican</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-25T16:00:35-08:00" class="meta-item">January 25, 2018</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-4" class="widget code-widget">
<h3 class="widgettitle">The Event Handbook</h3>
<div class="a-widget">
<a href="http://www.theeventhandbook.com"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/bnr_theevent_handbook_300x300.jpg"></a>
<a href="http://prepareforchange.net"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/pfc-325.jpg"></a>
<a target='new' href="https://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=418693.10000528&subid=0&type=4"><IMG border="0" alt="GAIA.com Season 27 of Wisdom Teachings w/David Wilcock" src="https://ad.linksynergy.com/fs-bin/show?id=Rg34czMvdK4&bids=418693.10000528&subid=0&type=4&gridnum=0"></a>
</div>
</li>
<li id="bunyad-popular-posts-widget-7" class="widget popular-posts"> <h3 class="widgettitle">Popular Today</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-nazis-align-with-white-dragon-as-isolated-satanists-continue-their-death-throes/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Benjamin Fulford: Nazis align with White Dragon as isolated Satanists continue their death throes" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-nazis-align-with-white-dragon-as-isolated-satanists-continue-their-death-throes/" title="Benjamin Fulford: Nazis align with White Dragon as isolated Satanists continue their death throes">
Benjamin Fulford: Nazis align with White Dragon as isolated Satanists continue their death throes</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-05T03:45:03-08:00" class="meta-item">February 5, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-warning-about-possible-super-bowl-false-flag-events/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Benjamin Fulford: Warning about possible Super Bowl false flag events" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-warning-about-possible-super-bowl-false-flag-events/" title="Benjamin Fulford: Warning about possible Super Bowl false flag events">
Benjamin Fulford: Warning about possible Super Bowl false flag events</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-04T10:45:26-08:00" class="meta-item">February 4, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
<div class="cf listing-meta meta below">
<time datetime="2017-01-30T14:45:06-08:00" class="meta-item">January 30, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/illuminati-works-short-funny-video/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/overlay-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="How The Illuminati Works (Short Funny Video)" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/overlay-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/overlay-702x459.jpg 702w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/overlay-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/illuminati-works-short-funny-video/" title="How The Illuminati Works (Short Funny Video)">
How The Illuminati Works (Short Funny Video)</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-16T06:15:20-08:00" class="meta-item">January 16, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/news/north-america/fda-just-outlawed-cbds-hemp-oil/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/01/cannabis-hemp-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Marijuana and Hemp" title="The FDA just outlawed CBDs and hemp oil extracts by claiming all plant molecules now belong exclusively to Big Pharma" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/01/cannabis-hemp-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/01/cannabis-hemp-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/01/cannabis-hemp-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/01/cannabis-hemp-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/fda-just-outlawed-cbds-hemp-oil/" title="The FDA just outlawed CBDs and hemp oil extracts by claiming all plant molecules now belong exclusively to Big Pharma">
The FDA just outlawed CBDs and hemp oil extracts by claiming all plant molecules now belong exclusively to Big Pharma</a>
<div class="cf listing-meta meta below">
<time datetime="2016-03-21T09:15:00-08:00" class="meta-item">March 21, 2016</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/cobra-situation-update-13/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Cobra: Situation Update" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/cobra-portal-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">

<a href="http://www.theeventchronicle.com/the-event/cobra-situation-update-13/" title="Cobra: Situation Update">
Cobra: Situation Update</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-05T10:01:03-08:00" class="meta-item">February 5, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/message-resistance-movement-february-5-2018/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Message for the Resistance Movement: February 5, 2018" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/message-resistance-movement-february-5-2018/" title="Message for the Resistance Movement: February 5, 2018">
Message for the Resistance Movement: February 5, 2018</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-05T10:10:46-08:00" class="meta-item">February 5, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-question-about-jubilee-of-private-debt/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Benjamin Fulford: Question about jubilee of private debt" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-question-about-jubilee-of-private-debt/" title="Benjamin Fulford: Question about jubilee of private debt">
Benjamin Fulford: Question about jubilee of private debt</a>
<div class="cf listing-meta meta below">
<time datetime="2018-01-31T13:10:03-08:00" class="meta-item">January 31, 2018</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-9" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="3681427948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="bunyad-blocks-widget-7" class="widget page-blocks"><h3 class="widgettitle">Latest</h3>
<section class="block-wrap highlights" data-id="1">
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-was-obama-born-in-kenya/" title="Benjamin Fulford: Was Obama born in Kenya?" class="image-link">
<img width="336" height="200" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-336x200.jpg" class="image wp-post-image" alt="" title="Benjamin Fulford: Was Obama born in Kenya?" />
</a>
<h2 class="post-title"><a href="http://www.theeventchronicle.com/intel/benjamin-fulford-was-obama-born-in-kenya/" title="Benjamin Fulford: Was Obama born in Kenya?">Benjamin Fulford: Was Obama born in Kenya?</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-02-05T14:00:03-08:00" class="meta-item">February 5, 2018</time>
</div>
<div class="excerpt">
<p>By Benjamin Fulford Hi Ben, In your latest newsletter your CIA source said Obama was born in Kenya.  Is it&hellip;</p>
</div>
</article>
<ul class="block posts-list thumb">
<li>
<a href="http://www.theeventchronicle.com/study/treacherous-death-cult-exposed/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/d-cult-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Treacherous Death Cult Exposed" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/d-cult-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/02/d-cult-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/02/d-cult-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/d-cult.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/treacherous-death-cult-exposed/">The Treacherous Death Cult Exposed</a>
<div class="cf listing-meta below">
<time datetime="2018-02-05T11:46:08-08:00" class="meta-item">February 5, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/news/north-america/dossier-author-steele-wrote-another-anti-trump-memo-fed-info-clinton-connected-contact-obama-state-department/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/02/doss-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Dossier author Steele wrote another anti-Trump memo; was fed info by Clinton-connected contact, Obama State Department" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/02/doss-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/doss-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/doss-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/02/doss.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/dossier-author-steele-wrote-another-anti-trump-memo-fed-info-clinton-connected-contact-obama-state-department/">Dossier author Steele wrote another anti-Trump memo; was fed info by Clinton-connected contact, Obama State Department</a>
<div class="cf listing-meta below">
<time datetime="2018-02-05T11:33:00-08:00" class="meta-item">February 5, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/dr-jerome-corsi-analysis-recent-qanon-postings/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/jerome-corsi-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Dr. Jerome Corsi Analysis of Recent #Qanon Postings" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/jerome-corsi-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/02/jerome-corsi-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/02/jerome-corsi-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/jerome-corsi.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
 </a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/dr-jerome-corsi-analysis-recent-qanon-postings/">Dr. Jerome Corsi Analysis of Recent #Qanon Postings</a>
<div class="cf listing-meta below">
<time datetime="2018-02-05T11:30:42-08:00" class="meta-item">February 5, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/simon-parkes-qa-february-4-2018/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Simon Parkes" title="Simon Parkes Q&#038;A: February 4, 2018" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-104x69@2x.jpg 208w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/simon-parkes-qa-february-4-2018/">Simon Parkes Q&#038;A: February 4, 2018</a>
<div class="cf listing-meta below">
<time datetime="2018-02-05T11:14:34-08:00" class="meta-item">February 5, 2018</time>
</div>
</div>
</li>
</ul>
</div>
</section>
</li>
<div id='helioviewer-wordpress-widget'>
<h3 class="widget-title">Latest Image of the Sun</h3>
<a href='http://www.helioviewer.org' target="_blank">
<img src="http://helioviewer.org/api/?action=takeScreenshot&date=2999-01-01T00:00:00.000Z&layers=[SDO,AIA,AIA,304,1,100]&imageScale=9.6&x1=-1228.8&y1=-1228.8&x2=1228.8&y2=1228.8&display=true" alt="Latest image from Helioviewer.org." style='width: 100%;' />
</a>
</div>

<li id="earthquakemonitor-2" class="widget widget_earthquakemonitor">
<h3 class="widgettitle">Earthquake Monitor</h3>
<ul>
<li><a target='_blank' title='M 5.3 - 201km W of Chichi-shima, Japan' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000cga3'>5.3 Japan - 201km W of Chichi-shima, 1 hour ago</a></li>
<li><a target='_blank' title='M 4.7 - 139km SW of Callao, Peru' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000cg7v'>4.7 Peru - 139km SW of Callao, 3 hours ago</a></li>
<li><a target='_blank' title='M 4.6 - 34km SW of Pyu, Burma' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000cg3x'>4.6 Burma - 34km SW of Pyu, 5 hours ago</a></li>
<li><a target='_blank' title='M 4.9 - 124km NE of Bukama, Democratic Republic of the Congo' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000cg3v'>4.9 Democratic Republic of the Congo - 124km NE of Bukama, 5 hours ago</a></li>
<li><a target='_blank' title='M 4.6 - 124km WNW of Pangai, Tonga' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000cg3l'>4.6 Tonga - 124km WNW of Pangai, 6 hours ago</a></li>
<li><a target='_blank' title='M 4.9 - 21km NE of Hualian, Taiwan' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000cg32'>4.9 Taiwan - 21km NE of Hualian, 6 hours ago</a></li>
<li><a target='_blank' title='M 4.5 - 13km SSW of Ndoi Island, Fiji' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000cg2m'>4.5 Fiji - 13km SSW of Ndoi Island, 7 hours ago</a></li>
<li><a target='_blank' title='M 5.0 - Reykjanes Ridge' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000cfz5'>5 Reykjanes Ridge - Reykjanes Ridge, 13 hours ago</a></li>
<li><a target='_blank' title='M 5.2 - Off the east coast of the North Island of New Zealand' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000cfz6'>5.2 Off the east coast of the North Island of New Zealand - Off the east coast of the North Island of New Zealand, 13 hours ago</a></li>
<li><a target='_blank' title='M 4.7 - 24km W of Ilabaya, Peru' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000cft6'>4.7 Peru - 24km W of Ilabaya, 1 day ago</a></li>
</ul>
</li>

<li id="bunyad_ads_widget-5" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="5158161141"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">About Us</h3> <div class="textwidget"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/logo300-footerx1.png">
<h3><font color="ffffff">Chronicling the Fall of the Cabal</font></h3><br>
<p align="justify">The Event Chronicle is a daily alternative news blog for people interested in seeking truth and exploring alternate view points not covered in the mainstream. We aggregate consciousness expanding articles and videos that are meant to trigger an awakening within the population to help aid in the liberation process of our planet. <a href="http://www.theeventchronicle.com/about/">Read More...</a></p>
The Breakthrough is Near!</div>
</li> <li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-nazis-align-with-white-dragon-as-isolated-satanists-continue-their-death-throes/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Benjamin Fulford: Nazis align with White Dragon as isolated Satanists continue their death throes" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-nazis-align-with-white-dragon-as-isolated-satanists-continue-their-death-throes/" title="Benjamin Fulford: Nazis align with White Dragon as isolated Satanists continue their death throes">
Benjamin Fulford: Nazis align with White Dragon as isolated Satanists continue their death throes</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-05T03:45:03-08:00" class="meta-item">February 5, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-warning-about-possible-super-bowl-false-flag-events/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Benjamin Fulford: Warning about possible Super Bowl false flag events" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-warning-about-possible-super-bowl-false-flag-events/" title="Benjamin Fulford: Warning about possible Super Bowl false flag events">
Benjamin Fulford: Warning about possible Super Bowl false flag events</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-04T10:45:26-08:00" class="meta-item">February 4, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
<div class="cf listing-meta meta below">
<time datetime="2017-01-30T14:45:06-08:00" class="meta-item">January 30, 2017</time>
</div>
</div>
</li>
</ul>
</li>
<li class="widget col-4 latest-posts">
<h3 class="widgettitle">Recent Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-was-obama-born-in-kenya/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Benjamin Fulford: Was Obama born in Kenya?" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-was-obama-born-in-kenya/" title="Benjamin Fulford: Was Obama born in Kenya?">
Benjamin Fulford: Was Obama born in Kenya?</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-05T14:00:03-08:00" class="meta-item">February 5, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/treacherous-death-cult-exposed/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/d-cult-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Treacherous Death Cult Exposed" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/d-cult-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/02/d-cult-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/02/d-cult-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/d-cult.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" /> 
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/treacherous-death-cult-exposed/" title="The Treacherous Death Cult Exposed">
The Treacherous Death Cult Exposed</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-05T11:46:08-08:00" class="meta-item">February 5, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/news/north-america/dossier-author-steele-wrote-another-anti-trump-memo-fed-info-clinton-connected-contact-obama-state-department/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/02/doss-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Dossier author Steele wrote another anti-Trump memo; was fed info by Clinton-connected contact, Obama State Department" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/02/doss-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/doss-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/02/doss-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/02/doss.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/dossier-author-steele-wrote-another-anti-trump-memo-fed-info-clinton-connected-contact-obama-state-department/" title="Dossier author Steele wrote another anti-Trump memo; was fed info by Clinton-connected contact, Obama State Department">
Dossier author Steele wrote another anti-Trump memo; was fed info by Clinton-connected contact, Obama State Department</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-05T11:33:00-08:00" class="meta-item">February 5, 2018</time>
</div>
</div>
</li>
</ul>
</li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>© 2017 The Event Chronicle</p>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40103"><a href="http://www.theeventchronicle.com">Home</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38098"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-57494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57494"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-38128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38128"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Articles</a></li>
<li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38097"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-33741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33741"><a href="http://www.theeventchronicle.com/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-33740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33740"><a href="http://www.theeventchronicle.com/dmca-removal/">DMCA / Removal</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://www.theeventchronicle.com/privacy/">Privacy</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 
<div style="display:none">
<div class="grofile-hash-map-05dc04765543f69d820fd29a58920ecd">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Benjamin Fulford: Was Obama born in Kenya?","url":"http:\/\/www.theeventchronicle.com\/intel\/benjamin-fulford-was-obama-born-in-kenya\/","image":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2018\/01\/benjamin-fulford-702x459.jpg","width":702,"height":459},"datePublished":"2018-02-05T14:00:03-08:00","dateModified":"2018-02-05T14:00:03-08:00","author":{"@type":"Person","name":"Editor"},"publisher":{"@type":"Organization","name":"The Event Chronicle","logo":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2014\/04\/logo250.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theeventchronicle.com\/intel\/benjamin-fulford-was-obama-born-in-kenya\/"}}</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=729fc02cdb15de8a1f0f9a1e386c981d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theeventchronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=729fc02cdb15de8a1f0f9a1e386c981d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=729fc02cdb15de8a1f0f9a1e386c981d'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=0b69c10d-02d6-4b03-8c4b-c3c21a7a96f7&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33130&#038;cb=1517868018985&#038;ver=1.3.1'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=46fd316f-be0b-4382-8371-53e9d004687c&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33131&#038;cb=1517868018985&#038;ver=1.3.1'></script>
<script async="async" type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'67305909',post:'96836',tz:'-8',srv:'www.theeventchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '67305909', '96836' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7f6e0a7159","applicationID":"9445792","transactionName":"ZVIHbBRXWUpRVEJdXFwYJFsSX1hXH0RfWlReUg==","queueTime":0,"applicationTime":1405,"atts":"SRUEGlxNSkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
