
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta charset="UTF-8"/>
<title>Khazarians Then, Khazarians Now &raquo; The Event Chronicle</title>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<link rel="pingback" href="http://www.theeventchronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/favicon-32x32.ico"/>
<link rel="apple-touch-icon-precomposed" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/apple-touch-icon-152x152.png"/>

<meta property="og:type" content="article"/>
<meta property="og:title" content="Khazarians Then, Khazarians Now"/>
<meta property="og:description" content="Over 1,000 Khazarians are still proliferating unimaginable destruction, death and evil everywhere they go, only much worse than ever.  By Preston James and Mike Harris    It’s a well-established historical fact that Khazaria was destroyed by both Russia"/>
<meta property="og:image" content="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470.jpg"/>
<meta property="og:url" content="http://www.theeventchronicle.com/intel/khazarians-khazarians-now/"/>
<meta property="og:site_name" content="The Event Chronicle"/>
<meta property="article:author" content="http://facebook.com/theeventhandbook"/>
<meta property="article:publisher" content="https://www.facebook.com/theeventhandbook"/>
<meta property="fb:app_id" content="569840123194555"/>
<meta property="article:published_time" content="2017-09-05T14:30:15+00:00"/>
<meta property="article:modified_time" content="2017-09-05T11:40:08+00:00"/>
<meta property="og:updated_time" content="2017-09-05T11:40:08+00:00"/>


<meta property="og:image:width" content="795"/>
<meta property="og:image:height" content="470"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Khazarians Then, Khazarians Now">
<meta name="twitter:description" content="Over 1,000 Khazarians are still proliferating unimaginable destruction, death and evil everywhere they go, only much worse than ever.  By Preston James and Mike Harris    It’s a well-established historical fact that Khazaria was destroyed by both Russia">
<meta name="twitter:image" content="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470.jpg">
<meta name="twitter:site" content="@TheEvent2014">
<meta name="twitter:creator" content="@https://twitter.com/TheEvent2014">


<link rel="canonical" href="http://www.theeventchronicle.com/intel/khazarians-khazarians-now/"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.theeventchronicle.com\/","name":"The Event Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.theeventchronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.theeventchronicle.com\/intel\/khazarians-khazarians-now\/","sameAs":[],"@id":"#organization","name":"The Event Chronicle","logo":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2015\/10\/apple-touch-icon-152x152.png"}</script>

<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//s.gravatar.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="http://www.theeventchronicle.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="http://www.theeventchronicle.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Khazarians Then, Khazarians Now Comments Feed" href="http://www.theeventchronicle.com/intel/khazarians-khazarians-now/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=47b91ef6f5345a7df5874596d1465c73"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="simple-payments-css" href="http://cdn2.theeventchronicle.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=47b91ef6f5345a7df5874596d1465c73" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="http://cdn.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9" type="text/css" media="all"/>
<link rel="stylesheet" id="ffp-css-fanbox-css" href="http://cdn.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/css/spu.css?ver=3.99" type="text/css" media="all"/>
<link rel="stylesheet" id="mashsb-styles-css" href="http://cdn3.theeventchronicle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.4" type="text/css" media="all"/>
<style id="mashsb-styles-inline-css" type="text/css">
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 194px;}}
</style>
<link rel="stylesheet" id="seamless_donations_css-css" href="http://cdn3.theeventchronicle.com/wp-content/plugins/seamless-donations/css/styles.css?ver=47b91ef6f5345a7df5874596d1465c73" type="text/css" media="all"/>
<link rel="stylesheet" id="mashnet-styles-css" href="http://cdn.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.5" type="text/css" media="all"/>
<link rel="stylesheet" id="mashresp-styles-css" href="http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7" type="text/css" media="all"/>
<style id="mashresp-styles-inline-css" type="text/css">

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 32px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel="stylesheet" id="smartmag-fonts-css" href="http://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-core-css" href="http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/style.css?ver=3.1.0" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-responsive-css" href="http://cdn2.theeventchronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0" type="text/css" media="all"/>
<link rel="stylesheet" id="pretty-photo-css" href="http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-font-awesome-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-skin-css" href="http://cdn.theeventchronicle.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=47b91ef6f5345a7df5874596d1465c73" type="text/css" media="all"/>
<style id="smartmag-skin-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="open-sans-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=47b91ef6f5345a7df5874596d1465c73" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="http://cdn2.theeventchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1" type="text/css" media="all"/>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/js/spu.js?ver=3.99"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mashsb = {"shares":"115","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.theeventchronicle.com\/intel\/khazarians-khazarians-now\/","title":"Khazarians+Then%2C+Khazarians+Now","image":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2017\/09\/khazarian-preferences-795x470.jpg","desc":"Over 1,000 Khazarians are still proliferating unimaginable destruction, death and evil everywhere they go, only much worse than ever.\r\nBy Preston James and Mike Harris\r\n\r\nIt\u2019s a well-established historical fact that Khazaria was destroyed by both Russia \u2026","hashtag":"@TheEvent2014","subscribe":"link","subscribe_url":"http:\/\/www.theeventchronicle.com\/newsletter-landing\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"18ae8dbb7f","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/script.js?ver=47b91ef6f5345a7df5874596d1465c73"></script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=47b91ef6f5345a7df5874596d1465c73"></script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=47b91ef6f5345a7df5874596d1465c73"></script>
<script type="text/javascript">
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"18ae8dbb7f","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=47b91ef6f5345a7df5874596d1465c73"></script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=47b91ef6f5345a7df5874596d1465c73"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.5"></script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=47b91ef6f5345a7df5874596d1465c73"></script>
<link rel="https://api.w.org/" href="http://www.theeventchronicle.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theeventchronicle.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn1.theeventchronicle.com/wp-includes/wlwmanifest.xml"/>
<link rel="shortlink" href="http://wp.me/p4yplb-n8w"/>
<link rel="alternate" type="application/json+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&#038;format=xml"/>
<script type="text/javascript" data-cfasync="false">var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":88940,"post_name":"khazarians-khazarians-now","post_title":"Khazarians Then, Khazarians Now","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7718,"name":"Intel Reports","slug":"intel","term_group":0,"term_taxonomy_id":28,"taxonomy":"category","description":"","parent":0,"count":896,"filter":"raw","cat_ID":7718,"category_count":896,"category_description":"","cat_name":"Intel Reports","category_nicename":"intel","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="328569" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theeventchronicle.com/?wordfence_logHuman=1&hid=A97210BB694BAA54C73148F3E090339F');
</script>
<link rel="dns-prefetch" href="//v0.wordpress.com">
<style type="text/css">img#wpstats{display:none}</style><style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<meta name="ca_title" content="Khazarians Then, Khazarians Now"/><meta name="ca_image" content="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470-150x150.jpg"/><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48051700-2', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=935627176457840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel="shortcut icon" href="“http://www.theeventchronicle.com/favicon.ico&quot;" type="image/x-icon"/>
<link rel="apple-touch-icon" sizes="57x57" href="http://www.theeventchronicle.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.theeventchronicle.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.theeventchronicle.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.theeventchronicle.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.theeventchronicle.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeventchronicle.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeventchronicle.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeventchronicle.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.theeventchronicle.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.theeventchronicle.com/smalltile.png"/>
<meta name="msapplication-square150x150logo" content="http://www.theeventchronicle.com/mediumtile.png"/>
<meta name="msapplication-wide310x150logo" content="http://www.theeventchronicle.com/widetile.png"/>
<meta name="msapplication-square310x310logo" content="http://www.theeventchronicle.com/largetile.png"/>
<script src="https://donorbox.org/widget.js" type="text/javascript"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0380678085259408",
    enable_page_level_ads: true
  });
</script>
<!--[if lt IE 9]>
<script src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-88940 single-format-standard page-builder right-sidebar full skin-tech post-layout-modern-b img-effects has-nav-light-b has-nav-full has-head-tech has-mobile-head">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<span class="date">
Wednesday, September 6 </span>
<div class="search">
<form role="search" action="http://www.theeventchronicle.com/" method="get">
<input type="text" name="s" class="query live-search-query" value placeholder="Search..."/>
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-40062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40062"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40063"><a href="http://www.theeventchronicle.com/about/contact/">Contact</a></li>
<li id="menu-item-40064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40064"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-57493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57493"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-40066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40066"><a href="http://www.theeventchronicle.com/about/submit-article/">Writers: Submit Article</a></li>
<li id="menu-item-40065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40065"><a href="http://www.theeventchronicle.com/about/send-news-tip/">Send News Tip!</a></li>
</ul></div> <div class="textwidget"><p><ul class="social-icons cf"><ul class="social-icons cf"></ul> <li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li> <li><a href="https://www.facebook.com/theeventhandbook" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li> <li><a href="https://twitter.com/TheEvent2014" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li> <li><a href="https://plus.google.com/b/100338876114386724257/?pageId=100338876114386724257" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li> <li><a href class="icon fa fa-“rss”" title="“RSS”"><span class="visuallyhidden">“RSS”</span></a></li></ul></p>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<div class="mobile-head">
<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x"/>
</a> </div>
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
</div>
</div>
<header class="tech">
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x"/>
</a> </div>
<div class="right">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="7608787948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
<nav class="navigation cf nav-full nav-light nav-light-b">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-40072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40072"><a href="http://www.theeventchronicle.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7717 menu-item-1991"><a href="http://www.theeventchronicle.com/category/the-event/">The Event</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7718 menu-item-1985"><a href="http://www.theeventchronicle.com/category/intel/">Intel</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7728 menu-item-1987"><a href="http://www.theeventchronicle.com/category/news/">News</a>
<div class="mega-menu row">
<div class="col-3 sub-cats">
<ol class="sub-nav">
<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.theeventchronicle.com/category/news/">All News</a></li>
<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-1997"><a href="http://www.theeventchronicle.com/category/news/north-america/">North America</a></li>
<li id="menu-item-1994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-1994"><a href="http://www.theeventchronicle.com/category/news/central-america/">Central America</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7732 menu-item-1999"><a href="http://www.theeventchronicle.com/category/news/south-america/">South America</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7730 menu-item-1995"><a href="http://www.theeventchronicle.com/category/news/europe/">Europe</a></li>
<li id="menu-item-1993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7729 menu-item-1993"><a href="http://www.theeventchronicle.com/category/news/asia/">Asia</a></li>
<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7731 menu-item-1996"><a href="http://www.theeventchronicle.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7713 menu-item-1992"><a href="http://www.theeventchronicle.com/category/news/africa/">Africa</a></li>
<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-1998"><a href="http://www.theeventchronicle.com/category/news/oceania/">Oceania</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7715 menu-item-6824"><a href="http://www.theeventchronicle.com/category/good-news/">Good News</a></li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-106 menu-item-8917"><a href="http://www.theeventchronicle.com/category/editors-pick/">Editor&#8217;s Picks</a></li>
</ol>
</div>
<div class="col-9 extend">
<section class="col-6 featured">
<span class="heading">Featured</span>
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/news/north-america/dont-trust-red-cross-10-ways-can-help-harvey-victims-without-enriching-scammers/" title="Don&#8217;t Trust the Red Cross, 10 Ways YOU Can Help Harvey Victims Without Enriching Scammers" class="image-link">
<img width="336" height="200" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/red-cross-336x200.jpg" class="image wp-post-image" alt title="Don&#8217;t Trust the Red Cross, 10 Ways YOU Can Help Harvey Victims Without Enriching Scammers"/> </a>
<h2 class="post-title">
<a href="http://www.theeventchronicle.com/news/north-america/dont-trust-red-cross-10-ways-can-help-harvey-victims-without-enriching-scammers/" title="Don&#8217;t Trust the Red Cross, 10 Ways YOU Can Help Harvey Victims Without Enriching Scammers">Don&#8217;t Trust the Red Cross, 10 Ways YOU Can Help Harvey Victims Without Enriching Scammers</a>
</h2>
<div class="cf listing-meta meta below">
<time datetime="2017-08-31T09:45:45-07:00" class="meta-item">August 31, 2017</time>
</div>
</article>
</div>
</section>
<section class="col-6 recent-posts">
<span class="heading">Recent</span>
<div class="posts-list">
<div class="post">
<a href="http://www.theeventchronicle.com/news/europe/moscow-will-retaliate-consulate-row-not-like-deviant-hooligan-america-russian-deputy-fm/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/59ad226efc7e93c1268b4567-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Moscow will retaliate over consulate row, but not like deviant hooligan America – Russian deputy FM" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/59ad226efc7e93c1268b4567-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/59ad226efc7e93c1268b4567-702x459.jpg 702w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/59ad226efc7e93c1268b4567-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/europe/moscow-will-retaliate-consulate-row-not-like-deviant-hooligan-america-russian-deputy-fm/">Moscow will retaliate over consulate row, but not like deviant hooligan America – Russian deputy FM</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T14:15:00-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/news/north-america/judge-fbi-must-disclose-hillary-clinton-email-probe-details/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/not_real_news_85991_c0-0-3525-2055_s885x516-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Judge: FBI must disclose Hillary Clinton email probe details" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/not_real_news_85991_c0-0-3525-2055_s885x516-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/not_real_news_85991_c0-0-3525-2055_s885x516-702x459.jpg 702w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/not_real_news_85991_c0-0-3525-2055_s885x516-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/judge-fbi-must-disclose-hillary-clinton-email-probe-details/">Judge: FBI must disclose Hillary Clinton email probe details</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T14:00:15-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/news/asia/diplomat-probing-mh370-mystery-shot-dead-madagascar/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/mh370-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Diplomat probing MH370 mystery is shot dead in Madagascar" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/mh370-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/mh370-300x200.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/mh370-768x512.jpg 768w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/mh370-1024x683.jpg 1024w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/mh370-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/mh370-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/mh370.jpg 1200w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/asia/diplomat-probing-mh370-mystery-shot-dead-madagascar/">Diplomat probing MH370 mystery is shot dead in Madagascar</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T13:45:12-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7714 menu-item-1982"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7733 menu-item-1988"><a href="http://www.theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7726 menu-item-1983"><a href="http://www.theeventchronicle.com/category/galactic/">Galactic</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7724 menu-item-2000"><a href="http://www.theeventchronicle.com/category/metaphysics/">Metaphysics</a>
<ul class="sub-menu">
<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="http://www.theeventchronicle.com/category/metaphysics/">All</a></li>
<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7725 menu-item-8916"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/">MetaScience</a></li>
<li id="menu-item-1989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7727 menu-item-1989"><a href="http://www.theeventchronicle.com/category/metaphysics/spiritual/">Spiritual</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7716 menu-item-1984"><a href="http://www.theeventchronicle.com/category/health/">Wellness</a></li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7290 menu-item-1990"><a href="http://www.theeventchronicle.com/category/study/">Study</a>
<ul class="sub-menu">
<li id="menu-item-40068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7290 menu-item-40068"><a href="http://www.theeventchronicle.com/category/study/">Research</a></li>
<li id="menu-item-68709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7755 menu-item-68709"><a href="http://www.theeventchronicle.com/category/antarctica/">Antarctica</a></li>
<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7753 menu-item-67221"><a href="http://www.theeventchronicle.com/category/cabal-exposed/">Cabal Exposed</a></li>
<li id="menu-item-50360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7740 menu-item-50360"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/">Bloodlines</a></li>
<li id="menu-item-68710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7754 menu-item-68710"><a href="http://www.theeventchronicle.com/category/fake-news-agenda/">Fake News Agenda</a></li>
<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7743 menu-item-64477"><a href="http://www.theeventchronicle.com/category/panama-papers/">Panama Papers</a></li>
<li id="menu-item-20707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7709 menu-item-20707"><a href="http://www.theeventchronicle.com/category/911/">9/11</a></li>
<li id="menu-item-20709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7711 menu-item-20709"><a href="http://www.theeventchronicle.com/category/islamic-state/">Islamic State</a></li>
<li id="menu-item-20708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7710 menu-item-20708"><a href="http://www.theeventchronicle.com/category/ebola/">Ebola</a></li>
<li id="menu-item-76681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7759 menu-item-76681"><a href="http://www.theeventchronicle.com/category/london-attack/">London Attack</a></li>
<li id="menu-item-55650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7744 menu-item-55650"><a href="http://www.theeventchronicle.com/category/orlando-shooting/">Orlando Shooting</a></li>
<li id="menu-item-50652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7741 menu-item-50652"><a href="http://www.theeventchronicle.com/category/brussels/">Brussels Bombing</a></li>
<li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6930 menu-item-24347"><a href="http://www.theeventchronicle.com/category/paris-attack/">Paris Attack</a></li>
<li id="menu-item-41791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7737 menu-item-41791"><a href="http://www.theeventchronicle.com/category/charlie-hebdo/">Charlie Hebdo</a></li>
<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7712 menu-item-13624"><a href="http://www.theeventchronicle.com/category/mh17/">MH17</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7736 menu-item-41563"><a href="http://www.theeventchronicle.com/category/flight-7k9268/">Flight 7K9268</a></li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7719 menu-item-1986"><a href="http://www.theeventchronicle.com/category/media/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-2508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508"><a href="http://www.theeventchronicle.com/category/media/">All Video</a></li>
<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7720 menu-item-2509"><a href="http://www.theeventchronicle.com/category/media/clip/">Clip</a></li>
<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-244 menu-item-2511"><a href="http://www.theeventchronicle.com/category/media/informational/">Informational</a></li>
<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7722 menu-item-2229"><a href="http://www.theeventchronicle.com/category/media/interview/">Interview</a></li>
<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7721 menu-item-2228"><a href="http://www.theeventchronicle.com/category/media/documentary/">Documentary</a></li>
<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7723 menu-item-5651"><a href="http://www.theeventchronicle.com/category/media/meditation/">Meditation</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/category/intel/"><span itemprop="title">Intel Reports</span></a></span><span class="delim">&raquo;</span><span class="current">Khazarians Then, Khazarians Now</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-88940" class="post-88940 post type-post status-publish format-standard has-post-thumbnail category-intel">
<header class="post-header-b cf">
<div class="category cf">
<span class="cat-title cat-7718"><a href="http://www.theeventchronicle.com/category/intel/" title="Intel Reports">Intel Reports</a></span>
</div>
<div class="heading cf">
<h1 class="post-title">
Khazarians Then, Khazarians Now </h1>
</div>
<div class="post-meta-b cf">
<span class="author-img"><img alt src="http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=35&#038;r=pg" srcset="http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=70&amp;r=pg 2x" class="avatar avatar-35 photo" height="35" width="35"/></span>
<span class="posted-by">By
<a href="http://www.theeventchronicle.com/author/editortheeventchronicle-com/" title="Posts by Editor" rel="author">Editor</a> </span>
<span class="posted-on">
<time class="post-date" datetime="2017-09-05T14:30:15-07:00">September 5, 2017</time>
</span>
<a href="http://www.theeventchronicle.com/intel/khazarians-khazarians-now/#comments" class="comments"><i class="fa fa-comments-o"></i>3 Comments</a>
</div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">115</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Khazarians%20Then%2C%20Khazarians%20Now&url=http://bit.ly/2iZRxQk&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Khazarians+Then%2C+Khazarians+Now&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#09367a7c6b636c6a7d3440297e68677d6c6d2970667c297d66297a6c6c297d61607a297a607d6c2f686479326b666d70344a616c6a6229667c7d297d61607a29687b7d606a656c3329617d7d792c3a482c3b4f2c3b4f7e7e7e277d616c6c7f6c677d6a617b6667606a656c276a66642c3b4f60677d6c652c3b4f62616873687b6068677a2462616873687b6068677a2467667e2c3b4f" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&amp;title=Khazarians+Then%2C+Khazarians+Now" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&amp;text=Khazarians+Then%2C+Khazarians+Now" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=Khazarians+Then%2C+Khazarians+Now&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&amp;media=http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470.jpg&amp;description=Over 1,000 Khazarians are still proliferating unimaginable destruction, death and evil everywhere they go, only much worse than ever.  By Preston James and Mike Harris    It’s a well-established historical fact that Khazaria was destroyed by both Russia" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&amp;title=Khazarians+Then%2C+Khazarians+Now" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&amp;t=Khazarians+Then%2C+Khazarians+Now" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&amp;item=Khazarians+Then%2C+Khazarians+Now" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div></div>
<div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>

<div class="featured">
<a href="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470.jpg" title="Khazarians Then, Khazarians Now">
<img width="702" height="459" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470-702x459.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt title="Khazarians Then, Khazarians Now" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470-214x140.jpg 214w" sizes="(max-width: 702px) 100vw, 702px"/>
</a>
</div>
</header>
<div class="post-content">
<div class="mailmunch-forms-before-post" style="display: none !important;"></div><h4>Over 1,000 Khazarians are still proliferating unimaginable destruction, death and evil everywhere they go, only much worse than ever.</h4>
<div class="code-block code-block-1" style="margin: 12px 30px 8px 0; float: left;">
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>By Preston James and Mike Harris</p>
<p><strong>It’s a well-established historical fact that Khazaria was destroyed by both Russia and Persia (now Iran) in approximately 1250 AD, and with good reason.</strong></p>
<p>Many years of prior very stern warnings had been given by Russia and Persia with no changes by the Khazarians.</p>
<p>The reason for this final destruction of the Kingdom of Khazaria was that its rulers and its people ignored these warnings that were made jointly by Russia and Persia.</p>
<p><strong>Russia and Persia had repeatedly instructed Khazarian leadership that Khazaria as a nation and people had to change from its evil, inhuman ways and stop parasitizing its neighbors, or suffer complete destruction.</strong></p>
<p>Khazarians were known by those living in bordering countries to generally be liars, deceivers, cons, robbers, road warriors, rapists, pedophiles, murderers, identity thieves and social parasites of the worst variety. And to make matters worse, their ruler King Bulan did nothing to reverse this because he too was like them.</p>
<p>When Khazaria was finally destroyed in about 1250 AD by Russia and Persia, it had been literally terrorizing, robbing, murdering and parasitizing neighbors and travelers for over 500 years.</p>
<p><strong>These endemic Khazarian criminal behaviors were institutionally supported by their leaders and by the Khazarian culture.</strong></p>
<p>There was no rule of law in Khazaria, only the rule of manipulation, sociopathy, might, violence and evil.</p>
<p>Khazarians had repeatedly preyed on travelers at their borders or anyone who tried to travel through Khazaria. Traveling in or near or through Khazaria was usually a fatal mistake. Women were often raped and then murdered afterwards or, if young enough, taken as sex slaves.</p><div class="code-block code-block-2" style="margin: 8px auto; text-align: center; clear: both;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Khazaria was known by other surrounding nations as a lawless, evil nation that allowed the worst crimes against neighbors and travelers imaginable. Khazaria was known as the epitome of selfishness and evil, from the King all the way down to the average citizen.</p>
<p>*</p>
<p><strong>It is now known for certain from peer-reviewed genetic studies done at Johns Hopkins that Khazarians carry absolutely no ancient Hebrew blood and are not Semites at all, and never were.</strong></p>
<p><a href="http://www.veteranstoday.com/wp-content/uploads/2017/09/khazaria-320x234.jpg"><img class="alignleft" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/khazaria-320x234.jpg" alt width="320" height="234"/></a>Khazarians’ origin is believed to have been a hybridization between Turks and Mongols, with absolutely no genetic ties to the ancient Hebrews.</p>
<p>It is truly interesting that these Khazarians have absolutely no ancient Hebrew Blood at all, none, although their leaders usually claim to carry ancient Hebrew Blood and to be Semites, when they are not Semites at all, and have absolutely no ancestral rights to any land in the Mideast.</p>
<p>About 80% of the Palestinians carry ancient Hebrew Blood and thus are true Semites, and hold an un-abandoned, absolute ancestral right to all of Palestine, despite any Khazarian claims, which are all based on lies and political intrigue.</p>
<p>Thus it is fair to claim that the Israelis are not only NOT Semites at all, but are the biggest anti-Semites in the whole world for their massive land theft of Palestinian land and genocide against Palestinians. And despite this stark reality, top Khazarians immediately accuse anyone that criticizes them or Israel of being anti-Semites – an obvious fallacy.</p>
<p>It is now becoming obvious to many that Israel is a deeply racist Khazarian state that is continuing the same anti-social criminal patterns that led to its destruction around 1250 AD.</p>
<p><strong>Why did Russia and Persia destroy Khazaria in about 1250 AD?</strong></p>
<div style="width: 330px" class="wp-caption alignright"><a href="http://www.veteranstoday.com/wp-content/uploads/2017/09/Sarkel-320x232.jpg"><img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/Sarkel-320x232.jpg" alt width="320" height="232"/></a><p class="wp-caption-text">The site of the Khazar fortress at Sarkel, sacked by Sviatoslav c. 965 (aerial photo from excavations conducted by Mikhail Artamonov in the 1930s) (Courtesy of newworldencyclopedia.org)</p><div class="code-block code-block-3" style="margin: 8px 0px 30px 0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6910783945" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>The Russian and Persian leaders had had enough, in about 750 AD – Khazaria’s King Bulan was given an ultimatum jointly by both Russia and Persia that he had to select one of the three Abrahamic religions to “clean up” the Khazarian People.</p>
<p>Khazarians at the time were known by those living in bordering countries to generally be liars, deceivers, cons, robbers, road warriors, murderers, identity thieves and social parasites of the worst variety. And to make matters worse, their ruler did nothing to reverse this because he too was like them.</p>
<p>They repeatedly preyed on travelers at their borders or anyone who tried to travel through Khazaria, usually a fatal mistake.</p>
<p><strong>When the problem reached epic proportions and could no longer be accepted by the surrounding nations and peoples, the Russian and Persian leaders formed a coalition and delivered a stern ultimatum to the Khazarian King Bulan.</strong></p>
<p>This ultimatum was that Khazaria as a nation had to immediately change its ways, and to do this, King Bulan must select one of the three Abrahamic religions and institute it as the official required Khazarian state religion. King Bulan was told in no uncertain terms that the religion chosen must be indoctrinated in all Khazarians to serve as rules of conduct and as a basis for integrity and ethics that were previously completely absent.</p>
<p><strong>King Bulan agreed and selected Torah Judaism as Khazaria’s official religion. This worked somewhat for a while, but soon Khazarians were drifting back to their old ways of national banditry, murder and gross parasitism of others from surrounding nations.</strong></p>
<p>Instead of working to establish morals and ethics in his nation by making a serious attempt to practice Torah Judaism, King Bulan and his top staff actually were inducted into the Black Arts and Black Magic of Babylonian Talmudism, better known as Baal worship or Satanism. Externally this looks a lot like Torah Judaism and can be used as false cover, which it was.</p>
<div style="width: 243px" class="wp-caption alignleft"><a href="http://www.veteranstoday.com/wp-content/uploads/2017/09/Khazar_Empire_flag-320x192.jpg"><img class src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/Khazar_Empire_flag-320x192.jpg" alt width="233" height="140"/></a><p class="wp-caption-text">Khazar Empire flag</p></div>
<p><strong>The reason this choice by King Bulan failed</strong> to become a permanent solution to the Khazarian mass sociopathy was because he himself never really accepted or practiced only Orthodox Torah Judaism and merely displayed a phony outward appearance of such.</p>
<p>Instead, he learned the black arts of Babylonian Talmudism and practiced the secret occult rites of Satanic demonology to gain more power, wealth and status.</p>
<p>King Bulan’s secret worship of Babylonian Talmudism (Baal worship, Satanism) was well-disguised by his phony outward presentation of Orthodox Torah Judaism as cover. His heart was not in setting an example and leading his people away from the cultural sociopathy, inhumanity and criminality Khazaria had become known for.</p>
<p>At first when the ultimatum was delivered jointly by Russia and Persia, the Khazarians backed off somewhat from their ways for a while, fearing destruction. But their culture remained the same; and their old ways of abusing, robbing and murdering neighbors started back up again – this time even worse than before.</p>
<div style="width: 330px" class="wp-caption alignright"><a href="http://www.veteranstoday.com/wp-content/uploads/2016/06/putin3-320x180.jpg"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/putin3-320x180.jpg" alt width="320" height="180"/></a><p class="wp-caption-text">Alexander Solzhenitsyn with Vladimir Putin</p></div>
<p><strong>Finally, in about 1250 AD, the situation became completely unacceptable to both Russia and Persia and they jointly decided to invade Khazaria and destroy it top to bottom.</strong></p>
<p>The current King and his court were warned by his spies, and the top Khazarian nobility were able to flee with their great wealth of silver and gold before the invasion and destruction of Khazaria.</p>
<p>It is hard to know all the details about where this Khazarian Royalty went, but it appears that they continued practicing the Black Magick occult arts of Babylonian Talmudism and migrated to Italy and other western European nations.</p>
<p><strong>Khazarian history has been carefully excised from most libraries in the Western world and one must dig to find it. Fortunately, <a href="https://archive.org/stream/Solzhenitsyn200YearsTogether/Solzhenitsyn-200%20Years%20Together_djvu.txt">Solzhenitsyn documented</a> a fair amount of Khazarian history before he</strong> died.</p>
<blockquote><p><em><strong>The Truth about King Bulan and Khazaria’s destruction by Russia and Persia for its unrepentant evil is a closely guarded Khazarian secret even today, and Khazarian leaders greatly fear the disclosure of this to the masses.</strong></em></p></blockquote>
<p><a href="http://www.veteranstoday.com/wp-content/uploads/2017/09/Banned-640x161.jpg"><img class="aligncenter" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/Banned-640x161.jpg" alt width="640" height="161"/></a></p><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div>
<p><strong>These Khazarian royals who specialized in Babylonian Talmudic Satanism participated in child sacrifice because they believed it would provide them with more and more satanic powers.</strong></p>
<div style="width: 330px" class="wp-caption alignleft"><a href="http://www.veteranstoday.com/wp-content/uploads/2017/09/Solzhenitsyn200YearsTogether-320x308.jpeg"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/Solzhenitsyn200YearsTogether-320x308.jpeg" alt width="320" height="308"/></a><p class="wp-caption-text">Solzhenitsyn, historian</p></div>
<p>These top Khazarians became known as the world’s greatest impostors, usually hiding in other groups by claiming to be part of that group’s genetic and cultural heritage.</p>
<p>Eventually these Khazarian Royals became adept at Babylonian Talmudic “money-magick” that is, making money from nothing by the use of pernicious usury. They often assumed the identity of Judaics and claimed to have ancient Hebrew blood, when they had none and only carried Khazarian blood.</p>
<p>Soon they became the Vatican’s Bankers and were known as “Hof Juden” or “Court Jews” by the various Kings, Queens and royalty of the European nations.</p>
<p>They were easily accepted by the Old Black European Nobility families that hijacked the Vatican who also practiced Babylonian Talmudism and gained power from the satanic, dark-side using secret child sacrifice.</p>
<div style="width: 330px" class="wp-caption alignright"><a href="http://www.veteranstoday.com/wp-content/uploads/2017/09/red-lightning-satan-320x250.jpg"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/red-lightning-satan-320x250.jpg" alt width="320" height="250"/></a><p class="wp-caption-text">Cutouts and tools. Will anyone be sad when they are swept away?</p></div>
<p><strong>Khazarians became accepted as Cutouts and tools of the Old Black European Nobility who were also Satanists practicing Black Magick occult rituals.</strong></p>
<p>But it is clear that these Khazarians were easily accepted by the Old Black Nobility because they worshiped Satan just like they, and shared in the secret Black Arts and Occult rituals such as child sacrifice. Soon the Khazarians bred their way into the British Royal families and other European Royal Families.</p>
<p>These top Khazarian leaders became known for their expertise in political intrigue, human compromise and blackmail, as well as the administration of hypnotic drugs and special poisons to create deaths that appeared to be due to medical conditions.</p>
<p>They gained control over the City of London when Napoleon was defeated, and proceeded to eventually gain control over all the western world’s monetary creation and distribution systems, which were all set up as private fiat systems with pernicious usury.</p>
<p>These top Khazarian “Black Magick” occult masters hijacked the American monetary creation and distribution system by setting up their own private so-called banking system – the Federal Reserve System in 1913. This was done by using sophisticated bribery, blackmail and human compromise schemes to gain enough votes in Congress and the President’s support to pass this clearly illegal, unconstitutional aberration, the greatest financial crime in history.</p>
<p><strong>Khazarian Kingpins established a beachhead in America.</strong></p>
<div style="width: 330px" class="wp-caption alignleft"><a href="http://www.veteranstoday.com/wp-content/uploads/2016/01/KAGAN-PNAC-FAMILY-320x204.jpg"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/KAGAN-PNAC-FAMILY-320x204.jpg" alt width="320" height="204"/></a><p class="wp-caption-text">As an example – PNAC’s Khazarian Kagan family: Donald (dad) Victoria, Robert and Fred Kagan</p></div>
<p>Once the Khazarian Kingpins established a beachhead in America, they were able to buy up, bribe or human compromise almost all elected and appointed USG officials. Those that didn’t comply were sidelined or driven out by supporting competitors chosen by the Khazarian Kingpins.</p>
<p>Soon all the American political, governmental, corporate, law enforcement, Military and Intel systems were hijacked using the same methods. This has allowed the Khazarian Kingpins to parasitize America, which in practice means making serfs and wage slaves out of most Americans with little recourse.</p>
<p>America was then transformed into the Khazarian Kingpins’ tool to parasitize the rest of the whole world, as so well-described by John Perkins in his classic book, <em>Confessions of an Economic Hitman.</em></p>
<p><strong><a href="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/economic-hitman-320x320.jpg"><img class="alignright" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/economic-hitman-320x320.jpg" alt width="320" height="320"/></a>The Khazarian Kingpins’ motto: buy everyone if possible, otherwise sidetrack them or kill them.</strong></p>
<p>Money creation and distribution systems were hijacked by the Khazarian Kingpins (called “the Moneychangers” by insiders) in every western nation of the world.</p>
<p><strong>The Islamic nations refused to set up banking systems with pernicious usury; and that is why Islamic nations have been targeted for destruction by the Khazarian leaders ever since.</strong></p>
<p>The USG is now being used to provoke any nation like Russia and China and some Mideast nations that refuse to let the Khazarians run their banking.</p>
<p>Khazarian Kingpins are called the leaders of the Rothschild Khazarian Mafia, because that is what it is, a Khazarian Mafia run by the Rothschild family Banksters who have been alleged to be high satanic masters.</p>
<h3>Conclusion</h3>
<p>History documents what the Khazarians were as a people back in the period of 750 AD to 1250 AD before Russia and Persia destroyed Khazaria for their unrepentant and unimaginably evil ways.</p>
<p>Their rulers and their people in general were bad to the bone suggesting that criminal psychopathology was institutional and culturally based. Others have claimed it is genetic too, but this remains to be studied scientifically.</p>
<p>When King Bulan claimed to have selected Judaism for his own and as Khazaria’s official state religion, he lied and promoted only an outward phony appearance of such while encouraging satanic Black magick practices and unimaginably evil occult rituals such as pedophilia and child sacrifice and blood drinking.</p>
<blockquote><p><em><strong>The question needs to by asked and answered – after well over 1,000 years have the Khazarian bloodlines and their leaders changed their ways at all?</strong></em></p></blockquote>
<p><strong>Are they still a bandit race of hijackers, impersonators, deceivers, cheaters, thugs, and murderers? </strong></p>
<p>Obviously, their top leaders have not changed at all and are in fact worse, because now they have destroyed whole nations and peoples at will, using the American military as canon fodder to commit genocide by war. Or have only their top Kingpins and their chosen Khazarians undeservedly placed in top positions of power remained so unimaginably evil and inhuman?</p>
<p>Since Khazaria was destroyed in about 1250 AD, over 150 nations have booted out the Khazarians for their evil ways. Now because of the Internet, there is a growing awareness that top Khazarians are anti-human thieves, mass-murderers, deceivers and parasites upon the whole world.</p>
<p><strong>The Boycott, Divest, Sanction movement (BDS) is evidence of this growing awareness. Looks like soon the whole world will repeat the actions of Russia and Persia in dealing with the Khazarians.</strong></p>
<div id="attachment_88952" style="width: 310px" class="wp-caption alignright"><a href="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/CITYOFLONDON2.jpg"><img class="size-full wp-image-88952" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/CITYOFLONDON2.jpg" alt width="300" height="400" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/CITYOFLONDON2.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/CITYOFLONDON2-225x300.jpg 225w" sizes="(max-width: 300px) 100vw, 300px"/></a><p class="wp-caption-text">City of London</p></div>
<p><strong>Yes, the whole world</strong> is getting informed fast about this Khazarian problem, the world’s biggest problem, and has just about had enough of the Khazarians’ abuse and inhumanity. It’s almost a certainty that the Khazarian City of London private Rothschild FIAT World Banking System is going to soon be eliminated in the coming months.</p>
<p>This alone will decapitate the Khazarian command and control and power base worldwide. Doubt this then do some basic research on BRICS, AIIB, Silk Road System, Shanghai Gold Exchange, and the recent erosion of the US Petro Dollar system with Saudi Arabia accepting currencies besides the USD.</p>
<p>Khazarian Kingpins always hold their timeless, inter-generational grudge. The Bolshevik Revolution was revenge against Russia for its destruction of Khazaria in about 1250 AD.</p>
<p>Approximately 80% of the Bolsheviks were godless Khazarians who raped, pillaged, tortured and murdered over 100 million non-Khazarian Russian citizens. These Bolsheviks did the same thing to Germans when they entered East Germany at the end of WWII. It’s a fact that Bolshevism was Khazarianism in disguise. Same for Maoism.</p>
<blockquote><p><em><strong>America has been infiltrated and hijacked by the Rothschild Khazarian Mafia, which is dead set on destroying the Christian and Deist Heritage of our Founding Fathers, along with our economy, borders, language, culture sex roles and marriage.</strong></em></p></blockquote>
<p>Khazarians have become the destroyers of society and everything that occurs naturally, that is, the natural order of things.</p>
<p><strong>Unless Americans and citizens of the world wake up and displace</strong> these Khazarian Kingpins from their high positions of control that they obtained by hijacking, bribery, blackmail and human compromise or murder, America is doomed and so is the whole world.</p>
<p><em>This article (<a href="http://www.veteranstoday.com/2017/09/05/khazarians-then-khazarians-now/" target="new" rel="nofollow">Khazarians Then, Khazarians Now</a>) was originally published </em><em>on Veterans Today and syndicated by <a href="http://www.theeventchronicle.com/">The Event Chronicle</a>. </em></p>
<div id="contentad33130"></div>
<div id="contentad33131"></div>
</p><div class="mailmunch-forms-after-post" style="display: none !important;"></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">115</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Khazarians%20Then%2C%20Khazarians%20Now&url=http://bit.ly/2iZRxQk&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Khazarians+Then%2C+Khazarians+Now&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97e38addcbc4decfce8ad3c5df8adec58ad9cfcf8adec2c3d98ad9c3decf8ccbc7da91c8c5ced397e9c2cfc9c18ac5dfde8adec2c3d98acbd8dec3c9c6cf908ac2dededa8f99eb8f98ec8f98ecdddddd84dec2cfcfdccfc4dec9c2d8c5c4c3c9c6cf84c9c5c78f98ecc3c4decfc68f98ecc1c2cbd0cbd8c3cbc4d987c1c2cbd0cbd8c3cbc4d987c4c5dd8f98ec" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&amp;title=Khazarians+Then%2C+Khazarians+Now" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&amp;text=Khazarians+Then%2C+Khazarians+Now" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=Khazarians+Then%2C+Khazarians+Now&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&amp;media=http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470.jpg&amp;description=Over 1,000 Khazarians are still proliferating unimaginable destruction, death and evil everywhere they go, only much worse than ever.  By Preston James and Mike Harris    It’s a well-established historical fact that Khazaria was destroyed by both Russia" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&amp;title=Khazarians+Then%2C+Khazarians+Now" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&amp;t=Khazarians+Then%2C+Khazarians+Now" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fkhazarians-khazarians-now%2F&amp;item=Khazarians+Then%2C+Khazarians+Now" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
<div class="code-block code-block-4" style="margin: 0px 0px 40px 0px; text-align: center;">
<a href="http://www.theeventhandbook.com" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/the-event-handbook-bnr728x90.png"></a></div>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.theeventchronicle.com/news/europe/moscow-will-retaliate-consulate-row-not-like-deviant-hooligan-america-russian-deputy-fm/" rel="prev">Moscow will retaliate over consulate row, but not like deviant hooligan America – Russian deputy FM</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://www.theeventchronicle.com/galactic/darcy-weir-lee-lustig-discuss-new-documentary-life-phil-schneider-called-underground/" rel="next">Darcy Weir &#038; Lee Lustig discuss their new documentary on the life of Phil Schneider called The Underground</a></span> </div>
</section>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-chances-new-financial-system-announcement-us-civil-war-skyrocketing/" title="Benjamin Fulford: Chances of new financial system announcement and US civil war both skyrocketing" class="image-link">
<img width="214" height="140" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-214x140.jpg" class="image wp-post-image" alt="Benjamin Fulford" title="Benjamin Fulford: Chances of new financial system announcement and US civil war both skyrocketing" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-702x459.jpg 702w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-214x140@2x.jpg 428w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-104x69@2x.jpg 208w" sizes="(max-width: 214px) 100vw, 214px"/>
</a>
<h2><a href="http://www.theeventchronicle.com/intel/benjamin-fulford-chances-new-financial-system-announcement-us-civil-war-skyrocketing/" title="Benjamin Fulford: Chances of new financial system announcement and US civil war both skyrocketing">Benjamin Fulford: Chances of new financial system announcement and US civil war both skyrocketing</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T07:30:38-07:00" class="meta-item">September 5, 2017</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/intel/white-hat-auxiliary-fact-check-141/" title="White Hat Auxiliary: Fact Check #141" class="image-link">
<img width="214" height="140" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/white-hats-214x140.jpg" class="image wp-post-image" alt title="White Hat Auxiliary: Fact Check #141" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/white-hats-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/white-hats-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/white-hats-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/white-hats.jpg 702w" sizes="(max-width: 214px) 100vw, 214px"/>
</a>
<h2><a href="http://www.theeventchronicle.com/intel/white-hat-auxiliary-fact-check-141/" title="White Hat Auxiliary: Fact Check #141">White Hat Auxiliary: Fact Check #141</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2017-08-31T10:00:16-07:00" class="meta-item">August 31, 2017</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/intel/disturbing-truth-american-wars-mideast-since-ww2/" title="Disturbing truth about all American Wars in the Mideast since WW2" class="image-link">
<img width="214" height="140" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/me-wars-214x140.jpg" class="image wp-post-image" alt title="Disturbing truth about all American Wars in the Mideast since WW2" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/me-wars-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/me-wars-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/me-wars-702x459.jpg 702w" sizes="(max-width: 214px) 100vw, 214px"/>
</a>
<h2><a href="http://www.theeventchronicle.com/intel/disturbing-truth-american-wars-mideast-since-ww2/" title="Disturbing truth about all American Wars in the Mideast since WW2">Disturbing truth about all American Wars in the Mideast since WW2</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2017-08-28T12:30:32-07:00" class="meta-item">August 28, 2017</time>
</div>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<h3 class="section-head">
3 Comments </h3>
<ol class="comments-list">
<li class="comment even thread-even depth-1" id="li-comment-190480">
<article id="comment-190480" class="comment">
<div class="comment-avatar">
<img alt src="http://0.gravatar.com/avatar/959de7702cb3a5cd75f12a40b4d88705?s=50&#038;r=pg" srcset="http://0.gravatar.com/avatar/959de7702cb3a5cd75f12a40b4d88705?s=100&amp;r=pg 2x" class="avatar avatar-50 photo" height="50" width="50"/> </div>
<div class="comment-meta">
<span class="comment-author">SOF</span> on
<a href="http://www.theeventchronicle.com/intel/khazarians-khazarians-now/#comment-190480" class="comment-time" title="September 5, 2017 at 5:17 PM">
<time pubdate datetime="2017-09-05T17:17:12+00:00">September 5, 2017 5:17 PM</time>
</a>
</div> 
<div class="comment-content">
<p>Looking up Wikipedia no mention is made of the role of Khazarians and why they were invaded. They have some other story about how the Byzantines conspired to get rid of the Khazarian empire: </p>
<p>&#8220;Byzantium began to encourage the Alans to attack Khazaria and weaken its hold on Crimea and the Caucasus, while seeking to obtain an entente with the rising Rus&#8217; power to the north, which it aspired to convert to Christianity.&#8221;</p>
<p>However they do mention that the Khazar empire in its location was located on the Silk Road linking to the Kievan Rus and to the Middle East and Europe. This is probably where they profited greatly from robbing and killing Silk Road caravans. It is also mentioned in history textbooks that the Silk Road fell out of favor as the road had become dangerous for traders, although they did not specifically mention the Khazars.</p>
<p>The other group involved in destroyed Khazaria was the Umayyad Caliphate (referred to as Persia here) and they fought battles with Khazaria in the Caucasus mountains in today&#8217;s Armenia and Azerbaijan.</p>
<p>The Kievan Rus was ended by the Mongol invasion in 1240.</p>
<p>Too bad that the Kievan Rus state that invaded and destroyed the Khazars</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="http://www.theeventchronicle.com/intel/khazarians-khazarians-now/?replytocom=190480#respond" onclick="return addComment.moveForm( &quot;comment-190480&quot;, &quot;190480&quot;, &quot;respond&quot;, &quot;88940&quot; )" aria-label="Reply to SOF">Reply <i class="fa fa-angle-right"></i></a>
</div>
</div>
</article>
<ul class="children">
<li class="comment odd alt depth-2" id="li-comment-190491">
<article id="comment-190491" class="comment">
<div class="comment-avatar">
<img alt src="http://0.gravatar.com/avatar/fd1f22fe8d124e862755084b9dbef77c?s=50&#038;r=pg" srcset="http://0.gravatar.com/avatar/fd1f22fe8d124e862755084b9dbef77c?s=100&amp;r=pg 2x" class="avatar avatar-50 photo" height="50" width="50"/> </div>
<div class="comment-meta">
<span class="comment-author">Chris D</span> on
<a href="http://www.theeventchronicle.com/intel/khazarians-khazarians-now/#comment-190491" class="comment-time" title="September 6, 2017 at 7:19 AM">
<time pubdate datetime="2017-09-06T07:19:18+00:00">September 6, 2017 7:19 AM</time>
</a>
</div> 
<div class="comment-content">
<p>In fairness SOF, Wikipedia is not a trusted source of information. It is open for anyone to edit. Bearing in mind, the ruling cabal dont want to be exposed. So why would a controlled source like wikipedia spout truth? We cant get truth on the vast majority, if not all well used sites.<br/>
The biggest win for the cabal/khazars, was television. This meant they could fund programs to put over the world view they wanted.<br/>
SO why would they allow things like wikipedia to state what the kazars were really about? If they did, then people would connect the dots. Best to keep it hidden, put out part truths etc</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="http://www.theeventchronicle.com/intel/khazarians-khazarians-now/?replytocom=190491#respond" onclick="return addComment.moveForm( &quot;comment-190491&quot;, &quot;190491&quot;, &quot;respond&quot;, &quot;88940&quot; )" aria-label="Reply to Chris D">Reply <i class="fa fa-angle-right"></i></a>
</div>
</div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-190486">
<article id="comment-190486" class="comment">
<div class="comment-avatar">
<img alt src="http://0.gravatar.com/avatar/fd1f22fe8d124e862755084b9dbef77c?s=50&#038;r=pg" srcset="http://0.gravatar.com/avatar/fd1f22fe8d124e862755084b9dbef77c?s=100&amp;r=pg 2x" class="avatar avatar-50 photo" height="50" width="50"/> </div>
<div class="comment-meta">
<span class="comment-author">Chris D</span> on
<a href="http://www.theeventchronicle.com/intel/khazarians-khazarians-now/#comment-190486" class="comment-time" title="September 6, 2017 at 4:07 AM">
<time pubdate datetime="2017-09-06T04:07:07+00:00">September 6, 2017 4:07 AM</time>
</a>
</div> 
<div class="comment-content">
<p>Another good article from VT. However, one point i find that is always bigged up. Is the Christainity stance. Having studied Magick over the years, it is very obvious that christian mass, is actually a black rite, disguised as something other.<br/>
The Vatican is the top of the problem, and the head of Lucifarianism on Earth. Catholic mass is definitely a black mass. But still christianity is deemed to be a force of good. In its ealier life, yes this is possibly so. But not in the modern age. Just look at communion. Overt engagement in cannibalism, albeit metaphorically. Anglican churches are adorned with &#8220;Gargoyles&#8221; But are really demons, blatantly advertising the true intention. The vaticans new 6000+ seat church, is a serpent replica.<br/>
Then we have the sign of the cross, that all christians do. Ask your christian friends to do this whilst you watch. Why do they ALL do it inverted? Why does the church sanction, teach its followers to make the cross sign upside down? Think about it. Question the motives of organised religion</p>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="http://www.theeventchronicle.com/intel/khazarians-khazarians-now/?replytocom=190486#respond" onclick="return addComment.moveForm( &quot;comment-190486&quot;, &quot;190486&quot;, &quot;respond&quot;, &quot;88940&quot; )" aria-label="Reply to Chris D">Reply <i class="fa fa-angle-right"></i></a>
</div>
</div>
</article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/intel/khazarians-khazarians-now/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value/>
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value/>
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value/>
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="88940" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a74df2b5a7"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p> </form>
</div>
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="milestone_widget-4" class="widget milestone-widget"><div class="milestone-content"><div class="milestone-header"><strong class="event">Hurricane Irma Meditation</strong><span class="date">September 7th, 2017</span></div><div class="milestone-countdown"><span class="difference">2</span> <span class="label">days</span> to go.</div></div></li>
<li id="media_video-4" class="widget widget_media_video"><h3 class="widgettitle">Guided Meditation</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-88940-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/LNjGcwOS74g?_=1"/><a href="https://youtu.be/LNjGcwOS74g">https://youtu.be/LNjGcwOS74g</a></video></div></li>
<li id="bunyad-blocks-widget-10" class="widget page-blocks"><h3 class="widgettitle">Instructions &amp; Time</h3>
<section class="block-wrap highlights" data-id="1">
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/media/meditation/call-action-daily-meditation-dissipate-hurricane-irma/" title="Call to Action: Daily Meditation to Dissipate Hurricane Irma" class="image-link">
<img width="336" height="200" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/irma-meditation-336x200.jpg" class="image wp-post-image" alt title="Call to Action: Daily Meditation to Dissipate Hurricane Irma"/>
<span class="post-format-icon video"><i class="fa fa-film"></i></span>
</a>
<h2 class="post-title"><a href="http://www.theeventchronicle.com/media/meditation/call-action-daily-meditation-dissipate-hurricane-irma/" title="Call to Action: Daily Meditation to Dissipate Hurricane Irma">Call to Action: Daily Meditation to Dissipate Hurricane Irma</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2017-09-06T08:23:14-07:00" class="meta-item">September 6, 2017</time>
</div>
<div class="excerpt">
<p>The Light forces have asked us to meditate to dissipate hurricane Irma each day from now on until it dissolves.&hellip;</p>
</div>
</article>
</div>
</section>
</li>
<li id="bunyad_ads_widget-34" class="widget code-widget">
<div class="a-widget">
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="bunyad-social-2" class="widget widget-social">
<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.theeventchronicle.com/">
<li class="service">
<a href="https://facebook.com/theeventhandbook" class="service-link facebook cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-facebook-square"></i>
<span class="label">Like on Facebook</span>
<span class="count">77.8K</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/TheEvent2014" class="service-link twitter cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-twitter"></i>
<span class="label">Follow on Twitter</span>
<span class="count">4.3K</span>
</a>
</li>
</ul>
</li>
<li id="bunyad-latest-posts-widget-4" class="widget latest-posts">
<h3 class="widgettitle">Editor Picks</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/editors-pick/hands-deck-lets-stop-desperate-attackblack-alert-tonight-big-turning-point-plus-light-mandala-healing-news-updates/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="ALL HANDS ON DECK: Let’s Stop Desperate Attack/Black Alert TONIGHT. A BIG Turning Point… Plus Light Mandala Healing &#038; News Updates" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm.jpg 702w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/hands-deck-lets-stop-desperate-attackblack-alert-tonight-big-turning-point-plus-light-mandala-healing-news-updates/" title="ALL HANDS ON DECK: Let’s Stop Desperate Attack/Black Alert TONIGHT. A BIG Turning Point… Plus Light Mandala Healing &#038; News Updates">
ALL HANDS ON DECK: Let’s Stop Desperate Attack/Black Alert TONIGHT. A BIG Turning Point… Plus Light Mandala Healing &#038; News Updates</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-06T08:15:42-07:00" class="meta-item">September 6, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/seven-m-class-solar-flares-long-duration-x2-2-flare-major-x9-3-flare-direct-cme-hit-expected-g3-geomagnetic-storm-watch/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/solar-activity-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Seven M-Class Solar Flares, Long-Duration X2.2 Flare and Major X9.3 Flare: Direct CME hit expected &#038; G3 Geomagnetic Storm Watch" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/solar-activity-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/solar-activity-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/solar-activity-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/solar-activity.jpg 702w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/seven-m-class-solar-flares-long-duration-x2-2-flare-major-x9-3-flare-direct-cme-hit-expected-g3-geomagnetic-storm-watch/" title="Seven M-Class Solar Flares, Long-Duration X2.2 Flare and Major X9.3 Flare: Direct CME hit expected &#038; G3 Geomagnetic Storm Watch">
Seven M-Class Solar Flares, Long-Duration X2.2 Flare and Major X9.3 Flare: Direct CME hit expected &#038; G3 Geomagnetic Storm Watch</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-06T07:28:02-07:00" class="meta-item">September 6, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/cobra-situation-update-8/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: Situation Update" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/cobra-situation-update-8/" title="Cobra: Situation Update">
Cobra: Situation Update</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T16:15:20-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/ancient-history/turkish-government-destroys-12000-year-old-settlement/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/Destruction-of-Hasankeyf-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Turkish Government Destroys 12,000-Year-Old Settlement" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/Destruction-of-Hasankeyf-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/Destruction-of-Hasankeyf-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/Destruction-of-Hasankeyf-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/ancient-history/turkish-government-destroys-12000-year-old-settlement/" title="Turkish Government Destroys 12,000-Year-Old Settlement">
Turkish Government Destroys 12,000-Year-Old Settlement</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T16:00:23-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/galactic/photos-antigravity-ufo-near-macdill-air-force-base/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/triangle-ufo-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="More Photos of Antigravity UFO near MacDill Air Force Base" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/triangle-ufo-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/triangle-ufo-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/triangle-ufo-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/triangle-ufo.jpg 702w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/galactic/photos-antigravity-ufo-near-macdill-air-force-base/" title="More Photos of Antigravity UFO near MacDill Air Force Base">
More Photos of Antigravity UFO near MacDill Air Force Base</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T15:45:45-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/galactic/darcy-weir-lee-lustig-discuss-new-documentary-life-phil-schneider-called-underground/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/dulce-base-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Darcy Weir &#038; Lee Lustig discuss their new documentary on the life of Phil Schneider called The Underground" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/dulce-base-104x69.png 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/dulce-base-702x459.png 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/dulce-base-214x140.png 214w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/galactic/darcy-weir-lee-lustig-discuss-new-documentary-life-phil-schneider-called-underground/" title="Darcy Weir &#038; Lee Lustig discuss their new documentary on the life of Phil Schneider called The Underground">
Darcy Weir &#038; Lee Lustig discuss their new documentary on the life of Phil Schneider called The Underground</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T14:45:02-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-4" class="widget code-widget">
<h3 class="widgettitle">The Event Handbook</h3>
<div class="a-widget">
<a href="http://www.theeventhandbook.com"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/bnr_theevent_handbook_300x300.jpg
" width="300"></a>
<a href="http://www.theeventchronicle.com/donate/"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/07/bnr-donate-300x75.png"></a>
<a href="http://prepareforchange.net">
<a href="http://prepareforchange.net"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2014/11/prepare-for-change.png"></a>
</div>
</li>
<li id="bunyad-popular-posts-widget-7" class="widget popular-posts"> <h3 class="widgettitle">Popular Today</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/the-event/are-you-ready-for-the-event/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/the-event-flash-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Are You Ready For The Event?" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/the-event-flash-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/the-event-flash-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/the-event-flash-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/are-you-ready-for-the-event/" title="Are You Ready For The Event?">
Are You Ready For The Event?</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T03:15:52-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
<div class="cf listing-meta meta below">
<time datetime="2017-01-30T14:45:06-07:00" class="meta-item">January 30, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/cobra-situation-update-8/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: Situation Update" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px"/>
 </a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/cobra-situation-update-8/" title="Cobra: Situation Update">
Cobra: Situation Update</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T16:15:20-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/please-share-september-6th-full-moon-turning-point-meditation/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/sturgeon-moon-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Please Share! September 6th Full Moon Turning Point Meditation" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/sturgeon-moon-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/sturgeon-moon-702x459.jpg 702w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/sturgeon-moon-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/please-share-september-6th-full-moon-turning-point-meditation/" title="Please Share! September 6th Full Moon Turning Point Meditation">
Please Share! September 6th Full Moon Turning Point Meditation</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T03:30:47-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-chances-new-financial-system-announcement-us-civil-war-skyrocketing/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Benjamin Fulford" title="Benjamin Fulford: Chances of new financial system announcement and US civil war both skyrocketing" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-104x69@2x.jpg 208w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-chances-new-financial-system-announcement-us-civil-war-skyrocketing/" title="Benjamin Fulford: Chances of new financial system announcement and US civil war both skyrocketing">
Benjamin Fulford: Chances of new financial system announcement and US civil war both skyrocketing</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T07:30:38-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/chimera-group-root-evil/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/chimera-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="The Chimera Group – The Root of All Evil" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/chimera-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/chimera-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/chimera-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/chimera.jpg 702w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>

<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/chimera-group-root-evil/" title="The Chimera Group – The Root of All Evil">
The Chimera Group – The Root of All Evil</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T03:00:58-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/cobra-ascension-plan/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: The Ascension Plan" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/cobra-ascension-plan/" title="Cobra: The Ascension Plan">
Cobra: The Ascension Plan</a>
<div class="cf listing-meta meta below">
<time datetime="2016-03-07T16:15:46-07:00" class="meta-item">March 7, 2016</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/khazarians-khazarians-now/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Khazarians Then, Khazarians Now" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/khazarian-preferences-795x470-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/khazarians-khazarians-now/" title="Khazarians Then, Khazarians Now">
Khazarians Then, Khazarians Now</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T14:30:15-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-9" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="3681427948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="bunyad-blocks-widget-7" class="widget page-blocks"><h3 class="widgettitle">Latest</h3>
<section class="block-wrap highlights" data-id="2">
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/media/meditation/call-action-daily-meditation-dissipate-hurricane-irma/" title="Call to Action: Daily Meditation to Dissipate Hurricane Irma" class="image-link">
<img width="336" height="200" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/irma-meditation-336x200.jpg" class="image wp-post-image" alt title="Call to Action: Daily Meditation to Dissipate Hurricane Irma"/>
<span class="post-format-icon video"><i class="fa fa-film"></i></span>
</a>
<h2 class="post-title"><a href="http://www.theeventchronicle.com/media/meditation/call-action-daily-meditation-dissipate-hurricane-irma/" title="Call to Action: Daily Meditation to Dissipate Hurricane Irma">Call to Action: Daily Meditation to Dissipate Hurricane Irma</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2017-09-06T08:23:14-07:00" class="meta-item">September 6, 2017</time>
</div>
<div class="excerpt">
<p>The Light forces have asked us to meditate to dissipate hurricane Irma each day from now on until it dissolves.&hellip;</p>
</div>
</article>
<ul class="block posts-list thumb">
<li>
<a href="http://www.theeventchronicle.com/editors-pick/hands-deck-lets-stop-desperate-attackblack-alert-tonight-big-turning-point-plus-light-mandala-healing-news-updates/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="ALL HANDS ON DECK: Let’s Stop Desperate Attack/Black Alert TONIGHT. A BIG Turning Point… Plus Light Mandala Healing &#038; News Updates" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm.jpg 702w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/hands-deck-lets-stop-desperate-attackblack-alert-tonight-big-turning-point-plus-light-mandala-healing-news-updates/">ALL HANDS ON DECK: Let’s Stop Desperate Attack/Black Alert TONIGHT. A BIG Turning Point… Plus Light Mandala Healing &#038; News Updates</a>
<div class="cf listing-meta below">
<time datetime="2017-09-06T08:15:42-07:00" class="meta-item">September 6, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/media/informational/x-class-solar-flare-hurricane-irma/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/s0-solar-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="X-Class Solar Flare, Hurricane Irma Forecasts" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/s0-solar-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/s0-solar-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/s0-solar-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/s0-solar.jpg 702w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/media/informational/x-class-solar-flare-hurricane-irma/">X-Class Solar Flare, Hurricane Irma Forecasts</a>
<div class="cf listing-meta below">
<time datetime="2017-09-06T07:45:22-07:00" class="meta-item">September 6, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/seven-m-class-solar-flares-long-duration-x2-2-flare-major-x9-3-flare-direct-cme-hit-expected-g3-geomagnetic-storm-watch/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/solar-activity-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Seven M-Class Solar Flares, Long-Duration X2.2 Flare and Major X9.3 Flare: Direct CME hit expected &#038; G3 Geomagnetic Storm Watch" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/09/solar-activity-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/solar-activity-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/solar-activity-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/solar-activity.jpg 702w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/seven-m-class-solar-flares-long-duration-x2-2-flare-major-x9-3-flare-direct-cme-hit-expected-g3-geomagnetic-storm-watch/">Seven M-Class Solar Flares, Long-Duration X2.2 Flare and Major X9.3 Flare: Direct CME hit expected &#038; G3 Geomagnetic Storm Watch</a>
<div class="cf listing-meta below">
<time datetime="2017-09-06T07:28:02-07:00" class="meta-item">September 6, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/cobra-situation-update-8/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: Situation Update" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/cobra-situation-update-8/">Cobra: Situation Update</a>
<div class="cf listing-meta below">
<time datetime="2017-09-05T16:15:20-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</li>
</ul>
</div>
</section>
</li>
<li id="bunyad_ads_widget-5" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="5158161141"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">About Us</h3> <div class="textwidget"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/logo300-footerx1.png">
<h3><font color="ffffff">Chronicling the Fall of the Cabal</font></h3><br>
<p align="justify">The Event Chronicle is a daily alternative news blog for people interested in seeking truth and exploring alternate view points not covered in the mainstream. We aggregate consciousness expanding articles and videos that are meant to trigger an awakening within the population to help aid in the liberation process of our planet. <a href="http://www.theeventchronicle.com/about/">Read More...</a></p>
The Breakthrough is Near!</div>
</li> <li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/the-event/are-you-ready-for-the-event/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/the-event-flash-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Are You Ready For The Event?" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/the-event-flash-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/the-event-flash-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/the-event-flash-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/are-you-ready-for-the-event/" title="Are You Ready For The Event?">
Are You Ready For The Event?</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T03:15:52-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
<div class="cf listing-meta meta below">
<time datetime="2017-01-30T14:45:06-07:00" class="meta-item">January 30, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/cobra-situation-update-8/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: Situation Update" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/cobra-situation-update-8/" title="Cobra: Situation Update">
Cobra: Situation Update</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-05T16:15:20-07:00" class="meta-item">September 5, 2017</time>
</div>
</div>
</li>
</ul>
</li>
<li class="widget col-4 latest-posts">
<h3 class="widgettitle">Recent Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/media/meditation/call-action-daily-meditation-dissipate-hurricane-irma/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/irma-meditation-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="Call to Action: Daily Meditation to Dissipate Hurricane Irma" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/irma-meditation-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/irma-meditation-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/irma-meditation-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/irma-meditation.jpg 702w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/media/meditation/call-action-daily-meditation-dissipate-hurricane-irma/" title="Call to Action: Daily Meditation to Dissipate Hurricane Irma">
Call to Action: Daily Meditation to Dissipate Hurricane Irma</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-06T08:23:14-07:00" class="meta-item">September 6, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/hands-deck-lets-stop-desperate-attackblack-alert-tonight-big-turning-point-plus-light-mandala-healing-news-updates/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="ALL HANDS ON DECK: Let’s Stop Desperate Attack/Black Alert TONIGHT. A BIG Turning Point… Plus Light Mandala Healing &#038; News Updates" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/stop-storm.jpg 702w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/hands-deck-lets-stop-desperate-attackblack-alert-tonight-big-turning-point-plus-light-mandala-healing-news-updates/" title="ALL HANDS ON DECK: Let’s Stop Desperate Attack/Black Alert TONIGHT. A BIG Turning Point… Plus Light Mandala Healing &#038; News Updates">
ALL HANDS ON DECK: Let’s Stop Desperate Attack/Black Alert TONIGHT. A BIG Turning Point… Plus Light Mandala Healing &#038; News Updates</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-06T08:15:42-07:00" class="meta-item">September 6, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/media/informational/x-class-solar-flare-hurricane-irma/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/s0-solar-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt title="X-Class Solar Flare, Hurricane Irma Forecasts" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/s0-solar-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/s0-solar-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/s0-solar-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/09/s0-solar.jpg 702w" sizes="(max-width: 104px) 100vw, 104px"/>
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/media/informational/x-class-solar-flare-hurricane-irma/" title="X-Class Solar Flare, Hurricane Irma Forecasts">
X-Class Solar Flare, Hurricane Irma Forecasts</a>
<div class="cf listing-meta meta below">
<time datetime="2017-09-06T07:45:22-07:00" class="meta-item">September 6, 2017</time>
</div>
</div>
</li>
</ul>
</li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>© 2017 The Event Chronicle</p>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40103"><a href="http://www.theeventchronicle.com">Home</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38098"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-57494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57494"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-38128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38128"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Articles</a></li>
<li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38097"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-33741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33741"><a href="http://www.theeventchronicle.com/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-33740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33740"><a href="http://www.theeventchronicle.com/dmca-removal/">DMCA / Removal</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://www.theeventchronicle.com/privacy/">Privacy</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 

<script> var isMobile=function(){return navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)?!0:!1}; </script>
<div id="ffbp-bg" lang="en_US" data-version="3.99" onclick="fbfanboxp(3);"></div>
<div id="ffbp">
<a href="#" onClick="fbfanboxp(3);" id="ffbp-close">✕</a><div id="ffbp-body"><div id="ffbp-msg-cont">
<div class="fb-page fb-page fb-like-box" data-href="https://www.facebook.com/theeventhandbook" data-width="500" data-height="350" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div></div><script> if( isMobile() && document.documentElement.clientWidth <= 800 ){ jQuery(".fb-like-box").attr("data-height","390"); jQuery(".fb-like-box").attr("data-width","300"); } </script><style>#ffbp-bg{background:#000;} #ffbp-close{background:#6D6D6D;color:#fff!important;}</style>
<script type="text/javascript">
			jQuery(document).ready(function($){
					
			setTimeout( 
			function(){				
				facebook_fanbox_popup({
					// Configure display of popup
					s_to_close: "0",
					days_no_click: "3",
					disabled_scroll: 0,
					stream: 0,
					width: 500				})
			}
				,7000					);
			});	
		</script>
<div style="display:none">
<div class="grofile-hash-map-05dc04765543f69d820fd29a58920ecd">
</div>
<div class="grofile-hash-map-959de7702cb3a5cd75f12a40b4d88705">
</div>
<div class="grofile-hash-map-fd1f22fe8d124e862755084b9dbef77c">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Khazarians Then, Khazarians Now","url":"http:\/\/www.theeventchronicle.com\/intel\/khazarians-khazarians-now\/","image":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2017\/09\/khazarian-preferences-795x470-702x459.jpg","width":702,"height":459},"datePublished":"2017-09-05T14:30:15-07:00","dateModified":"2017-09-05T11:40:08-07:00","author":{"@type":"Person","name":"Editor"},"publisher":{"@type":"Organization","name":"The Event Chronicle","logo":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2014\/04\/logo250.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theeventchronicle.com\/intel\/khazarians-khazarians-now\/"}}</script>
<link rel="stylesheet" id="mediaelement-css" href="http://cdn.theeventchronicle.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="http://cdn.theeventchronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=47b91ef6f5345a7df5874596d1465c73" type="text/css" media="all"/>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=47b91ef6f5345a7df5874596d1465c73"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theeventchronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9"></script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736"></script>
<script type="text/javascript" src="http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=47b91ef6f5345a7df5874596d1465c73"></script>
<script type="text/javascript">
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0"></script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0"></script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0"></script>
<script type="text/javascript">
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-4","diff":88316,"message":"Thank you for participating in this important meditation. Please join us again tomorrow!"}],"labels":{"year":"year","years":"years","month":"month","months":"months","day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"}};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/modules/widgets/milestone/milestone.js?ver=20160520"></script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=47b91ef6f5345a7df5874596d1465c73"></script>
<script type="text/javascript" src="//api.content-ad.net/Scripts/widget2.aspx?id=0b69c10d-02d6-4b03-8c4b-c3c21a7a96f7&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33130&#038;cb=1504711684406&#038;ver=1.2.13"></script>
<script type="text/javascript" src="//api.content-ad.net/Scripts/widget2.aspx?id=46fd316f-be0b-4382-8371-53e9d004687c&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33131&#038;cb=1504711684407&#038;ver=1.2.13"></script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0"></script>
<script type="text/javascript" src="http://cdn1.theeventchronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=47b91ef6f5345a7df5874596d1465c73"></script>
<script type="text/javascript" src="https://stats.wp.com/e-201736.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'67305909',post:'88940',tz:'-7',srv:'www.theeventchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '67305909', '88940' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7f6e0a7159","applicationID":"9445792","transactionName":"ZVIHbBRXWUpRVEJdXFwYJFsSX1hXH0RfWlReUg==","queueTime":0,"applicationTime":2075,"atts":"SRUEGlxNSkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
