
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta charset="UTF-8" />
<title>Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance &raquo; The Event Chronicle</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.theeventchronicle.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/favicon-32x32.ico" />
<link rel="apple-touch-icon-precomposed" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/apple-touch-icon-152x152.png" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance" />
<meta property="og:description" content="By Jonathan Carty    (UPDATES WILL BE FOUND IN BOLD BELOW AS ‘UPDATE‘)    This is going to be a tricky part II to put together as there has been a lot of intel releases on 4Chan and I" />
<meta property="og:image" content="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider.jpg" />
<meta property="og:url" content="http://www.theeventchronicle.com/intel/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance/" />
<meta property="og:site_name" content="The Event Chronicle" />
<meta property="article:author" content="http://facebook.com/theeventhandbook" />
<meta property="article:publisher" content="https://www.facebook.com/theeventhandbook" />
<meta property="fb:app_id" content="569840123194555" />
<meta property="article:published_time" content="2017-11-07T08:35:49+00:00" />
<meta property="article:modified_time" content="2017-11-07T09:07:00+00:00" />
<meta property="og:updated_time" content="2017-11-07T09:07:00+00:00" />


<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="516" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance">
<meta name="twitter:description" content="By Jonathan Carty    (UPDATES WILL BE FOUND IN BOLD BELOW AS ‘UPDATE‘)    This is going to be a tricky part II to put together as there has been a lot of intel releases on 4Chan and I">
<meta name="twitter:image" content="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider.jpg">
<meta name="twitter:site" content="@TheEvent2014">
<meta name="twitter:creator" content="@https://twitter.com/TheEvent2014">


<link rel="canonical" href="http://www.theeventchronicle.com/intel/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.theeventchronicle.com\/","name":"The Event Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.theeventchronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.theeventchronicle.com\/intel\/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance\/","sameAs":[],"@id":"#organization","name":"The Event Chronicle","logo":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2015\/10\/apple-touch-icon-152x152.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="http://www.theeventchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="http://www.theeventchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance Comments Feed" href="http://www.theeventchronicle.com/intel/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=22dff8dabcdbc204cf94bd06645aa321"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='earthquakewidget_css-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/earthquakemonitor/css/style.css?ver=22dff8dabcdbc204cf94bd06645aa321' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ffp-css-fanbox-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/css/spu.css?ver=3.99' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 194px;}}
</style>
<link rel='stylesheet' id='seamless_donations_css-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/seamless-donations/css/styles.css?ver=22dff8dabcdbc204cf94bd06645aa321' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 32px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cdn2.theeventchronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=22dff8dabcdbc204cf94bd06645aa321' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/js/spu.js?ver=3.99'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"14","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.theeventchronicle.com\/intel\/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance\/","title":"Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance","image":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2017\/03\/fbi-insider.jpg","desc":"By Jonathan Carty\r\n\r\n(UPDATES WILL BE FOUND IN BOLD BELOW AS \u2018UPDATE\u2018)\r\n\r\nThis is going to be a tricky part II to put together as there has been a lot of intel releases on 4Chan and I \u2026","hashtag":"@TheEvent2014","subscribe":"link","subscribe_url":"http:\/\/www.theeventchronicle.com\/newsletter-landing\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"97198f3a02","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/script.js?ver=22dff8dabcdbc204cf94bd06645aa321'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=22dff8dabcdbc204cf94bd06645aa321'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=22dff8dabcdbc204cf94bd06645aa321'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"97198f3a02","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=22dff8dabcdbc204cf94bd06645aa321'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=22dff8dabcdbc204cf94bd06645aa321'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=22dff8dabcdbc204cf94bd06645aa321'></script>
<link rel='https://api.w.org/' href='http://www.theeventchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theeventchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn1.theeventchronicle.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://wp.me/p4yplb-o6C' />
<link rel="alternate" type="application/json+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":92666,"post_name":"part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance","post_title":"Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level \u2018Q\u2019 Clearance","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":106,"name":"Editor's Pick","slug":"editors-pick","term_group":0,"term_taxonomy_id":108,"taxonomy":"category","description":"","parent":0,"count":1235,"filter":"raw","cat_ID":106,"category_count":1235,"category_description":"","cat_name":"Editor's Pick","category_nicename":"editors-pick","category_parent":0},{"term_id":244,"name":"Informational","slug":"informational","term_group":0,"term_taxonomy_id":248,"taxonomy":"category","description":"","parent":7719,"count":1986,"filter":"raw","cat_ID":244,"category_count":1986,"category_description":"","cat_name":"Informational","category_nicename":"informational","category_parent":7719},{"term_id":7718,"name":"Intel Reports","slug":"intel","term_group":0,"term_taxonomy_id":28,"taxonomy":"category","description":"","parent":0,"count":932,"filter":"raw","cat_ID":7718,"category_count":932,"category_description":"","cat_name":"Intel Reports","category_nicename":"intel","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="328569" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theeventchronicle.com/?wordfence_lh=1&hid=1042CB4D36C3D2E3D818F8CA746D3FA2');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="ca_title" content="Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance" /><meta name="ca_image" content="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-150x150.jpg" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48051700-2', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=935627176457840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel="shortcut icon" href=“http://www.theeventchronicle.com/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="http://www.theeventchronicle.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.theeventchronicle.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.theeventchronicle.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.theeventchronicle.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.theeventchronicle.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeventchronicle.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeventchronicle.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeventchronicle.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.theeventchronicle.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.theeventchronicle.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://www.theeventchronicle.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://www.theeventchronicle.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://www.theeventchronicle.com/largetile.png" />
<script src="https://donorbox.org/widget.js" type="text/javascript"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0380678085259408",
    enable_page_level_ads: true
  });
</script>
<!--[if lt IE 9]>
<script src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-92666 single-format-video page-builder right-sidebar full skin-tech post-layout-modern-b img-effects has-nav-light-b has-nav-full has-head-trendy has-mobile-head">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<span class="date">
Tuesday, November 7 </span>
<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-40062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40062"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40063"><a href="http://www.theeventchronicle.com/about/contact/">Contact</a></li>
<li id="menu-item-40064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40064"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-57493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57493"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-40066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40066"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Article</a></li>
<li id="menu-item-40065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40065"><a href="http://www.theeventchronicle.com/about/send-news-tip/">Send News Tip!</a></li>
</ul></div> <div class="textwidget"><p><ul class="social-icons cf"><ul class="social-icons cf"></ul> <li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li> <li><a href="https://www.facebook.com/theeventhandbook" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li> <li><a href="https://twitter.com/TheEvent2014" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li> <li><a href="https://plus.google.com/b/100338876114386724257/?pageId=100338876114386724257" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li> <li><a href="" class="icon fa fa-“rss”" title="“RSS”"><span class="visuallyhidden">“RSS”</span></a></li></ul></p>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<div class="mobile-head">
<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
</a> </div>
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
</div>
</div>
<header class="trendy">
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
</a> </div>
<div class="right">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="7608787948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
<nav class="navigation cf nav-full has-search nav-light nav-light-b">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-40072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40072"><a href="http://www.theeventchronicle.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7717 menu-item-1991"><a href="http://www.theeventchronicle.com/category/the-event/">The Event</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7718 menu-item-1985"><a href="http://www.theeventchronicle.com/category/intel/">Intel</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7728 menu-item-1987"><a href="http://www.theeventchronicle.com/category/news/">News</a>
<div class="mega-menu row">
<div class="col-3 sub-cats">
<ol class="sub-nav">
<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.theeventchronicle.com/category/news/">All News</a></li>
<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-1997"><a href="http://www.theeventchronicle.com/category/news/north-america/">North America</a></li>
<li id="menu-item-1994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-1994"><a href="http://www.theeventchronicle.com/category/news/central-america/">Central America</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7732 menu-item-1999"><a href="http://www.theeventchronicle.com/category/news/south-america/">South America</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7730 menu-item-1995"><a href="http://www.theeventchronicle.com/category/news/europe/">Europe</a></li>
<li id="menu-item-1993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7729 menu-item-1993"><a href="http://www.theeventchronicle.com/category/news/asia/">Asia</a></li>
<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7731 menu-item-1996"><a href="http://www.theeventchronicle.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7713 menu-item-1992"><a href="http://www.theeventchronicle.com/category/news/africa/">Africa</a></li>
<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-1998"><a href="http://www.theeventchronicle.com/category/news/oceania/">Oceania</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7715 menu-item-6824"><a href="http://www.theeventchronicle.com/category/good-news/">Good News</a></li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-106 menu-item-8917"><a href="http://www.theeventchronicle.com/category/editors-pick/">Editor&#8217;s Picks</a></li>
</ol>
</div>
<div class="col-9 extend">
<section class="col-6 featured">
<span class="heading">Featured</span>
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/news/north-america/google-soros-backed-fact-checkers-join-forces-control-news-search-results/" title="Google &#038; Soros-backed ‘fact-checkers’ join forces to control news search results " class="image-link">
<img width="336" height="200" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/soros-fact-checkers-336x200.jpg" class="image wp-post-image" alt="" title="Google &#038; Soros-backed ‘fact-checkers’ join forces to control news search results " /> </a>
<h2 class="post-title">
<a href="http://www.theeventchronicle.com/news/north-america/google-soros-backed-fact-checkers-join-forces-control-news-search-results/" title="Google &#038; Soros-backed ‘fact-checkers’ join forces to control news search results ">Google &#038; Soros-backed ‘fact-checkers’ join forces to control news search results </a>
</h2>
<div class="cf listing-meta meta below">
<time datetime="2017-10-30T12:22:14-08:00" class="meta-item">October 30, 2017</time>
</div>
</article>
</div>
</section>
<section class="col-6 recent-posts">
<span class="heading">Recent</span>
<div class="posts-list">
<div class="post">
<a href="http://www.theeventchronicle.com/news/north-america/tide-turning-big-pharma-billionaire-arrested-charged-conspiracy-bribery-doctors/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/Pills-Big-Pharma-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The tide is turning: Big Pharma billionaire arrested, charged with conspiracy and bribery of doctors" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/Pills-Big-Pharma-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/Pills-Big-Pharma-702x459.jpg 702w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/Pills-Big-Pharma-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/tide-turning-big-pharma-billionaire-arrested-charged-conspiracy-bribery-doctors/">The tide is turning: Big Pharma billionaire arrested, charged with conspiracy and bribery of doctors</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-31T11:45:10-08:00" class="meta-item">October 31, 2017</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/news/south-america/us-champion-dirty-wars-interventionism-evo-morales-jfk-files/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/evo-morales-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="&#8216;US Champion of Dirty Wars and Interventionism&#8217;: Evo Morales on JFK Files" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/evo-morales-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/evo-morales-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/evo-morales-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/evo-morales.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/south-america/us-champion-dirty-wars-interventionism-evo-morales-jfk-files/">&#8216;US Champion of Dirty Wars and Interventionism&#8217;: Evo Morales on JFK Files</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-31T11:16:36-08:00" class="meta-item">October 31, 2017</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/news/north-america/senator-rand-paul-challenges-secs-state-defense-end-open-ended-war/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/rand-paul-cspan-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Senator Rand Paul Challenges Secs. of State and Defense to End Open-Ended War" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/rand-paul-cspan-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/rand-paul-cspan-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/rand-paul-cspan-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/rand-paul-cspan.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/senator-rand-paul-challenges-secs-state-defense-end-open-ended-war/">Senator Rand Paul Challenges Secs. of State and Defense to End Open-Ended War</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-31T11:00:57-08:00" class="meta-item">October 31, 2017</time>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7714 menu-item-1982"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7733 menu-item-1988"><a href="http://www.theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7726 menu-item-1983"><a href="http://www.theeventchronicle.com/category/galactic/">Galactic</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7724 menu-item-2000"><a href="http://www.theeventchronicle.com/category/metaphysics/">Metaphysics</a>
<ul class="sub-menu">
<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="http://www.theeventchronicle.com/category/metaphysics/">All</a></li>
<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7725 menu-item-8916"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/">MetaScience</a></li>
<li id="menu-item-1989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7727 menu-item-1989"><a href="http://www.theeventchronicle.com/category/metaphysics/spiritual/">Spiritual</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7716 menu-item-1984"><a href="http://www.theeventchronicle.com/category/health/">Wellness</a></li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7290 menu-item-1990"><a href="http://www.theeventchronicle.com/category/study/">Study</a>
<ul class="sub-menu">
<li id="menu-item-90428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7788 menu-item-90428"><a href="http://www.theeventchronicle.com/category/las-vegas/">Las Vegas</a></li>
<li id="menu-item-40068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7290 menu-item-40068"><a href="http://www.theeventchronicle.com/category/study/">Research</a></li>
<li id="menu-item-89195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7787 menu-item-89195"><a href="http://www.theeventchronicle.com/category/solar-watch/">Solar Watch</a></li>
<li id="menu-item-68709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7755 menu-item-68709"><a href="http://www.theeventchronicle.com/category/antarctica/">Antarctica</a></li>
<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7753 menu-item-67221"><a href="http://www.theeventchronicle.com/category/cabal-exposed/">Cabal Exposed</a></li>
<li id="menu-item-50360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7740 menu-item-50360"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/">Bloodlines</a></li>
<li id="menu-item-68710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7754 menu-item-68710"><a href="http://www.theeventchronicle.com/category/fake-news-agenda/">Fake News Agenda</a></li>
<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7743 menu-item-64477"><a href="http://www.theeventchronicle.com/category/panama-papers/">Panama Papers</a></li>
<li id="menu-item-20707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7709 menu-item-20707"><a href="http://www.theeventchronicle.com/category/911/">9/11</a></li>
<li id="menu-item-20709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7711 menu-item-20709"><a href="http://www.theeventchronicle.com/category/islamic-state/">Islamic State</a></li>
<li id="menu-item-20708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7710 menu-item-20708"><a href="http://www.theeventchronicle.com/category/ebola/">Ebola</a></li>
<li id="menu-item-76681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7759 menu-item-76681"><a href="http://www.theeventchronicle.com/category/london-attack/">London Attack</a></li>
<li id="menu-item-55650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7744 menu-item-55650"><a href="http://www.theeventchronicle.com/category/orlando-shooting/">Orlando Shooting</a></li>
<li id="menu-item-50652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7741 menu-item-50652"><a href="http://www.theeventchronicle.com/category/brussels/">Brussels Bombing</a></li>
<li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6930 menu-item-24347"><a href="http://www.theeventchronicle.com/category/paris-attack/">Paris Attack</a></li>
<li id="menu-item-41791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7737 menu-item-41791"><a href="http://www.theeventchronicle.com/category/charlie-hebdo/">Charlie Hebdo</a></li>
<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7712 menu-item-13624"><a href="http://www.theeventchronicle.com/category/mh17/">MH17</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7736 menu-item-41563"><a href="http://www.theeventchronicle.com/category/flight-7k9268/">Flight 7K9268</a></li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-7719 menu-item-1986"><a href="http://www.theeventchronicle.com/category/media/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-2508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508"><a href="http://www.theeventchronicle.com/category/media/">All Video</a></li>
<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7720 menu-item-2509"><a href="http://www.theeventchronicle.com/category/media/clip/">Clip</a></li>
<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-244 menu-item-2511"><a href="http://www.theeventchronicle.com/category/media/informational/">Informational</a></li>
<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7722 menu-item-2229"><a href="http://www.theeventchronicle.com/category/media/interview/">Interview</a></li>
<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7721 menu-item-2228"><a href="http://www.theeventchronicle.com/category/media/documentary/">Documentary</a></li>
<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7723 menu-item-5651"><a href="http://www.theeventchronicle.com/category/media/meditation/">Meditation</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div class="nav-search nav-light-search wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search">
<form role="search" action="http://www.theeventchronicle.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>  </div>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/category/editors-pick/"><span itemprop="title">Editor's Pick</span></a></span><span class="delim">&raquo;</span><span class="current">Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-92666" class="post-92666 post type-post status-publish format-video has-post-thumbnail category-editors-pick category-informational category-intel post_format-post-format-video">
<header class="post-header-b cf">
<div class="category cf">
<span class="cat-title cat-106"><a href="http://www.theeventchronicle.com/category/editors-pick/" title="Editor&#039;s Pick">Editor&#039;s Pick</a></span>
</div>
<div class="heading cf">
<h1 class="post-title">
Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance </h1>
</div>
<div class="post-meta-b cf">
<span class="author-img"><img alt='' src='http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=35&#038;r=pg' srcset="http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=70&amp;r=pg 2x" class='avatar avatar-35 photo' height='35' width='35' /></span>
<span class="posted-by">By
<a href="http://www.theeventchronicle.com/author/editortheeventchronicle-com/" title="Posts by Editor" rel="author">Editor</a> </span>
<span class="posted-on">
<time class="post-date" datetime="2017-11-07T08:35:49-08:00">November 7, 2017</time>
</span>
<a href="http://www.theeventchronicle.com/intel/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance/#respond" class="comments"><i class="fa fa-comments-o"></i>No Comments</a>
</div>
<div class="featured">
<a href="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider.jpg" title="Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance">
<img width="702" height="459" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-702x459.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69@2x.jpg 208w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140@2x.jpg 428w" sizes="(max-width: 702px) 100vw, 702px" />
</a>
</div>
</header>
<div class="post-content">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">14</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Part%20II%3A%20Massive%20Intel%20Drops%20on%204Chan%20by%20Individual%28s%29%20with%20Highest%20Level%20%E2%80%98Q%E2%80%99%20Clearance&url=http://bit.ly/2jbrJRO&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#122d616770787771662f5b3265737c667776326b7d6732667d3261777732667a7b6132617b667734737f6229707d766b2f517a777179327d676632667a7b61327360667b717e7728327a6666623721533720543720546565653c667a777764777c66717a607d7c7b717e773c717d7f3720547b7c66777e372054627360663f7b7b3f7f7361617b64773f7b7c66777e3f76607d62613f26717a737c3f7b7c767b647b7667737e613f7a7b757a7761663f7e7764777e3f633f717e777360737c7177372054" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&amp;title=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&amp;text=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&amp;media=http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider.jpg&amp;description=By Jonathan Carty    (UPDATES WILL BE FOUND IN BOLD BELOW AS ‘UPDATE‘)    This is going to be a tricky part II to put together as there has been a lot of intel releases on 4Chan and I" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&amp;title=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&amp;t=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&amp;item=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class='code-block code-block-1' style='margin: 12px 30px 8px 0; float: left;'>
<script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>By Jonathan Carty</p>
<p><em>(UPDATES WILL BE FOUND IN BOLD BELOW AS ‘<strong>UPDATE</strong>‘)</em></p>
<p>This is going to be a tricky part II to put together as there has been a lot of intel releases on 4Chan and I haven’t been able to keep up with all of it. I will do my best to put together as much as possible in a coherent manner and include stories collaborating the intel. <em>Please be forgiving if I missed something(s). </em></p>
<p>I would also ask again to refrain from asking me what certain things mean as I am not sure on everything here. Also, what I included here is not everything that has been written so far, I intentionally left some things out but you can find everything at the links included below.</p>
<p><a href="https://truthearth.org/2017/11/04/massive-intel-drops-on-4chan-by-individuals-with-highest-level-q-clearance/">For part I of this epic intel dump please see this link.</a></p>
<p><strong>One of the most important crumbs ‘Q’ has left is that Trump will give us a sign to look for on Twitter <a href="https://archive.4plebs.org/pol/search/uid/hHkrVD7x/order/asc/">when the time comes</a>:</strong></p>
<p><em>“Look to Twitter:</em><br />
<em>Exactly this: “My fellow Americans, the Storm is upon us…….”</em><br />
<em>God bless.</em></p>
<p>Now let’s begin with the <a href="https://i.imgtc.com/xRVhsYT.png">leaks</a>:</p>
<blockquote><p>(<a href="https://archive.4plebs.org/pol/search/uid/v3eCc2tY/order/asc/">4Chan</a>) <strong>Q Clearance Patriot [2] (Sat 04 Nov 2017 21:14:37)</strong></p>
<p><strong><em>(1st Post)</em> </strong><strong>By the time POTUS returns from his trip the world will be a different place.</strong><br />
Godfather lll<br />
Alice &amp; Wonderland<br />
Alice (Lewis Carroll) =<br />
The Bloody Wonderland =</p>
<p>[Repost]<br />
Why did JK travel to SA recently?<br />
What is SA known for?<br />
Where do the biggest donations originate from?<br />
Why is this relevant?<br />
What else is relevant w/ SA?<br />
Safe harbor?<br />
Port of transfer?<br />
Why was there a recent smear campaign against JK and POTUS?<br />
Why is the timing important?</p>
<p><strong><em>(2nd Post)</em> </strong>[Repost Lost]<br />
<strong>Martial law declared in SA.</strong><br />
Why is this relevant?<br />
How much money was donated to CF by SA?<br />
How much money was donated to John M Institute by SA?<br />
How much money was donated to Pelosi Foundation?<br />
How much money was donated to CS by SA?<br />
What other bad actors have been paid by SA (bribed)(Not just D’s)?<br />
Why did the Bush family recently come out against POTUS?<br />
Who is good?<br />
What are the laws in SA v. US (charged criminals)?<br />
What information might be gained by these detainees?<br />
Why is this important?<br />
<strong>SA —&gt; US</strong><br />
<strong>What force is actively deployed in SA?</strong><br />
<strong>NG?</strong><br />
<strong>Have faith.</strong><br />
<strong>These, the crumbs, in time, will equate to the biggest drops ever disclosed in our history.</strong><br />
Remember, disinformation is real.<br />
God bless.<br />
Alice &amp; Wonderland.<br />
<strong>The Great Awakening.</strong><br />
Q</p>
<p><em><strong>(3rd Post) </strong></em>[Repost Lost]<br />
Q = Alice<br />
<strong>You’ll soon understand the meaning behind Alice “&amp;” Wonderland.</strong><br />
<strong>Everything has meaning.</strong><br />
God bless.<br />
Q</p>
<p><em><strong>(4th Post)</strong></em> Ten days.<br />
Darkness.<br />
Scare tactics (MSM).<br />
D’s falling.<br />
R’s walk-away/removed.<br />
<strong>SA –&gt; US –&gt; Asia –&gt; EU</strong><br />
Disinformation is real.<br />
Distractions are necessary.<br />
<strong>Focus was US today while real happening in SA under same context (military control, martial law, missile strike (rogue) etc). </strong><br />
Necessary.<br />
POTUS’ Twitter attack (see above).<br />
Important.<br />
Why is this relevant?<br />
What was the last Tweet by POTUS prior to SA?<br />
Why is this relevant?<br />
<strong>SA (1), US (2), Asia (3), EU (4).</strong><br />
<strong>Where is POTUS?</strong><br />
<strong>Why is this relevant?</strong><br />
<strong>Military operations.</strong><br />
<strong>Operators in US.</strong><br />
Snow White<br />
<strong>The Great Awakening</strong><br />
Godfather III<br />
Q</p></blockquote>
<p>In the above posts they list countries in the order of Saudi Arabia, USA, Asia and then Europe. <strong>QAnon has also said that what is happening in Saudi Arabia will happen to the US next.</strong></p>
<blockquote><p>(<a href="https://archive.4plebs.org/pol/thread/148019103/#148033178">4Chan</a>) <strong>CBTS (Calm Before the Storm) #54 (Sun 05 Nov 2017 00:17:24)</strong></p>
<p><strong><em>(1st Post)</em> What happened in SA will happen here, Asia, and EU. </strong><br />
Keep digging and keep organizing the info into graphics (critical).<br />
God bless.<br />
Hillary &amp; Saudi Arabia<br />
Snow White<br />
Godfather III<br />
Q</p>
<p><em><strong>(2nd Post)</strong></em> Amazing how things make sense once you are asked a question.<br />
That’s the entire point of this operation.<br />
It’s up to you all to collect, archive (safely), and distribute in a graphic that is in order with the crumb dumbs.<br />
It will all make sense.<br />
Once it does, we look to you to spread and get the word out.<br />
Time stamps will help you validate authenticity.<br />
Your President needs your help.<br />
<strong>He wants full transparency for the great people of this country.</strong><br />
<strong>Everything stated is for a reason.</strong><br />
God bless, Patriots.<br />
Q</p>
<p><em><strong>(3rd Post)</strong></em> <span class="greentext"><a class="backlink" href="https://archive.4plebs.org/pol/post/148031978/">&gt;&gt;148031978</a></span><br />
Correction:<br />
<strong>HRC was a puppet but her strings were recently cut. </strong><br />
<strong>She’s now on her own and fighting for her life.</strong><br />
Q</p></blockquote>
<p>It’s interesting that Q wrote ‘<em>Full Transparency</em>‘ in the above posts, this to me means ‘<em>Full Disclosure</em>‘, which is something the truth community has been promoting in the last year or so and <a href="http://2012portal.blogspot.com/2012/03/return-of-goddess-venus-jupiter.html">even way before that</a>. Now let’s take a close look at what just transpired in Saudi Arabia:</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3><strong>Mass arrests of <a href="https://www.rt.com/news/408861-saudi-arabia-prince-billionaire-arrested/">criminals</a> (very fast operation):</strong></h3>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BREAKING?src=hash&amp;ref_src=twsrc%5Etfw">#BREAKING</a> Several Princes &amp; Saudi businessmen are arrested for <a href="https://twitter.com/hashtag/MoneyLaundering?src=hash&amp;ref_src=twsrc%5Etfw">#MoneyLaundering</a> and <a href="https://twitter.com/hashtag/corruption?src=hash&amp;ref_src=twsrc%5Etfw">#corruption</a> charges in <a href="https://twitter.com/hashtag/KSA?src=hash&amp;ref_src=twsrc%5Etfw">#KSA</a> 🇸🇦<a href="https://t.co/EPh5tyilp9">https://t.co/EPh5tyilp9</a> <a href="https://t.co/qZ4WSkKXyT">pic.twitter.com/qZ4WSkKXyT</a></p>
<p>&mdash; حسن سجواني 🇦🇪 (@HSajwanization) <a href="https://twitter.com/HSajwanization/status/926910047065657345?ref_src=twsrc%5Etfw">November 4, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">The heads of the main three Saudi owned TV networks were arrested, Alwalid Bin Talal (Rotana), Walid Al Brahim (MBC), Saleh Kamel (ART)</p>
<p>&mdash; Ali Hashem علي هاشم (@alihashem_tv) <a href="https://twitter.com/alihashem_tv/status/926923690972975104?ref_src=twsrc%5Etfw">November 4, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Grounding of certain planes and all exits from the country, some individuals attempting to flee <a href="http://www.zerohedge.com/news/2017-11-05/saudi-helicopter-carrying-8-high-ranking-officials-crown-prince-mansour-crashed-all-">were shot down (8 high-level Saudi Officials)</a>:</strong></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Saudi?src=hash&amp;ref_src=twsrc%5Etfw">#Saudi</a> Crown Prince orders Civil Authority to prevent ALL private &amp; royal planes from taking off to prevent any suspects from fleeing <a href="https://t.co/XGCWJks9E9">https://t.co/XGCWJks9E9</a></p>
<p>&mdash; SaadAbedine (@SaadAbedine) <a href="https://twitter.com/SaadAbedine/status/926921669582643200?ref_src=twsrc%5Etfw">November 4, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Suspect’s bank accounts frozen</strong></p>
<p>(<a href="https://www.reuters.com/article/us-saudi-arrests-freeze/saudi-banks-freeze-accounts-of-suspects-detained-in-probe-sources-idUSKBN1D61OE">Reuters</a>) Saudi banks freeze accounts of suspects detained in probe: sources</p>
<p>This is all congruent with the tasks we learned will be carried out during <a href="https://prepareforchange.net/the-event/">The Event</a>. Many of the readers here are already aware of this and what it going to be happening, but some may not. For those who aren’t aware of <a href="https://prepareforchange.net/the-event/">The Event</a> I will summarize:</p>
<ul>
<li>Mass arrests of Cabal</li>
<li>Financial Reset (banks closed for max 2 weeks)</li>
<li>Alliance take over of media and broadcasting truth</li>
<li>Emergency broadcast system to be used to announce operations and changes to population</li>
<li>Release of suppressed technology</li>
<li>Full disclosure of crimes against humanity</li>
<li>First contact with benevolent ETs (later)</li>
<li>Ascension for some beings</li>
</ul>
<p>Q also discloses the use of EMP technology they used where the Saudis were located in order to capture them:</p>
<blockquote><p>(<a href="https://archive.4plebs.org/pol/search/uid/jf2qHqNL/order/asc/:">4Chan</a>) <strong>CBTS (Calm Before the Storm) #50 (Sat 04 Nov 2017 18:08:48)</strong></p>
<p><strong><em>(1st Post)</em> VPU2 &amp; VPU1 are satellete mounted EMP devices.</strong></p>
<p><strong>They send EMP pulses at directed areas around the world.</strong></p>
<p>Anon, remember how today we were told about “Training” for EMP attack? That’s what this was for. In case of malfunction in the atmosphere.</p>
<p><strong>VPU-2 is being used to turn off electricity at the compounds the princes are in. High security. We are nabbing pedophiles by using targeted EMP.</strong></p>
<p>Scotland yard tried to arrest pedophile ring – but they said targets were too high profile, no one can get to them.</p>
<p>Look at the logos. They are built to send “lightening bolts from the sky”.</p>
<p><strong><em>(2nd Post)</em>  </strong>You think we don’t have abilities far past what the press knows?</p>
<p><strong><em>We have sects that operate on latest technology</em>, this includes highly targeted EMP. My job is not to convince you. US Military has technology that you don’t know about yet.</strong></p>
<p><strong>(Note: I found the logo which I will include below):</strong></p></blockquote>
<p><a href="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-07-at-8.30.43-AM.png"><img class="aligncenter size-full wp-image-92668" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-07-at-8.30.43-AM-1.png" alt="" width="624" height="550" /></a></p>
<p>Now let’s continue with the QAnon leaks:</p><div class='code-block code-block-3' style='margin: 8px 0px 30px 0px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6910783945" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<blockquote><p>(<a href="https://archive.4plebs.org/pol/search/uid/hHkrVD7x/order/asc/">4Chan</a>) <strong>CBTS (Calm Before the Storm) #69 (Sun 05 Nov 2017 17:08:10)</strong></p>
<p><strong><em>(1st Post)</em> </strong>Graphic confirmed.<br />
Q</p>
<p>jD79-x10ABy-89zBT<br />
08:00<br />
12:00<br />
11_6_TP_Pub<br />
<strong>PHIL_B_O_Extract_Conf</strong><br />
02:00 Z</p>
<p><strong><em>(2nd Post)</em> </strong>14.5995° N, 120.9842° E<br />
_Conf_UDT_green_<br />
^_Sj69ETC-<br />
Godspeed.</p>
<p><strong><em>(3rd Post)</em> </strong><span class="greentext"><a class="backlink" href="https://archive.4plebs.org/pol/post/148151281/">&gt;&gt;148151281</a></span><br />
POTUS<br />
You are all heroes.<br />
Come home safe.<br />
Godspeed.</p>
<p><strong><em>(4th Post)</em> Now is the time to pray.</strong><br />
<strong>We’re operational.</strong><br />
God bless the United States of America.<br />
Q</p>
<p><strong><em>(5th Post)</em> Please pray.</strong><br />
<strong>Operators are in harms way.</strong><br />
<strong>High risk.</strong><br />
<strong>High value targets.</strong><br />
<strong>Please pause and give thanks to those who would die to save our republic.</strong><br />
<strong>More to follow.</strong><br />
Q</p>
<p><strong><em>(6th Post)</em> </strong><span class="greentext"><a class="backlink" href="https://archive.4plebs.org/pol/post/148154996/">&gt;&gt;148154996</a></span><br />
<strong>Nothing is a coincidence. </strong><br />
<strong>We are at war.</strong><br />
<strong>SA cut the strings.</strong><br />
<strong>They are scrambling for cover and using any means necessary out of their remaining power/control.</strong><br />
God bless.<br />
Q</p>
<p><em><strong>(7th Post) </strong></em>Code:<br />
May God also grant all of us the wisdom to ask what concrete steps we can take to reduce the violence and weaponry in our midst.<br />
Note when we just sent the go orders and when this Tweet went live.<br />
Coincidence?<br />
Pray.<br />
Q</p>
<p><strong><em>(8th Post)</em> </strong><span class="greentext"><a class="backlink" href="https://archive.4plebs.org/pol/post/148155375/">&gt;&gt;148155375</a></span><br />
Nothing is as it seems, Anon.<br />
What occurred?<br />
It flushed BO out.<br />
Why is that relevant?<br />
Analyze time stamps of my go message to BO’s Tweet.<br />
Q</p>
<p><strong><em>(9th Post)</em> </strong>MSM.<br />
CIA counter-ops.<br />
Will all fall down.<br />
Q</p></blockquote>
<p>Note about the above post, American Journalist <a href="https://twitter.com/LizCrokin">Liz Crokin</a> has posited and this could mean that Obama was captured in the Philippines:</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Anon post suggests the capture of Obama in the Phillippines. <a href="https://t.co/gRQ9iaYoJw">pic.twitter.com/gRQ9iaYoJw</a></p>
<p>&mdash; LIZ THE🌪IS COMING🍕 (@LizCrokin) <a href="https://twitter.com/LizCrokin/status/927427927251214336?ref_src=twsrc%5Etfw">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>When he mentioned the following text he is referring to <a href="https://twitter.com/BarackObama/status/927337619406643200">Obama’s tweet</a> right after the shooting in Texas: <em>‘May God also grant all of us the wisdom to ask what concrete steps we can take to reduce the violence and weaponry in our midst.’ </em></p>
<p><strong>(UPDATE)</strong> Interestingly, Donald Trump’s former State Assistant <a href="https://twitter.com/jbro_1776">James Brower</a> added these tweets recently:</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Tick Tock. <a href="https://t.co/jvkNNsPm7a">https://t.co/jvkNNsPm7a</a></p>
<p>&mdash; James Brower 🍦 (@jbro_1776) <a href="https://twitter.com/jbro_1776/status/927616541276983296?ref_src=twsrc%5Etfw">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">I hope you got the Movie Theater popcorn, you&#39;ll need it 😁</p>
<p>&mdash; James Brower 🍦 (@jbro_1776) <a href="https://twitter.com/jbro_1776/status/927615183207436288?ref_src=twsrc%5Etfw">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Oh it will be good. As <a href="https://twitter.com/seanhannity?ref_src=twsrc%5Etfw">@seanhannity</a> pointed out. Tick Tock.</p>
<p>&mdash; James Brower 🍦 (@jbro_1776) <a href="https://twitter.com/jbro_1776/status/927614975878860800?ref_src=twsrc%5Etfw">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Many of the questions ‘Q’ is asking, I believe, will inevitably lead to the very powerful Jesuits and Italian Black Nobility Families. We know from <a href="http://2012portal.blogspot.com/2012/04/normal-0-microsoftinternetexplorer4_08.html">Cobra’s</a> intel that the Jesuits/IBNF exert(ed) (now past tense) a great deal of control over the surface of the planet and it’s only a matter of time before they are exposed and arrested.</p>
<blockquote><p>(<a href="http://2012portal.blogspot.com/2013/11/the-jesuit-agenda.html">2012portal</a>) <strong>The Jesuit Agenda (Thursday, November 28, 2013)</strong></p>
<p>“The Jesuits are working under the command of the Archons to maintain the quarantine status of planet Earth.<strong> It is good to know that the Jesuit organization is a 16th century creation of the Farnese family, which is one of the most powerful papal Black Nobility families in Italy. </strong></p>
<p>The real reason why the Jesuits created CIA, NSA, NRO and NGA was to monitor and evaluate the threat that positive ET races pose to the their empire.”</p>
<p>(<a href="http://2012portal.blogspot.com/2014/01/fall-of-archons-update.html">2012portal</a>)<strong> Fall of the Archons Update (Sunday, January 12, 2014)</strong></p>
<p>“The main Archon black nobility families still worth noticing are Farnese, Orsini, Aldobrandini and Chigi.</p>
<p>The Farnese family is the main architect of the Cabal as they have created the Jesuits with a little help of the Borja family back in the 1540s. Immediately after that, they have built their first Pentagon in Caprarola near Rome. (See post for photo.)</p>
<p>All these families are losing power rapidly and the Cabal is losing support that was covering their backs for centuries.”</p></blockquote>
<p>I did a short Google search on the connections between Saudi Arabia and the Jesuits and found some information that some may be interested in:</p>
<blockquote><p>(<a href="http://reformedmalaya.blogspot.com/2017/03/roman-masonic-saudi-arabia.html">Reformed Malaya</a>) <strong>ROMAN MASONIC SAUDI ARABIA and Jesuit World Domination</strong></p>
<p>“Jesuits created the Masonic Kingdom of Saudi Arabia in 1932 using their fanatical, Islamic cult known as “Wahhabi Islam.” Wahhabi Islam, “the Sword of the Church” in the Jesuits modern day Freemasonic pyramid was intended to be used against apostate, White Protestant, Western Civilization, was a creation of the Jesuit Society.</p>
<p>With the Empire having been governed by the Jesuit Order through Freemasonry for the last two hundred years, Wahhabi Islam was fortified during the reign of that wicked, Jesuit-controlled murderer of the Irish people, Queen Victoria of England.”</p></blockquote>
<p>David Icke talks about them in this short video that I will share below:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='702' height='425' src='http://www.youtube.com/embed/yNBeYtg0XU8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<h5>[Ed. Note — More on the Jesuits can be found <a href="http://www.theeventchronicle.com/?s=jesuit" target="_blank" rel="noopener">here</a>, in our archive.]</h5>
<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/241567132" width="702" height="395" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<p>If you enjoy these articles and videos and feel guided to support me I will share my paypal link below:</p>
<p><a href="https://www.paypal.me/TruthEarth" rel="nofollow">https://www.paypal.me/TruthEarth</a></p>
<p><em>This article (<a href="https://truthearth.org/2017/11/06/part-ii-massive-intel-drops-on-4chan-by-individuals-with-highest-level-q-clearance/" target="new" rel="nofollow">(Part II) Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance</a>) was originally published on Truth Earth and syndicated by <a href="http://www.theeventchronicle.com/">The Event Chronicle</a>. </em></p>
<h4>Related:</h4>
<h5><a href="http://wp.me/p4yplb-o6z" target="_blank" rel="noopener">Part I: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance</a></h5>
<h5><a href="http://wp.me/p4yplb-o6x" target="_blank" rel="noopener">Benjamin Fulford: Purge of Khazarian mobsters intensifies as Trump is kept safe in Asia</a></h5>
<h5><a href="http://wp.me/p4yplb-o6L" target="_blank" rel="noopener">Cobra: Physical Intervention</a></h5>
<h5><a href="http://wp.me/p4yplb-o6T" target="_blank" rel="noopener">Simon Parkes: November 5th Q&amp;A &#8211; Current Events</a></h5>
<h5><a href="http://www.theeventchronicle.com/intel/mega-intelcurrent-events-update/" target="_blank" rel="noopener">Mega Intel/Current Events Update</a></h5>
<h5><a href="http://wp.me/p4yplb-o6t" target="_blank" rel="noopener">Another Mega Intel/Current Events Update</a></h5>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<div id="contentad33130"></div>
<div id="contentad33131"></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">14</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Part%20II%3A%20Massive%20Intel%20Drops%20on%204Chan%20by%20Individual%28s%29%20with%20Highest%20Level%20%E2%80%98Q%E2%80%99%20Clearance&url=http://bit.ly/2jbrJRO&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#2c135f594e46494f5811650c5b4d425849480c5543590c58430c5f49490c5844455f0c5f4558490a4d415c174e434855116f44494f470c4359580c5844455f0c4d5e58454f4049160c4458585c091f6d091e6a091e6a5b5b5b02584449495a4942584f445e4342454f4049024f4341091e6a4542584940091e6a5c4d5e5801454501414d5f5f455a4901454258494001485e435c5f01184f444d4201454248455a4548594d405f0144454b44495f580140495a4940015d014f40494d5e4d424f49091e6a" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&amp;title=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&amp;text=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&amp;media=http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider.jpg&amp;description=By Jonathan Carty    (UPDATES WILL BE FOUND IN BOLD BELOW AS ‘UPDATE‘)    This is going to be a tricky part II to put together as there has been a lot of intel releases on 4Chan and I" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&amp;title=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&amp;t=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fintel%2Fpart-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance%2F&amp;item=Part+II%3A+Massive+Intel+Drops+on+4Chan+by+Individual%28s%29+with+Highest+Level+%E2%80%98Q%E2%80%99+Clearance" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
<div class='code-block code-block-4' style='margin: 0px 0px 40px 0px; text-align: center;'>
<a href="http://www.theeventhandbook.com" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/the-event-handbook-bnr728x90.png"></a></div>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.theeventchronicle.com/intel/part-massive-intel-drops-4chan-individuals-highest-level-q-clearance/" rel="prev">Part I: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="http://www.theeventchronicle.com/the-event/cobra-physical-intervention/" rel="next">Cobra: Physical Intervention</a></span> </div>
</section>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/intel/simon-parkes-november-5th-qa-current-events/" title="Simon Parkes: November 5th Q&#038;A &#8211; Current Events" class="image-link">
<img width="214" height="140" src="http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-214x140.jpg" class="image wp-post-image" alt="Simon Parkes" title="Simon Parkes: November 5th Q&#038;A &#8211; Current Events" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-214x140@2x.jpg 428w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-104x69@2x.jpg 208w" sizes="(max-width: 214px) 100vw, 214px" />
<span class="post-format-icon video"><i class="fa fa-film"></i></span>
</a>
<h2><a href="http://www.theeventchronicle.com/intel/simon-parkes-november-5th-qa-current-events/" title="Simon Parkes: November 5th Q&#038;A &#8211; Current Events">Simon Parkes: November 5th Q&#038;A &#8211; Current Events</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2017-11-07T09:03:26-08:00" class="meta-item">November 7, 2017</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/the-event/cobra-physical-intervention/" title="Cobra: Physical Intervention" class="image-link">
<img width="214" height="140" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg" class="image wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: Physical Intervention" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<h2><a href="http://www.theeventchronicle.com/the-event/cobra-physical-intervention/" title="Cobra: Physical Intervention">Cobra: Physical Intervention</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2017-11-07T08:54:10-08:00" class="meta-item">November 7, 2017</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/intel/part-massive-intel-drops-4chan-individuals-highest-level-q-clearance/" title="Part I: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance" class="image-link">
<img width="214" height="140" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140.jpg" class="image wp-post-image" alt="" title="Part I: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140@2x.jpg 428w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69@2x.jpg 208w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<h2><a href="http://www.theeventchronicle.com/intel/part-massive-intel-drops-4chan-individuals-highest-level-q-clearance/" title="Part I: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance">Part I: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2017-11-07T08:27:43-08:00" class="meta-item">November 7, 2017</time>
</div>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/intel/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92666' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d96c88b411" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231" /></p> </form>
</div>
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad-social-2" class="widget widget-social">
<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.theeventchronicle.com/">
<li class="service">
<a href="https://facebook.com/theeventhandbook" class="service-link facebook cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-facebook-square"></i>
<span class="label">Like on Facebook</span>
<span class="count">78.7K</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/TheEvent2014" class="service-link twitter cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-twitter"></i>
<span class="label">Follow on Twitter</span>
<span class="count">4.6K</span>
</a>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-34" class="widget code-widget">
<div class="a-widget">
<script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="bunyad-latest-posts-widget-4" class="widget latest-posts">
<h3 class="widgettitle">Editor Picks</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/intel/simon-parkes-november-5th-qa-current-events/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Simon Parkes" title="Simon Parkes: November 5th Q&#038;A &#8211; Current Events" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-104x69@2x.jpg 208w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/simon-parkes-november-5th-qa-current-events/" title="Simon Parkes: November 5th Q&#038;A &#8211; Current Events">
Simon Parkes: November 5th Q&#038;A &#8211; Current Events</a>
<div class="cf listing-meta meta below">
<time datetime="2017-11-07T09:03:26-08:00" class="meta-item">November 7, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/cobra-physical-intervention/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: Physical Intervention" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/cobra-physical-intervention/" title="Cobra: Physical Intervention">
Cobra: Physical Intervention</a>
<div class="cf listing-meta meta below">
<time datetime="2017-11-07T08:54:10-08:00" class="meta-item">November 7, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69@2x.jpg 208w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance/" title="Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance">
Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance</a>
<div class="cf listing-meta meta below">
<time datetime="2017-11-07T08:35:49-08:00" class="meta-item">November 7, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/part-massive-intel-drops-4chan-individuals-highest-level-q-clearance/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Part I: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69@2x.jpg 208w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/part-massive-intel-drops-4chan-individuals-highest-level-q-clearance/" title="Part I: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance">
Part I: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance</a>
<div class="cf listing-meta meta below">
<time datetime="2017-11-07T08:27:43-08:00" class="meta-item">November 7, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-purge-khazarian-mobsters-intensifies-trump-kept-safe-asia/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Benjamin Fulford" title="Benjamin Fulford: Purge of Khazarian mobsters intensifies as Trump is kept safe in Asia" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-104x69@2x.jpg 208w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-purge-khazarian-mobsters-intensifies-trump-kept-safe-asia/" title="Benjamin Fulford: Purge of Khazarian mobsters intensifies as Trump is kept safe in Asia">
Benjamin Fulford: Purge of Khazarian mobsters intensifies as Trump is kept safe in Asia</a>
<div class="cf listing-meta meta below">
<time datetime="2017-11-07T08:23:26-08:00" class="meta-item">November 7, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/another-mega-intelcurrent-events-update/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/truth-earth-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Another Mega Intel/Current Events Update" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/truth-earth-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/truth-earth-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/truth-earth-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/truth-earth.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/another-mega-intelcurrent-events-update/" title="Another Mega Intel/Current Events Update">
Another Mega Intel/Current Events Update</a>
<div class="cf listing-meta meta below">
<time datetime="2017-11-07T08:18:30-08:00" class="meta-item">November 7, 2017</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-4" class="widget code-widget">
<h3 class="widgettitle">The Event Handbook</h3>
<div class="a-widget">
<a href="http://www.theeventhandbook.com"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/bnr_theevent_handbook_300x300.jpg"></a>
<a href="http://prepareforchange.net"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/pfc-325.jpg"></a>
<a target='new' href="https://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=418693.10000528&subid=0&type=4"><IMG border="0" alt="GAIA.com Season 27 of Wisdom Teachings w/David Wilcock" src="https://ad.linksynergy.com/fs-bin/show?id=Rg34czMvdK4&bids=418693.10000528&subid=0&type=4&gridnum=0"></a>
</div>
</li>
<li id="bunyad-popular-posts-widget-7" class="widget popular-posts"> <h3 class="widgettitle">Popular Today</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
<div class="cf listing-meta meta below">
<time datetime="2017-01-30T14:45:06-08:00" class="meta-item">January 30, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/critical-knowledge-legal-ownership-souls-vatican-since-1306/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/08/vatica-souls-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Critical Knowledge: The Legal Ownership of All Souls by the Vatican... Since 1306!" title="Critical Knowledge: The Legal Ownership of All Souls by the Vatican&#8230; Since 1306!" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/08/vatica-souls-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/08/vatica-souls-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/08/vatica-souls-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/08/vatica-souls-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/critical-knowledge-legal-ownership-souls-vatican-since-1306/" title="Critical Knowledge: The Legal Ownership of All Souls by the Vatican&#8230; Since 1306!">
Critical Knowledge: The Legal Ownership of All Souls by the Vatican&#8230; Since 1306!</a>
<div class="cf listing-meta meta below">
<time datetime="2016-09-03T10:00:48-08:00" class="meta-item">September 3, 2016</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/cabal-exposed/deep-states-use-of-pedophilia-to-control-individuals/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/deep-state-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Deep State’s Use Of Pedophilia As A Means Of Compromising Individuals And Controlling Them" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/deep-state-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/deep-state-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/deep-state-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/deep-state.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/cabal-exposed/deep-states-use-of-pedophilia-to-control-individuals/" title="The Deep State’s Use Of Pedophilia As A Means Of Compromising Individuals And Controlling Them">
The Deep State’s Use Of Pedophilia As A Means Of Compromising Individuals And Controlling Them</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-24T11:15:42-08:00" class="meta-item">October 24, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/cobra-ascension-plan/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: The Ascension Plan" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/cobra-ascension-plan/" title="Cobra: The Ascension Plan">
Cobra: The Ascension Plan</a>
<div class="cf listing-meta meta below">
<time datetime="2016-03-07T16:15:46-08:00" class="meta-item">March 7, 2016</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/news/north-america/tide-turning-big-pharma-billionaire-arrested-charged-conspiracy-bribery-doctors/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/Pills-Big-Pharma-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The tide is turning: Big Pharma billionaire arrested, charged with conspiracy and bribery of doctors" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/Pills-Big-Pharma-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/Pills-Big-Pharma-702x459.jpg 702w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/Pills-Big-Pharma-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/tide-turning-big-pharma-billionaire-arrested-charged-conspiracy-bribery-doctors/" title="The tide is turning: Big Pharma billionaire arrested, charged with conspiracy and bribery of doctors">
The tide is turning: Big Pharma billionaire arrested, charged with conspiracy and bribery of doctors</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-31T11:45:10-08:00" class="meta-item">October 31, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/4d-news-jordan-sather-manafort-podesta-spacey-feldman-fake-canadian-gold/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/4d-news-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="4D News with Jordan Sather: Manafort, Podesta, Spacey, Feldman, Fake Canadian Gold" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/4d-news-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/4d-news-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/4d-news-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/4d-news.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/4d-news-jordan-sather-manafort-podesta-spacey-feldman-fake-canadian-gold/" title="4D News with Jordan Sather: Manafort, Podesta, Spacey, Feldman, Fake Canadian Gold">
4D News with Jordan Sather: Manafort, Podesta, Spacey, Feldman, Fake Canadian Gold</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-31T12:15:51-08:00" class="meta-item">October 31, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/chemtrails-now-theres-aquatrails/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/06/ship-tracks-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Chemtrails? Now There&#8217;s &#8220;Aquatrails&#8221;" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/06/ship-tracks-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/06/ship-tracks-702x459.jpg 702w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/06/ship-tracks-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/chemtrails-now-theres-aquatrails/" title="Chemtrails? Now There&#8217;s &#8220;Aquatrails&#8221;">
Chemtrails? Now There&#8217;s &#8220;Aquatrails&#8221;</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-31T11:37:08-08:00" class="meta-item">October 31, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/mega-intelcurrent-events-update/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/truth-earth-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Mega Intel/Current Events Update" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/truth-earth-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/truth-earth-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/truth-earth-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/truth-earth.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/mega-intelcurrent-events-update/" title="Mega Intel/Current Events Update">
Mega Intel/Current Events Update</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-30T13:30:45-08:00" class="meta-item">October 30, 2017</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-9" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="3681427948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="bunyad-blocks-widget-7" class="widget page-blocks"><h3 class="widgettitle">Latest</h3>
<section class="block-wrap highlights" data-id="1">
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/intel/simon-parkes-november-5th-qa-current-events/" title="Simon Parkes: November 5th Q&#038;A &#8211; Current Events" class="image-link">
<img width="336" height="200" src="http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-336x200.jpg" class="image wp-post-image" alt="Simon Parkes" title="Simon Parkes: November 5th Q&#038;A &#8211; Current Events" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-336x200.jpg 336w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-336x200@2x.jpg 672w" sizes="(max-width: 336px) 100vw, 336px" />
<span class="post-format-icon video"><i class="fa fa-film"></i></span>
</a>
<h2 class="post-title"><a href="http://www.theeventchronicle.com/intel/simon-parkes-november-5th-qa-current-events/" title="Simon Parkes: November 5th Q&#038;A &#8211; Current Events">Simon Parkes: November 5th Q&#038;A &#8211; Current Events</a></h2>
<div class="cf listing-meta meta below">

<time datetime="2017-11-07T09:03:26-08:00" class="meta-item">November 7, 2017</time>
</div>
<div class="excerpt">
<p>Simon Parkes is a life long experiencer of aliens, shadow people, elementals and ufo’s, these include Mantid (Mantis) beings, Draconis&hellip;</p>
</div>
</article>
<ul class="block posts-list thumb">
<li>
<a href="http://www.theeventchronicle.com/the-event/cobra-physical-intervention/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: Physical Intervention" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/cobra-physical-intervention/">Cobra: Physical Intervention</a>
<div class="cf listing-meta below">
<time datetime="2017-11-07T08:54:10-08:00" class="meta-item">November 7, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69@2x.jpg 208w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance/">Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance</a>
<div class="cf listing-meta below">
<time datetime="2017-11-07T08:35:49-08:00" class="meta-item">November 7, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/part-massive-intel-drops-4chan-individuals-highest-level-q-clearance/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Part I: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69@2x.jpg 208w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/part-massive-intel-drops-4chan-individuals-highest-level-q-clearance/">Part I: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance</a>
<div class="cf listing-meta below">
<time datetime="2017-11-07T08:27:43-08:00" class="meta-item">November 7, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-purge-khazarian-mobsters-intensifies-trump-kept-safe-asia/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Benjamin Fulford" title="Benjamin Fulford: Purge of Khazarian mobsters intensifies as Trump is kept safe in Asia" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-104x69@2x.jpg 208w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/benjamin-fulford-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-purge-khazarian-mobsters-intensifies-trump-kept-safe-asia/">Benjamin Fulford: Purge of Khazarian mobsters intensifies as Trump is kept safe in Asia</a>
<div class="cf listing-meta below">
<time datetime="2017-11-07T08:23:26-08:00" class="meta-item">November 7, 2017</time>
</div>
</div>
</li>
</ul>
</div>
</section>
</li>
<div id='helioviewer-wordpress-widget'>
<h3 class="widget-title">Latest Image of the Sun</h3>
<a href='http://www.helioviewer.org' target="_blank">
<img src="http://helioviewer.org/api/?action=takeScreenshot&date=2999-01-01T00:00:00.000Z&layers=[SDO,AIA,AIA,304,1,100]&imageScale=9.6&x1=-1228.8&y1=-1228.8&x2=1228.8&y2=1228.8&display=true" alt="Latest image from Helioviewer.org." style='width: 100%;' />
</a>
</div>

<li id="earthquakemonitor-2" class="widget widget_earthquakemonitor">
<h3 class="widgettitle">Earthquake Monitor</h3>
<ul>
<li><a target='_blank' title='M 4.5 - 37km NE of Roshtqal&#039;a, Tajikistan' href='https://earthquake.usgs.gov/earthquakes/eventpage/us2000bjtq'>4.5 Tajikistan - 37km NE of Roshtqal'a, 3 hours ago</a></li>
<li><a target='_blank' title='M 4.5 - 54km NNW of La Serena, Chile' href='https://earthquake.usgs.gov/earthquakes/eventpage/us2000bjt0'>4.5 Chile - 54km NNW of La Serena, 5 hours ago</a></li>
<li><a target='_blank' title='M 5.7 - 261km ESE of Lambasa, Fiji' href='https://earthquake.usgs.gov/earthquakes/eventpage/us2000bjrq'>5.7 Fiji - 261km ESE of Lambasa, 8 hours ago</a></li>
<li><a target='_blank' title='M 4.8 - 45km NE of Calama, Chile' href='https://earthquake.usgs.gov/earthquakes/eventpage/us2000bjr6'>4.8 Chile - 45km NE of Calama, 9 hours ago</a></li>
<li><a target='_blank' title='M 5.5 - 69km E of Tadine, New Caledonia' href='https://earthquake.usgs.gov/earthquakes/eventpage/us2000bjp9'>5.5 New Caledonia - 69km E of Tadine, 13 hours ago</a></li>
<li><a target='_blank' title='M 4.9 - 20km ESE of Faliraki, Greece' href='https://earthquake.usgs.gov/earthquakes/eventpage/us2000bjnj'>4.9 Greece - 20km ESE of Faliraki, 14 hours ago</a></li>
<li><a target='_blank' title='M 5.2 - Western Indian-Antarctic Ridge' href='https://earthquake.usgs.gov/earthquakes/eventpage/us2000bjlx'>5.2 Western Indian-Antarctic Ridge - Western Indian-Antarctic Ridge, 17 hours ago</a></li>
<li><a target='_blank' title='M 4.7 - 105km SW of Tres Picos, Mexico' href='https://earthquake.usgs.gov/earthquakes/eventpage/us2000bjls'>4.7 Mexico - 105km SW of Tres Picos, 18 hours ago</a></li>
<li><a target='_blank' title='M 4.8 - 49km W of Yongle, China' href='https://earthquake.usgs.gov/earthquakes/eventpage/us2000bjib'>4.8 China - 49km W of Yongle, 20 hours ago</a></li>
<li><a target='_blank' title='M 4.5 - Owen Fracture Zone region' href='https://earthquake.usgs.gov/earthquakes/eventpage/us2000bj9z'>4.5 Owen Fracture Zone region - Owen Fracture Zone region, 1 day ago</a></li>
</ul>
</li>

<li id="bunyad_ads_widget-5" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="5158161141"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">About Us</h3> <div class="textwidget"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/logo300-footerx1.png">
<h3><font color="ffffff">Chronicling the Fall of the Cabal</font></h3><br>
<p align="justify">The Event Chronicle is a daily alternative news blog for people interested in seeking truth and exploring alternate view points not covered in the mainstream. We aggregate consciousness expanding articles and videos that are meant to trigger an awakening within the population to help aid in the liberation process of our planet. <a href="http://www.theeventchronicle.com/about/">Read More...</a></p>
The Breakthrough is Near!</div>
</li> <li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
<div class="cf listing-meta meta below">
<time datetime="2017-01-30T14:45:06-08:00" class="meta-item">January 30, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/critical-knowledge-legal-ownership-souls-vatican-since-1306/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/08/vatica-souls-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Critical Knowledge: The Legal Ownership of All Souls by the Vatican... Since 1306!" title="Critical Knowledge: The Legal Ownership of All Souls by the Vatican&#8230; Since 1306!" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/08/vatica-souls-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/08/vatica-souls-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/08/vatica-souls-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/08/vatica-souls-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/critical-knowledge-legal-ownership-souls-vatican-since-1306/" title="Critical Knowledge: The Legal Ownership of All Souls by the Vatican&#8230; Since 1306!">
Critical Knowledge: The Legal Ownership of All Souls by the Vatican&#8230; Since 1306!</a>
<div class="cf listing-meta meta below">
<time datetime="2016-09-03T10:00:48-08:00" class="meta-item">September 3, 2016</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/cabal-exposed/deep-states-use-of-pedophilia-to-control-individuals/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/deep-state-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Deep State’s Use Of Pedophilia As A Means Of Compromising Individuals And Controlling Them" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/deep-state-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/deep-state-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/deep-state-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/deep-state.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/cabal-exposed/deep-states-use-of-pedophilia-to-control-individuals/" title="The Deep State’s Use Of Pedophilia As A Means Of Compromising Individuals And Controlling Them">
The Deep State’s Use Of Pedophilia As A Means Of Compromising Individuals And Controlling Them</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-24T11:15:42-08:00" class="meta-item">October 24, 2017</time>
</div>
</div>
</li>
</ul>
</li>
<li class="widget col-4 latest-posts">
<h3 class="widgettitle">Recent Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/intel/simon-parkes-november-5th-qa-current-events/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Simon Parkes" title="Simon Parkes: November 5th Q&#038;A &#8211; Current Events" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-104x69@2x.jpg 208w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/simon-parkes-november-5th-qa-current-events/" title="Simon Parkes: November 5th Q&#038;A &#8211; Current Events">
Simon Parkes: November 5th Q&#038;A &#8211; Current Events</a>
<div class="cf listing-meta meta below">
<time datetime="2017-11-07T09:03:26-08:00" class="meta-item">November 7, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/cobra-physical-intervention/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: Physical Intervention" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/cobra-physical-intervention/" title="Cobra: Physical Intervention">
Cobra: Physical Intervention</a>
<div class="cf listing-meta meta below">
<time datetime="2017-11-07T08:54:10-08:00" class="meta-item">November 7, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-702x459.jpg 702w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-104x69@2x.jpg 208w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/fbi-insider-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance/" title="Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance">
Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level ‘Q’ Clearance</a>
<div class="cf listing-meta meta below">
<time datetime="2017-11-07T08:35:49-08:00" class="meta-item">November 7, 2017</time>
</div>
</div>
</li>
</ul>
</li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>© 2017 The Event Chronicle</p>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40103"><a href="http://www.theeventchronicle.com">Home</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38098"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-57494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57494"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-38128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38128"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Articles</a></li>
<li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38097"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-33741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33741"><a href="http://www.theeventchronicle.com/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-33740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33740"><a href="http://www.theeventchronicle.com/dmca-removal/">DMCA / Removal</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://www.theeventchronicle.com/privacy/">Privacy</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 

<script> var isMobile=function(){return navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)?!0:!1}; </script>
<div id="ffbp-bg" lang="en_US" data-version="3.99" onclick="fbfanboxp(3);"></div>
<div id="ffbp">
<a href="#" onClick="fbfanboxp(3);" id="ffbp-close">✕</a><div id="ffbp-body"><div id="ffbp-msg-cont">
<div class="fb-page fb-page fb-like-box" data-href="https://www.facebook.com/theeventhandbook" data-width="500" data-height='350' data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div></div><script> if( isMobile() && document.documentElement.clientWidth <= 800 ){ jQuery(".fb-like-box").attr("data-height","390"); jQuery(".fb-like-box").attr("data-width","300"); } </script><style>#ffbp-bg{background:#000;} #ffbp-close{background:#6D6D6D;color:#fff!important;}</style>
<script type="text/javascript">
			jQuery(document).ready(function($){
					
			setTimeout( 
			function(){				
				facebook_fanbox_popup({
					// Configure display of popup
					s_to_close: "0",
					days_no_click: "3",
					disabled_scroll: 0,
					stream: 0,
					width: 500				})
			}
				,7000					);
			});	
		</script>
<div style="display:none">
<div class="grofile-hash-map-05dc04765543f69d820fd29a58920ecd">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Part II: Massive Intel Drops on 4Chan by Individual(s) with Highest Level \u2018Q\u2019 Clearance","url":"http:\/\/www.theeventchronicle.com\/intel\/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance\/","image":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2017\/03\/fbi-insider-702x459.jpg","width":702,"height":459},"datePublished":"2017-11-07T08:35:49-08:00","dateModified":"2017-11-07T09:07:00-08:00","author":{"@type":"Person","name":"Editor"},"publisher":{"@type":"Organization","name":"The Event Chronicle","logo":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2014\/04\/logo250.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theeventchronicle.com\/intel\/part-ii-massive-intel-drops-4chan-individuals-highest-level-q-clearance\/"}}</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=22dff8dabcdbc204cf94bd06645aa321'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theeventchronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=22dff8dabcdbc204cf94bd06645aa321'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=22dff8dabcdbc204cf94bd06645aa321'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=0b69c10d-02d6-4b03-8c4b-c3c21a7a96f7&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33130&#038;cb=1510074424014&#038;ver=1.2.13'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=46fd316f-be0b-4382-8371-53e9d004687c&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33131&#038;cb=1510074424015&#038;ver=1.2.13'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'67305909',post:'92666',tz:'-8',srv:'www.theeventchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '67305909', '92666' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7f6e0a7159","applicationID":"9445792","transactionName":"ZVIHbBRXWUpRVEJdXFwYJFsSX1hXH0RfWlReUg==","queueTime":0,"applicationTime":2278,"atts":"SRUEGlxNSkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
