
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(t,e,n){function r(n){if(!e[n]){var o=e[n]={exports:{}};t[n][0].call(o.exports,function(e){var o=t[n][1][e];return r(o||e)},o,o.exports)}return e[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(t,e,n){function r(){}function o(t,e,n){return function(){return i(t,[(new Date).getTime()].concat(u(arguments)),e?null:this,n),e?void 0:this}}var i=t("handle"),a=t(2),u=t(3),c=t("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],p="api-",l=p+"ixn-";a(s,function(t,e){f[e]=o(p+e,!0,"api")}),f.addPageAction=o(p+"addPageAction",!0),e.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(t,e){var n={},r=this,o="function"==typeof e;return i(l+"tracer",[Date.now(),t,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return e.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(t,e){d[e]=o(l+e)}),newrelic.noticeError=function(t){"string"==typeof t&&(t=new Error(t)),i("err",[t,(new Date).getTime()])}},{}],2:[function(t,e,n){function r(t,e){var n=[],r="",i=0;for(r in t)o.call(t,r)&&(n[i]=e(r,t[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],3:[function(t,e,n){function r(t,e,n){e||(e=0),"undefined"==typeof n&&(n=t?t.length:0);for(var r=-1,o=n-e||0,i=Array(o<0?0:o);++r<o;)i[r]=t[e+r];return i}e.exports=r},{}],ee:[function(t,e,n){function r(){}function o(t){function e(t){return t&&t instanceof r?t:t?u(t,a,i):i()}function n(n,r,o){t&&t(n,r,o);for(var i=e(o),a=l(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var s=f[m[n]];return s&&s.push([w,n,r,i]),i}function p(t,e){g[t]=l(t).concat(e)}function l(t){return g[t]||[]}function d(t){return s[t]=s[t]||o(n)}function v(t,e){c(t,function(t,n){e=e||"feature",m[n]=e,e in f||(f[e]=[])})}var g={},m={},w={on:p,emit:n,get:d,listeners:l,context:e,buffer:v};return w}function i(){return new r}var a="nr@context",u=t("gos"),c=t(2),f={},s={},p=e.exports=o();p.backlog=f},{}],gos:[function(t,e,n){function r(t,e,n){if(o.call(t,e))return t[e];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(t,e,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return t[e]=r,r}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],handle:[function(t,e,n){function r(t,e,n,r){o.buffer([t],r),o.emit(t,e,n)}var o=t("ee").get("handle");e.exports=r,r.ee=o},{}],id:[function(t,e,n){function r(t){var e=typeof t;return!t||"object"!==e&&"function"!==e?-1:t===window?0:a(t,i,function(){return o++})}var o=1,i="nr@id",a=t("gos");e.exports=r},{}],loader:[function(t,e,n){function r(){if(!h++){var t=y.info=NREUM.info,e=s.getElementsByTagName("script")[0];if(t&&t.licenseKey&&t.applicationID&&e){c(m,function(e,n){t[e]||(t[e]=n)});var n="https"===g.split(":")[0]||t.sslForHttp;y.proto=n?"https://":"http://",u("mark",["onload",a()],null,"api");var r=s.createElement("script");r.src=y.proto+t.agent,e.parentNode.insertBefore(r,e)}}}function o(){"complete"===s.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=t("handle"),c=t(2),f=window,s=f.document,p="addEventListener",l="attachEvent",d=f.XMLHttpRequest,v=d&&d.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:d,REQ:f.Request,EV:f.Event,PR:f.Promise,MO:f.MutationObserver},t(1);var g=""+location,m={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-974.min.js"},w=d&&v&&v[p]&&!/CriOS/.test(navigator.userAgent),y=e.exports={offset:a(),origin:g,features:{},xhrWrappable:w};s[p]?(s[p]("DOMContentLoaded",i,!1),f[p]("load",r,!1)):(s[l]("onreadystatechange",o),f[l]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta charset="UTF-8"/>
<title>Wikileaks Reveals USAF General Involved in UFO &amp; Secret Space Program Disclosures &raquo; The Event Chronicle</title>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="http://www.theeventchronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/favicon-32x32.ico"/>
<link rel="apple-touch-icon-precomposed" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/apple-touch-icon-152x152.png"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Wikileaks Reveals USAF General Involved in UFO & Secret Space Program Disclosures"/>
<meta property="og:description" content="By Dr. Michael Salla    Among the latest Wikileaks email releases is one revealing the name of a US Air Force General involved in an initiative led by rockstar, Tom DeLonge, to reveal the truth about UFOs"/>
<meta property="og:image" content="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b.jpg"/>
<meta property="og:url" content="http://www.theeventchronicle.com/metaphysics/galactic/wikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures/"/>
<meta property="og:site_name" content="The Event Chronicle"/>
<meta property="article:author" content="http://facebook.com/theeventhandbook"/>
<meta property="article:publisher" content="https://www.facebook.com/theeventhandbook"/>
<meta property="fb:app_id" content="569840123194555"/>
<meta property="article:published_time" content="2016-10-14T11:30:20+00:00"/>
<meta property="article:modified_time" content="2016-10-14T10:56:38+00:00"/>
<meta property="og:updated_time" content="2016-10-14T10:56:38+00:00"/>
 
 
<meta property="og:image:width" content="1078"/>
<meta property="og:image:height" content="516"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Wikileaks Reveals USAF General Involved in UFO & Secret Space Program Disclosures">
<meta name="twitter:description" content="By Dr. Michael Salla    Among the latest Wikileaks email releases is one revealing the name of a US Air Force General involved in an initiative led by rockstar, Tom DeLonge, to reveal the truth about UFOs">
<meta name="twitter:image" content="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b.jpg">
<meta name="twitter:site" content="@TheEvent2014">
<meta name="twitter:creator" content="@https://twitter.com/TheEvent2014">
 
 
<link rel="canonical" href="http://www.theeventchronicle.com/metaphysics/galactic/wikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures/"/>
 
<link rel='dns-prefetch' href='//connect.facebook.net'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="http://www.theeventchronicle.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="http://www.theeventchronicle.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Wikileaks Reveals USAF General Involved in UFO &#038; Secret Space Program Disclosures Comments Feed" href="http://www.theeventchronicle.com/metaphysics/galactic/wikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=76727bf3cadf7a89c770d529f37a013b"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='ffp-css-fanbox-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/css/spu.css?ver=3.96' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.1' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
<link rel='stylesheet' id='et_monarch-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='et_monarch-css-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/css/style.css?ver=1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='seamless_donations_css-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/seamless-donations/css/styles.css?ver=76727bf3cadf7a89c770d529f37a013b' type='text/css' media='all'/>
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.5' type='text/css' media='all'/>
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all'/>
<style id='mashresp-styles-inline-css' type='text/css'>@media only screen and (max-width: 568px){.mashsb-buttons a{width:32px;}}@media only screen and (max-width: 568px){[class^="mashicon-"] .text,[class*=" mashicon-"] .text{display:none;}}</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700|Roboto:400,500|Roboto+Condensed:400,600|Merriweather:300italic&#038;subset' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-core-css' href='http://cdn.theeventchronicle.com/wp-content/themes/smart-mag/style.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo-css' href='http://cdn.theeventchronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=76727bf3cadf7a89c770d529f37a013b' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-skin-css' href='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/css/skin-tech.css?ver=76727bf3cadf7a89c770d529f37a013b' type='text/css' media='all'/>
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/sdk.js?ver=3.96#xfbml=1&#038;version=v2.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/js/spu.js?ver=3.96'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"12","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.theeventchronicle.com\/metaphysics\/galactic\/wikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures\/","title":"Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures","image":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2016\/10\/ssp-tr3b.jpg","desc":"By Dr. Michael Salla\r\n\r\nAmong the latest Wikileaks email releases is one revealing the name of a US Air Force General involved in an initiative led by rockstar, Tom DeLonge, to reveal the truth about UFOs \u2026","hashtag":"@TheEvent2014","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"cc28b76146","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/script.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"cc28b76146","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<link rel='https://api.w.org/' href='http://www.theeventchronicle.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theeventchronicle.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn1.theeventchronicle.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/p4yplb-gRT'/>
<link rel="alternate" type="application/json+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&#038;format=xml"/>
<style type="text/css" id="et-social-custom-css"></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theeventchronicle.com/?wordfence_logHuman=1&hid=9D5879ED98FCBD934AD95D839945E102');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="ca_title" content="Wikileaks Reveals USAF General Involved in UFO &amp; Secret Space Program Disclosures"/><meta name="ca_image" content="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-150x150.jpg"/><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48051700-2', 'auto');
  ga('send', 'pageview');

</script>
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=935627176457840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel="shortcut icon" href=“http://www.theeventchronicle.com/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="http://www.theeventchronicle.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.theeventchronicle.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.theeventchronicle.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.theeventchronicle.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.theeventchronicle.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeventchronicle.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeventchronicle.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeventchronicle.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.theeventchronicle.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.theeventchronicle.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://www.theeventchronicle.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://www.theeventchronicle.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://www.theeventchronicle.com/largetile.png" />

<script src="https://donorbox.org/widget.js" type="text/javascript"></script>	
<!--[if lt IE 9]>
<script src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="single single-post postid-64845 single-format-standard page-builder et_monarch right-sidebar full skin-tech post-layout-cover has-nav-light has-nav-full has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="http://www.theeventchronicle.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-40062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40062"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40063"><a href="http://www.theeventchronicle.com/about/contact/">Contact</a></li>
<li id="menu-item-40064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40064"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-57493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57493"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-40066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40066"><a href="http://www.theeventchronicle.com/about/submit-article/">Writers: Submit Article</a></li>
<li id="menu-item-40065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40065"><a href="http://www.theeventchronicle.com/about/send-news-tip/">Send News Tip!</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons cf">
<li><a href="http://www.theeventchronicle.com/rss/" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
<li><a href="http://facebook.com/theeventhandbook" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="http://twitter.com/theevent2014" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://plus.google.com/b/100338876114386724257/100338876114386724257/posts" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="http://www.youtube.com/channel/UCODB6sMF6bLl9cmQsuwYqUw/playlists" class="icon fa fa-youtube" title="YouTube"><span class="visuallyhidden">YouTube</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home" class">
		
														
								
				<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" data-at2x="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="tech">
			
				<div class="title">
							<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home" class">
		
														
								
				<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" data-at2x="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="adwrap-widget">
			
				<a href="http://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=418693.10002119&type=3&subid=0"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/24674_10000495.jpg"></a>			
			</div>
		
				
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">

	<nav class="navigation cf nav-full nav-light">
	
		<div class="wrap">
		
			<div class="mobile" data-type="off-canvas" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-40072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40072"><a href="http://www.theeventchronicle.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7717 menu-item-1991"><a href="http://www.theeventchronicle.com/category/the-event/">The Event</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7718 menu-item-1985"><a href="http://www.theeventchronicle.com/category/intel/">Intel</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7728 menu-item-1987"><a href="http://www.theeventchronicle.com/category/news/">News</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.theeventchronicle.com/category/news/">All News</a></li>
	<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-1997"><a href="http://www.theeventchronicle.com/category/news/north-america/">North America</a></li>
	<li id="menu-item-1994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-1994"><a href="http://www.theeventchronicle.com/category/news/central-america/">Central America</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7732 menu-item-1999"><a href="http://www.theeventchronicle.com/category/news/south-america/">South America</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7730 menu-item-1995"><a href="http://www.theeventchronicle.com/category/news/europe/">Europe</a></li>
	<li id="menu-item-1993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7729 menu-item-1993"><a href="http://www.theeventchronicle.com/category/news/asia/">Asia</a></li>
	<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7731 menu-item-1996"><a href="http://www.theeventchronicle.com/category/news/middle-east/">Middle East</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7713 menu-item-1992"><a href="http://www.theeventchronicle.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-1998"><a href="http://www.theeventchronicle.com/category/news/oceania/">Oceania</a></li>
	<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7715 menu-item-6824"><a href="http://www.theeventchronicle.com/category/good-news/">Good News</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-106 menu-item-8917"><a href="http://www.theeventchronicle.com/category/editors-pick/">Editor&#8217;s Picks</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.theeventchronicle.com/news/north-america/watch-elections-commissioner-admits-widespread-voter-fraud-hidden-camera/" title="Watch: Elections Commissioner Admits to Widespread Voter Fraud on Hidden Camera" class="image-link">
					<img width="351" height="221" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-351x221.jpg" class="image wp-post-image" alt="Watch: Elections Commissioner Admits to Widespread Voter Fraud on Hidden Camera" title="Watch: Elections Commissioner Admits to Widespread Voter Fraud on Hidden Camera" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-163x102.jpg 163w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
								
				<h2><a href="http://www.theeventchronicle.com/news/north-america/watch-elections-commissioner-admits-widespread-voter-fraud-hidden-camera/" title="Watch: Elections Commissioner Admits to Widespread Voter Fraud on Hidden Camera">Watch: Elections Commissioner Admits to Widespread Voter Fraud on Hidden Camera</a></h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-12T13:10:48-07:00" itemprop="datePublished" class="meta-item">October 12, 2016</time>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/europe/putin-know-destroyed-aid-convoy-aleppo-syria/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/putin-aid-convoy-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Putin: We know who destroyed aid convoy in Aleppo, Syria" title="Putin: We know who destroyed aid convoy in Aleppo, Syria" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/putin-aid-convoy-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/putin-aid-convoy-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/putin-aid-convoy-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/putin-aid-convoy-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/europe/putin-know-destroyed-aid-convoy-aleppo-syria/">Putin: We know who destroyed aid convoy in Aleppo, Syria</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-12T13:30:47-07:00" itemprop="datePublished" class="meta-item">October 12, 2016</time>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/north-america/watch-elections-commissioner-admits-widespread-voter-fraud-hidden-camera/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Watch: Elections Commissioner Admits to Widespread Voter Fraud on Hidden Camera" title="Watch: Elections Commissioner Admits to Widespread Voter Fraud on Hidden Camera" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/north-america/watch-elections-commissioner-admits-widespread-voter-fraud-hidden-camera/">Watch: Elections Commissioner Admits to Widespread Voter Fraud on Hidden Camera</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-12T13:10:48-07:00" itemprop="datePublished" class="meta-item">October 12, 2016</time>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/north-america/time-pay-attention-last-48-hours-humanity-just-moved-brink-war/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Time to Pay Attention — In the Last 48 Hours, Humanity Just Moved to the Brink of War" title="Time to Pay Attention — In the Last 48 Hours, Humanity Just Moved to the Brink of War" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/north-america/time-pay-attention-last-48-hours-humanity-just-moved-brink-war/">Time to Pay Attention — In the Last 48 Hours, Humanity Just Moved to the Brink of War</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-12T12:30:50-07:00" itemprop="datePublished" class="meta-item">October 12, 2016</time>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7714 menu-item-1982"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a>
<ul class="sub-menu">
	<li id="menu-item-45448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7714 menu-item-45448"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></li>
	<li id="menu-item-45447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7739 menu-item-45447"><a href="http://www.theeventchronicle.com/category/aiib/">AIIB</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7716 menu-item-1984"><a href="http://www.theeventchronicle.com/category/health/">Health</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7733 menu-item-1988"><a href="http://www.theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-7724 menu-item-2000"><a href="http://www.theeventchronicle.com/category/metaphysics/">Metaphysics</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="http://www.theeventchronicle.com/category/metaphysics/">All</a></li>
	<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7725 menu-item-8916"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/">MetaScience</a></li>
	<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7726 menu-item-1983"><a href="http://www.theeventchronicle.com/category/metaphysics/galactic/">Galactic</a></li>
	<li id="menu-item-1989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7727 menu-item-1989"><a href="http://www.theeventchronicle.com/category/metaphysics/spiritual/">Spiritual</a></li>
</ul>
</li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7290 menu-item-1990"><a href="http://www.theeventchronicle.com/category/study/">Study</a>
<ul class="sub-menu">
	<li id="menu-item-40068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7290 menu-item-40068"><a href="http://www.theeventchronicle.com/category/study/">Research</a></li>
	<li id="menu-item-50360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7740 menu-item-50360"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/">Bloodlines</a></li>
	<li id="menu-item-20709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7711 menu-item-20709"><a href="http://www.theeventchronicle.com/category/islamic-state/">Islamic State</a></li>
	<li id="menu-item-20707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7709 menu-item-20707"><a href="http://www.theeventchronicle.com/category/911/">9/11</a></li>
	<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7743 menu-item-64477"><a href="http://www.theeventchronicle.com/category/panama-papers/">Panama Papers</a></li>
	<li id="menu-item-55650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7744 menu-item-55650"><a href="http://www.theeventchronicle.com/category/orlando-shooting/">Orlando Shooting</a></li>
	<li id="menu-item-50652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7741 menu-item-50652"><a href="http://www.theeventchronicle.com/category/brussels/">Brussels Bombing</a></li>
	<li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6930 menu-item-24347"><a href="http://www.theeventchronicle.com/category/paris-attack/">Paris Attack</a></li>
	<li id="menu-item-41791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7737 menu-item-41791"><a href="http://www.theeventchronicle.com/category/charlie-hebdo/">Charlie Hebdo</a></li>
	<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7736 menu-item-41563"><a href="http://www.theeventchronicle.com/category/flight-7k9268/">Flight 7K9268</a></li>
	<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7712 menu-item-13624"><a href="http://www.theeventchronicle.com/category/mh17/">MH17</a></li>
	<li id="menu-item-20708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7710 menu-item-20708"><a href="http://www.theeventchronicle.com/category/ebola/">Ebola</a></li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7719 menu-item-1986"><a href="http://www.theeventchronicle.com/category/media/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-2508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508"><a href="http://www.theeventchronicle.com/category/media/">All Video</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7720 menu-item-2509"><a href="http://www.theeventchronicle.com/category/media/clip/">Clip</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-244 menu-item-2511"><a href="http://www.theeventchronicle.com/category/media/informational/">Informational</a></li>
	<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7722 menu-item-2229"><a href="http://www.theeventchronicle.com/category/media/interview/">Interview</a></li>
	<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7721 menu-item-2228"><a href="http://www.theeventchronicle.com/category/media/documentary/">Documentary</a></li>
	<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7723 menu-item-5651"><a href="http://www.theeventchronicle.com/category/media/meditation/">Meditation</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.theeventchronicle.com/category/metaphysics/"><span itemprop="title">Metaphysics</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.theeventchronicle.com/category/metaphysics/galactic/"><span itemprop="title">Galactic</span></a></span><span class="delim">&raquo;</span><span class="current">Wikileaks Reveals USAF General Involved in UFO &#038; Secret Space Program Disclosures</span></div>		</div>
		
	</div>


<div class="main wrap cf">

			
		

	
<div class="post-wrap post-64845 post type-post status-publish format-standard has-post-thumbnail category-galactic" itemscope itemtype="http://schema.org/Article">

	<section class="post-cover">
	
			<div class="featured">
					
								
										
						<img width="1078" height="516" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b.jpg" class="attachment-main-full size-main-full wp-post-image" alt="ssp-tr3b" title="Wikileaks Reveals USAF General Involved in UFO &#038; Secret Space Program Disclosures" itemprop="image" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b.jpg 1078w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-300x144.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-768x368.jpg 768w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-1024x490.jpg 1024w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-702x336.jpg 702w" sizes="(max-width: 1078px) 100vw, 1078px" />										
												
										
					<div class="overlay">
						
						<span class="cat-title cat-7726"><a href="http://www.theeventchronicle.com/category/metaphysics/galactic/">Galactic</a></span>
						
						<h1 class="item fn" itemprop="name headline">Wikileaks Reveals USAF General Involved in UFO &#038; Secret Space Program Disclosures</h1>
						
						<div class="post-meta">
							<span class="posted-by">By 
								<span class="reviewer" itemprop="author"><a href="http://www.theeventchronicle.com/author/editortheeventchronicle-com/" title="Posts by Editor" rel="author">Editor</a></span>
							</span>
							 
							<span class="posted-on">on								<span class="dtreviewed">
									<time class="value-title" datetime="2016-10-14T11:30:20-07:00" title="2016-10-14" itemprop="datePublished">October 14, 2016</time>
								</span>
							</span>
							
							<span class="comments">
								<a href="http://www.theeventchronicle.com/metaphysics/galactic/wikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
							</span>
						</div>
						
					</div>
					
																			
								
					
							</div>
	
	</section>
	
	
	<div class="row">

		<div class="col-8 main-content">
		
			<article>
			
				<div class="post-container cf">
				
					<div class="post-content description " itemprop="articleBody">
				
								
				
		<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">12</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Wikileaks%20Reveals%20USAF%20General%20Involved%20in%20UFO%20%26%20Secret%20Space%20Program%20Disclosures&url=http://bit.ly/2dcvuCl&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google" href="https://plus.google.com/share?text=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><a  class="mashicon-mail" href="/cdn-cgi/l/email-protection#0b34787e69616e687f36422b7c6a657f6e6f2b72647e2b7f642b786e6e2b7f6362782b78627f6e2d6a667b3069646f723648636e68602b647e7f2b7f6362782b6a79Xticle: http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&amp;title=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-buffer" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&amp;text=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket" href="https://getpocket.com/save?title=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-pinterest" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&amp;media=http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b.jpg&amp;description=By Dr. Michael Salla    Among the latest Wikileaks email releases is one revealing the name of a US Air Force General involved in an initiative led by rockstar, Tom DeLonge, to reveal the truth about UFOs" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-delicious" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&amp;title=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a  class="mashicon-tumblr" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&amp;t=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-skype" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a  class="mashicon-print" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&amp;item=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div><div class="mashsb_below_buttons"><br></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.1--><!--Ad Injection:top-->
<div style='float:left;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Top Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><p>By Dr. Michael Salla</p>
<p>Among the latest Wikileaks email releases is one revealing the name of a US Air Force General involved in an initiative led by rockstar, Tom DeLonge, to reveal the truth about UFOs and secret space programs. This General ran a top USAF research facility out of Wright Patterson Air Force base up until 2013, and has been secretly helping DeLonge to put together a team of ten advisors to tackle the issue of how to reveal to the world the truth about UFOs and a secret space program run by the USAF using antigravity technologies.</p>
<p>The <a href="https://wikileaks.org/podesta-emails/emailid/3099" target="_blank">hacked email is addressed </a>to John Podesta, chairman of the Hillary Clinton Presidential Campaign, and dated January 25th, 2016, with the subject header “General McCasland”:</p>
<p>He mentioned he’s a “skeptic”, he’s not. I’ve been working with him for four months. I just got done giving him a four hour presentation on the entire project a few weeks ago. Trust me, the advice is already been happening on how to do all this. He just has to say that out loud, but he is very, very aware – as he was in charge of all of the stuff. When Roswell crashed, they shipped it to the laboratory at Wright Patterson Air Force Base. General McCasland was in charge of that exact laboratory up to a couple years ago. He not only knows what I’m trying to achieve, he helped assemble my advisory team. He’s a very important man.</p>
<p>Best, Tom DeLonge</p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Middle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p>Podesta had previously been named by DeLonge as an official working with him to reveal the truth about UFOs. Podesta’s involvement in UFO disclosure initiatives is well documented, and involves his service in both the Clinton and Obama Presidential administrations.</p>
<p>Arguably, the most significant among <a href="http://exopolitics.org/obama-white-house-denied-access-to-ufo-files/">Podesta’s many statements</a> about UFOs and government secrecy was his tweet, on the final day of his appointment as a Senior Advisor to President Obama, where he revealed:</p>
<p><a href="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/podesta-UFO-tweet.jpg"><img class="aligncenter size-full wp-image-64847" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/podesta-UFO-tweet.jpg" alt="podesta-ufo-tweet" width="375" height="126" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/podesta-UFO-tweet.jpg 375w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/podesta-UFO-tweet-300x101.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" /></a></p>
<p>In early 2016, DeLonge co-authored the book, <a href="http://exopolitics.org/rock-star-receives-official-support-for-ufo-full-disclosure/"><em>Sekret Machines: Chasing Shadows</em>,</a> which is the first in a planned multimedia series of books and documentaries promising to blow the lid off of a cover up of secret space programs and the UFO phenomenon&#8230;</p>
<a href="http://exopolitics.org/wikileaks-reveals-usaf-general-involved-in-ufo-secret-space-program-disclosures/" class="sc-button sc-button-default"><span>Continue Reading →</span></a>
<p>Source: <a href="http://exopolitics.org/wikileaks-reveals-usaf-general-involved-in-ufo-secret-space-program-disclosures/" target="_blank">Exopolitics</a></p>
<div id="contentad33130"></div>
<div class="awac-wrapper"><div class="awac widget text-5">			<div class="textwidget"><h3>What are your thoughts on this article? Please comment below and help by sharing this news!</h3>
<h3>Like The Event Chronicle? <a href="http://www.theeventchronicle.com/donate/">We need your help</a>!</h3>
</div>
		</div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">12</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Wikileaks%20Reveals%20USAF%20General%20Involved%20in%20UFO%20%26%20Secret%20Space%20Program%20Disclosures&url=http://bit.ly/2dcvuCl&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google" href="https://plus.google.com/share?text=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><a  class="mashicon-mail" href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2d6bfe8fef1ebfafbbfe6f0eabfebf0bfecfafabfebf7f6ecbfecf6ebfab9fef2efa4fdf0fbe6a2dcf7fafcf4bff0eaebbfebf7f6ecbffeedXticle: http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&amp;title=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-buffer" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&amp;text=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket" href="https://getpocket.com/save?title=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-pinterest" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&amp;media=http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b.jpg&amp;description=By Dr. Michael Salla    Among the latest Wikileaks email releases is one revealing the name of a US Air Force General involved in an initiative led by rockstar, Tom DeLonge, to reveal the truth about UFOs" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-delicious" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&amp;title=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a  class="mashicon-tumblr" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&amp;t=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-skype" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a  class="mashicon-print" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fgalactic%2Fwikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures%2F&amp;item=Wikileaks+Reveals+USAF+General+Involved+in+UFO+%26+Secret+Space+Program+Disclosures" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div><div class="mashsb_below_buttons"><br></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.1-->
		
				
							
					</div><!-- .post-content -->
					
				</div>
		
				
					
			</article>
			
			

	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.theeventchronicle.com/metaphysics/galactic/dear-elon-musk-already-mars-claims-alleged-ssp-whistleblower-corey-goode/" rel="prev">Dear Elon Musk: &#8220;We&#8217;re Already on Mars,&#8221; Claims Alleged SSP Whistleblower Corey Goode</a></span>		</div>
		
		<div class="next">		</div>
		
	</section>



	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/metaphysics/galactic/dear-elon-musk-already-mars-claims-alleged-ssp-whistleblower-corey-goode/" title="Dear Elon Musk: &#8220;We&#8217;re Already on Mars,&#8221; Claims Alleged SSP Whistleblower Corey Goode" class="image-link">
						<img width="214" height="140" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/mars-colony-214x140.jpg" class="image wp-post-image" alt="mars-colony" title="Dear Elon Musk: &#8220;We&#8217;re Already on Mars,&#8221; Claims Alleged SSP Whistleblower Corey Goode" />	
													<span class="post-format-icon video"><i class="fa fa-film"></i></span>
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/metaphysics/galactic/dear-elon-musk-already-mars-claims-alleged-ssp-whistleblower-corey-goode/" title="Dear Elon Musk: &#8220;We&#8217;re Already on Mars,&#8221; Claims Alleged SSP Whistleblower Corey Goode">Dear Elon Musk: &#8220;We&#8217;re Already on Mars,&#8221; Claims Alleged SSP Whistleblower Corey Goode</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-14T11:15:50-07:00" itemprop="datePublished" class="meta-item">October 14, 2016</time>					
			</div>
							
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/metaphysics/galactic/press-release-whistleblower-discloses-shocking-intel-humans-mars-since-1930s-says-gaia-com/" title="Press Release: Whistleblower Discloses Shocking Intel: Humans on Mars Since the 1930s Says Gaia.com" class="image-link">
						<img width="214" height="140" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/shere-being-alliance-214x140.jpg" class="image wp-post-image" alt="Sphere Being Alliance" title="Press Release: Whistleblower Discloses Shocking Intel: Humans on Mars Since the 1930s Says Gaia.com" />	
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/metaphysics/galactic/press-release-whistleblower-discloses-shocking-intel-humans-mars-since-1930s-says-gaia-com/" title="Press Release: Whistleblower Discloses Shocking Intel: Humans on Mars Since the 1930s Says Gaia.com">Press Release: Whistleblower Discloses Shocking Intel: Humans on Mars Since the 1930s Says Gaia.com</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-14T11:00:06-07:00" itemprop="datePublished" class="meta-item">October 14, 2016</time>					
			</div>
							
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/metaphysics/galactic/asgardia-international-group-scientists-wants-jon-first-space-nation/" title="Asgardia — An International Group of Scientists Wants You to Jon the First Space Nation" class="image-link">
						<img width="214" height="140" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/asgardia-214x140.jpg" class="image wp-post-image" alt="Asgardia — An International Group of Scientists Wants You to Jon the First Space Nation" title="Asgardia — An International Group of Scientists Wants You to Jon the First Space Nation" />	
													<span class="post-format-icon video"><i class="fa fa-film"></i></span>
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/metaphysics/galactic/asgardia-international-group-scientists-wants-jon-first-space-nation/" title="Asgardia — An International Group of Scientists Wants You to Jon the First Space Nation">Asgardia — An International Group of Scientists Wants You to Jon the First Space Nation</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-14T10:45:05-07:00" itemprop="datePublished" class="meta-item">October 14, 2016</time>					
			</div>
							
				</article>
			</li>
			
				</ul>
	</section>

	
			<div class="comments">
				
	
	<div id="comments">

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/metaphysics/galactic/wikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64845' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="688688b09c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>				</form>
					</div><!-- #respond -->
		
	</div><!-- #comments -->
			</div>
	
		</div>
	
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
			<ul>
			
			<li id="monarchwidget-3" class="widget widget_monarchwidget"><h3 class="widgettitle">Follow Us</h3><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_left et_social_withcounts et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/theeventhandbook" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="64845" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>56.3k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://www.twitter.com" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="64845" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>2.5k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_googleplus">
						<a href="https://plus.google.com/b/100338876114386724257/+Theeventhandbook" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="64845" target="_blank">
							<i class="et_social_icon et_social_icon_googleplus"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="http://www.theeventchronicle.com/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="64845" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></li>
<li id="bunyad-blocks-widget-6" class="widget page-blocks"><h3 class="widgettitle">Breaking News</h3>
		
	<div class="row listing grid-overlay">
		
					
		<div class="column half">
		
			<article class="highlights post-64805 post type-post status-publish format-standard has-post-thumbnail category-breaking-news" itemscope itemtype="http://schema.org/Article">
				
						
		<span class="cat-title cat-7545"><a href="http://www.theeventchronicle.com/category/breaking-news/" title="Breaking">Breaking</a></span>
		
						
				<a href="http://www.theeventchronicle.com/breaking-news/breaking-wikileaks-releases-batch-5-podesta-emails/" title="BREAKING: Wikileaks releases batch 5 of Podesta emails" class="image-link">
					<img width="343" height="215" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/podesta-343x215.jpg" class="image wp-post-image" alt="Wikileaks releases batch 5 of Podesta emails" title="BREAKING: Wikileaks releases batch 5 of Podesta emails" itemprop="image" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/podesta-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/podesta-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/podesta-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/podesta-163x102.jpg 163w" sizes="(max-width: 343px) 100vw, 343px" />					
					
									</a>
				
				<div class="overlay">
				
										
					<h2 itemprop="name headline"><a href="http://www.theeventchronicle.com/breaking-news/breaking-wikileaks-releases-batch-5-podesta-emails/" title="BREAKING: Wikileaks releases batch 5 of Podesta emails" itemprop="url">BREAKING: Wikileaks releases batch 5 of Podesta emails</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-12T11:30:01-07:00" itemprop="datePublished" class="meta-item">October 12, 2016</time>					
			</div>
							
				</div>
			
			</article>
		</div>
			
					
		<div class="column half">
		
			<article class="highlights post-64684 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-europe" itemscope itemtype="http://schema.org/Article">
				
						
		<span class="cat-title cat-7545"><a href="http://www.theeventchronicle.com/category/breaking-news/" title="Breaking">Breaking</a></span>
		
						
				<a href="http://www.theeventchronicle.com/breaking-news/breaking-us-missile-defense-europe-directly-threatens-russia-chinese-military/" title="BREAKING: US missile defense in Europe directly threatens Russia – Chinese military" class="image-link">
					<img width="343" height="215" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/us-missiles-europe-343x215.jpg" class="image wp-post-image" alt="BREAKING: US missile defense in Europe directly threatens Russia – Chinese military" title="BREAKING: US missile defense in Europe directly threatens Russia – Chinese military" itemprop="image" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/us-missiles-europe-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/us-missiles-europe-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/us-missiles-europe-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/us-missiles-europe-163x102.jpg 163w" sizes="(max-width: 343px) 100vw, 343px" />					
					
									</a>
				
				<div class="overlay">
				
										
					<h2 itemprop="name headline"><a href="http://www.theeventchronicle.com/breaking-news/breaking-us-missile-defense-europe-directly-threatens-russia-chinese-military/" title="BREAKING: US missile defense in Europe directly threatens Russia – Chinese military" itemprop="url">BREAKING: US missile defense in Europe directly threatens Russia – Chinese military</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-11T13:29:32-07:00" itemprop="datePublished" class="meta-item">October 11, 2016</time>					
			</div>
							
				</div>
			
			</article>
		</div>
			
						
	</div>
	
	
			

	</li>

		<li id="bunyad_ads_widget-4" class="widget bunyad-ad">		
							<h3 class="widgettitle">The Event Handbook</h3>					
			<div class="adwrap-widget">
			
				<a href="http://www.theeventhandbook.com"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/bnr_theevent_handbook_300x300.jpg
" width="300"></a>
<a href="http://www.theeventchronicle.com/donate/"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/07/bnr-donate-300x75.png"></a>
<a href="http://prepareforchange.net">
<a href="http://prepareforchange.net"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2014/11/prepare-for-change.png"></a>
<br><br>
<a href="http://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=418693.10002094&type=3&subid=0"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/cosmic-disclosure.jpg"></a>			
			</div>
		
		</li>
		
					<li id="bunyad-popular-posts-widget-4" class="widget popular-posts">			<h3 class="widgettitle">Popular Today</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.theeventchronicle.com/media/interview/journalist-eva-bartlett-im-back-from-syria-the-media-is-lying-to-you/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Journalist Eva Bartlett: &quot;I&#039;m Back From Syria. The Media Is Lying To You!&quot;" title="Journalist Eva Bartlett: &#8220;I&#8217;m Back From Syria. The Media Is Lying To You!&#8221;" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/media/interview/journalist-eva-bartlett-im-back-from-syria-the-media-is-lying-to-you/" title="Journalist Eva Bartlett: &#8220;I&#8217;m Back From Syria. The Media Is Lying To You!&#8221;">
							Journalist Eva Bartlett: &#8220;I&#8217;m Back From Syria. The Media Is Lying To You!&#8221;</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-02-13T11:30:03-07:00" itemprop="datePublished" class="meta-item">February 13, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/news/north-america/time-pay-attention-last-48-hours-humanity-just-moved-brink-war/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Time to Pay Attention — In the Last 48 Hours, Humanity Just Moved to the Brink of War" title="Time to Pay Attention — In the Last 48 Hours, Humanity Just Moved to the Brink of War" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/news/north-america/time-pay-attention-last-48-hours-humanity-just-moved-brink-war/" title="Time to Pay Attention — In the Last 48 Hours, Humanity Just Moved to the Brink of War">
							Time to Pay Attention — In the Last 48 Hours, Humanity Just Moved to the Brink of War</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-12T12:30:50-07:00" itemprop="datePublished" class="meta-item">October 12, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/galactic/ufo-secret-archives-kgb-ussr-video/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="UFO in the secret archives of the KGB of the USSR (Video)" title="UFO in the secret archives of the KGB of the USSR (Video)" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/ufo-secret-archives-kgb-ussr-video/" title="UFO in the secret archives of the KGB of the USSR (Video)">
							UFO in the secret archives of the KGB of the USSR (Video)</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-13T07:00:27-07:00" itemprop="datePublished" class="meta-item">October 13, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-us-elections-cancelled-war-crimes-tribunals-held-pentagon-cia-sources-say/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Benjamin Fulford" title="Benjamin Fulford: US elections to be cancelled and war crimes tribunals to be held Pentagon and CIA sources say" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-us-elections-cancelled-war-crimes-tribunals-held-pentagon-cia-sources-say/" title="Benjamin Fulford: US elections to be cancelled and war crimes tribunals to be held Pentagon and CIA sources say">
							Benjamin Fulford: US elections to be cancelled and war crimes tribunals to be held Pentagon and CIA sources say</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-10T08:38:40-07:00" itemprop="datePublished" class="meta-item">October 10, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/secrets-great-pyramids-revealed/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/great-pyramids-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Secrets of the Great Pyramids Revealed" title="Secrets of the Great Pyramids Revealed" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/great-pyramids-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/great-pyramids-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/great-pyramids-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/great-pyramids-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/secrets-great-pyramids-revealed/" title="Secrets of the Great Pyramids Revealed">
							Secrets of the Great Pyramids Revealed</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-12T07:30:03-07:00" itemprop="datePublished" class="meta-item">October 12, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/news/europe/putin-know-destroyed-aid-convoy-aleppo-syria/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/putin-aid-convoy-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Putin: We know who destroyed aid convoy in Aleppo, Syria" title="Putin: We know who destroyed aid convoy in Aleppo, Syria" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/putin-aid-convoy-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/putin-aid-convoy-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/putin-aid-convoy-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/putin-aid-convoy-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/news/europe/putin-know-destroyed-aid-convoy-aleppo-syria/" title="Putin: We know who destroyed aid convoy in Aleppo, Syria">
							Putin: We know who destroyed aid convoy in Aleppo, Syria</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-12T13:30:47-07:00" itemprop="datePublished" class="meta-item">October 12, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/editors-pick/cobra-major-situation-update/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: A Major Situation Update" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/editors-pick/cobra-major-situation-update/" title="Cobra: A Major Situation Update">
							Cobra: A Major Situation Update</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-09T16:30:42-07:00" itemprop="datePublished" class="meta-item">October 9, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/spiritual/biggest-shift-ever-planet-happening-now-mission/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/ascension-stairway-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Biggest shift ever on the planet is happening NOW: Be in the mission" title="The Biggest shift ever on the planet is happening NOW: Be in the mission" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/ascension-stairway-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/ascension-stairway-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/ascension-stairway-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/ascension-stairway-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/spiritual/biggest-shift-ever-planet-happening-now-mission/" title="The Biggest shift ever on the planet is happening NOW: Be in the mission">
							The Biggest shift ever on the planet is happening NOW: Be in the mission</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-10T03:00:00-07:00" itemprop="datePublished" class="meta-item">October 10, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/news/north-america/watch-elections-commissioner-admits-widespread-voter-fraud-hidden-camera/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Watch: Elections Commissioner Admits to Widespread Voter Fraud on Hidden Camera" title="Watch: Elections Commissioner Admits to Widespread Voter Fraud on Hidden Camera" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/hidden-tape-election-fraud-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/news/north-america/watch-elections-commissioner-admits-widespread-voter-fraud-hidden-camera/" title="Watch: Elections Commissioner Admits to Widespread Voter Fraud on Hidden Camera">
							Watch: Elections Commissioner Admits to Widespread Voter Fraud on Hidden Camera</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-12T13:10:48-07:00" itemprop="datePublished" class="meta-item">October 12, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/galactic/nasa-recruiting-farmers-teachers-technicians-explore-mars/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/06/nasa-mars-recruit-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="nasa-mars-recruit" title="NASA Is Recruiting Farmers, Teachers, And Technicians To Explore Mars" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/06/nasa-mars-recruit-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/06/nasa-mars-recruit-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/06/nasa-mars-recruit-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/06/nasa-mars-recruit-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/nasa-recruiting-farmers-teachers-technicians-explore-mars/" title="NASA Is Recruiting Farmers, Teachers, And Technicians To Explore Mars">
							NASA Is Recruiting Farmers, Teachers, And Technicians To Explore Mars</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-06-30T08:14:39-07:00" itemprop="datePublished" class="meta-item">June 30, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
						</ul>
			
			</li>
		
		
		<li id="bunyad_ads_widget-25" class="widget bunyad-ad">		
							<h3 class="widgettitle">Must Read</h3>					
			<div class="adwrap-widget">
			
				<a href="http://amzn.to/2e201QL"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/selected-by-et.jpg" align="center" width="300"></a><br><br>
<a href="http://amzn.to/2e201QL"><h4>Selected by Extraterrestrials by William Tompkins</h4></a><br>

<a target="_blank" href="https://www.amazon.com/gp/kindle/ku/sign-up?ie=UTF8&*Version*=1&*entries*=0&ref_=assoc_tag_ph_1454291293420&_encoding=UTF8&camp=1789&creative=9325&linkCode=pf4&tag=theevechr-20&linkId=31e6c8512e54768abecb9c2721f5cf4a">Read for FREE with 30 day free trial of Kindle Unlimited. Read on any device!</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=theevechr-20&l=pf4&o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />			
			</div>
		
		</li>
		
			
			<li id="bunyad-tabbed-recent-widget-4" class="widget tabbed">	
			<ul class="tabs-list">
			
								
				<li class="active">
					<a href="#" data-tab="1">Editor's Picks</a>
				</li>
				
								
				<li class="">
					<a href="#" data-tab="2">Latest Posts</a>
				</li>
				
								
			</ul>
			
			<div class="tabs-data">
									
				<ul class="tab-posts active posts-list" id="recent-tab-1">
				
								
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/asgardia-international-group-scientists-wants-jon-first-space-nation/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/asgardia-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Asgardia — An International Group of Scientists Wants You to Jon the First Space Nation" title="Asgardia — An International Group of Scientists Wants You to Jon the First Space Nation" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/asgardia-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/asgardia-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/asgardia-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/asgardia-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/galactic/asgardia-international-group-scientists-wants-jon-first-space-nation/" title="Asgardia — An International Group of Scientists Wants You to Jon the First Space Nation">
								Asgardia — An International Group of Scientists Wants You to Jon the First Space Nation</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-14T10:45:05-07:00" itemprop="datePublished" class="meta-item">October 14, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/editors-pick/flu-shot-remains-dangerous-vaccine/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/05/vaccines-pregnency-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="vaccines-pregnency" title="The Flu Shot Remains The Most Dangerous Vaccine" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/05/vaccines-pregnency-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/05/vaccines-pregnency-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/05/vaccines-pregnency-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/05/vaccines-pregnency-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/editors-pick/flu-shot-remains-dangerous-vaccine/" title="The Flu Shot Remains The Most Dangerous Vaccine">
								The Flu Shot Remains The Most Dangerous Vaccine</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-12T04:45:46-07:00" itemprop="datePublished" class="meta-item">October 12, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/wikileaks-podesta-email-mentions-zero-point-energy/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/podesta-zero-point-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Wikileaks&#039; Podesta Email Mentions &quot;Zero-Point Energy&quot; — What Is It?" title="Wikileaks&#8217; Podesta Email Mentions &#8220;Zero-Point Energy&#8221; — What Is It?" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/podesta-zero-point-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/podesta-zero-point-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/podesta-zero-point-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/podesta-zero-point-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/galactic/wikileaks-podesta-email-mentions-zero-point-energy/" title="Wikileaks&#8217; Podesta Email Mentions &#8220;Zero-Point Energy&#8221; — What Is It?">
								Wikileaks&#8217; Podesta Email Mentions &#8220;Zero-Point Energy&#8221; — What Is It?</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-10T10:30:33-07:00" itemprop="datePublished" class="meta-item">October 10, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/editors-pick/hiding-identities-worlds-wealthiest/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/worlds-wealthy-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hiding the Identities of the World’s Wealthiest Individuals" title="Hiding the Identities of the World’s Wealthiest Individuals" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/worlds-wealthy-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/worlds-wealthy-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/worlds-wealthy-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/worlds-wealthy-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/editors-pick/hiding-identities-worlds-wealthiest/" title="Hiding the Identities of the World’s Wealthiest Individuals">
								Hiding the Identities of the World’s Wealthiest Individuals</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-09T18:00:00-07:00" itemprop="datePublished" class="meta-item">October 9, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/editors-pick/cobra-major-situation-update/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: A Major Situation Update" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/editors-pick/cobra-major-situation-update/" title="Cobra: A Major Situation Update">
								Cobra: A Major Situation Update</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-09T16:30:42-07:00" itemprop="datePublished" class="meta-item">October 9, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/intel/americas-alien-invasion-beyond-black-special-access-program/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/synthetic-human-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="America’s Alien Invasion — Beyond Black Special Access Program" title="America’s Alien Invasion — Beyond Black Special Access Program" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/synthetic-human-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/synthetic-human-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/synthetic-human-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/synthetic-human-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/intel/americas-alien-invasion-beyond-black-special-access-program/" title="America’s Alien Invasion — Beyond Black Special Access Program">
								America’s Alien Invasion — Beyond Black Special Access Program</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-09T14:00:56-07:00" itemprop="datePublished" class="meta-item">October 9, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
										
									
				</ul>
									
				<ul class="tab-posts  posts-list" id="recent-tab-2">
				
								
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/wikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ssp-tr3b" title="Wikileaks Reveals USAF General Involved in UFO &#038; Secret Space Program Disclosures" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/galactic/wikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures/" title="Wikileaks Reveals USAF General Involved in UFO &#038; Secret Space Program Disclosures">
								Wikileaks Reveals USAF General Involved in UFO &#038; Secret Space Program Disclosures</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-14T11:30:20-07:00" itemprop="datePublished" class="meta-item">October 14, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/dear-elon-musk-already-mars-claims-alleged-ssp-whistleblower-corey-goode/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/mars-colony-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="mars-colony" title="Dear Elon Musk: &#8220;We&#8217;re Already on Mars,&#8221; Claims Alleged SSP Whistleblower Corey Goode" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/mars-colony-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/mars-colony-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/mars-colony-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/mars-colony-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/galactic/dear-elon-musk-already-mars-claims-alleged-ssp-whistleblower-corey-goode/" title="Dear Elon Musk: &#8220;We&#8217;re Already on Mars,&#8221; Claims Alleged SSP Whistleblower Corey Goode">
								Dear Elon Musk: &#8220;We&#8217;re Already on Mars,&#8221; Claims Alleged SSP Whistleblower Corey Goode</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-14T11:15:50-07:00" itemprop="datePublished" class="meta-item">October 14, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/press-release-whistleblower-discloses-shocking-intel-humans-mars-since-1930s-says-gaia-com/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/shere-being-alliance-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sphere Being Alliance" title="Press Release: Whistleblower Discloses Shocking Intel: Humans on Mars Since the 1930s Says Gaia.com" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/shere-being-alliance-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/shere-being-alliance-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/shere-being-alliance-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/shere-being-alliance-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/galactic/press-release-whistleblower-discloses-shocking-intel-humans-mars-since-1930s-says-gaia-com/" title="Press Release: Whistleblower Discloses Shocking Intel: Humans on Mars Since the 1930s Says Gaia.com">
								Press Release: Whistleblower Discloses Shocking Intel: Humans on Mars Since the 1930s Says Gaia.com</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-14T11:00:06-07:00" itemprop="datePublished" class="meta-item">October 14, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/asgardia-international-group-scientists-wants-jon-first-space-nation/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/asgardia-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Asgardia — An International Group of Scientists Wants You to Jon the First Space Nation" title="Asgardia — An International Group of Scientists Wants You to Jon the First Space Nation" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/asgardia-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/asgardia-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/asgardia-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/asgardia-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/galactic/asgardia-international-group-scientists-wants-jon-first-space-nation/" title="Asgardia — An International Group of Scientists Wants You to Jon the First Space Nation">
								Asgardia — An International Group of Scientists Wants You to Jon the First Space Nation</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-14T10:45:05-07:00" itemprop="datePublished" class="meta-item">October 14, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/the-event/cobra-breakaway/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: Breakaway!" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/the-event/cobra-breakaway/" title="Cobra: Breakaway!">
								Cobra: Breakaway!</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-14T10:30:52-07:00" itemprop="datePublished" class="meta-item">October 14, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/ufo-secret-archives-kgb-ussr-video/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="UFO in the secret archives of the KGB of the USSR (Video)" title="UFO in the secret archives of the KGB of the USSR (Video)" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/galactic/ufo-secret-archives-kgb-ussr-video/" title="UFO in the secret archives of the KGB of the USSR (Video)">
								UFO in the secret archives of the KGB of the USSR (Video)</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-13T07:00:27-07:00" itemprop="datePublished" class="meta-item">October 13, 2016</time>					
			</div>
										
																									
						</div>
					
					</li>
					
										
									
				</ul>
							
			</div>
			
			</li>
		
		
		<li id="bunyad_ads_widget-8" class="widget bunyad-ad">		
					
			<div class="adwrap-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sticky Sidebar - Visible While Scrolling -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="5158161141"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
		
	</div> <!-- .row -->

</div> <!-- .post-wrap -->

	
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/logo300-footerx1.png">
<h3><font color="ffffff">Chronicling the Fall of the Cabal</font></h3><br>
<p align="justify">The Event Chronicle is a daily alternative news blog for people interested in seeking truth and exploring alternate view points not covered in the mainstream. We aggregate consciousness expanding articles and videos that are meant to trigger an awakening within the population to help aid in the liberation process of our planet. <a href="http://www.theeventchronicle.com/about/">Read More...</a></p>
The Breakthrough is Near!</div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/galactic/wikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ssp-tr3b" title="Wikileaks Reveals USAF General Involved in UFO &#038; Secret Space Program Disclosures" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/ssp-tr3b-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/wikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures/" title="Wikileaks Reveals USAF General Involved in UFO &#038; Secret Space Program Disclosures">
							Wikileaks Reveals USAF General Involved in UFO &#038; Secret Space Program Disclosures</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-14T11:30:20-07:00" itemprop="datePublished" class="meta-item">October 14, 2016</time>					
			</div>
									
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/galactic/dear-elon-musk-already-mars-claims-alleged-ssp-whistleblower-corey-goode/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/mars-colony-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="mars-colony" title="Dear Elon Musk: &#8220;We&#8217;re Already on Mars,&#8221; Claims Alleged SSP Whistleblower Corey Goode" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/mars-colony-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/mars-colony-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/mars-colony-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/mars-colony-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/dear-elon-musk-already-mars-claims-alleged-ssp-whistleblower-corey-goode/" title="Dear Elon Musk: &#8220;We&#8217;re Already on Mars,&#8221; Claims Alleged SSP Whistleblower Corey Goode">
							Dear Elon Musk: &#8220;We&#8217;re Already on Mars,&#8221; Claims Alleged SSP Whistleblower Corey Goode</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-14T11:15:50-07:00" itemprop="datePublished" class="meta-item">October 14, 2016</time>					
			</div>
									
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/galactic/press-release-whistleblower-discloses-shocking-intel-humans-mars-since-1930s-says-gaia-com/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/shere-being-alliance-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sphere Being Alliance" title="Press Release: Whistleblower Discloses Shocking Intel: Humans on Mars Since the 1930s Says Gaia.com" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/shere-being-alliance-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/shere-being-alliance-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/shere-being-alliance-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/shere-being-alliance-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/press-release-whistleblower-discloses-shocking-intel-humans-mars-since-1930s-says-gaia-com/" title="Press Release: Whistleblower Discloses Shocking Intel: Humans on Mars Since the 1930s Says Gaia.com">
							Press Release: Whistleblower Discloses Shocking Intel: Humans on Mars Since the 1930s Says Gaia.com</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-14T11:00:06-07:00" itemprop="datePublished" class="meta-item">October 14, 2016</time>					
			</div>
									
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.theeventchronicle.com/media/interview/journalist-eva-bartlett-im-back-from-syria-the-media-is-lying-to-you/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Journalist Eva Bartlett: &quot;I&#039;m Back From Syria. The Media Is Lying To You!&quot;" title="Journalist Eva Bartlett: &#8220;I&#8217;m Back From Syria. The Media Is Lying To You!&#8221;" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/02/eva-bartlett-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/media/interview/journalist-eva-bartlett-im-back-from-syria-the-media-is-lying-to-you/" title="Journalist Eva Bartlett: &#8220;I&#8217;m Back From Syria. The Media Is Lying To You!&#8221;">
							Journalist Eva Bartlett: &#8220;I&#8217;m Back From Syria. The Media Is Lying To You!&#8221;</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-02-13T11:30:03-07:00" itemprop="datePublished" class="meta-item">February 13, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/news/north-america/time-pay-attention-last-48-hours-humanity-just-moved-brink-war/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Time to Pay Attention — In the Last 48 Hours, Humanity Just Moved to the Brink of War" title="Time to Pay Attention — In the Last 48 Hours, Humanity Just Moved to the Brink of War" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/wwiii-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/news/north-america/time-pay-attention-last-48-hours-humanity-just-moved-brink-war/" title="Time to Pay Attention — In the Last 48 Hours, Humanity Just Moved to the Brink of War">
							Time to Pay Attention — In the Last 48 Hours, Humanity Just Moved to the Brink of War</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-12T12:30:50-07:00" itemprop="datePublished" class="meta-item">October 12, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/galactic/ufo-secret-archives-kgb-ussr-video/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="UFO in the secret archives of the KGB of the USSR (Video)" title="UFO in the secret archives of the KGB of the USSR (Video)" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/kgb-ufos-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/ufo-secret-archives-kgb-ussr-video/" title="UFO in the secret archives of the KGB of the USSR (Video)">
							UFO in the secret archives of the KGB of the USSR (Video)</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2016-10-13T07:00:27-07:00" itemprop="datePublished" class="meta-item">October 13, 2016</time>					
			</div>
									
						
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">&copy; 2015 The Event Chronicle</div>
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40103"><a href="http://www.theeventchronicle.com">Home</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38098"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-57494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57494"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-38128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38128"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Articles</a></li>
<li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38097"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-33741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33741"><a href="http://www.theeventchronicle.com/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-33740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33740"><a href="http://www.theeventchronicle.com/dmca-removal/">DMCA / Removal</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://www.theeventchronicle.com/privacy/">Privacy</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

 <!-- Plugin: Facebook FanBox Popup (https://wordpress.org/plugins/facebook-fanbox-popup/) -->
<script> var isMobile=function(){return navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)?!0:!1}; </script>
<div id="ffbp-bg" lang="en_US" data-version="3.96" onclick="fbfanboxp(3);" ></div>
<div id="ffbp">
<a href="#" onClick="fbfanboxp(3);" id="ffbp-close">✕</a><div id="ffbp-body"><div id="ffbp-msg-cont">
<div class="fb-page fb-page fb-like-box" data-href="https://www.facebook.com/theeventhandbook" data-width="500"  data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div></div><script> if( isMobile() && document.documentElement.clientWidth <= 800 ){ jQuery(".fb-like-box").attr("data-height","390"); jQuery(".fb-like-box").attr("data-width","300"); } </script><style>#ffbp-bg{background:#000;} #ffbp-close{background:#6D6D6D;color:#fff!important;}</style>							
		<script type="text/javascript">
			jQuery(document).ready(function($){
					
			setTimeout( 
			function(){				
				facebook_fanbox_popup({
					// Configure display of popup
					s_to_close: "0",
					days_no_click: "3",
					disabled_scroll: 0,
					stream: 0,
					width: 500				})
			}
				,7000					);
			});	
		</script>
		<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.theeventchronicle.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201641'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.theeventchronicle.com\/metaphysics\/galactic\/wikileaks-reveals-usaf-general-involved-ufo-secret-space-program-disclosures\/","stats_nonce":"239f81f10d","share_counts":"a1eb0511ce","follow_counts":"997a1e3a5e","total_counts":"34f74f5666","media_single":"716b1e84f4","media_total":"7427723a4f","generate_all_window_nonce":"69cde80298","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/js/custom.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=76727bf3cadf7a89c770d529f37a013b'></script>
<script type='text/javascript' src='//api.content.ad/Scripts/widget2.aspx?id=0b69c10d-02d6-4b03-8c4b-c3c21a7a96f7&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33130&#038;cb=1476469840880&#038;ver=1.1.16'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201641.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'67305909',post:'64845',tz:'-7',srv:'www.theeventchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '67305909', '64845' ]);
</script>

<!-- EARNIFY POP-UP -->

<!--
<div class="earnify-widget" data-widget-id="831">
-->

<script type="text/javascript">
 var a = document.createElement("script");
 var b = document.getElementsByTagName("script")[0];
 a.async = 1;
 a.src = "//cdn.earnify.com/widget.min.js";
 b.parentNode.insertBefore(a, b);
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7f6e0a7159","applicationID":"9445792","transactionName":"ZVIHbBRXWUpRVEJdXFwYJFsSX1hXH0RfWlReUg==","queueTime":0,"applicationTime":559,"atts":"SRUEGlxNSkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached
Content Delivery Network via cdn.theeventchronicle.com
Database Caching 124/157 queries in 0.048 seconds using memcached
Application Monitoring using New Relic

 Served from: www.theeventchronicle.com @ 2016-10-14 11:30:41 by W3 Total Cache -->