
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta charset="UTF-8" />
<title>If you are struggling with manifesting what you want, use these tips &raquo; The Event Chronicle</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.theeventchronicle.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/favicon-32x32.ico" />
<link rel="apple-touch-icon-precomposed" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/apple-touch-icon-152x152.png" />

<meta property="og:type" content="article" />
<meta property="og:title" content="If you are struggling with manifesting what you want, use these tips" />
<meta property="og:description" content="How to ask the universe to fulfill your deepest desires  By Kirstie Pursey    Manifesting what we want is simple but not easy. All we have to do is ask for what we want, however, there is a" />
<meta property="og:image" content="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands.jpg" />
<meta property="og:url" content="http://www.theeventchronicle.com/metaphysics/metascience/struggling-manifesting-want-use-tips/" />
<meta property="og:site_name" content="The Event Chronicle" />
<meta property="article:author" content="http://facebook.com/theeventhandbook" />
<meta property="article:publisher" content="https://www.facebook.com/theeventhandbook" />
<meta property="fb:app_id" content="569840123194555" />
<meta property="article:published_time" content="2017-10-22T13:47:59+00:00" />
<meta property="article:modified_time" content="2017-10-22T13:47:59+00:00" />
<meta property="og:updated_time" content="2017-10-22T13:47:59+00:00" />


<meta property="og:image:width" content="702" />
<meta property="og:image:height" content="459" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="If you are struggling with manifesting what you want, use these tips">
<meta name="twitter:description" content="How to ask the universe to fulfill your deepest desires  By Kirstie Pursey    Manifesting what we want is simple but not easy. All we have to do is ask for what we want, however, there is a">
<meta name="twitter:image" content="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands.jpg">
<meta name="twitter:site" content="@TheEvent2014">
<meta name="twitter:creator" content="@https://twitter.com/TheEvent2014">


<link rel="canonical" href="http://www.theeventchronicle.com/metaphysics/metascience/struggling-manifesting-want-use-tips/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.theeventchronicle.com\/","name":"The Event Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.theeventchronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.theeventchronicle.com\/metaphysics\/metascience\/struggling-manifesting-want-use-tips\/","sameAs":[],"@id":"#organization","name":"The Event Chronicle","logo":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2015\/10\/apple-touch-icon-152x152.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="http://www.theeventchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="http://www.theeventchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; If you are struggling with manifesting what you want, use these tips Comments Feed" href="http://www.theeventchronicle.com/metaphysics/metascience/struggling-manifesting-want-use-tips/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=51a047505e52bcaa57280a1e0e80c0d7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='earthquakewidget_css-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/earthquakemonitor/css/style.css?ver=51a047505e52bcaa57280a1e0e80c0d7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ffp-css-fanbox-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/css/spu.css?ver=3.99' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 194px;}}
</style>
<link rel='stylesheet' id='seamless_donations_css-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/seamless-donations/css/styles.css?ver=51a047505e52bcaa57280a1e0e80c0d7' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 32px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cdn2.theeventchronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=51a047505e52bcaa57280a1e0e80c0d7' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/js/spu.js?ver=3.99'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"12","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.theeventchronicle.com\/metaphysics\/metascience\/struggling-manifesting-want-use-tips\/","title":"If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips","image":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2017\/10\/manifesting-sparkle-hands.jpg","desc":"How to ask the universe to fulfill your deepest desires\r\nBy Kirstie Pursey\r\n\r\nManifesting what we want is simple but not easy. All we have to do is ask for what we want, however, there is a \u2026","hashtag":"@TheEvent2014","subscribe":"link","subscribe_url":"http:\/\/www.theeventchronicle.com\/newsletter-landing\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"543127932f","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/script.js?ver=51a047505e52bcaa57280a1e0e80c0d7'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=51a047505e52bcaa57280a1e0e80c0d7'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=51a047505e52bcaa57280a1e0e80c0d7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"543127932f","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=51a047505e52bcaa57280a1e0e80c0d7'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=51a047505e52bcaa57280a1e0e80c0d7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=51a047505e52bcaa57280a1e0e80c0d7'></script>
<link rel='https://api.w.org/' href='http://www.theeventchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theeventchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn1.theeventchronicle.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://wp.me/p4yplb-nU5' />
<link rel="alternate" type="application/json+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":91889,"post_name":"struggling-manifesting-want-use-tips","post_title":"If you are struggling with manifesting what you want, use these tips","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7725,"name":"MetaScience","slug":"metascience","term_group":0,"term_taxonomy_id":3710,"taxonomy":"category","description":"","parent":7724,"count":539,"filter":"raw","cat_ID":7725,"category_count":539,"category_description":"","cat_name":"MetaScience","category_nicename":"metascience","category_parent":7724}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="328569" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theeventchronicle.com/?wordfence_lh=1&hid=D28D00750131AD93C3FCDF07614B8EFF');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="ca_title" content="If you are struggling with manifesting what you want, use these tips" /><meta name="ca_image" content="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands-150x150.jpg" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48051700-2', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=935627176457840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel="shortcut icon" href=“http://www.theeventchronicle.com/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="http://www.theeventchronicle.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.theeventchronicle.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.theeventchronicle.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.theeventchronicle.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.theeventchronicle.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeventchronicle.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeventchronicle.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeventchronicle.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.theeventchronicle.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.theeventchronicle.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://www.theeventchronicle.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://www.theeventchronicle.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://www.theeventchronicle.com/largetile.png" />
<script src="https://donorbox.org/widget.js" type="text/javascript"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0380678085259408",
    enable_page_level_ads: true
  });
</script>
<!--[if lt IE 9]>
<script src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-91889 single-format-standard page-builder right-sidebar full skin-tech post-layout-modern-b img-effects has-nav-light-b has-nav-full has-head-trendy has-mobile-head">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<span class="date">
Sunday, October 22 </span>
<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-40062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40062"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40063"><a href="http://www.theeventchronicle.com/about/contact/">Contact</a></li>
<li id="menu-item-40064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40064"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-57493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57493"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-40066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40066"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Article</a></li>
<li id="menu-item-40065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40065"><a href="http://www.theeventchronicle.com/about/send-news-tip/">Send News Tip!</a></li>
</ul></div> <div class="textwidget"><p><ul class="social-icons cf"><ul class="social-icons cf"></ul> <li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li> <li><a href="https://www.facebook.com/theeventhandbook" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li> <li><a href="https://twitter.com/TheEvent2014" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li> <li><a href="https://plus.google.com/b/100338876114386724257/?pageId=100338876114386724257" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li> <li><a href="" class="icon fa fa-“rss”" title="“RSS”"><span class="visuallyhidden">“RSS”</span></a></li></ul></p>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<div class="mobile-head">
<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
</a> </div>
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
</div>
</div>
<header class="trendy">
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
</a> </div>
<div class="right">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="7608787948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
<nav class="navigation cf nav-full has-search nav-light nav-light-b">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-40072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40072"><a href="http://www.theeventchronicle.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7717 menu-item-1991"><a href="http://www.theeventchronicle.com/category/the-event/">The Event</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7718 menu-item-1985"><a href="http://www.theeventchronicle.com/category/intel/">Intel</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7728 menu-item-1987"><a href="http://www.theeventchronicle.com/category/news/">News</a>
<div class="mega-menu row">
<div class="col-3 sub-cats">
<ol class="sub-nav">
<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.theeventchronicle.com/category/news/">All News</a></li>
<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-1997"><a href="http://www.theeventchronicle.com/category/news/north-america/">North America</a></li>
<li id="menu-item-1994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-1994"><a href="http://www.theeventchronicle.com/category/news/central-america/">Central America</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7732 menu-item-1999"><a href="http://www.theeventchronicle.com/category/news/south-america/">South America</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7730 menu-item-1995"><a href="http://www.theeventchronicle.com/category/news/europe/">Europe</a></li>
<li id="menu-item-1993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7729 menu-item-1993"><a href="http://www.theeventchronicle.com/category/news/asia/">Asia</a></li>
<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7731 menu-item-1996"><a href="http://www.theeventchronicle.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7713 menu-item-1992"><a href="http://www.theeventchronicle.com/category/news/africa/">Africa</a></li>
<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-1998"><a href="http://www.theeventchronicle.com/category/news/oceania/">Oceania</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7715 menu-item-6824"><a href="http://www.theeventchronicle.com/category/good-news/">Good News</a></li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-106 menu-item-8917"><a href="http://www.theeventchronicle.com/category/editors-pick/">Editor&#8217;s Picks</a></li>
</ol>
</div>
<div class="col-9 extend">
<section class="col-6 featured">
<span class="heading">Featured</span>
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/news/north-america/george-soros-donates-18-billion-open-society-foundation/" title="George Soros Donates $18 Billion To His &#8216;Open Society&#8217; Foundation" class="image-link">
<img width="336" height="200" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/george-soros-draco-lizard-336x200.jpg" class="image wp-post-image" alt="" title="George Soros Donates $18 Billion To His &#8216;Open Society&#8217; Foundation" /> </a>
<h2 class="post-title">
<a href="http://www.theeventchronicle.com/news/north-america/george-soros-donates-18-billion-open-society-foundation/" title="George Soros Donates $18 Billion To His &#8216;Open Society&#8217; Foundation">George Soros Donates $18 Billion To His &#8216;Open Society&#8217; Foundation</a>
</h2>
<div class="cf listing-meta meta below">
<time datetime="2017-10-18T11:44:14-07:00" class="meta-item">October 18, 2017</time>
</div>
</article>
</div>
</section>
<section class="col-6 recent-posts">
<span class="heading">Recent</span>
<div class="posts-list">
<div class="post">
<a href="http://www.theeventchronicle.com/news/north-america/billions-subversion-sabotage-strife-george-soros-greatest-hits/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/soros-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Billions for Subversion, Sabotage &#038; Strife: George Soros&#8217; &#8216;Greatest Hits&#8217;" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/soros-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/soros-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/soros-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/soros.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/billions-subversion-sabotage-strife-george-soros-greatest-hits/">Billions for Subversion, Sabotage &#038; Strife: George Soros&#8217; &#8216;Greatest Hits&#8217;</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-18T12:00:24-07:00" class="meta-item">October 18, 2017</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/news/north-america/george-soros-donates-18-billion-open-society-foundation/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/george-soros-draco-lizard-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="George Soros Donates $18 Billion To His &#8216;Open Society&#8217; Foundation" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/07/george-soros-draco-lizard-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/george-soros-draco-lizard-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/07/george-soros-draco-lizard-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/07/george-soros-draco-lizard.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/george-soros-donates-18-billion-open-society-foundation/">George Soros Donates $18 Billion To His &#8216;Open Society&#8217; Foundation</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-18T11:44:14-07:00" class="meta-item">October 18, 2017</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/geoengineering/msm-geoengineering-aims-slow-global-warming-manipulating-climate-risks-unknown/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/msm-geo-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="MSM: Geoengineering aims to slow global warming by manipulating climate, but risks are unknown" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/msm-geo-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/msm-geo-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/msm-geo-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/msm-geo.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/geoengineering/msm-geoengineering-aims-slow-global-warming-manipulating-climate-risks-unknown/">MSM: Geoengineering aims to slow global warming by manipulating climate, but risks are unknown</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-18T11:15:08-07:00" class="meta-item">October 18, 2017</time>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7714 menu-item-1982"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7733 menu-item-1988"><a href="http://www.theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7726 menu-item-1983"><a href="http://www.theeventchronicle.com/category/galactic/">Galactic</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-7724 menu-item-2000"><a href="http://www.theeventchronicle.com/category/metaphysics/">Metaphysics</a>
<ul class="sub-menu">
<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="http://www.theeventchronicle.com/category/metaphysics/">All</a></li>
<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7725 menu-item-8916"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/">MetaScience</a></li>
<li id="menu-item-1989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7727 menu-item-1989"><a href="http://www.theeventchronicle.com/category/metaphysics/spiritual/">Spiritual</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7716 menu-item-1984"><a href="http://www.theeventchronicle.com/category/health/">Wellness</a></li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7290 menu-item-1990"><a href="http://www.theeventchronicle.com/category/study/">Study</a>
<ul class="sub-menu">
<li id="menu-item-90428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7788 menu-item-90428"><a href="http://www.theeventchronicle.com/category/las-vegas/">Las Vegas</a></li>
<li id="menu-item-40068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7290 menu-item-40068"><a href="http://www.theeventchronicle.com/category/study/">Research</a></li>
<li id="menu-item-89195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7787 menu-item-89195"><a href="http://www.theeventchronicle.com/category/solar-watch/">Solar Watch</a></li>
<li id="menu-item-68709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7755 menu-item-68709"><a href="http://www.theeventchronicle.com/category/antarctica/">Antarctica</a></li>
<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7753 menu-item-67221"><a href="http://www.theeventchronicle.com/category/cabal-exposed/">Cabal Exposed</a></li>
<li id="menu-item-50360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7740 menu-item-50360"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/">Bloodlines</a></li>
<li id="menu-item-68710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7754 menu-item-68710"><a href="http://www.theeventchronicle.com/category/fake-news-agenda/">Fake News Agenda</a></li>
<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7743 menu-item-64477"><a href="http://www.theeventchronicle.com/category/panama-papers/">Panama Papers</a></li>
<li id="menu-item-20707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7709 menu-item-20707"><a href="http://www.theeventchronicle.com/category/911/">9/11</a></li>
<li id="menu-item-20709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7711 menu-item-20709"><a href="http://www.theeventchronicle.com/category/islamic-state/">Islamic State</a></li>
<li id="menu-item-20708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7710 menu-item-20708"><a href="http://www.theeventchronicle.com/category/ebola/">Ebola</a></li>
<li id="menu-item-76681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7759 menu-item-76681"><a href="http://www.theeventchronicle.com/category/london-attack/">London Attack</a></li>
<li id="menu-item-55650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7744 menu-item-55650"><a href="http://www.theeventchronicle.com/category/orlando-shooting/">Orlando Shooting</a></li>
<li id="menu-item-50652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7741 menu-item-50652"><a href="http://www.theeventchronicle.com/category/brussels/">Brussels Bombing</a></li>
<li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6930 menu-item-24347"><a href="http://www.theeventchronicle.com/category/paris-attack/">Paris Attack</a></li>
<li id="menu-item-41791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7737 menu-item-41791"><a href="http://www.theeventchronicle.com/category/charlie-hebdo/">Charlie Hebdo</a></li>
<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7712 menu-item-13624"><a href="http://www.theeventchronicle.com/category/mh17/">MH17</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7736 menu-item-41563"><a href="http://www.theeventchronicle.com/category/flight-7k9268/">Flight 7K9268</a></li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7719 menu-item-1986"><a href="http://www.theeventchronicle.com/category/media/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-2508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508"><a href="http://www.theeventchronicle.com/category/media/">All Video</a></li>
<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7720 menu-item-2509"><a href="http://www.theeventchronicle.com/category/media/clip/">Clip</a></li>
<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-244 menu-item-2511"><a href="http://www.theeventchronicle.com/category/media/informational/">Informational</a></li>
<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7722 menu-item-2229"><a href="http://www.theeventchronicle.com/category/media/interview/">Interview</a></li>
<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7721 menu-item-2228"><a href="http://www.theeventchronicle.com/category/media/documentary/">Documentary</a></li>
<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7723 menu-item-5651"><a href="http://www.theeventchronicle.com/category/media/meditation/">Meditation</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div class="nav-search nav-light-search wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search">
<form role="search" action="http://www.theeventchronicle.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>  </div>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/category/metaphysics/"><span itemprop="title">Metaphysics</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/category/metaphysics/metascience/"><span itemprop="title">MetaScience</span></a></span><span class="delim">&raquo;</span><span class="current">If you are struggling with manifesting what you want, use these tips</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-91889" class="post-91889 post type-post status-publish format-standard has-post-thumbnail category-metascience">
<header class="post-header-b cf">
<div class="category cf">
<span class="cat-title cat-7725"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/" title="MetaScience">MetaScience</a></span>
</div>
<div class="heading cf">
<h1 class="post-title">
If you are struggling with manifesting what you want, use these tips </h1>
</div>
<div class="post-meta-b cf">
<span class="author-img"><img alt='' src='http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=35&#038;r=pg' srcset="http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=70&amp;r=pg 2x" class='avatar avatar-35 photo' height='35' width='35' /></span>
<span class="posted-by">By
<a href="http://www.theeventchronicle.com/author/editortheeventchronicle-com/" title="Posts by Editor" rel="author">Editor</a> </span>
<span class="posted-on">
<time class="post-date" datetime="2017-10-22T13:47:59-07:00">October 22, 2017</time>
</span>
<a href="http://www.theeventchronicle.com/metaphysics/metascience/struggling-manifesting-want-use-tips/#respond" class="comments"><i class="fa fa-comments-o"></i>No Comments</a>
</div>
<div class="featured">
<a href="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands.jpg" title="If you are struggling with manifesting what you want, use these tips">
<img width="702" height="459" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="If you are struggling with manifesting what you want, use these tips" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands-214x140.jpg 214w" sizes="(max-width: 702px) 100vw, 702px" />
</a>
</div>
</header>
<div class="post-content">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">12</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=If%20you%20are%20struggling%20with%20manifesting%20what%20you%20want%2C%20use%20these%20tips&url=http://bit.ly/2yGlglv&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4d0b9eef8f7edfcfdb9e0f6ecb9edf6b9eafcfcb9edf1f0eab9eaf0edfcbff8f4e9a2fbf6fde0a4daf1fcfaf2b9f6ecedb9edf1f0eab9f8ebedf0faf5fca3b9f1edede9bcaad8bcabdfbcabdfeeeeeeb7edf1fcfceffcf7edfaf1ebf6f7f0faf5fcb7faf6f4bcabdff4fcedf8e9f1e0eaf0faeabcabdff4fcedf8eafaf0fcf7fafcbcabdfeaedebecfefef5f0f7feb4f4f8f7f0fffceaedf0f7feb4eef8f7edb4eceafcb4edf0e9eabcabdf" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&amp;title=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&amp;text=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&amp;media=http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands.jpg&amp;description=How to ask the universe to fulfill your deepest desires  By Kirstie Pursey    Manifesting what we want is simple but not easy. All we have to do is ask for what we want, however, there is a" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&amp;title=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&amp;t=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&amp;item=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h4>How to ask the universe to fulfill your deepest desires</h4>
<div class='code-block code-block-1' style='margin: 12px 30px 8px 0; float: left;'>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>By Kirstie Pursey</p>
<p>Manifesting what we want is simple but not easy. All we have to do is ask for what we want, however, there is a catch. <strong>The energy we put into asking affects what we manifest</strong>. If we ask the universe for things in a desperate, needy, or doubtful way, we will actually attract more despair, need and doubt. In addition, if we are too vague about what we desire we can end up manifesting the wrong things or nothing at all.</p>
<p>This is why it is important to get <strong>very clear about both our energy and our intentions</strong> before we attempt to <a href="https://www.learning-mind.com/how-to-make-a-wish-come-true-with-a-powerful-manifestation-technique/" target="_blank" rel="noopener">manifest</a> our desires.</p>
<p>The following process will help you to ask the universe for all that you want with love, ease, and confidence.</p>
<h3 data-fontsize="27" data-lineheight="32">1. Get your energy right</h3>
<p>Before we begin to ask the universe for our desires, it is essential to get our energy right. This can be one of the trickiest aspects of manifestation for some people. When we ask from a place of fear or need, we are not sending out the right energy to the universe.</p>
<p>The reason manifestation is called the <a href="https://www.learning-mind.com/wishes-fulfilled-law-of-attraction/" target="_blank" rel="noopener">law of attraction</a>is because the principle behind it is that like attracts like. Therefore, if we send out fearful or needy energy, we will actually attract back things that will make us more fearful or needy. When we ask with doubt or think that we do not deserve good things, we will attract back proof of these beliefs. <strong>This is why energy work is the first step in manifestation work</strong>.</p>
<p>One of the simplest ways to switch from an energy of lack to one of positivity is to <strong>be grateful for all the things we have in our lives</strong>.</p>
<h3 data-fontsize="27" data-lineheight="32">2. Overcome blocks to manifestation</h3>
<p>Before we can manifest what we desire, we have to break down blocks that stand in our way. Common blocks include:</p>
<ul>
<li>If I have more, someone else will have less</li>
<li>I do not deserve good things</li>
<li>The universe is indifferent or hostile to me</li>
</ul>
<p>Unfortunately, we have often been taught that there is only a certain amount of good things to go around and that if we have more, others will have less. We <strong>feel guilty for asking for things</strong> when we know people in the world are suffering. However, <strong>the universe is limitless</strong>. It’s not a pie that has to be shared out.</p>
<p>Many of us have also picked up the message that we do not deserve good things to happen to us. We may feel that we are not worthy of happiness and success. In addition, we may have heard people say that rich or successful people are greedy or evil. We then begin to equate our suffering with being good or worthy. It can be hard to believe that we are worthy of our desires and that <strong>we can have what we want and still be good people</strong>.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>We can also feel like the universe is hostile or indifferent to us. When we have tried to manifest and failed, it is easy to believe that the universe doesn’t care about us. When we see so much suffering, it can seem that the universe is cold or even hostile to human beings.</p>
<p>However, the universe is simply responding to the energy it receives. Learning to use this energy can ease the suffering of the world when used correctly. So <a href="https://www.learning-mind.com/portfolio-items/dont-feel-guilty-for-doing-what-is-best-for-you/" target="_blank" rel="noopener">do not feel guilty</a> for wanting more.</p>
<h3 data-fontsize="27" data-lineheight="32">3. Get clear about your intentions</h3>
<p>Another problem that gets in the way of manifesting what we desire is <strong>a lack of clarity about what we want</strong>. We may have only <strong>vague ideas of what we desire</strong>, or we may have conflicting desires.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>It is important to be specific about what we want and why. Rather than asking the universe for love, money or health, work out the details of exactly what you want. Getting clear and specific helps with the next steps in the process.</p>
<h3 data-fontsize="27" data-lineheight="32">4. Ask the universe</h3>
<p>Once you are clear about what you want, it is time to ask the universe for your desires. You may want to take some time for <a href="https://www.learning-mind.com/meditative-breathing-anxiety/" target="_blank" rel="noopener">deep breathing or meditation</a> before you begin. It’s essential to be feeling as relaxed and positive as you can so that your energy is good.</p>
<p>You can create a ritual around asking the universe if you choose, perhaps lighting a candle or going to a beautiful place in nature where you feel connected to nature and universal energy. Then, simply ask the universe for what you desire. The spoken word is very powerful, so it is important that you <strong>ask for what you want out loud</strong>.</p>
<h3 data-fontsize="27" data-lineheight="32">5. Feel your desires</h3>
<p>Once you have asked for what you want, spend a few moments feeling what it would be like to have what you have asked for. The more feeling you can put into this, the better. Remember<strong>the universe is responding to your energy.</strong> So if you feel truly positive and grateful for what you have manifested, you are asking the universe to send you more reasons to feel positive and grateful.</p>
<p>Many people get stuck at this stage. <strong>It can be hard to feel grateful for something you don’t yet have</strong>. It can be particularly hard to feel positive if you are suffering in a <a href="https://www.learning-mind.com/negative-words/" target="_blank" rel="noopener">negative situation</a> in your life right now.</p>
<p><strong>Practicing manifestation can help you to overcome this</strong>. Try asking the universe for something small at first to build your manifesting muscles.</p>
<h3 data-fontsize="27" data-lineheight="32">6. Let go</h3>
<p>Once you have asked for what you want, it is time to <strong>let go of your intention</strong>. You need to relax and let the universe get on with its job. <strong>Fretting and worrying about the situation will block the <a href="https://www.learning-mind.com/rules-manifestation-techniques-make-wish-come-true/" target="_blank" rel="noopener">manifestation process</a></strong>, so try to remain positive. Be open to new opportunities that come your way and remember that sometimes things will manifest in a slightly different way than what you expected.</p><div class='code-block code-block-3' style='margin: 8px 0px 30px 0px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6910783945" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3 data-fontsize="27" data-lineheight="32">7. Gratitude</h3>
<p>Gratitude is actually the beginning and end of the manifestation process. In order to be in alignment with universal energy, it is important that we focus on all that we have to be thankful for. This will lift our energy and help us to manifest good things.</p>
<p>Then, once we receive what we have asked for, we should show gratitude for all what we receive. This creates <strong>a spiral of appreciation, gratitude, and positivity</strong> that will help us to manifest bigger and better things. This process will help to <a href="https://www.learning-mind.com/vibrational-frequency-raising-signs/" target="_blank" rel="noopener">raise our vibration</a> and the vibration of our entire planet and help us and others to be happy, well, contented and fulfilled.</p>
<p><em><strong>Kirstie Pursey</strong> works as a writer, blogger and storyteller and lives in London with her family of people, dogs and cats. She is a lover of reading, writing, being in nature, fairy lights, candles, firesides and afternoon tea. Kirstie has trouble sitting still which is why she created www.notmeditating.com to share techniques and practices for tuning out the busy mind. She is also the author of <a href="https://www.amazon.com/Not-Meditating-Finding-Happiness-Without-ebook/dp/B071WGF219" rel="nofollow noopener noreferrer">Not Meditating: Finding Peace, Love and Happiness Without Sitting Still</a>.</em></p>
<p><strong>References</strong>:</p>
<ol>
<li><a href="https://www.huffingtonpost.com/nathalie-guerin/7-steps-to-manifest-anyth_b_7806936.html" target="_blank" rel="noopener">https://www.huffingtonpost.com</a></li>
<li><a href="https://www.mindbodygreen.com/0-25291/5-steps-to-manifesting-anything.html" target="_blank" rel="noopener">https://www.mindbodygreen.com</a></li>
</ol>
<p><em>This article (<a href="https://prepareforchange.net/2017/10/22/if-you-are-struggling-with-manifesting-what-you-want-use-these-tips-to-ask-the-universe-to-fulfill-your-deepest-desires/" target="new" rel="nofollow">If you are struggling with manifesting what you want, use these tips to ask the universe to fulfill your deepest desires. – Prepare for Change</a>) was originally published on WEBSITE and syndicated by <a href="http://www.theeventchronicle.com/">The Event Chronicle</a>. Found via <a href="www.website.com" target="new" rel="nofollow">WEBSITE</a>. </em></p>
<div id="contentad33130"></div>
<div id="contentad33131"></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">12</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=If%20you%20are%20struggling%20with%20manifesting%20what%20you%20want%2C%20use%20these%20tips&url=http://bit.ly/2yGlglv&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#8fb0fcfaede5eaecfbb2c6aff8eee1fbeaebaff6e0faaffbe0affceaeaaffbe7e6fcaffce6fbeaa9eee2ffb4ede0ebf6b2cce7eaece4afe0fafbaffbe7e6fcafeefdfbe6ece3eab5afe7fbfbffaabcceaabdc9aabdc9f8f8f8a1fbe7eaeaf9eae1fbece7fde0e1e6ece3eaa1ece0e2aabdc9e2eafbeeffe7f6fce6ecfcaabdc9e2eafbeefcece6eae1eceaaabdc9fcfbfdfae8e8e3e6e1e8a2e2eee1e6e9eafcfbe6e1e8a2f8eee1fba2fafceaa2fbe6fffcaabdc9" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&amp;title=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&amp;text=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&amp;media=http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands.jpg&amp;description=How to ask the universe to fulfill your deepest desires  By Kirstie Pursey    Manifesting what we want is simple but not easy. All we have to do is ask for what we want, however, there is a" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&amp;title=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&amp;t=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fmetaphysics%2Fmetascience%2Fstruggling-manifesting-want-use-tips%2F&amp;item=If+you+are+struggling+with+manifesting+what+you+want%2C+use+these+tips" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
<div class='code-block code-block-4' style='margin: 0px 0px 40px 0px; text-align: center;'>
<a href="http://www.theeventhandbook.com" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/the-event-handbook-bnr728x90.png"></a></div>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.theeventchronicle.com/metaphysics/metascience/10-ways-increase-chi-flow-solar-plexus/" rel="prev">10 ways to increase chi flow through our solar plexus</a></span> </div>
<div class="next"> </div>
</section>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/metaphysics/metascience/10-ways-increase-chi-flow-solar-plexus/" title="10 ways to increase chi flow through our solar plexus" class="image-link">
<img width="214" height="140" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus-214x140.jpg" class="image wp-post-image" alt="" title="10 ways to increase chi flow through our solar plexus" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<h2><a href="http://www.theeventchronicle.com/metaphysics/metascience/10-ways-increase-chi-flow-solar-plexus/" title="10 ways to increase chi flow through our solar plexus">10 ways to increase chi flow through our solar plexus</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2017-10-22T13:39:50-07:00" class="meta-item">October 22, 2017</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/metaphysics/metascience/the-pineal-portal/" title="The Pineal Portal" class="image-link">
<img width="214" height="140" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/pineal-portal-214x140.jpg" class="image wp-post-image" alt="" title="The Pineal Portal" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/pineal-portal-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/pineal-portal-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/pineal-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/pineal-portal.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<h2><a href="http://www.theeventchronicle.com/metaphysics/metascience/the-pineal-portal/" title="The Pineal Portal">The Pineal Portal</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2017-10-22T13:29:36-07:00" class="meta-item">October 22, 2017</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/metaphysics/metascience/gigi-young-et-timelines-atlantis-ufos-sovereign-spirituality/" title="Gigi Young: ET Timelines, Atlantis, UFOs &#038; Sovereign Spirituality" class="image-link">
<img width="214" height="140" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/Gigi-Young-214x140.jpg" class="image wp-post-image" alt="" title="Gigi Young: ET Timelines, Atlantis, UFOs &#038; Sovereign Spirituality" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/Gigi-Young-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/Gigi-Young-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/Gigi-Young-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/Gigi-Young.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
<span class="post-format-icon video"><i class="fa fa-film"></i></span>
</a>
<h2><a href="http://www.theeventchronicle.com/metaphysics/metascience/gigi-young-et-timelines-atlantis-ufos-sovereign-spirituality/" title="Gigi Young: ET Timelines, Atlantis, UFOs &#038; Sovereign Spirituality">Gigi Young: ET Timelines, Atlantis, UFOs &#038; Sovereign Spirituality</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2017-10-20T04:00:01-07:00" class="meta-item">October 20, 2017</time>
</div>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/metaphysics/metascience/struggling-manifesting-want-use-tips/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91889' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="437bfce470" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175" /></p> </form>
</div>
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad-social-2" class="widget widget-social">
<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.theeventchronicle.com/">
<li class="service">
<a href="https://facebook.com/theeventhandbook" class="service-link facebook cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-facebook-square"></i>
<span class="label">Like on Facebook</span>
<span class="count">78.5K</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/TheEvent2014" class="service-link twitter cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-twitter"></i>
<span class="label">Follow on Twitter</span>
<span class="count">4.5K</span>
</a>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-34" class="widget code-widget">
<div class="a-widget">
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="bunyad-latest-posts-widget-4" class="widget latest-posts">
<h3 class="widgettitle">Editor Picks</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/free-webinar-conscious-business-initiative/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/conscious-bussiness-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Free Webinar: Conscious Business Initiative" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/conscious-bussiness-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/conscious-bussiness-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/conscious-bussiness-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/conscious-bussiness.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/free-webinar-conscious-business-initiative/" title="Free Webinar: Conscious Business Initiative">
Free Webinar: Conscious Business Initiative</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-22T12:41:47-07:00" class="meta-item">October 22, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/cobra-interview-prepare-change-october-2017/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra Interview with Prepare for Change: October 2017" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/cobra-interview-prepare-change-october-2017/" title="Cobra Interview with Prepare for Change: October 2017">
Cobra Interview with Prepare for Change: October 2017</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-19T08:55:40-07:00" class="meta-item">October 19, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/conversation-regarding-harvey-weinstein-stars-asteroid-weapons/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/earth-asteroid-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Conversation Regarding Harvey Weinstein, To the Stars, Asteroid Weapons and More…" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/earth-asteroid-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/earth-asteroid-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/earth-asteroid-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/earth-asteroid.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/conversation-regarding-harvey-weinstein-stars-asteroid-weapons/" title="Conversation Regarding Harvey Weinstein, To the Stars, Asteroid Weapons and More…">
Conversation Regarding Harvey Weinstein, To the Stars, Asteroid Weapons and More…</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-19T07:15:39-07:00" class="meta-item">October 19, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/gnostic-duality/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/duality-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Gnostic Duality" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/duality-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/duality-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/duality-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/gnostic-duality/" title="Gnostic Duality">
Gnostic Duality</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-19T03:45:18-07:00" class="meta-item">October 19, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/recreating-balance-smaller-negative-plasma-entities/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/plasma-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Recreating Balance: Smaller Negative Plasma Entities" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/plasma-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/plasma-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/plasma-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/plasma.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/recreating-balance-smaller-negative-plasma-entities/" title="Recreating Balance: Smaller Negative Plasma Entities">
Recreating Balance: Smaller Negative Plasma Entities</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-19T03:15:11-07:00" class="meta-item">October 19, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/white-hats-vegas-shooting-finance/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/white-hats-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="White Hats: Vegas Shooting &#038; Finance" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/08/white-hats-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/white-hats-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/white-hats-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/08/white-hats.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/white-hats-vegas-shooting-finance/" title="White Hats: Vegas Shooting &#038; Finance">
White Hats: Vegas Shooting &#038; Finance</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-18T16:21:01-07:00" class="meta-item">October 18, 2017</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-4" class="widget code-widget">
<h3 class="widgettitle">The Event Handbook</h3>
<div class="a-widget">
<a href="http://www.theeventhandbook.com"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/bnr_theevent_handbook_300x300.jpg"></a>
<a href="http://prepareforchange.net"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/pfc-325.jpg"></a>
<a target='new' href="https://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=418693.10000528&subid=0&type=4"><IMG border="0" alt="GAIA.com Season 27 of Wisdom Teachings w/David Wilcock" src="https://ad.linksynergy.com/fs-bin/show?id=Rg34czMvdK4&bids=418693.10000528&subid=0&type=4&gridnum=0"></a>
</div>
</li>
<li id="bunyad-popular-posts-widget-7" class="widget popular-posts"> <h3 class="widgettitle">Popular Today</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/study/directed-energy-weapon-wine-country-relocation-fires/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/energy-drone-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Directed Energy Weapon / Wine Country Relocation Fires" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/energy-drone-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/energy-drone-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/energy-drone-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/energy-drone.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/directed-energy-weapon-wine-country-relocation-fires/" title="Directed Energy Weapon / Wine Country Relocation Fires">
Directed Energy Weapon / Wine Country Relocation Fires</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-18T12:45:52-07:00" class="meta-item">October 18, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/cobra-ascension-plan/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: The Ascension Plan" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/cobra-ascension-plan/" title="Cobra: The Ascension Plan">
Cobra: The Ascension Plan</a>
<div class="cf listing-meta meta below">
<time datetime="2016-03-07T16:15:46-07:00" class="meta-item">March 7, 2016</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
<div class="cf listing-meta meta below">
<time datetime="2017-01-30T14:45:06-07:00" class="meta-item">January 30, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/new-voice-guided-video-summarizes-cobras-intelprogressthe-event-cobra-approved/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/flash-event-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="New! Voice-Guided Video That Summarizes All Of Cobra’s Intel/Progress/The Event (Cobra Approved)" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/flash-event-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/flash-event-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/flash-event-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/flash-event.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/new-voice-guided-video-summarizes-cobras-intelprogressthe-event-cobra-approved/" title="New! Voice-Guided Video That Summarizes All Of Cobra’s Intel/Progress/The Event (Cobra Approved)">
New! Voice-Guided Video That Summarizes All Of Cobra’s Intel/Progress/The Event (Cobra Approved)</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-15T14:16:20-07:00" class="meta-item">October 15, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/the-event/cobra-interview-prepare-change-october-2017/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra Interview with Prepare for Change: October 2017" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/the-event/cobra-interview-prepare-change-october-2017/" title="Cobra Interview with Prepare for Change: October 2017">
Cobra Interview with Prepare for Change: October 2017</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-19T08:55:40-07:00" class="meta-item">October 19, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/multidimensional-starseeds-real-ascended-masters/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/ascended-masters-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Multidimensional Starseeds — The REAL Ascended Masters" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/ascended-masters-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/ascended-masters-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/ascended-masters-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/ascended-masters.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/multidimensional-starseeds-real-ascended-masters/" title="Multidimensional Starseeds — The REAL Ascended Masters">
Multidimensional Starseeds — The REAL Ascended Masters</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-19T04:00:08-07:00" class="meta-item">October 19, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/metaphysics/metascience/earths-grids-portals-gateways-light-unity-2/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/earth-grid-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Earth’s Grids and Portals: Gateways of Light and Unity" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/earth-grid-portal-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/earth-grid-portal-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/earth-grid-portal-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/earth-grid-portal.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/metascience/earths-grids-portals-gateways-light-unity-2/" title="Earth’s Grids and Portals: Gateways of Light and Unity">
Earth’s Grids and Portals: Gateways of Light and Unity</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-20T03:30:24-07:00" class="meta-item">October 20, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/health/develop-healthy-gut-ecosystem/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/healthy-gut-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="How to Develop a Healthy Gut Ecosystem" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/healthy-gut-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/healthy-gut-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/healthy-gut-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/healthy-gut.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>

<div class="content">
<a href="http://www.theeventchronicle.com/health/develop-healthy-gut-ecosystem/" title="How to Develop a Healthy Gut Ecosystem">
How to Develop a Healthy Gut Ecosystem</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-21T09:00:27-07:00" class="meta-item">October 21, 2017</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-9" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="3681427948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="bunyad-blocks-widget-7" class="widget page-blocks"><h3 class="widgettitle">Latest</h3>
<section class="block-wrap highlights" data-id="1">
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/metaphysics/metascience/struggling-manifesting-want-use-tips/" title="If you are struggling with manifesting what you want, use these tips" class="image-link">
<img width="336" height="200" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands-336x200.jpg" class="image wp-post-image" alt="" title="If you are struggling with manifesting what you want, use these tips" />
</a>
<h2 class="post-title"><a href="http://www.theeventchronicle.com/metaphysics/metascience/struggling-manifesting-want-use-tips/" title="If you are struggling with manifesting what you want, use these tips">If you are struggling with manifesting what you want, use these tips</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2017-10-22T13:47:59-07:00" class="meta-item">October 22, 2017</time>
</div>
<div class="excerpt">
<p>How to ask the universe to fulfill your deepest desires By Kirstie Pursey Manifesting what we want is simple but&hellip;</p>
</div>
</article>
<ul class="block posts-list thumb">
<li>
<a href="http://www.theeventchronicle.com/metaphysics/metascience/10-ways-increase-chi-flow-solar-plexus/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="10 ways to increase chi flow through our solar plexus" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/metascience/10-ways-increase-chi-flow-solar-plexus/">10 ways to increase chi flow through our solar plexus</a>
<div class="cf listing-meta below">
<time datetime="2017-10-22T13:39:50-07:00" class="meta-item">October 22, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/science/whales-dolphins-live-human-like-lives/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/dolphin-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Whales and dolphins live ‘human-like’ lives" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/dolphin-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/dolphin-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/dolphin-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/dolphin.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/science/whales-dolphins-live-human-like-lives/">Whales and dolphins live ‘human-like’ lives</a>
<div class="cf listing-meta below">
<time datetime="2017-10-22T13:33:56-07:00" class="meta-item">October 22, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/metaphysics/metascience/the-pineal-portal/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/pineal-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Pineal Portal" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/pineal-portal-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/pineal-portal-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/pineal-portal-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/pineal-portal.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/metascience/the-pineal-portal/">The Pineal Portal</a>
<div class="cf listing-meta below">
<time datetime="2017-10-22T13:29:36-07:00" class="meta-item">October 22, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/starseed-mission-almost-complete/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/starseed-universe-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Starseed Mission Is Almost Complete!" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/starseed-universe-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/starseed-universe-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/starseed-universe-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/starseed-universe.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/starseed-mission-almost-complete/">The Starseed Mission Is Almost Complete!</a>
<div class="cf listing-meta below">
<time datetime="2017-10-22T13:26:59-07:00" class="meta-item">October 22, 2017</time>
</div>
</div>
</li>
</ul>
</div>
</section>
</li>
<div id='helioviewer-wordpress-widget'>
<h3 class="widget-title">Latest Image of the Sun</h3>
<a href='http://www.helioviewer.org' target="_blank">
<img src="http://helioviewer.org/api/?action=takeScreenshot&date=2999-01-01T00:00:00.000Z&layers=[SDO,AIA,AIA,304,1,100]&imageScale=9.6&x1=-1228.8&y1=-1228.8&x2=1228.8&y2=1228.8&display=true" alt="Latest image from Helioviewer.org." style='width: 100%;' />
</a>
</div>

<li id="earthquakemonitor-2" class="widget widget_earthquakemonitor">
<h3 class="widgettitle">Earthquake Monitor</h3>
<ul>
<li><a target='_blank' title='M 4.9 - Southwest of Africa' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000avrh'>4.9 Southwest of Africa - Southwest of Africa, 2 hours ago</a></li>
<li><a target='_blank' title='M 5.4 - 1km SSW of Putol, Philippines' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000avnl'>5.4 Philippines - 1km SSW of Putol, 6 hours ago</a></li>
<li><a target='_blank' title='M 4.6 - 100km WSW of Coquimbo, Chile' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000avng'>4.6 Chile - 100km WSW of Coquimbo, 7 hours ago</a></li>
<li><a target='_blank' title='M 5.2 - 43km NW of Mpanda, Tanzania' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000avii'>5.2 Tanzania - 43km NW of Mpanda, 15 hours ago</a></li>
<li><a target='_blank' title='M 4.9 - 14km WSW of Kaikoura, New Zealand' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000avga'>4.9 New Zealand - 14km WSW of Kaikoura, 17 hours ago</a></li>
<li><a target='_blank' title='M 5.2 - 20km SW of Coracora, Peru' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000ave0'>5.2 Peru - 20km SW of Coracora, 19 hours ago</a></li>
<li><a target='_blank' title='M 5.3 - 171km W of Saumlaki, Indonesia' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000avbq'>5.3 Indonesia - 171km W of Saumlaki, 1 day ago</a></li>
<li><a target='_blank' title='M 4.6 - 70km W of Rumoi, Japan' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000avah'>4.6 Japan - 70km W of Rumoi, 1 day ago</a></li>
<li><a target='_blank' title='M 4.8 - 8km E of Santiago Jamiltepec, Mexico' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000av9b'>4.8 Mexico - 8km E of Santiago Jamiltepec, 1 day ago</a></li>
<li><a target='_blank' title='M 5.0 - 68km NE of Norsup, Vanuatu' href='https://earthquake.usgs.gov/earthquakes/eventpage/us1000av8z'>5 Vanuatu - 68km NE of Norsup, 1 day ago</a></li>
</ul>
</li>

<li id="bunyad_ads_widget-5" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="5158161141"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">About Us</h3> <div class="textwidget"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/logo300-footerx1.png">
<h3><font color="ffffff">Chronicling the Fall of the Cabal</font></h3><br>
<p align="justify">The Event Chronicle is a daily alternative news blog for people interested in seeking truth and exploring alternate view points not covered in the mainstream. We aggregate consciousness expanding articles and videos that are meant to trigger an awakening within the population to help aid in the liberation process of our planet. <a href="http://www.theeventchronicle.com/about/">Read More...</a></p>
The Breakthrough is Near!</div>
</li> <li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/study/directed-energy-weapon-wine-country-relocation-fires/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/energy-drone-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Directed Energy Weapon / Wine Country Relocation Fires" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/energy-drone-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/energy-drone-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/energy-drone-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/energy-drone.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/directed-energy-weapon-wine-country-relocation-fires/" title="Directed Energy Weapon / Wine Country Relocation Fires">
Directed Energy Weapon / Wine Country Relocation Fires</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-18T12:45:52-07:00" class="meta-item">October 18, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/cobra-ascension-plan/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Cobra: The Ascension Plan" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-104x69@2x.jpg 208w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-214x140@2x.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/cobra-ascension-plan/" title="Cobra: The Ascension Plan">
Cobra: The Ascension Plan</a>
<div class="cf listing-meta meta below">
<time datetime="2016-03-07T16:15:46-07:00" class="meta-item">March 7, 2016</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
<div class="cf listing-meta meta below">
<time datetime="2017-01-30T14:45:06-07:00" class="meta-item">January 30, 2017</time>
</div>
</div>
</li>
</ul>
</li>
<li class="widget col-4 latest-posts">
<h3 class="widgettitle">Recent Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/metaphysics/metascience/struggling-manifesting-want-use-tips/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="If you are struggling with manifesting what you want, use these tips" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/manifesting-sparkle-hands.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/metascience/struggling-manifesting-want-use-tips/" title="If you are struggling with manifesting what you want, use these tips">
If you are struggling with manifesting what you want, use these tips</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-22T13:47:59-07:00" class="meta-item">October 22, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/metaphysics/metascience/10-ways-increase-chi-flow-solar-plexus/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="10 ways to increase chi flow through our solar plexus" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/solar-plexus.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/metascience/10-ways-increase-chi-flow-solar-plexus/" title="10 ways to increase chi flow through our solar plexus">
10 ways to increase chi flow through our solar plexus</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-22T13:39:50-07:00" class="meta-item">October 22, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/science/whales-dolphins-live-human-like-lives/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/dolphin-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Whales and dolphins live ‘human-like’ lives" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/10/dolphin-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/dolphin-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/10/dolphin-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/10/dolphin.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/science/whales-dolphins-live-human-like-lives/" title="Whales and dolphins live ‘human-like’ lives">
Whales and dolphins live ‘human-like’ lives</a>
<div class="cf listing-meta meta below">
<time datetime="2017-10-22T13:33:56-07:00" class="meta-item">October 22, 2017</time>
</div>
</div>
</li>
</ul>
</li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>© 2017 The Event Chronicle</p>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40103"><a href="http://www.theeventchronicle.com">Home</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38098"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-57494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57494"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-38128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38128"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Articles</a></li>
<li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38097"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-33741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33741"><a href="http://www.theeventchronicle.com/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-33740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33740"><a href="http://www.theeventchronicle.com/dmca-removal/">DMCA / Removal</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://www.theeventchronicle.com/privacy/">Privacy</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 

<script> var isMobile=function(){return navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)?!0:!1}; </script>
<div id="ffbp-bg" lang="en_US" data-version="3.99" onclick="fbfanboxp(3);"></div>
<div id="ffbp">
<a href="#" onClick="fbfanboxp(3);" id="ffbp-close">✕</a><div id="ffbp-body"><div id="ffbp-msg-cont">
<div class="fb-page fb-page fb-like-box" data-href="https://www.facebook.com/theeventhandbook" data-width="500" data-height='350' data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div></div><script> if( isMobile() && document.documentElement.clientWidth <= 800 ){ jQuery(".fb-like-box").attr("data-height","390"); jQuery(".fb-like-box").attr("data-width","300"); } </script><style>#ffbp-bg{background:#000;} #ffbp-close{background:#6D6D6D;color:#fff!important;}</style>
<script type="text/javascript">
			jQuery(document).ready(function($){
					
			setTimeout( 
			function(){				
				facebook_fanbox_popup({
					// Configure display of popup
					s_to_close: "0",
					days_no_click: "3",
					disabled_scroll: 0,
					stream: 0,
					width: 500				})
			}
				,7000					);
			});	
		</script>
<div style="display:none">
<div class="grofile-hash-map-05dc04765543f69d820fd29a58920ecd">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"If you are struggling with manifesting what you want, use these tips","url":"http:\/\/www.theeventchronicle.com\/metaphysics\/metascience\/struggling-manifesting-want-use-tips\/","image":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2017\/10\/manifesting-sparkle-hands.jpg","width":702,"height":459},"datePublished":"2017-10-22T13:47:59-07:00","dateModified":"2017-10-22T13:47:59-07:00","author":{"@type":"Person","name":"Editor"},"publisher":{"@type":"Organization","name":"The Event Chronicle","logo":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2014\/04\/logo250.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theeventchronicle.com\/metaphysics\/metascience\/struggling-manifesting-want-use-tips\/"}}</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=51a047505e52bcaa57280a1e0e80c0d7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theeventchronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=51a047505e52bcaa57280a1e0e80c0d7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=51a047505e52bcaa57280a1e0e80c0d7'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=0b69c10d-02d6-4b03-8c4b-c3c21a7a96f7&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33130&#038;cb=1508705280734&#038;ver=1.2.13'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=46fd316f-be0b-4382-8371-53e9d004687c&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33131&#038;cb=1508705280735&#038;ver=1.2.13'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'67305909',post:'91889',tz:'-7',srv:'www.theeventchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '67305909', '91889' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7f6e0a7159","applicationID":"9445792","transactionName":"ZVIHbBRXWUpRVEJdXFwYJFsSX1hXH0RfWlReUg==","queueTime":0,"applicationTime":1876,"atts":"SRUEGlxNSkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
