
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta charset="UTF-8" />
<title>Historians believe Queen Elizabeth is related to Prophet Muhammad &raquo; The Event Chronicle</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.theeventchronicle.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/favicon-32x32.ico" />
<link rel="apple-touch-icon-precomposed" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/apple-touch-icon-152x152.png" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Historians believe Queen Elizabeth is related to Prophet Muhammad" />
<meta property="og:description" content="Queen Elizabeth's lineage can be traced back 43 generations to the founder of Islam, according to historians   	Claim first surfaced in 1986 after Burke's Peerage, a British authority of royal pedigrees, discovered the link " />
<meta property="og:image" content="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline.jpg" />
<meta property="og:url" content="http://www.theeventchronicle.com/satanic-bloodlines/historians-believe-queen-elizabeth-is-related-to-prophet-muhammad/" />
<meta property="og:site_name" content="The Event Chronicle" />
<meta property="article:author" content="http://facebook.com/theeventhandbook" />
<meta property="article:publisher" content="https://www.facebook.com/theeventhandbook" />
<meta property="fb:app_id" content="569840123194555" />
<meta property="article:published_time" content="2018-04-10T17:00:33+00:00" />
<meta property="article:modified_time" content="2018-04-10T14:04:13+00:00" />
<meta property="og:updated_time" content="2018-04-10T14:04:13+00:00" />


<meta property="og:image:width" content="702" />
<meta property="og:image:height" content="459" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Historians believe Queen Elizabeth is related to Prophet Muhammad">
<meta name="twitter:description" content="Queen Elizabeth's lineage can be traced back 43 generations to the founder of Islam, according to historians   	Claim first surfaced in 1986 after Burke's Peerage, a British authority of royal pedigrees, discovered the link ">
<meta name="twitter:image" content="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline.jpg">
<meta name="twitter:site" content="@TheEvent2014">
<meta name="twitter:creator" content="@https://twitter.com/TheEvent2014">


<link rel="canonical" href="http://www.theeventchronicle.com/satanic-bloodlines/historians-believe-queen-elizabeth-is-related-to-prophet-muhammad/" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.theeventchronicle.com\/","sameAs":[],"@id":"#organization","name":"The Event Chronicle","logo":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2015\/10\/apple-touch-icon-152x152.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="http://www.theeventchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="http://www.theeventchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Historians believe Queen Elizabeth is related to Prophet Muhammad Comments Feed" href="http://www.theeventchronicle.com/satanic-bloodlines/historians-believe-queen-elizabeth-is-related-to-prophet-muhammad/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7cdab956fefcb34ad881a382cc9aa473"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy-me-a-coffee-css' href='http://cdn2.theeventchronicle.com/wp-content/plugins/buymeacoffee/public/css/buy-me-a-coffee-public.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ffp-css-fanbox-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/css/spu.css?ver=3.99' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 194px;}}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 32px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C700%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cdn2.theeventchronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='http://cdn3.theeventchronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css' href='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/css/skin-thezine.css?ver=7cdab956fefcb34ad881a382cc9aa473' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/buymeacoffee/public/js/buy-me-a-coffee-public.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/js/spu.js?ver=3.99'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"101","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.theeventchronicle.com\/satanic-bloodlines\/historians-believe-queen-elizabeth-is-related-to-prophet-muhammad\/","title":"Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad","image":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2018\/04\/queen-bloodline.jpg","desc":"Queen Elizabeth's lineage can be traced back 43 generations to the founder of Islam, according to historians\r\n \tClaim first surfaced in 1986 after Burke's Peerage, a British authority of royal pedigrees, discovered the link\u00a0\r\n \u2026","hashtag":"@TheEvent2014","subscribe":"link","subscribe_url":"http:\/\/www.theeventchronicle.com\/newsletter-landing\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"a376aaa1e1","postid":"102104","servertime":"1523443093","ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=7cdab956fefcb34ad881a382cc9aa473'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=7cdab956fefcb34ad881a382cc9aa473'></script>
<link rel='https://api.w.org/' href='http://www.theeventchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theeventchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn1.theeventchronicle.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p4yplb-qyQ' />
<link rel="alternate" type="application/json+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":102104,"post_name":"historians-believe-queen-elizabeth-is-related-to-prophet-muhammad","post_title":"Historians believe Queen Elizabeth is related to Prophet Muhammad","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7740,"name":"Bloodlines","slug":"satanic-bloodlines","term_group":0,"term_taxonomy_id":7771,"taxonomy":"category","description":"","parent":0,"count":17,"filter":"raw","cat_ID":7740,"category_count":17,"category_description":"","cat_name":"Bloodlines","category_nicename":"satanic-bloodlines","category_parent":0},{"term_id":106,"name":"Editor's Pick","slug":"editors-pick","term_group":0,"term_taxonomy_id":108,"taxonomy":"category","description":"","parent":0,"count":1469,"filter":"raw","cat_ID":106,"category_count":1469,"category_description":"","cat_name":"Editor's Pick","category_nicename":"editors-pick","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="328569" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theeventchronicle.com/?wordfence_lh=1&hid=6F06F3769A21A7EB7728FF86E3274C4F');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="ca_title" content="Historians believe Queen Elizabeth is related to Prophet Muhammad" /><meta name="ca_image" content="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline-150x150.jpg" /><link rel="amphtml" href="http://www.theeventchronicle.com/satanic-bloodlines/historians-believe-queen-elizabeth-is-related-to-prophet-muhammad/amp/"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48051700-2', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=935627176457840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel="shortcut icon" href=“http://www.theeventchronicle.com/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="http://www.theeventchronicle.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.theeventchronicle.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.theeventchronicle.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.theeventchronicle.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.theeventchronicle.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeventchronicle.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeventchronicle.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeventchronicle.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.theeventchronicle.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.theeventchronicle.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://www.theeventchronicle.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://www.theeventchronicle.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://www.theeventchronicle.com/largetile.png" />
<script src="https://donorbox.org/widget.js" type="text/javascript"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0380678085259408",
    enable_page_level_ads: true
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0380678085259408",
          enable_page_level_ads: true
     });
</script>
<!--[if lt IE 9]>
<script src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body class="post-template-default single single-post postid-102104 single-format-standard page-builder right-sidebar full skin-tech post-layout-modern-b img-effects has-nav-light-b has-nav-full has-head-trendy has-mobile-head">
<div class="main-wrap">
<div class="top-bar dark">
<div class="wrap">
<section class="top-bar-content cf">
<span class="date">
Wednesday, April 11 </span>
<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-40062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40062"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40063"><a href="http://www.theeventchronicle.com/about/contact/">Contact</a></li>
<li id="menu-item-102145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102145"><a href="https://donorbox.org/the-event-chronicle-needs-your-help?recurring=true&#038;amount=25">Donate</a></li>
<li id="menu-item-40064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40064"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-40066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40066"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Article</a></li>
<li id="menu-item-40065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40065"><a href="http://www.theeventchronicle.com/about/send-news-tip/">Send News Tip!</a></li>
</ul></div> <div class="textwidget"><ul class="social-icons cf"><ul class="social-icons cf"></ul> <li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li> <li><a href="https://www.facebook.com/theeventhandbook" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li> <li><a href="https://twitter.com/TheEvent2014" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li> <li><a href="https://plus.google.com/b/100338876114386724257/?pageId=100338876114386724257" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li> <li><a href="" class="icon fa fa-“rss”" title="“RSS”"><span class="visuallyhidden">“RSS”</span></a></li></ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<div class="mobile-head">
<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
</a> </div>
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
</div>
</div>
<header class="trendy">
<div class="title">
<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png ,http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png 2x" />
</a> </div>
<div class="right">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="7608787948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
<nav class="navigation cf nav-full has-search nav-light nav-light-b">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-40072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40072"><a href="http://www.theeventchronicle.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7717 menu-item-1991"><a href="http://www.theeventchronicle.com/category/the-event/">The Event</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7718 menu-item-1985"><a href="http://www.theeventchronicle.com/category/intel/">Intel</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7728 menu-item-1987"><a href="http://www.theeventchronicle.com/category/news/">News</a>
<div class="mega-menu row">
<div class="col-3 sub-cats">
<ol class="sub-nav">
<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.theeventchronicle.com/category/news/">All News</a></li>
<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-1997"><a href="http://www.theeventchronicle.com/category/news/north-america/">North America</a></li>
<li id="menu-item-1994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-1994"><a href="http://www.theeventchronicle.com/category/news/central-america/">Central America</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7732 menu-item-1999"><a href="http://www.theeventchronicle.com/category/news/south-america/">South America</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7730 menu-item-1995"><a href="http://www.theeventchronicle.com/category/news/europe/">Europe</a></li>
<li id="menu-item-1993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7729 menu-item-1993"><a href="http://www.theeventchronicle.com/category/news/asia/">Asia</a></li>
<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7731 menu-item-1996"><a href="http://www.theeventchronicle.com/category/news/middle-east/">Middle East</a></li>
<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7713 menu-item-1992"><a href="http://www.theeventchronicle.com/category/news/africa/">Africa</a></li>
<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-1998"><a href="http://www.theeventchronicle.com/category/news/oceania/">Oceania</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7715 menu-item-6824"><a href="http://www.theeventchronicle.com/category/good-news/">Good News</a></li>
<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-106 menu-item-8917"><a href="http://www.theeventchronicle.com/category/editors-pick/">Editor&#8217;s Picks</a></li>
</ol>
</div>
<div class="col-9 extend">
<section class="col-6 featured">
<span class="heading">Featured</span>
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/news/europe/stop-soros-hungarys-plan-to-curb-pro-immigration-ngos-explained/" title="&#8216;Stop Soros’: Hungary’s plan to curb pro-immigration NGOs explained" class="image-link">
<img width="336" height="200" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/stop-soros-336x200.jpg" class="image wp-post-image" alt="" title="&#8216;Stop Soros’: Hungary’s plan to curb pro-immigration NGOs explained" /> </a>
<h2 class="post-title">
<a href="http://www.theeventchronicle.com/news/europe/stop-soros-hungarys-plan-to-curb-pro-immigration-ngos-explained/" title="&#8216;Stop Soros’: Hungary’s plan to curb pro-immigration NGOs explained">&#8216;Stop Soros’: Hungary’s plan to curb pro-immigration NGOs explained</a>
</h2>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T09:33:26-07:00" class="meta-item">April 10, 2018</time>
</div>
</article>
</div>
</section>
<section class="col-6 recent-posts">
<span class="heading">Recent</span>
<div class="posts-list">
<div class="post">
<a href="http://www.theeventchronicle.com/news/north-america/military-experts-warn-space-pearl-harbor-could-soon-break-out-2/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/military-experts-warn-space-pearl-harbor-could-soon-break-out-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A new report outlines concerns that a space war may be approaching faster than many anticipated and that world leaders like the US are woefully unprepared unlike other nations. File photo" title="Military experts warn &#8216;Space Pearl Harbor&#8217; could soon break out" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/military-experts-warn-space-pearl-harbor-could-soon-break-out-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/military-experts-warn-space-pearl-harbor-could-soon-break-out-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/military-experts-warn-space-pearl-harbor-could-soon-break-out-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/north-america/military-experts-warn-space-pearl-harbor-could-soon-break-out-2/">Military experts warn &#8216;Space Pearl Harbor&#8217; could soon break out</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T13:00:52-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/news/europe/stop-soros-hungarys-plan-to-curb-pro-immigration-ngos-explained/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/stop-soros-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="&#8216;Stop Soros’: Hungary’s plan to curb pro-immigration NGOs explained" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/stop-soros-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/stop-soros-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/stop-soros-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/stop-soros.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/europe/stop-soros-hungarys-plan-to-curb-pro-immigration-ngos-explained/">&#8216;Stop Soros’: Hungary’s plan to curb pro-immigration NGOs explained</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T09:33:26-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</div>
<div class="post">
<a href="http://www.theeventchronicle.com/news/middle-east/israel-using-strange-gases-against-protesters-in-gaza-2/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523370605_Israel-Using-039Strange-Gases039-Against-Protesters-in-Gaza-104x69.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Israel Using &#039;Strange Gases&#039; Against Protesters in Gaza" title="Israel Using &#8216;Strange Gases&#8217; Against Protesters in Gaza" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523370605_Israel-Using-039Strange-Gases039-Against-Protesters-in-Gaza-104x69.gif 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/1523370605_Israel-Using-039Strange-Gases039-Against-Protesters-in-Gaza-300x200.gif 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523370605_Israel-Using-039Strange-Gases039-Against-Protesters-in-Gaza-768x512.gif 768w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/1523370605_Israel-Using-039Strange-Gases039-Against-Protesters-in-Gaza-1024x683.gif 1024w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/1523370605_Israel-Using-039Strange-Gases039-Against-Protesters-in-Gaza-702x459.gif 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/1523370605_Israel-Using-039Strange-Gases039-Against-Protesters-in-Gaza-214x140.gif 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/news/middle-east/israel-using-strange-gases-against-protesters-in-gaza-2/">Israel Using &#8216;Strange Gases&#8217; Against Protesters in Gaza</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T09:23:20-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7714 menu-item-1982"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7733 menu-item-1988"><a href="http://www.theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7726 menu-item-1983"><a href="http://www.theeventchronicle.com/category/galactic/">Galactic</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7724 menu-item-2000"><a href="http://www.theeventchronicle.com/category/metaphysics/">Metaphysics</a>
<ul class="sub-menu">
<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="http://www.theeventchronicle.com/category/metaphysics/">All</a></li>
<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7725 menu-item-8916"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/">MetaScience</a></li>
<li id="menu-item-1989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7727 menu-item-1989"><a href="http://www.theeventchronicle.com/category/metaphysics/spiritual/">Spiritual</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7716 menu-item-1984"><a href="http://www.theeventchronicle.com/category/health/">Wellness</a></li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7290 menu-item-1990"><a href="http://www.theeventchronicle.com/category/study/">Study</a>
<ul class="sub-menu">
<li id="menu-item-40068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7290 menu-item-40068"><a href="http://www.theeventchronicle.com/category/study/">Research</a></li>
<li id="menu-item-89195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7787 menu-item-89195"><a href="http://www.theeventchronicle.com/category/solar-watch/">Solar Watch</a></li>
<li id="menu-item-68709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7755 menu-item-68709"><a href="http://www.theeventchronicle.com/category/antarctica/">Antarctica</a></li>
<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7753 menu-item-67221"><a href="http://www.theeventchronicle.com/category/cabal-exposed/">Cabal Exposed</a></li>
<li id="menu-item-50360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7740 menu-item-50360"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/">Bloodlines</a></li>
<li id="menu-item-97222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7748 menu-item-97222"><a href="http://www.theeventchronicle.com/category/forbidden-history/">Forbidden History</a></li>
<li id="menu-item-68710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7754 menu-item-68710"><a href="http://www.theeventchronicle.com/category/fake-news-agenda/">Fake News Agenda</a></li>
<li id="menu-item-97223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97223"><a href="#">False Flags</a>
<ul class="sub-menu">
<li id="menu-item-98329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7841 menu-item-98329"><a href="http://www.theeventchronicle.com/category/florida-hs-shooting/">Florida HS Shooting</a></li>
<li id="menu-item-90428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7788 menu-item-90428"><a href="http://www.theeventchronicle.com/category/las-vegas/">Las Vegas</a></li>
<li id="menu-item-20707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7709 menu-item-20707"><a href="http://www.theeventchronicle.com/category/911/">9/11</a></li>
<li id="menu-item-20709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7711 menu-item-20709"><a href="http://www.theeventchronicle.com/category/islamic-state/">Islamic State</a></li>
<li id="menu-item-20708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7710 menu-item-20708"><a href="http://www.theeventchronicle.com/category/ebola/">Ebola</a></li>
<li id="menu-item-76681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7759 menu-item-76681"><a href="http://www.theeventchronicle.com/category/london-attack/">London Attack</a></li>
<li id="menu-item-55650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7744 menu-item-55650"><a href="http://www.theeventchronicle.com/category/orlando-shooting/">Orlando Shooting</a></li>
<li id="menu-item-50652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7741 menu-item-50652"><a href="http://www.theeventchronicle.com/category/brussels/">Brussels Bombing</a></li>
<li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6930 menu-item-24347"><a href="http://www.theeventchronicle.com/category/paris-attack/">Paris Attack</a></li>
<li id="menu-item-41791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7737 menu-item-41791"><a href="http://www.theeventchronicle.com/category/charlie-hebdo/">Charlie Hebdo</a></li>
<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7743 menu-item-64477"><a href="http://www.theeventchronicle.com/category/panama-papers/">Panama Papers</a></li>
<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7712 menu-item-13624"><a href="http://www.theeventchronicle.com/category/mh17/">MH17</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7736 menu-item-41563"><a href="http://www.theeventchronicle.com/category/flight-7k9268/">Flight 7K9268</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7719 menu-item-1986"><a href="http://www.theeventchronicle.com/category/media/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-2508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508"><a href="http://www.theeventchronicle.com/category/media/">All Video</a></li>
<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7720 menu-item-2509"><a href="http://www.theeventchronicle.com/category/media/clip/">Clip</a></li>
<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-244 menu-item-2511"><a href="http://www.theeventchronicle.com/category/media/informational/">Informational</a></li>
<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7722 menu-item-2229"><a href="http://www.theeventchronicle.com/category/media/interview/">Interview</a></li>
<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7721 menu-item-2228"><a href="http://www.theeventchronicle.com/category/media/documentary/">Documentary</a></li>
<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7723 menu-item-5651"><a href="http://www.theeventchronicle.com/category/media/meditation/">Meditation</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div class="nav-search nav-light-search wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search">
<form role="search" action="http://www.theeventchronicle.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>  </div>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/category/satanic-bloodlines/"><span itemprop="title">Bloodlines</span></a></span><span class="delim">&raquo;</span><span class="current">Historians believe Queen Elizabeth is related to Prophet Muhammad</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-102104" class="post-102104 post type-post status-publish format-standard has-post-thumbnail category-satanic-bloodlines category-editors-pick">
<header class="post-header-b cf">
<div class="category cf">
<span class="cat-title cat-7740"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/" title="Bloodlines">Bloodlines</a></span>
</div>
<div class="heading cf">
<h1 class="post-title">
Historians believe Queen Elizabeth is related to Prophet Muhammad </h1>
</div>
<div class="post-meta-b cf">
<span class="author-img"><img alt='' src='http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=35&#038;r=pg' srcset="http://0.gravatar.com/avatar/05dc04765543f69d820fd29a58920ecd?s=70&#038;r=pg 2x" class='avatar avatar-35 photo' height='35' width='35' /></span>
<span class="posted-by">By
<a href="http://www.theeventchronicle.com/author/editortheeventchronicle-com/" title="Posts by Editor" rel="author">Editor</a> </span>
<span class="posted-on">
<time class="post-date" datetime="2018-04-10T17:00:33-07:00">April 10, 2018</time>
</span>
<a href="http://www.theeventchronicle.com/satanic-bloodlines/historians-believe-queen-elizabeth-is-related-to-prophet-muhammad/#respond" class="comments"><i class="fa fa-comments-o"></i>No Comments</a>
</div>
<div class="featured">
<a href="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline.jpg" title="Historians believe Queen Elizabeth is related to Prophet Muhammad">
<img width="702" height="459" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Historians believe Queen Elizabeth is related to Prophet Muhammad" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline.jpg 702w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline-214x140.jpg 214w" sizes="(max-width: 702px) 100vw, 702px" />
</a>
</div>
</header>
<div class="post-content">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">101</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Historians%20believe%20Queen%20Elizabeth%20is%20related%20to%20Prophet%20Muhammad&url=http://bit.ly/2qorh2t&via=TheEvent2014" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#1b24686e79717e786f26523b6c7a756f7e7f3b62746e3b6f743b687e7e3b6f7372683b68726f7e3d7a766b2079747f622658737e78703b746e6f3b6f7372683b7a696f7278777e213b736f6f6b3e285a3e295d3e295d6c6c6c356f737e7e6d7e756f78736974757278777e357874763e295d687a6f7a75727836797774747f7772757e683e295d7372686f7469727a756836797e77727e6d7e366a6e7e7e75367e7772617a797e6f7336726836697e777a6f7e7f366f74366b69746b737e6f36766e737a76767a7f3e295d" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&amp;title=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&amp;text=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&amp;media=http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline.jpg&amp;description=Queen Elizabeth's lineage can be traced back 43 generations to the founder of Islam, according to historians   	Claim first surfaced in 1986 after Burke's Peerage, a British authority of royal pedigrees, discovered the link " target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&amp;title=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&amp;t=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&lang=en-en" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Skype</span></a><a class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&amp;item=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><ul>
<li><b>Queen Elizabeth&#8217;s lineage can be traced back 43 generations to the founder of Islam, according to historians</b></li>
<li><b>Claim first surfaced in 1986 after Burke&#8217;s Peerage, a British authority of royal pedigrees, discovered the link </b></li>
<li><b>Although disputed by some historians, genealogical records of early medieval Spain also support the claim  </b></li>
</ul>
<div class='code-block code-block-1' style='margin: 12px 30px 8px 0; float: left;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>By Katie French</p>
<div>
<p>Historians believe the Queen is a descendant to the founder of Islam &#8211; after tracing her family tree back 43 generations.</p>
<p>The claim makes the British monarch a distant ancestor of the Prophet Muhammad.</p>
<p>The findings were first published in 1986 by Burke&#8217;s Peerage, a British authority on royal pedigrees.</p>
<p>But the claim has recently resurfaced after a Moroccan newspaper said it had traced the queen&#8217;s lineage back to the Prophet.<span style="font-size: 14px;"> </span></p>
<div>
<div>
<p><img class="aligncenter" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/historians-believe-queen-is-related-to-prophet-muhammad.jpg" alt="" width="962" height="1313" /></p>
</div>
<p style="text-align: center;"><em>Family tree: According to some historians, the Queen&#8217;s heritage can be traced back 43 generations  to the Prophet Muhammad</em></p>
</div>
<p>According to their findings, Elizabeth II&#8217;s bloodline runs through the Earl of Cambridge in the 14th century, across medieval Muslim Spain, to Fatima, the Prophet&#8217;s daughter.</p>
<p>Although disputed by some historians, genealogical records of early-medieval Spain also support the claim and it has also been verified by Ali Gomaa, the former grand mufti of Egypt.</p>
<p>Burke&#8217;s publishing director wrote to the-then Prime Minster Margaret Thatcher in 1986 calling for increased security for the royal family.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div>
<p>The study from Burke&#8217;s Peerage first officially suggested the Queen&#8217;s connection to the Prophet Muhammad</p>
</div>
<p>&#8216;The royal family&#8217;s direct descent from the prophet Mohammed cannot be relied upon to protect the royal family forever from Moslem terrorists,&#8217; he wrote to Thatcher.</p>
<p>Recognising the connection would be a surprise to many, he added, &#8216;It is little known by the British people that the blood of Mohammed flows in the veins of the queen. However, all Moslem religious leaders are proud of this fact.&#8217;</p>
<p>The study from Burke&#8217;s Peerage first officially suggested the Queen&#8217;s connection to the Prophet Muhammad.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>They claimed the Queen descends from a Muslim princess called Zaida, who fled her home town of Seville in the 11th century before converting to Christianity.</p>
<p>Zaida was the fourth wife of King Al-Mu&#8217;tamid ibn Abbad of Seville. She bore him a son Sancho, whose descendant later married the Earl of Cambridge in the 11th century.</p>
<p>But British magazine the Spectator points out Zaida&#8217;s origins are &#8216;debatable&#8217;. Some historians believe she was the daughter of a wine-drinking caliph descended from the Prophet. Others say she married into his family.<span style="font-size: 14px;"> </span></p>
<div>
<div>
<p><img class="aligncenter" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/1523067603_44_historians-believe-queen-is-related-to-prophet-muhammad.jpg" alt="A study came out in 2008 from Burke's Peerage suggesting the Queen's connection to the Prophet Muhammad (pictured above, thousands of Muslims circle the Kaaba inside the Grand Mosque in Mecca) " width="962" height="631" /></p>
</div>
<p style="text-align: center;"><em>A study came out in 2008 from Burke&#8217;s Peerage suggesting the Queen&#8217;s connection to the Prophet Muhammad (pictured above, thousands of Muslims circle the Kaaba inside the Grand Mosque in Mecca)</em><span style="font-size: 14px;"> </span><span style="font-size: 14px;"> </span><span style="font-size: 14px;"> </span><span style="font-size: 14px;"> </span></p>
</div>
<p>The reaction to the Queen&#8217;s reported links to the Prophet have been mixed.</p><div class='code-block code-block-3' style='margin: 8px 0px 30px 0px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6910783945" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Abdelhamid Al-Auouni welcomed the news in his piece in Moroccan newspaper Al-Ousboue, writing: &#8216;It builds a bridge between our two religions and kingdoms.&#8217;</p>
<p>Meanwhile a tongue-in-cheek headline on the Arab Atheist Network&#8217;s web forum read: &#8216;Queen Elizabeth must claim her right to rule Muslims.&#8217;</p>
<p>One person on internet forum Reddit rubbished the claims however, writing: &#8216;This is just propaganda used by the British monarchy to appease the growing number of Muslim subjects.&#8217;</p>
<p>Buckingham Palace has been contacted for comment.</p>
</div>
<p><em>This article (<a href="http://www.dailymail.co.uk/news/article-5587555/Historians-trace-Queens-heritage-Prophet-Muhammad.html" target="new" rel="nofollow">Historians believe Queen is related to Prophet Muhammad</a>) was originally published on Daily Mail and syndicated by <a href="http://www.theeventchronicle.com">The Event Chronicle</a>.</em></p>
<h4>Related:</h4>
<h5><a class="post-title" href="http://www.theeventchronicle.com/satanic-bloodlines/windsor-bush-bloodline-traced-back-roman-caesars-egyptian-pharaohs/">The Windsor-Bush Bloodline: Traced Back to the Roman Caesars and Egyptian Pharaohs</a></h5>
<h5><a class="post-title" href="http://www.theeventchronicle.com/satanic-bloodlines/introduction/">Introduction: The 13 Satanic Bloodlines that Rule the World</a></h5>
<h5 class="post-title"><a href="http://www.theeventchronicle.com/study/princess-diana-may-well-right-royal-family-relatives-count-dracula/">Princess Diana May Well Have Been Right — The Royal Family: Relatives of Count Dracula</a></h5>
<h5 class="post-title"><a href="http://www.theeventchronicle.com/study/american-presidential-bloodlines/">American Presidential Bloodlines</a></h5>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<div class='code-block code-block-15' style='margin: 8px auto; text-align: center; clear: both;'>
<a class="dbox-donation-button" href="https://donorbox.org/the-event-chronicle-needs-your-help?recurring=true&amount=25" style="background:#2d81c5 url(https://d1iczxrky3cnb2.cloudfront.net/red_logo.png) no-repeat 18px center; color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 13px 17px 13px 56px; -webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; box-shadow: 0 1px 0 0 #1f5a89; text-shadow: 0 1px rgba(0, 0, 0, 0.3);">Donate</a></div>
<div class='code-block code-block-16' style='margin: 8px 0; clear: both;'>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">101</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Historians%20believe%20Queen%20Elizabeth%20is%20related%20to%20Prophet%20Muhammad&url=http://bit.ly/2qorh2t&via=TheEvent2014" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-small mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Google+</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-mail mash-small mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#605f1315020a0503145d294017010e14050440190f1540140f401305054014080913401309140546010d105b020f04195d230805030b400f151440140809134001121409030c055a40081414104553214552264552261717174e1408050516050e140308120f0e09030c054e030f0d455226130114010e09034d020c0f0f040c090e0513455226080913140f1209010e134d02050c090516054d111505050e4d050c091a01020514084d09134d12050c011405044d140f4d10120f100805144d0d1508010d0d0104455226" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Mail</span></a><a class="mashicon-reddit mash-small mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&amp;title=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-buffer mash-small mash-nomargin mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&amp;text=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a class="mashicon-pocket mash-small mash-nomargin mashsb-noshadow" href="https://getpocket.com/save?title=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a class="mashicon-pinterest mash-small mash-nomargin mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&amp;media=http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline.jpg&amp;description=Queen Elizabeth's lineage can be traced back 43 generations to the founder of Islam, according to historians   	Claim first surfaced in 1986 after Burke's Peerage, a British authority of royal pedigrees, discovered the link " target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a class="mashicon-delicious mash-small mash-nomargin mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&amp;title=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a class="mashicon-tumblr mash-small mash-nomargin mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&amp;t=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a class="mashicon-skype mash-small mash-nomargin mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&lang=en-en" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Skype</span></a><a class="mashicon-print mash-small mash-nomargin mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fsatanic-bloodlines%2Fhistorians-believe-queen-elizabeth-is-related-to-prophet-muhammad%2F&amp;item=Historians+believe+Queen+Elizabeth+is+related+to+Prophet+Muhammad" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div></div>
<div style="clear:both;"></div><div class="mashsb_below_buttons"><br></div></aside>
</div>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<div id="contentad33130"></div>
<div id="contentad33131"></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class='code-block code-block-4' style='margin: 0px 0px 40px 0px; text-align: center;'>
<a href="http://www.theeventhandbook.com" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/the-event-handbook-bnr728x90.png"></a></div>
</div>
</article>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/editors-pick/how-to-know-if-you-are-a-lightworker-or-a-lightwarrior-and-what-they-are-2/" title="How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are" class="image-link">
<img width="214" height="140" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-214x140.jpg" class="image wp-post-image" alt="How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are" title="How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-214x140.jpg 214w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-702x459.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<h2><a href="http://www.theeventchronicle.com/editors-pick/how-to-know-if-you-are-a-lightworker-or-a-lightwarrior-and-what-they-are-2/" title="How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are">How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-04-11T03:15:57-07:00" class="meta-item">April 11, 2018</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/editors-pick/bombshell-qanon-posts-link-clintons-cia-to-jfk-jr-plane-crash-2/" title="Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash" class="image-link">
<img width="214" height="140" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-214x140.jpg" class="image wp-post-image" alt="" title="Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<h2><a href="http://www.theeventchronicle.com/editors-pick/bombshell-qanon-posts-link-clintons-cia-to-jfk-jr-plane-crash-2/" title="Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash">Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T18:30:29-07:00" class="meta-item">April 10, 2018</time>
</div>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="http://www.theeventchronicle.com/editors-pick/the-rothschild-octopus/" title="The Rothschild Octopus" class="image-link">
<img width="214" height="140" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus-214x140.jpg" class="image wp-post-image" alt="" title="The Rothschild Octopus" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus.jpg 702w" sizes="(max-width: 214px) 100vw, 214px" />
</a>
<h2><a href="http://www.theeventchronicle.com/editors-pick/the-rothschild-octopus/" title="The Rothschild Octopus">The Rothschild Octopus</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T17:30:22-07:00" class="meta-item">April 10, 2018</time>
</div>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/satanic-bloodlines/historians-believe-queen-elizabeth-is-related-to-prophet-muhammad/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102104' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0361c24c8f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156" /></p> </form>
</div>
</div>
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad-social-2" class="widget widget-social">
<ul class="social-follow" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.theeventchronicle.com/">
<li class="service">
<a href="https://facebook.com/theeventhandbook" class="service-link facebook cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-facebook-square"></i>
<span class="label">Like on Facebook</span>
<span class="count">79K</span>
</a>
</li>
<li class="service">
<a href="https://twitter.com/TheEvent2014" class="service-link twitter cf" target="_blank" itemprop="sameAs">
<i class="icon fa fa-twitter"></i>
<span class="label">Follow on Twitter</span>
<span class="count">5.4K</span>
</a>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-35" class="widget code-widget">
<div class="a-widget">
<a href="https://gab.ai/eventchronicle" target="new"><img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/02/btn-gab-ai.png"></a>
<br><br>
<a class="dbox-donation-button" href="https://donorbox.org/the-event-chronicle-needs-your-help?recurring=true&amount=25" style="background:#2d81c5 url(https://d1iczxrky3cnb2.cloudfront.net/red_logo.png) no-repeat 37px center; color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 15px 38px 15px 75px; -webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; box-shadow: 0 1px 0 0 #1f5a89; text-shadow: 0 1px rgba(0, 0, 0, 0.3);">Donate</a>
</div>
</li>
<li id="bunyad_ads_widget-34" class="widget code-widget">
<div class="a-widget">
<div align="center"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</li>
<li id="bunyad-latest-posts-widget-4" class="widget latest-posts">
<h3 class="widgettitle">Editor Picks</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/editors-pick/how-to-know-if-you-are-a-lightworker-or-a-lightwarrior-and-what-they-are-2/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are" title="How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-300x200.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-768x512.jpg 768w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are.jpg 900w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/how-to-know-if-you-are-a-lightworker-or-a-lightwarrior-and-what-they-are-2/" title="How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are">
How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-11T03:15:57-07:00" class="meta-item">April 11, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/bombshell-qanon-posts-link-clintons-cia-to-jfk-jr-plane-crash-2/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/bombshell-qanon-posts-link-clintons-cia-to-jfk-jr-plane-crash-2/" title="Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash">
Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T18:30:29-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/the-rothschild-octopus/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Rothschild Octopus" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/the-rothschild-octopus/" title="The Rothschild Octopus">
The Rothschild Octopus</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T17:30:22-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/satanic-bloodlines/historians-believe-queen-elizabeth-is-related-to-prophet-muhammad/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Historians believe Queen Elizabeth is related to Prophet Muhammad" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline-300x196.jpg 300w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/queen-bloodline.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/satanic-bloodlines/historians-believe-queen-elizabeth-is-related-to-prophet-muhammad/" title="Historians believe Queen Elizabeth is related to Prophet Muhammad">
Historians believe Queen Elizabeth is related to Prophet Muhammad</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T17:00:33-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/study/more-strange-sky-phenomenon-captured-at-sunset-in-hawaii-video/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/sky-trumpet-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="More strange sky phenomenon captured at sunset in Hawaii (Video)" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/sky-trumpet-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/sky-trumpet-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/sky-trumpet-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/sky-trumpet.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/study/more-strange-sky-phenomenon-captured-at-sunset-in-hawaii-video/" title="More strange sky phenomenon captured at sunset in Hawaii (Video)">
More strange sky phenomenon captured at sunset in Hawaii (Video)</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T15:00:28-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-36" class="widget code-widget">
<h3 class="widgettitle">Best Sellers</h3>
<div class="a-widget">
<a href="https://amzn.to/2HcIhkh" target=New"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-icke.jpg" width="125px"></a>
<a href="https://amzn.to/2Evzs1T" target="new"><img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-corsi.jpg" width="125px"></a>
<a href="https://amzn.to/2unqJ20" target="new"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-salla.jpg" width="125px"></a>
<a href="https://amzn.to/2uSTkwp" target="new"><img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-devilsden.jpg" width="125px"></a>
<a href="https://amzn.to/2qei7VW" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-palehorse.jpg" width="125px"></a>
<a href="https://amzn.to/2GIVUGx" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-trance.jpg" width="125px"></a>
<a href="https://amzn.to/2IE6XS9" target="new"><img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-2020.jpg" width="125px"></a>
<a href="https://amzn.to/2GL2cWc" target="new"><img src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/ad-book-sm-3waves.jpg" width="125px"></a>
</div>
</li>
<li id="bunyad_ads_widget-4" class="widget code-widget">
<h3 class="widgettitle">The Event Handbook</h3>
<div class="a-widget">
<a href="http://www.theeventhandbook.com"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/bnr_theevent_handbook_300x300.jpg"></a>
<a href="http://prepareforchange.net"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/09/pfc-325.jpg"></a>
<a target='new' href="https://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=577076.10000545&subid=0&type=4"><IMG width="325px" border="0" alt="Gaia.com #1 Source for UFO Disclosure 2" src="https://ad.linksynergy.com/fs-bin/show?id=Rg34czMvdK4&bids=577076.10000545&subid=0&type=4&gridnum=0"></a>
</div>
</li>
<li id="bunyad-popular-posts-widget-7" class="widget popular-posts"> <h3 class="widgettitle">Popular Today</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
<div class="cf listing-meta meta below">
<time datetime="2017-01-30T14:45:06-07:00" class="meta-item">January 30, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/qanon/qanon-live-updates/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/q-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Qanon" title="#QAnon — Live Updates" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/q-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/q-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/q-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/q.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/qanon/qanon-live-updates/" title="#QAnon — Live Updates">
#QAnon — Live Updates</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-13T08:42:51-07:00" class="meta-item">February 13, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/bombshell-qanon-posts-link-clintons-cia-to-jfk-jr-plane-crash-2/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/bombshell-qanon-posts-link-clintons-cia-to-jfk-jr-plane-crash-2/" title="Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash">
Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T18:30:29-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/message-for-the-resistance-movement-april-9-2018-2/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Message for the Resistance Movement: April 9, 2018" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/message-for-the-resistance-movement-april-9-2018-2/" title="Message for the Resistance Movement: April 9, 2018">
Message for the Resistance Movement: April 9, 2018</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-09T11:28:42-07:00" class="meta-item">April 9, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/cabal-exposed/every-time-john-mccain-makes-secret-trips-to-syria-chemical-weapon-attacks-follow-2/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/Every-time-John-McCain-makes-secret-trips-to-Syria-chemical-weapon-attacks-follow-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Every time John McCain makes secret trips to Syria, chemical weapon attacks follow" title="Every time John McCain makes secret trips to Syria, chemical weapon attacks follow" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/Every-time-John-McCain-makes-secret-trips-to-Syria-chemical-weapon-attacks-follow-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/Every-time-John-McCain-makes-secret-trips-to-Syria-chemical-weapon-attacks-follow-702x459.jpg 702w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/Every-time-John-McCain-makes-secret-trips-to-Syria-chemical-weapon-attacks-follow-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/cabal-exposed/every-time-john-mccain-makes-secret-trips-to-syria-chemical-weapon-attacks-follow-2/" title="Every time John McCain makes secret trips to Syria, chemical weapon attacks follow">
Every time John McCain makes secret trips to Syria, chemical weapon attacks follow</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-09T09:54:30-07:00" class="meta-item">April 9, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-the-world-asks-has-america-gone-insane/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Benjamin Fulford: The world asks, “Has America gone insane?”" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-702x459.jpg 702w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/01/benjamin-fulford-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-the-world-asks-has-america-gone-insane/" title="Benjamin Fulford: The world asks, “Has America gone insane?”">
Benjamin Fulford: The world asks, “Has America gone insane?”</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-09T05:30:03-07:00" class="meta-item">April 9, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/galactic/canada-shows-the-world-radioactive-physical-evidence-of-a-real-ufo-2/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/canada-shows-the-world-radioactive-physical-evidence-of-a-real-ufo-104x69.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Canada Shows The World Radioactive Physical Evidence Of A Real UFO" title="Canada Shows The World Radioactive Physical Evidence Of A Real UFO" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/canada-shows-the-world-radioactive-physical-evidence-of-a-real-ufo-104x69.png 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/canada-shows-the-world-radioactive-physical-evidence-of-a-real-ufo-702x459.png 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/canada-shows-the-world-radioactive-physical-evidence-of-a-real-ufo-214x140.png 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/galactic/canada-shows-the-world-radioactive-physical-evidence-of-a-real-ufo-2/" title="Canada Shows The World Radioactive Physical Evidence Of A Real UFO">
Canada Shows The World Radioactive Physical Evidence Of A Real UFO</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T15:45:17-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/the-rothschild-octopus/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Rothschild Octopus" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/rothschild-octopus.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/the-rothschild-octopus/" title="The Rothschild Octopus">
The Rothschild Octopus</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T17:30:22-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-9" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="3681427948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="bunyad-blocks-widget-7" class="widget page-blocks"><h3 class="widgettitle">Latest</h3>
<section class="block-wrap highlights" data-id="1">
<div class="highlights">
<article>
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/the-goldfish-report-no-213-restoration-of-divine-feminine/" title="The GoldFish Report No. 213: Restoration of Divine Feminine" class="image-link">
<img width="336" height="200" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/divine-feminine-336x200.jpg" class="image wp-post-image" alt="" title="The GoldFish Report No. 213: Restoration of Divine Feminine" />
<span class="post-format-icon video"><i class="fa fa-film"></i></span>
</a>
<h2 class="post-title"><a href="http://www.theeventchronicle.com/metaphysics/spiritual/the-goldfish-report-no-213-restoration-of-divine-feminine/" title="The GoldFish Report No. 213: Restoration of Divine Feminine">The GoldFish Report No. 213: Restoration of Divine Feminine</a></h2>
<div class="cf listing-meta meta below">
<time datetime="2018-04-11T03:30:44-07:00" class="meta-item">April 11, 2018</time>
</div>
<div class="excerpt">
<p>The GoldFish Report No. 213 Louisa discusses the websites where viewers can access The GoldFish Report and links to other&hellip;</p>
</div>
</article>
<ul class="block posts-list thumb">
<li>
<a href="http://www.theeventchronicle.com/editors-pick/how-to-know-if-you-are-a-lightworker-or-a-lightwarrior-and-what-they-are-2/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are" title="How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-300x200.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-768x512.jpg 768w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are.jpg 900w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/how-to-know-if-you-are-a-lightworker-or-a-lightwarrior-and-what-they-are-2/">How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are</a>
<div class="cf listing-meta below">
<time datetime="2018-04-11T03:15:57-07:00" class="meta-item">April 11, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/video-the-event-is-now/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/victory-2018-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Video: The Event is Now" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/victory-2018-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/victory-2018-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/victory-2018-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/victory-2018.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/video-the-event-is-now/">Video: The Event is Now</a>
<div class="cf listing-meta below">
<time datetime="2018-04-11T03:00:13-07:00" class="meta-item">April 11, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/bombshell-qanon-posts-link-clintons-cia-to-jfk-jr-plane-crash-2/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/bombshell-qanon-posts-link-clintons-cia-to-jfk-jr-plane-crash-2/">Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash</a>
<div class="cf listing-meta below">
<time datetime="2018-04-10T18:30:29-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/forbidden-history/the-great-ancient-alien-gallery-of-utah-2/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/1523304215_The-Great-Ancient-Alien-Gallery-Of-Utah-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Great &#039;Ancient Alien&#039; Gallery Of Utah" title="The Great &#8216;Ancient Alien&#8217; Gallery Of Utah" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/1523304215_The-Great-Ancient-Alien-Gallery-Of-Utah-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523304215_The-Great-Ancient-Alien-Gallery-Of-Utah-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/1523304215_The-Great-Ancient-Alien-Gallery-Of-Utah-214x140.jpg 214w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/forbidden-history/the-great-ancient-alien-gallery-of-utah-2/">The Great &#8216;Ancient Alien&#8217; Gallery Of Utah</a>
<div class="cf listing-meta below">
<time datetime="2018-04-10T18:00:00-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</li>
</ul>
</div>
</section>
</li>
<li id="bunyad_ads_widget-5" class="widget code-widget">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0380678085259408" data-ad-slot="5158161141"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li>
<li id="bunyad_ads_widget-37" class="widget code-widget">
<div class="a-widget">
<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/btn-bitcoin.png">
</div>
</li>
<li id="buymeacoffee_widget-2" class="widget buymeacoffee_widget"><h3 class="widgettitle"></h3> <style>.bmc-button img{box-shadow:none !important;vertical-align: middle !important;}.bmc-button{display:inline-block !important;padding:5px 10px !important;color:#FFFFFF !important;background-color:#FF813F !important;border-radius: 3px !important;border: 1px solid transparent !important;
    font-size: 26px !important;box-shadow: 0px 1px 2px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow: 0px 1px 2px 2px rgba(190, 190, 190, 0.5) !important;-webkit-transition: 0.3s all linear !important;transition: 0.3s all linear !important;margin: 0 auto !important;
    font-family:"Cookie", cursive !important;}.bmc-button:hover, .bmc-button:active, .bmc-button:focus {-webkit-box-shadow: 0 4px 16px 0 rgba(190, 190, 190,.45) !important;box-shadow: 0 4px 16px 0 rgba(190, 190, 190,.45) !important;opacity: 0.85 !important;
      color:#FFFFFF !important;}
    </style>
<link href="https://fonts.googleapis.com/css?family=Cookie" rel="stylesheet">
<p style="text-align:center !important; padding-bottom: 10px;"><a target="_blank" class="bmc-button" href="https://www.buymeacoffee.com/eventchron">
<img src="https://www.buymeacoffee.com/assets/img/BMC-btn-logo.svg" alt="BMC logo"><span style="margin-left:5px">Buy me a coffee</span></a></p>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">About Us</h3> <div class="textwidget"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/logo300-footerx1.png">
<h3><font color="ffffff">Chronicling the Fall of the Cabal</font></h3><br>
<p align="justify">The Event Chronicle is a daily alternative news blog for people interested in seeking truth and exploring alternate view points not covered in the mainstream. We aggregate consciousness expanding articles and videos that are meant to trigger an awakening within the population to help aid in the liberation process of our planet. <a href="http://www.theeventchronicle.com/about/">Read More...</a></p>
The Breakthrough is Near!</div>
</li>
<li class="widget col-4 latest-posts">
<h3 class="widgettitle">Recent Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/the-goldfish-report-no-213-restoration-of-divine-feminine/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/divine-feminine-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The GoldFish Report No. 213: Restoration of Divine Feminine" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/divine-feminine-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/divine-feminine-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/divine-feminine-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/divine-feminine.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" /> 
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/the-goldfish-report-no-213-restoration-of-divine-feminine/" title="The GoldFish Report No. 213: Restoration of Divine Feminine">
The GoldFish Report No. 213: Restoration of Divine Feminine</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-11T03:30:44-07:00" class="meta-item">April 11, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/how-to-know-if-you-are-a-lightworker-or-a-lightwarrior-and-what-they-are-2/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are" title="How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-104x69.jpg 104w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-300x200.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-768x512.jpg 768w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-702x459.jpg 702w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/1523304756_How-To-Know-If-You-Are-A-Lightworker-Or-A-Lightwarrior-–-And-What-They-Are.jpg 900w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/how-to-know-if-you-are-a-lightworker-or-a-lightwarrior-and-what-they-are-2/" title="How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are">
How To Know If You Are A Lightworker Or A Lightwarrior – And What They Are</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-11T03:15:57-07:00" class="meta-item">April 11, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/video-the-event-is-now/"><img width="104" height="69" src="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/victory-2018-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Video: The Event is Now" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/victory-2018-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/victory-2018-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/victory-2018-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/victory-2018.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/metaphysics/spiritual/video-the-event-is-now/" title="Video: The Event is Now">
Video: The Event is Now</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-11T03:00:13-07:00" class="meta-item">April 11, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/bombshell-qanon-posts-link-clintons-cia-to-jfk-jr-plane-crash-2/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/bombshell-qanon-posts-link-clintons-cia-to-jfk-jr-plane-crash-2/" title="Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash">
Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T18:30:29-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</li>
</ul>
</li> <li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3>
<ul class="posts-list">
<li>
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/01/rothschild-bank-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/finanace/three-countries-left-without-rothschild-central-bank/" title="Only Three Countries Left Without a ROTHSCHILD Central Bank!">
Only Three Countries Left Without a ROTHSCHILD Central Bank!</a>
<div class="cf listing-meta meta below">
<time datetime="2017-01-30T14:45:06-07:00" class="meta-item">January 30, 2017</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/qanon/qanon-live-updates/"><img width="104" height="69" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/q-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Qanon" title="#QAnon — Live Updates" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/q-104x69.jpg 104w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/q-300x196.jpg 300w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/01/q-214x140.jpg 214w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/01/q.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/qanon/qanon-live-updates/" title="#QAnon — Live Updates">
#QAnon — Live Updates</a>
<div class="cf listing-meta meta below">
<time datetime="2018-02-13T08:42:51-07:00" class="meta-item">February 13, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/bombshell-qanon-posts-link-clintons-cia-to-jfk-jr-plane-crash-2/"><img width="104" height="69" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-104x69.jpg 104w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-300x196.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia-214x140.jpg 214w, http://cdn.theeventchronicle.com/wp-content/uploads/2018/04/jfk-clinton-cia.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/bombshell-qanon-posts-link-clintons-cia-to-jfk-jr-plane-crash-2/" title="Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash">
Bombshell QAnon Posts Link Clintons &#038; CIA to JFK Jr Plane Crash</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-10T18:30:29-07:00" class="meta-item">April 10, 2018</time>
</div>
</div>
</li>
<li>
<a href="http://www.theeventchronicle.com/editors-pick/message-for-the-resistance-movement-april-9-2018-2/"><img width="104" height="69" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-104x69.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Message for the Resistance Movement: April 9, 2018" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-104x69.jpg 104w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-300x196.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm-214x140.jpg 214w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/08/planet-x-rm.jpg 702w" sizes="(max-width: 104px) 100vw, 104px" />
</a>
<div class="content">
<a href="http://www.theeventchronicle.com/editors-pick/message-for-the-resistance-movement-april-9-2018-2/" title="Message for the Resistance Movement: April 9, 2018">
Message for the Resistance Movement: April 9, 2018</a>
<div class="cf listing-meta meta below">
<time datetime="2018-04-09T11:28:42-07:00" class="meta-item">April 9, 2018</time>
</div>
</div>
</li>
</ul>
</li>
</ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>© 2014 &#8211; 2018 The Event Chronicle</p>
</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40103"><a href="http://www.theeventchronicle.com">Home</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38098"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-38128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38128"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Articles</a></li>
<li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38097"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-33741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33741"><a href="http://www.theeventchronicle.com/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-33740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33740"><a href="http://www.theeventchronicle.com/dmca-removal/">DMCA / Removal</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://www.theeventchronicle.com/privacy/">Privacy</a></li>
<li id="menu-item-102146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102146"><a href="https://donorbox.org/the-event-chronicle-needs-your-help?recurring=true&#038;amount=25">Donate</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div> 

<script> var isMobile=function(){return navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)?!0:!1}; </script>
<div id="ffbp-bg" lang="en_US" data-version="3.99" onclick="fbfanboxp(3);"></div>
<div id="ffbp">
<a href="#" onClick="fbfanboxp(3);" id="ffbp-close">✕</a><div id="ffbp-body"><div id="ffbp-msg-cont">
<div class="fb-page fb-page fb-like-box" data-href="https://www.facebook.com/theeventhandbook" data-width="500" data-height='350' data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div></div><script> if( isMobile() && document.documentElement.clientWidth <= 800 ){ jQuery(".fb-like-box").attr("data-height","390"); jQuery(".fb-like-box").attr("data-width","300"); } </script><style>#ffbp-bg{background:#000;} #ffbp-close{background:#6D6D6D;color:#fff!important;}</style>
<script type="text/javascript">
			jQuery(document).ready(function($){
					
			setTimeout( 
			function(){				
				facebook_fanbox_popup({
					// Configure display of popup
					s_to_close: "0",
					days_no_click: "3",
					disabled_scroll: 0,
					stream: 0,
					width: 500				})
			}
				,7000					);
			});	
		</script>
<div style="display:none">
<div class="grofile-hash-map-05dc04765543f69d820fd29a58920ecd">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Historians believe Queen Elizabeth is related to Prophet Muhammad","url":"http:\/\/www.theeventchronicle.com\/satanic-bloodlines\/historians-believe-queen-elizabeth-is-related-to-prophet-muhammad\/","image":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2018\/04\/queen-bloodline.jpg","width":702,"height":459},"datePublished":"2018-04-10T17:00:33-07:00","dateModified":"2018-04-10T14:04:13-07:00","author":{"@type":"Person","name":"Editor"},"publisher":{"@type":"Organization","name":"The Event Chronicle","logo":{"@type":"ImageObject","url":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2014\/04\/logo250.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theeventchronicle.com\/satanic-bloodlines\/historians-believe-queen-elizabeth-is-related-to-prophet-muhammad\/"}}</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=7cdab956fefcb34ad881a382cc9aa473'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theeventchronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=7cdab956fefcb34ad881a382cc9aa473'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=7cdab956fefcb34ad881a382cc9aa473'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=0b69c10d-02d6-4b03-8c4b-c3c21a7a96f7&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33130&#038;cb=1523443093778&#038;ver=1.3.1'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=46fd316f-be0b-4382-8371-53e9d004687c&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33131&#038;cb=1523443093778&#038;ver=1.3.1'></script>
<script async="async" type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'67305909',post:'102104',tz:'-7',srv:'www.theeventchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '67305909', '102104' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7f6e0a7159","applicationID":"9445792","transactionName":"ZVIHbBRXWUpRVEJdXFwYJFsSX1hXH0RfWlReUg==","queueTime":0,"applicationTime":835,"atts":"SRUEGlxNSkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
