
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta charset="UTF-8"/>
<title>Quantum Vacuum &amp; Zero Point Energy Access: Is “Free Energy” For All Actually Possible? &raquo; The Event Chronicle</title>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="http://www.theeventchronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/favicon-32x32.ico"/>
<link rel="apple-touch-icon-precomposed" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/apple-touch-icon-152x152.png"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Quantum Vacuum & Zero Point Energy Access: Is &quot;Free Energy&quot; For All Actually Possible?"/>
<meta property="og:description" content="By Arjun Walia    “Free energy” is a term being tossed around these days, and not one that many within the new energy movement like to use. That’s because it’s not really “free,” or what we perceive"/>
<meta property="og:image" content="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy.jpg"/>
<meta property="og:url" content="http://www.theeventchronicle.com/science/quantum-vacuum-zero-point-energy-access-free-energy-actually-possible/"/>
<meta property="og:site_name" content="The Event Chronicle"/>
<meta property="article:author" content="http://facebook.com/theeventhandbook"/>
<meta property="article:publisher" content="https://www.facebook.com/theeventhandbook"/>
<meta property="fb:app_id" content="569840123194555"/>
<meta property="article:published_time" content="2017-03-10T05:45:44+00:00"/>
<meta property="article:modified_time" content="2017-03-09T13:36:20+00:00"/>
<meta property="og:updated_time" content="2017-03-09T13:36:20+00:00"/>
 
 
<meta property="og:image:width" content="1078"/>
<meta property="og:image:height" content="516"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Quantum Vacuum & Zero Point Energy Access: Is &quot;Free Energy&quot; For All Actually Possible?">
<meta name="twitter:description" content="By Arjun Walia    “Free energy” is a term being tossed around these days, and not one that many within the new energy movement like to use. That’s because it’s not really “free,” or what we perceive">
<meta name="twitter:image" content="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy.jpg">
<meta name="twitter:site" content="@TheEvent2014">
<meta name="twitter:creator" content="@https://twitter.com/TheEvent2014">
 
 
<link rel="canonical" href="http://www.theeventchronicle.com/science/quantum-vacuum-zero-point-energy-access-free-energy-actually-possible/"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="http://www.theeventchronicle.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="http://www.theeventchronicle.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Quantum Vacuum &#038; Zero Point Energy Access: Is “Free Energy” For All Actually Possible? Comments Feed" href="http://www.theeventchronicle.com/science/quantum-vacuum-zero-point-energy-access-free-energy-actually-possible/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=85615ba905c0ea6a0f020eae56ef624e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='ffp-css-fanbox-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/css/spu.css?ver=3.99' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.8' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
<link rel='stylesheet' id='et_monarch-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='et_monarch-css-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/css/style.css?ver=1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='seamless_donations_css-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/seamless-donations/css/styles.css?ver=85615ba905c0ea6a0f020eae56ef624e' type='text/css' media='all'/>
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.5' type='text/css' media='all'/>
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all'/>
<style id='mashresp-styles-inline-css' type='text/css'>@media only screen and (max-width: 568px){.mashsb-buttons a{width:32px;}}@media only screen and (max-width: 568px){[class^="mashicon-"] .text,[class*=" mashicon-"] .text{display:none;}}</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700|Roboto:400,500|Roboto+Condensed:400,600|Merriweather:300italic&#038;subset' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-core-css' href='http://cdn.theeventchronicle.com/wp-content/themes/smart-mag/style.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo-css' href='http://cdn.theeventchronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=85615ba905c0ea6a0f020eae56ef624e' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-skin-css' href='http://cdn2.theeventchronicle.com/wp-content/themes/smart-mag/css/skin-tech.css?ver=85615ba905c0ea6a0f020eae56ef624e' type='text/css' media='all'/>
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/js/spu.js?ver=3.99'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"14","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.theeventchronicle.com\/science\/quantum-vacuum-zero-point-energy-access-free-energy-actually-possible\/","title":"Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%E2%80%9CFree+Energy%E2%80%9D+For+All+Actually+Possible%3F","image":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2017\/03\/zero-point-energy.jpg","desc":"By Arjun Walia\r\n\r\n\u201cFree energy\u201d is a term being tossed around these days, and not one that many within the new energy movement like to use. That\u2019s because it\u2019s not really \u201cfree,\u201d or what we perceive \u2026","hashtag":"@TheEvent2014","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"f46f1e5903","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/script.js?ver=85615ba905c0ea6a0f020eae56ef624e'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=85615ba905c0ea6a0f020eae56ef624e'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=85615ba905c0ea6a0f020eae56ef624e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"f46f1e5903","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=85615ba905c0ea6a0f020eae56ef624e'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=85615ba905c0ea6a0f020eae56ef624e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=85615ba905c0ea6a0f020eae56ef624e'></script>
<link rel='https://api.w.org/' href='http://www.theeventchronicle.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theeventchronicle.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn1.theeventchronicle.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/p4yplb-jD5'/>
<link rel="alternate" type="application/json+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&#038;format=xml"/>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":75459,"post_name":"quantum-vacuum-zero-point-energy-access-free-energy-actually-possible","post_title":"Quantum Vacuum & Zero Point Energy Access: Is \u201cFree Energy\u201d For All Actually Possible?","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7733,"name":"Science","slug":"science","term_group":0,"term_taxonomy_id":32,"taxonomy":"category","description":"","parent":0,"count":889,"filter":"raw","cat_ID":7733,"category_count":889,"category_description":"","cat_name":"Science","category_nicename":"science","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="328569" async></script><style type="text/css" id="et-social-custom-css"></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theeventchronicle.com/?wordfence_logHuman=1&hid=E211CCC46AF14E69F2A7F64BA4EC9A2F');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="ca_title" content="Quantum Vacuum &amp; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?"/><meta name="ca_image" content="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-150x150.jpg"/><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48051700-2', 'auto');
  ga('send', 'pageview');

</script>
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=935627176457840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel="shortcut icon" href=“http://www.theeventchronicle.com/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="http://www.theeventchronicle.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.theeventchronicle.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.theeventchronicle.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.theeventchronicle.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.theeventchronicle.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeventchronicle.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeventchronicle.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeventchronicle.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.theeventchronicle.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.theeventchronicle.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://www.theeventchronicle.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://www.theeventchronicle.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://www.theeventchronicle.com/largetile.png" />

<script src="https://donorbox.org/widget.js" type="text/javascript"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0380678085259408",
    enable_page_level_ads: true
  });
</script>	
<!--[if lt IE 9]>
<script src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="post-template-default single single-post postid-75459 single-format-standard page-builder et_monarch right-sidebar full skin-tech post-layout-cover has-nav-light has-nav-full has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="http://www.theeventchronicle.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-40062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40062"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40063"><a href="http://www.theeventchronicle.com/about/contact/">Contact</a></li>
<li id="menu-item-40064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40064"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-57493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57493"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-40066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40066"><a href="http://www.theeventchronicle.com/about/submit-article/">Writers: Submit Article</a></li>
<li id="menu-item-40065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40065"><a href="http://www.theeventchronicle.com/about/send-news-tip/">Send News Tip!</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons cf">
<li><a href="http://www.theeventchronicle.com/rss/" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
<li><a href="http://facebook.com/theeventhandbook" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="http://twitter.com/theevent2014" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://plus.google.com/b/100338876114386724257/100338876114386724257/posts" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="http://www.youtube.com/channel/UCODB6sMF6bLl9cmQsuwYqUw/playlists" class="icon fa fa-youtube" title="YouTube"><span class="visuallyhidden">YouTube</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home" class">
		
														
								
				<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" data-at2x="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="tech">
			
				<div class="title">
							<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home" class">
		
														
								
				<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" data-at2x="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="adwrap-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard — All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="7608787948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
				
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">

	<nav class="navigation cf nav-full nav-light">
	
		<div class="wrap">
		
			<div class="mobile" data-type="off-canvas" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-40072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40072"><a href="http://www.theeventchronicle.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7717 menu-item-1991"><a href="http://www.theeventchronicle.com/category/the-event/">The Event</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7718 menu-item-1985"><a href="http://www.theeventchronicle.com/category/intel/">Intel</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7728 menu-item-1987"><a href="http://www.theeventchronicle.com/category/news/">News</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.theeventchronicle.com/category/news/">All News</a></li>
	<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-1997"><a href="http://www.theeventchronicle.com/category/news/north-america/">North America</a></li>
	<li id="menu-item-1994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-1994"><a href="http://www.theeventchronicle.com/category/news/central-america/">Central America</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7732 menu-item-1999"><a href="http://www.theeventchronicle.com/category/news/south-america/">South America</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7730 menu-item-1995"><a href="http://www.theeventchronicle.com/category/news/europe/">Europe</a></li>
	<li id="menu-item-1993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7729 menu-item-1993"><a href="http://www.theeventchronicle.com/category/news/asia/">Asia</a></li>
	<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7731 menu-item-1996"><a href="http://www.theeventchronicle.com/category/news/middle-east/">Middle East</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7713 menu-item-1992"><a href="http://www.theeventchronicle.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-1998"><a href="http://www.theeventchronicle.com/category/news/oceania/">Oceania</a></li>
	<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7715 menu-item-6824"><a href="http://www.theeventchronicle.com/category/good-news/">Good News</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-106 menu-item-8917"><a href="http://www.theeventchronicle.com/category/editors-pick/">Editor&#8217;s Picks</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.theeventchronicle.com/news/north-america/breitbart-vs-soros-investigations-causing-problems-billionaires-european-operations/" title="Breitbart Vs. Soros: Investigations Causing Problems for Billionaire’s European Operations   " class="image-link">
					<img width="351" height="221" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-351x221.jpg" class="image wp-post-image" alt="George Soros" title="Breitbart Vs. Soros: Investigations Causing Problems for Billionaire’s European Operations   " srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-163x102.jpg 163w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
								
				<h2><a href="http://www.theeventchronicle.com/news/north-america/breitbart-vs-soros-investigations-causing-problems-billionaires-european-operations/" title="Breitbart Vs. Soros: Investigations Causing Problems for Billionaire’s European Operations   ">Breitbart Vs. Soros: Investigations Causing Problems for Billionaire’s European Operations   </a></h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-09T14:45:51-08:00" itemprop="datePublished" class="meta-item">March 9, 2017</time>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/north-america/breitbart-vs-soros-investigations-causing-problems-billionaires-european-operations/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="George Soros" title="Breitbart Vs. Soros: Investigations Causing Problems for Billionaire’s European Operations   " srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/soros-dead-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/north-america/breitbart-vs-soros-investigations-causing-problems-billionaires-european-operations/">Breitbart Vs. Soros: Investigations Causing Problems for Billionaire’s European Operations   </a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-09T14:45:51-08:00" itemprop="datePublished" class="meta-item">March 9, 2017</time>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/oceania/australian-prime-minister-wife-tied-pharma-pushing-mandatory-vaccination/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/austrailia-vaccines-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Australian Prime Minister and Wife Tied to Pharma, Pushing Mandatory Vaccination" title="Australian Prime Minister and Wife Tied to Pharma, Pushing Mandatory Vaccination" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/austrailia-vaccines-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/austrailia-vaccines-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/austrailia-vaccines-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/austrailia-vaccines-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/oceania/australian-prime-minister-wife-tied-pharma-pushing-mandatory-vaccination/">Australian Prime Minister and Wife Tied to Pharma, Pushing Mandatory Vaccination</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-09T13:08:14-08:00" itemprop="datePublished" class="meta-item">March 9, 2017</time>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/north-america/government-still-enemy-freedom/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/flag-fence-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Government is Still the Enemy of Freedom" title="The Government is Still the Enemy of Freedom" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/flag-fence-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/flag-fence-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/flag-fence-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/flag-fence-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/north-america/government-still-enemy-freedom/">The Government is Still the Enemy of Freedom</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-09T12:00:07-08:00" itemprop="datePublished" class="meta-item">March 9, 2017</time>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7714 menu-item-1982"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a>
<ul class="sub-menu">
	<li id="menu-item-45448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7714 menu-item-45448"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></li>
	<li id="menu-item-45447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7739 menu-item-45447"><a href="http://www.theeventchronicle.com/category/aiib/">AIIB</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7716 menu-item-1984"><a href="http://www.theeventchronicle.com/category/health/">Health</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7733 menu-item-1988"><a href="http://www.theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7724 menu-item-2000"><a href="http://www.theeventchronicle.com/category/metaphysics/">Metaphysics</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="http://www.theeventchronicle.com/category/metaphysics/">All</a></li>
	<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7725 menu-item-8916"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/">MetaScience</a></li>
	<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7726 menu-item-1983"><a href="http://www.theeventchronicle.com/category/metaphysics/galactic/">Galactic</a></li>
	<li id="menu-item-1989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7727 menu-item-1989"><a href="http://www.theeventchronicle.com/category/metaphysics/spiritual/">Spiritual</a></li>
</ul>
</li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7290 menu-item-1990"><a href="http://www.theeventchronicle.com/category/study/">Study</a>
<ul class="sub-menu">
	<li id="menu-item-40068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7290 menu-item-40068"><a href="http://www.theeventchronicle.com/category/study/">Research</a></li>
	<li id="menu-item-68709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7755 menu-item-68709"><a href="http://www.theeventchronicle.com/category/antarctica/">Antarctica</a></li>
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7753 menu-item-67221"><a href="http://www.theeventchronicle.com/category/cabal-exposed/">Cabal Exposed</a></li>
	<li id="menu-item-68710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7754 menu-item-68710"><a href="http://www.theeventchronicle.com/category/fake-news-agenda/">Fake News Agenda</a></li>
	<li id="menu-item-50360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7740 menu-item-50360"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/">Bloodlines</a></li>
	<li id="menu-item-20709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7711 menu-item-20709"><a href="http://www.theeventchronicle.com/category/islamic-state/">Islamic State</a></li>
	<li id="menu-item-20707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7709 menu-item-20707"><a href="http://www.theeventchronicle.com/category/911/">9/11</a></li>
	<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7743 menu-item-64477"><a href="http://www.theeventchronicle.com/category/panama-papers/">Panama Papers</a></li>
	<li id="menu-item-55650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7744 menu-item-55650"><a href="http://www.theeventchronicle.com/category/orlando-shooting/">Orlando Shooting</a></li>
	<li id="menu-item-50652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7741 menu-item-50652"><a href="http://www.theeventchronicle.com/category/brussels/">Brussels Bombing</a></li>
	<li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6930 menu-item-24347"><a href="http://www.theeventchronicle.com/category/paris-attack/">Paris Attack</a></li>
	<li id="menu-item-41791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7737 menu-item-41791"><a href="http://www.theeventchronicle.com/category/charlie-hebdo/">Charlie Hebdo</a></li>
	<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7736 menu-item-41563"><a href="http://www.theeventchronicle.com/category/flight-7k9268/">Flight 7K9268</a></li>
	<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7712 menu-item-13624"><a href="http://www.theeventchronicle.com/category/mh17/">MH17</a></li>
	<li id="menu-item-20708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7710 menu-item-20708"><a href="http://www.theeventchronicle.com/category/ebola/">Ebola</a></li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7719 menu-item-1986"><a href="http://www.theeventchronicle.com/category/media/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-2508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508"><a href="http://www.theeventchronicle.com/category/media/">All Video</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7720 menu-item-2509"><a href="http://www.theeventchronicle.com/category/media/clip/">Clip</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-244 menu-item-2511"><a href="http://www.theeventchronicle.com/category/media/informational/">Informational</a></li>
	<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7722 menu-item-2229"><a href="http://www.theeventchronicle.com/category/media/interview/">Interview</a></li>
	<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7721 menu-item-2228"><a href="http://www.theeventchronicle.com/category/media/documentary/">Documentary</a></li>
	<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7723 menu-item-5651"><a href="http://www.theeventchronicle.com/category/media/meditation/">Meditation</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.theeventchronicle.com/category/science/"><span itemprop="title">Science</span></a></span><span class="delim">&raquo;</span><span class="current">Quantum Vacuum &#038; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?</span></div>		</div>
		
	</div>


<div class="main wrap cf">

			
		

	
<div class="post-wrap post-75459 post type-post status-publish format-standard has-post-thumbnail category-science" itemscope itemtype="http://schema.org/Article">

	<section class="post-cover">
	
			<div class="featured">
					
								
										
						<img width="1078" height="516" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy.jpg" class="attachment-main-full size-main-full wp-post-image" alt="Quantum Vacuum &amp; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?" title="Quantum Vacuum &#038; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?" itemprop="image" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy.jpg 1078w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-300x144.jpg 300w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-768x368.jpg 768w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-1024x490.jpg 1024w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-702x336.jpg 702w" sizes="(max-width: 1078px) 100vw, 1078px" />										
												
										
					<div class="overlay">
						
						<span class="cat-title cat-7733"><a href="http://www.theeventchronicle.com/category/science/">Science</a></span>
						
						<h1 class="item fn" itemprop="name headline">Quantum Vacuum &#038; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?</h1>
						
						<div class="post-meta">
							<span class="posted-by">By 
								<span class="reviewer" itemprop="author"><a href="http://www.theeventchronicle.com/author/editortheeventchronicle-com/" title="Posts by Editor" rel="author">Editor</a></span>
							</span>
							 
							<span class="posted-on">on								<span class="dtreviewed">
									<time class="value-title" datetime="2017-03-10T05:45:44-08:00" title="2017-03-10" itemprop="datePublished">March 10, 2017</time>
								</span>
							</span>
							
							<span class="comments">
								<a href="http://www.theeventchronicle.com/science/quantum-vacuum-zero-point-energy-access-free-energy-actually-possible/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
							</span>
						</div>
						
					</div>
					
																			
								
					
							</div>
	
	</section>
	
	
	<div class="row">

		<div class="col-8 main-content">
		
			<article>
			
				<div class="post-container cf">
				
					<div class="post-content description " itemprop="articleBody">
				
								
				
		<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">14</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Quantum%20Vacuum%20%26%20Zero%20Point%20Energy%20Access%3A%20Is%20%22Free%20Energy%22%20For%20All%20Actually%20Possible%3F&url=http://bit.ly/2mojOy3&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google mashsb-noshadow" href="https://plus.google.com/share?text=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><a class="mashicon-mail mashsb-noshadow" href="/cdn-cgi/l/email-protection#b48bc7c1d6ded1d7c089fd94c3d5dac0d1d094cddbc194c0db94c7d1d194c0dcddc794c7ddc0d192d5d9c48fd6dbd0cd89f7dcd1d7df94dbc1c094c0dcddc794d5c6c0ddd7d8d18e94dcc0c0c49187f59186f29186f2c3c3c39ac0dcd1d1c2d1dac0d7dcc6dbdaddd7d8d19ad7dbd99186f2c7d7ddd1dad7d19186f2c5c1d5dac0c1d999c2d5d7c1c1d999ced1c6db99c4dbdddac099d1dad1c6d3cd99d5d7d7d1c7c799d2c6d1d199d1dad1c6d3cd99d5d7c0c1d5d8d8cd99c4dbc7c7ddd6d8d19186f2" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&amp;title=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-buffer mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&amp;text=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket mashsb-noshadow" href="https://getpocket.com/save?title=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-pinterest mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&amp;media=http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy.jpg&amp;description=By Arjun Walia    “Free energy” is a term being tossed around these days, and not one that many within the new energy movement like to use. That’s because it’s not really “free,” or what we perceive" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-delicious mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&amp;title=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a  class="mashicon-tumblr mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&amp;t=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-skype mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a  class="mashicon-print mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&amp;item=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div><div class="mashsb_below_buttons"><br></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.8--><div class='mailmunch-forms-before-post' style='display: none !important;'></div><!--Ad Injection:top-->
<div style='float:left;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Top Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><p>By Arjun Walia</p>
<p>“Free energy” is a term being tossed around these days, and not one that many within the new energy movement like to use. That’s because it’s not really “free,” or what we perceive “free” to be. It’s not like the power source for generating the energy to run these machines (discussed below in this article) is coming from nowhere.</p>
<p>It’s coming from the quantum vacuum, which would seem to be available for our use in unlimited quantities, given the fact that it’s the invisible “stuff” that makes up our known entire universe, in which could be a sea of universes and dimensions. There is enough to go around.</p>
<p>Sure, solar, wind, and other clean energy initiatives are great, and the more the better, but the world has been completely blinded by the fact that there are many more advanced ways to generate clean energy that could revolutionize our world in several different paradigm changing ways.</p>
<p><strong>“Much to my surprise, these concepts have been proven in hundreds of laboratories around the world, but have not really seen the light of day.”    – </strong><a href="https://www.youtube.com/watch?v=s4ga9FCHSKc"><b>Dr. Brian O’leary</b></a></p>
<h3>The Quantum Vacuum: What Is It?</h3>
<p>Long ago, physicists discovered that what we call “space” is not empty, that there is energy in space, and that it’s full of “stuff” not visible to the human eye. This is exactly what an atom is made up of, spinning and vibrating bits of energy, once perceived to be completely void and empty. Turns out, it’s probably the “invisible” that governs the “visible.”</p>
<p><strong>“No point is more central than this, that space is not empty, it is the seat of the most violent physics.” – <a href="https://en.wikipedia.org/wiki/John_Archibald_Wheeler">John Wheeler</a></strong></p>
<p>This was further illustrated in what’s known as “The Casimir Effect,” which demonstrates zero-point energy. The implications of this are far reaching and have been written about extensively within theoretical physics by researchers all over the world. Today, we are beginning to see that these concepts are not just theoretical, but instead, very practical. (<a href="http://www.nature.com/nature/journal/v457/n7226/edsumm/e090108-01.html">source</a>)(<a href="http://physics.aps.org/story/v2/st28">source</a>)</p>
<p>The next question after this discovery became: how much of this energy can be ‘tapped’ and how much power generation can it provide us with?</p>
<p><a href="https://www.youtube.com/watch?v=xJsl_klqVh0">Here</a> is a video of Nassim Haramein, who  currently leads a teams of physicists, electrical engineers, mathematicians and other scientists to explore the frontier of unification principles and their implications, at a TEDx talk at USCD. In it, he goes into more detail.</p>
<p><strong>“Space is actually not empty and it’s full of energy…The energy in space is not trivial there’s a lot of it and we can actually calculate how much energy there is in that space and that reality might actually come out of it. Everything we see is actually emerging from that space.” </strong>(Nassim from his TEDx talk).</p>
<p>One paper titled “Extracting Energy and Heat from the Vacuum”<em> </em>in <em>Physical Review </em>by <a href="http://www.bu.edu/me/people/faculty/ae/cole/">Daniel C. Cole</a>, Ph.D. and Associate Professor at Boston University in the Department of Mechanical Engineering, and Physicist Harold E. Puthoff shows how:</p>
<p><strong>“Relatively recent proposals have been made in the literature for extracting energy and heat from electromagnetic zero-point radiation via the use of the Casimir force. The basic thermodynamics involved in these proposals is analyzed and clarified here, with the conclusion that yes, in principle, these proposals are correct.”</strong></p>
<p>This brings us to the next point, that these concepts are not only true in principle, they are no longer theoretical.</p>
<p><strong>“These are not just fringe scientists with science fiction ideas. They are mainstream ideas being published in mainstream physics journals and being taken seriously by mainstream military and NASA type funders.” </strong>– <a href="https://www.youtube.com/watch?v=blojNMW-Ias"><b>Dr. Harold E. Puthoff</b></a></p>
<p>Theodor C. Loder, III, Professor Emeritus at the Institute for the Study of Earth, Oceans and Space at the University of New Hampshire puts it best:</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Middle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p><strong>“There are technologies presently being repressed, that are real and could replace the present fossil fuel usage with appropriate investment in research necessary to bring them online… There are scientists ready to testify at a Senate hearing on the realities of these issues.”</strong>(<a href="http://siriusdisclosure.com/wp-content/uploads/2012/12/EPWoutofboxBrief.pdf">source</a>)</p>
<h3>Is There An Example?</h3>
<p><strong>“While the world has been distracted by hula hoops, pet rocks, dot coms, fiber optics and the latest new App to to hypnotize the masses, engineers, and inventors have quietly been at work trying to understand what Tesla meant when he said, ‘<em>Ere many generations pass, our machinery will be driven by a power obtainable at any point in the universe.&#8217;”</em> – </strong><a href="http://www.motherearthnews.com/renewable-energy/energy-breakthrough-zbcz1601.aspx"><b>Toby Grotz</b></a></p>
<p><a href="https://www.youtube.com/watch?v=QSGy5D_Nohk">Here </a>is the trailer for a film called <i>Out of The Void</i>. It premiered at the Vienna International Festival.</p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Middle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p>At the one minute mark, you will hear Paramahamsa Tewari speak, one figure who has received praise from the likes of John Wheeler, whose research was covered in the film.</p>
<p>The film documents tests of his Reactionless Generator filmed in his lab in India.</p>
<p><strong><a href="https://vimeo.com/190251670">Here</a> is the actual video of the machine in action, taken from the film. Where the over unity test results are then confirmed at the Kirloskar factory (India)  where the vice president, factory manager, and lead electrical engineer discuss their replication of the device and over unity test results.</strong></p>
<p><a href="http://www.collective-evolution.com/2017/03/08/quantum-vacuum-zero-point-energy-access-is-free-energy-for-all-actually-possible/"><img class="size-full aligncenter" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-02-at-5.08.23-PM.png" alt="" /></a></p>
<p>You can learn more about Tewari and follow his work <a href="http://www.tewari.org/">here</a>.</p>
<p>While thinking about these concepts, it is important to acknowledge the world of secrecy. There are multiple inventors utilizing these concepts, and unfortunately the trail leads towards the <a href="http://www.collective-evolution.com/2017/01/29/extraterrestrial-technology-the-secret-space-program-heres-what-we-havent-been-told-for-nearly-a-century/">secret space program</a>, and the powerful people that might have to take a big hit if they do not have control of these technologies.</p>
<p>It’s also important to note that ever since the “Invention Secrecy Act” was brought into effect in 1951, over 5000 inventions alone were issued secrecy orders at the end of 2014. (<a href="https://fas.org/sgp/othergov/invention/stats.html">source</a>)</p>
<p>As <a href="http://fas.org/expert/steven-aftergood/" target="_blank">Steven Aftergood</a> from the Federation of American Scientists reports:</p>
<p><strong>“The 1971 list indicates that patents for solar photovoltaic generators were subject to review and possible restriction if the photovoltaics were more than 20% efficient. Energy conversion systems were likewise subject to review and possible restriction if they offered conversion efficiencies in ‘excess of 70-80%.&#8217;” </strong>(<a href="http://fas.org/blogs/secrecy/2010/10/invention_secrecy_2010/" target="_blank">source</a>)</p>
<p>Something to think about…</p>
<p><strong>“Ere many generations pass, our machinery will be driven by a power obtainable at any point in the universe. This idea is not novel…We find it in the delightful myth of Antheus, who derives power from the earth; we find it among subtle speculations of one of your splendid mathematicians….Throughout space there is energy. Is this energy static, or kinetic? If static our hopes are in vain; if kinetic – and this we know it is, for certain – then it is a mere question of time when men will succeed in attaching their machinery to the very wheel work of nature.” – </strong>Nikola Tesla<a href="http://www.teslasociety.com/tesla_and_swami.htm" target="_blank"> (source)</a></p>
<p><em>This article (<a href="http://www.collective-evolution.com/2017/03/08/quantum-vacuum-zero-point-energy-access-is-free-energy-for-all-actually-possible/" target="new" rel="nofollow">Quantum Vacuum &amp; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?</a>) was originally published on Collective Evolution and syndicated by <a href="http://www.theeventchronicle.com/">The Event Chronicle</a>.</em></p>
<div id="contentad33130"></div>
<div id="contentad33131"></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">14</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Quantum%20Vacuum%20%26%20Zero%20Point%20Energy%20Access%3A%20Is%20%22Free%20Energy%22%20For%20All%20Actually%20Possible%3F&url=http://bit.ly/2mojOy3&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google mashsb-noshadow" href="https://plus.google.com/share?text=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><a class="mashicon-mail mashsb-noshadow" href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9cda4f3e5eaf0e1e0a4fdebf1a4f0eba4f7e1e1a4f0ecedf7a4f7edf0e1a2e5e9f4bfe6ebe0fdb9c7ece1e7efa4ebf1f0a4f0ecedf7a4e5f6f0ede7e8e1bea4ecf0f0f4a1b7c5a1b6c2a1b6c2f3f3f3aaf0ece1e1f2e1eaf0e7ecf6ebeaede7e8e1aae7ebe9a1b6c2f7e7ede1eae7e1a1b6c2f5f1e5eaf0f1e9a9f2e5e7f1f1e9a9fee1f6eba9f4ebedeaf0a9e1eae1f6e3fda9e5e7e7e1f7f7a9e2f6e1e1a9e1eae1f6e3fda9e5e7f0f1e5e8e8fda9f4ebf7f7ede6e8e1a1b6c2" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&amp;title=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-buffer mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&amp;text=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket mashsb-noshadow" href="https://getpocket.com/save?title=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-pinterest mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&amp;media=http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy.jpg&amp;description=By Arjun Walia    “Free energy” is a term being tossed around these days, and not one that many within the new energy movement like to use. That’s because it’s not really “free,” or what we perceive" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-delicious mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&amp;title=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a  class="mashicon-tumblr mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&amp;t=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-skype mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a  class="mashicon-print mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fscience%2Fquantum-vacuum-zero-point-energy-access-free-energy-actually-possible%2F&amp;item=Quantum+Vacuum+%26+Zero+Point+Energy+Access%3A+Is+%22Free+Energy%22+For+All+Actually+Possible%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div><div class="mashsb_below_buttons"><br></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.8-->
		
				
							
					</div><!-- .post-content -->
					
<br/>
<div id="ld-6128-3127"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9492773326112358,size:[0, 0],id:"ld-6128-3127"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
					
				</div>
					
				
								
			</article>
			
			


	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/science/nasa-brings-mankind-one-step-closer-mars-colonization/" title="NASA Brings Mankind One Step Closer to Mars Colonization" class="image-link">
						<img width="214" height="140" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/mars-colony-214x140.jpg" class="image wp-post-image" alt="NASA Brings Mankind One Step Closer to Mars Colonization" title="NASA Brings Mankind One Step Closer to Mars Colonization" />	
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/science/nasa-brings-mankind-one-step-closer-mars-colonization/" title="NASA Brings Mankind One Step Closer to Mars Colonization">NASA Brings Mankind One Step Closer to Mars Colonization</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-08T06:45:21-08:00" itemprop="datePublished" class="meta-item">March 8, 2017</time>					
			</div>
							
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/science/welcome-to-the-future/" title="Welcome to the Future!" class="image-link">
						<img width="214" height="140" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/futuristic-city-214x140.jpg" class="image wp-post-image" alt="Welcome to the Future!" title="Welcome to the Future!" />	
													<span class="post-format-icon video"><i class="fa fa-film"></i></span>
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/science/welcome-to-the-future/" title="Welcome to the Future!">Welcome to the Future!</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-08T06:30:04-08:00" itemprop="datePublished" class="meta-item">March 8, 2017</time>					
			</div>
							
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/science/quartz-crystals-earths-core-power-magnetic-field/" title="&#8220;Quartz&#8221; crystals at the Earth&#8217;s core power its magnetic field" class="image-link">
						<img width="214" height="140" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/crystals-earth-core-214x140.jpg" class="image wp-post-image" alt="&quot;Quartz&quot; crystals at the Earth&#039;s core power its magnetic field" title="&#8220;Quartz&#8221; crystals at the Earth&#8217;s core power its magnetic field" />	
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/science/quartz-crystals-earths-core-power-magnetic-field/" title="&#8220;Quartz&#8221; crystals at the Earth&#8217;s core power its magnetic field">&#8220;Quartz&#8221; crystals at the Earth&#8217;s core power its magnetic field</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-08T06:15:57-08:00" itemprop="datePublished" class="meta-item">March 8, 2017</time>					
			</div>
							
				</article>
			</li>
			
				</ul>
	</section>

	
			<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/science/quantum-vacuum-zero-point-energy-access-free-energy-actually-possible/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75459' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="96f7ef4232" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>
	
		</div>
	
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
			<ul>
			
			<li id="monarchwidget-3" class="widget widget_monarchwidget"><h3 class="widgettitle">Follow Us</h3><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_left et_social_withcounts et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/theeventhandbook" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="75459" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>67.5k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://www.twitter.com" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="75459" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>3.5k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_googleplus">
						<a href="https://plus.google.com/b/100338876114386724257/+Theeventhandbook" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="75459" target="_blank">
							<i class="et_social_icon et_social_icon_googleplus"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="http://www.theeventchronicle.com/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="75459" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></li>

		<li id="bunyad_ads_widget-4" class="widget bunyad-ad">		
							<h3 class="widgettitle">The Event Handbook</h3>					
			<div class="adwrap-widget">
			
				<a href="http://www.theeventhandbook.com"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/bnr_theevent_handbook_300x300.jpg
" width="300"></a>
<a href="http://www.theeventchronicle.com/donate/"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/07/bnr-donate-300x75.png"></a>
<a href="http://prepareforchange.net">
<a href="http://prepareforchange.net"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2014/11/prepare-for-change.png"></a>
<br><br>
<a href="http://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=418693.10002094&type=3&subid=0"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/cosmic-disclosure.jpg"></a>			
			</div>
		
		</li>
		
					<li id="bunyad-popular-posts-widget-4" class="widget popular-posts">			<h3 class="widgettitle">Popular Today</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.theeventchronicle.com/editors-pick/antarctica-naval-officer-tells-us-exactly-saw/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Antarctica: Naval Officer Tells Us Exactly What He Saw" title="Antarctica: Naval Officer Tells Us Exactly What He Saw" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/editors-pick/antarctica-naval-officer-tells-us-exactly-saw/" title="Antarctica: Naval Officer Tells Us Exactly What He Saw">
							Antarctica: Naval Officer Tells Us Exactly What He Saw</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-09T10:19:34-08:00" itemprop="datePublished" class="meta-item">March 9, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/satanic-mafia-failing-human-liberation-nears/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Benjamin Fulford" title="Benjamin Fulford: Desperate counter attack by Satanic mafia failing on all fronts as human liberation nears" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/satanic-mafia-failing-human-liberation-nears/" title="Benjamin Fulford: Desperate counter attack by Satanic mafia failing on all fronts as human liberation nears">
							Benjamin Fulford: Desperate counter attack by Satanic mafia failing on all fronts as human liberation nears</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-06T08:00:22-08:00" itemprop="datePublished" class="meta-item">March 6, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/vault-7/cia-contractor-vault7-leak-heavy-shit-coming/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/vault7-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What is Vault 7? Wikileaks Releases Series of Cryptic Tweets" title="CIA Contractor on #VAULT7 Leak: ‘There is Heavy Shit Coming Down’" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/vault7-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/vault7-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/vault7-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/vault7-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/vault-7/cia-contractor-vault7-leak-heavy-shit-coming/" title="CIA Contractor on #VAULT7 Leak: ‘There is Heavy Shit Coming Down’">
							CIA Contractor on #VAULT7 Leak: ‘There is Heavy Shit Coming Down’</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-08T10:45:27-08:00" itemprop="datePublished" class="meta-item">March 8, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/galactic/tom-delonge-promises-big-ufo-announcement-within-60-days/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/tom-delonge-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Tom DeLonge promises ‘BIG UFO ANNOUNCEMENT’ within 60 DAYS " srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/tom-delonge-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/tom-delonge-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/tom-delonge-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/tom-delonge-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/tom-delonge-promises-big-ufo-announcement-within-60-days/" title="Tom DeLonge promises ‘BIG UFO ANNOUNCEMENT’ within 60 DAYS ">
							Tom DeLonge promises ‘BIG UFO ANNOUNCEMENT’ within 60 DAYS </a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-09T10:02:57-08:00" itemprop="datePublished" class="meta-item">March 9, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/babylonian-endgame-hell-earth/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/babylonian-endgame-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Babylonian Endgame — Hell on Earth" title="Babylonian Endgame — Hell on Earth" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/babylonian-endgame-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/babylonian-endgame-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/babylonian-endgame-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/babylonian-endgame-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/babylonian-endgame-hell-earth/" title="Babylonian Endgame — Hell on Earth">
							Babylonian Endgame — Hell on Earth</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-08T08:30:34-08:00" itemprop="datePublished" class="meta-item">March 8, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/david-wilcock-antarctic-atlantis-history-illuminati/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David Wilcock" title="David Wilcock: The Antarctic Atlantis — History of the Illuminati" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/david-wilcock-antarctic-atlantis-history-illuminati/" title="David Wilcock: The Antarctic Atlantis — History of the Illuminati">
							David Wilcock: The Antarctic Atlantis — History of the Illuminati</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-07T17:34:09-08:00" itemprop="datePublished" class="meta-item">March 7, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/cabal-exposed/mainstream-media-silent-1500-pedophiles-arrested-united-states-since-trump-elected/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Mainstream media silent as 1,500 pedophiles arrested in the United States since Trump was elected" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/cabal-exposed/mainstream-media-silent-1500-pedophiles-arrested-united-states-since-trump-elected/" title="Mainstream media silent as 1,500 pedophiles arrested in the United States since Trump was elected">
							Mainstream media silent as 1,500 pedophiles arrested in the United States since Trump was elected</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-08T10:15:25-08:00" itemprop="datePublished" class="meta-item">March 8, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/cabal-exposed/fully-sourced-executive-summary-pizzagate-evidence/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/pizzagate-pentagram-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="#PizzaGate" title="Fully Sourced Executive Summary of Pizzagate Evidence" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/pizzagate-pentagram-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/11/pizzagate-pentagram-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/pizzagate-pentagram-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/pizzagate-pentagram-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/cabal-exposed/fully-sourced-executive-summary-pizzagate-evidence/" title="Fully Sourced Executive Summary of Pizzagate Evidence">
							Fully Sourced Executive Summary of Pizzagate Evidence</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-09T15:30:26-08:00" itemprop="datePublished" class="meta-item">March 9, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/the-event/interview-cobra-russian-prepare-change-team/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Interview with Cobra by the Russian Prepare for Change Team" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/the-event/interview-cobra-russian-prepare-change-team/" title="Interview with Cobra by the Russian Prepare for Change Team">
							Interview with Cobra by the Russian Prepare for Change Team</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-08T11:45:34-08:00" itemprop="datePublished" class="meta-item">March 8, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/galactic/disclosure-secret-underground-war/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/sba-corey-goode-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Corey Goode" title="Disclosure and the Secret Underground War" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/10/sba-corey-goode-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/10/sba-corey-goode-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/sba-corey-goode-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/10/sba-corey-goode-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/disclosure-secret-underground-war/" title="Disclosure and the Secret Underground War">
							Disclosure and the Secret Underground War</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-09T14:30:23-08:00" itemprop="datePublished" class="meta-item">March 9, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
						</ul>
			
			</li>
		
		
		<li id="bunyad_ads_widget-25" class="widget bunyad-ad">		
							<h3 class="widgettitle">New Book</h3>					
			<div class="adwrap-widget">
			
				<a href="http://amzn.to/2keRrDv" target="new"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/sspbk2.jpg" align="center" width="300"></a><br><br>
<a href="http://amzn.to/2kFvOsz" target="new"><h4>The U.S. Navy's Secret Space Program and Nordic Extraterrestrial Alliance</h4></a>			
			</div>
		
		</li>
		
			
			<li id="bunyad-tabbed-recent-widget-4" class="widget tabbed">	
			<ul class="tabs-list">
			
								
				<li class="active">
					<a href="#" data-tab="1">Editor's Picks</a>
				</li>
				
								
				<li class="">
					<a href="#" data-tab="2">Latest</a>
				</li>
				
								
			</ul>
			
			<div class="tabs-data">
									
				<ul class="tab-posts active posts-list" id="recent-tab-1">
				
								
						
					<li>
					
						<a href="http://www.theeventchronicle.com/editors-pick/antarctica-naval-officer-tells-us-exactly-saw/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Antarctica: Naval Officer Tells Us Exactly What He Saw" title="Antarctica: Naval Officer Tells Us Exactly What He Saw" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/editors-pick/antarctica-naval-officer-tells-us-exactly-saw/" title="Antarctica: Naval Officer Tells Us Exactly What He Saw">
								Antarctica: Naval Officer Tells Us Exactly What He Saw</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-09T10:19:34-08:00" itemprop="datePublished" class="meta-item">March 9, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/the-event/interview-cobra-russian-prepare-change-team/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cobra - Resistance Movement" title="Interview with Cobra by the Russian Prepare for Change Team" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2015/12/cobra-portal-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/the-event/interview-cobra-russian-prepare-change-team/" title="Interview with Cobra by the Russian Prepare for Change Team">
								Interview with Cobra by the Russian Prepare for Change Team</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-08T11:45:34-08:00" itemprop="datePublished" class="meta-item">March 8, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/spiritual/imminent-demise-archonic-grid-crystalline-light-codes-sweep-surface-population/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/archon-grid-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Imminent Demise of the Archonic Grid as Crystalline Light Codes Sweep the Surface Population " title="The Imminent Demise of the Archonic Grid as Crystalline Light Codes Sweep the Surface Population " srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/archon-grid-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/archon-grid-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/archon-grid-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/archon-grid-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/spiritual/imminent-demise-archonic-grid-crystalline-light-codes-sweep-surface-population/" title="The Imminent Demise of the Archonic Grid as Crystalline Light Codes Sweep the Surface Population ">
								The Imminent Demise of the Archonic Grid as Crystalline Light Codes Sweep the Surface Population </a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-08T03:00:36-08:00" itemprop="datePublished" class="meta-item">March 8, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/galactic/secret-space-program-books-top-amazon-best-seller-list-ufos/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/salla-new-book-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="New Book — US Navy&#039;s Secret Space Program &amp; Nordic Extraterrestrial Alliance" title="Secret Space Program Books Top Amazon Best Seller List for UFOs " srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/salla-new-book-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/01/salla-new-book-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/salla-new-book-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/salla-new-book-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/galactic/secret-space-program-books-top-amazon-best-seller-list-ufos/" title="Secret Space Program Books Top Amazon Best Seller List for UFOs ">
								Secret Space Program Books Top Amazon Best Seller List for UFOs </a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-07T18:00:14-08:00" itemprop="datePublished" class="meta-item">March 7, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/intel/david-wilcock-antarctic-atlantis-history-illuminati/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David Wilcock" title="David Wilcock: The Antarctic Atlantis — History of the Illuminati" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/intel/david-wilcock-antarctic-atlantis-history-illuminati/" title="David Wilcock: The Antarctic Atlantis — History of the Illuminati">
								David Wilcock: The Antarctic Atlantis — History of the Illuminati</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-07T17:34:09-08:00" itemprop="datePublished" class="meta-item">March 7, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/intel/simon-parkes-update-notes-march-5-2017/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Simon Parkes" title="Simon Parkes Update (With Notes) March 5, 2017" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/intel/simon-parkes-update-notes-march-5-2017/" title="Simon Parkes Update (With Notes) March 5, 2017">
								Simon Parkes Update (With Notes) March 5, 2017</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-07T13:00:42-08:00" itemprop="datePublished" class="meta-item">March 7, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
										
									
				</ul>
									
				<ul class="tab-posts  posts-list" id="recent-tab-2">
				
								
						
					<li>
					
						<a href="http://www.theeventchronicle.com/science/quantum-vacuum-zero-point-energy-access-free-energy-actually-possible/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Quantum Vacuum &amp; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?" title="Quantum Vacuum &#038; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/science/quantum-vacuum-zero-point-energy-access-free-energy-actually-possible/" title="Quantum Vacuum &#038; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?">
								Quantum Vacuum &#038; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-10T05:45:44-08:00" itemprop="datePublished" class="meta-item">March 10, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/health/pesticides-are-not-needed-to-feed-the-world-says-new-un-report/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/01/food-hacks-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="9 Easy Food Hacks That Will Raise Your Vibrational Frequency" title="Pesticides are NOT Needed to Feed the World, Says New UN Report" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/01/food-hacks-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/food-hacks-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/01/food-hacks-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/01/food-hacks-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/health/pesticides-are-not-needed-to-feed-the-world-says-new-un-report/" title="Pesticides are NOT Needed to Feed the World, Says New UN Report">
								Pesticides are NOT Needed to Feed the World, Says New UN Report</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-10T05:00:35-08:00" itemprop="datePublished" class="meta-item">March 10, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/health/supplements-exposed-how-to-ensure-you-are-getting-adequate-vitamins-minerals/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/vitamins-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Supplements Exposed: How To Ensure You Are Getting Adequate Vitamins &amp; Minerals" title="Supplements Exposed: How To Ensure You Are Getting Adequate Vitamins &#038; Minerals" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/vitamins-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/vitamins-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/vitamins-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/vitamins-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/health/supplements-exposed-how-to-ensure-you-are-getting-adequate-vitamins-minerals/" title="Supplements Exposed: How To Ensure You Are Getting Adequate Vitamins &#038; Minerals">
								Supplements Exposed: How To Ensure You Are Getting Adequate Vitamins &#038; Minerals</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-10T04:30:50-08:00" itemprop="datePublished" class="meta-item">March 10, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/good-news/small-victory-indonesia-rainforests-returned-indigenous-control/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/rainforests-indonesia-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Small Victory in Indonesia as Rainforests Returned to Indigenous Control" title="Small Victory in Indonesia as Rainforests Returned to Indigenous Control" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/rainforests-indonesia-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/rainforests-indonesia-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/rainforests-indonesia-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/rainforests-indonesia-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/good-news/small-victory-indonesia-rainforests-returned-indigenous-control/" title="Small Victory in Indonesia as Rainforests Returned to Indigenous Control">
								Small Victory in Indonesia as Rainforests Returned to Indigenous Control</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-10T04:15:05-08:00" itemprop="datePublished" class="meta-item">March 10, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/spiritual/really-understand-waves-energy/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/earth-ascension-the-event-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Do You Really Understand These Waves of Energy?" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/earth-ascension-the-event-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/12/earth-ascension-the-event-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/earth-ascension-the-event-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/12/earth-ascension-the-event-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/spiritual/really-understand-waves-energy/" title="Do You Really Understand These Waves of Energy?">
								Do You Really Understand These Waves of Energy?</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-10T03:45:56-08:00" itemprop="datePublished" class="meta-item">March 10, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/spiritual/thought-forms-spirit-higher-self-qhht-session-tai-ashley-jones-part-1/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/qhht-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Thought Forms, Spirit &amp; Higher Self - A QHHT Session by Tai Ashley-Jones (Part 1)" title="Thought Forms, Spirit &#038; Higher Self &#8211; A QHHT Session by Tai Ashley-Jones (Part 1)" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/qhht-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/qhht-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/qhht-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/qhht-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/spiritual/thought-forms-spirit-higher-self-qhht-session-tai-ashley-jones-part-1/" title="Thought Forms, Spirit &#038; Higher Self &#8211; A QHHT Session by Tai Ashley-Jones (Part 1)">
								Thought Forms, Spirit &#038; Higher Self &#8211; A QHHT Session by Tai Ashley-Jones (Part 1)</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-10T03:15:11-08:00" itemprop="datePublished" class="meta-item">March 10, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
										
									
				</ul>
							
			</div>
			
			</li>
		
		
		<li id="bunyad_ads_widget-8" class="widget bunyad-ad">		
					
			<div class="adwrap-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sticky Sidebar - Visible While Scrolling -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="5158161141"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
		
	</div> <!-- .row -->

</div> <!-- .post-wrap -->

	
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/logo300-footerx1.png">
<h3><font color="ffffff">Chronicling the Fall of the Cabal</font></h3><br>
<p align="justify">The Event Chronicle is a daily alternative news blog for people interested in seeking truth and exploring alternate view points not covered in the mainstream. We aggregate consciousness expanding articles and videos that are meant to trigger an awakening within the population to help aid in the liberation process of our planet. <a href="http://www.theeventchronicle.com/about/">Read More...</a></p>
The Breakthrough is Near!</div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.theeventchronicle.com/science/quantum-vacuum-zero-point-energy-access-free-energy-actually-possible/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Quantum Vacuum &amp; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?" title="Quantum Vacuum &#038; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/zero-point-energy-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/science/quantum-vacuum-zero-point-energy-access-free-energy-actually-possible/" title="Quantum Vacuum &#038; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?">
							Quantum Vacuum &#038; Zero Point Energy Access: Is “Free Energy” For All Actually Possible?</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-10T05:45:44-08:00" itemprop="datePublished" class="meta-item">March 10, 2017</time>					
			</div>
									
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/health/pesticides-are-not-needed-to-feed-the-world-says-new-un-report/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/01/food-hacks-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="9 Easy Food Hacks That Will Raise Your Vibrational Frequency" title="Pesticides are NOT Needed to Feed the World, Says New UN Report" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/01/food-hacks-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/food-hacks-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/01/food-hacks-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/01/food-hacks-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/health/pesticides-are-not-needed-to-feed-the-world-says-new-un-report/" title="Pesticides are NOT Needed to Feed the World, Says New UN Report">
							Pesticides are NOT Needed to Feed the World, Says New UN Report</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-10T05:00:35-08:00" itemprop="datePublished" class="meta-item">March 10, 2017</time>					
			</div>
									
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/health/supplements-exposed-how-to-ensure-you-are-getting-adequate-vitamins-minerals/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/vitamins-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Supplements Exposed: How To Ensure You Are Getting Adequate Vitamins &amp; Minerals" title="Supplements Exposed: How To Ensure You Are Getting Adequate Vitamins &#038; Minerals" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/03/vitamins-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/vitamins-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/vitamins-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/vitamins-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/health/supplements-exposed-how-to-ensure-you-are-getting-adequate-vitamins-minerals/" title="Supplements Exposed: How To Ensure You Are Getting Adequate Vitamins &#038; Minerals">
							Supplements Exposed: How To Ensure You Are Getting Adequate Vitamins &#038; Minerals</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-10T04:30:50-08:00" itemprop="datePublished" class="meta-item">March 10, 2017</time>					
			</div>
									
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.theeventchronicle.com/editors-pick/antarctica-naval-officer-tells-us-exactly-saw/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Antarctica: Naval Officer Tells Us Exactly What He Saw" title="Antarctica: Naval Officer Tells Us Exactly What He Saw" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/03/antarctica-exposed-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/editors-pick/antarctica-naval-officer-tells-us-exactly-saw/" title="Antarctica: Naval Officer Tells Us Exactly What He Saw">
							Antarctica: Naval Officer Tells Us Exactly What He Saw</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-09T10:19:34-08:00" itemprop="datePublished" class="meta-item">March 9, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/satanic-mafia-failing-human-liberation-nears/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Benjamin Fulford" title="Benjamin Fulford: Desperate counter attack by Satanic mafia failing on all fronts as human liberation nears" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/satanic-mafia-failing-human-liberation-nears/" title="Benjamin Fulford: Desperate counter attack by Satanic mafia failing on all fronts as human liberation nears">
							Benjamin Fulford: Desperate counter attack by Satanic mafia failing on all fronts as human liberation nears</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-06T08:00:22-08:00" itemprop="datePublished" class="meta-item">March 6, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/vault-7/cia-contractor-vault7-leak-heavy-shit-coming/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/vault7-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What is Vault 7? Wikileaks Releases Series of Cryptic Tweets" title="CIA Contractor on #VAULT7 Leak: ‘There is Heavy Shit Coming Down’" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/vault7-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/vault7-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/vault7-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/vault7-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/vault-7/cia-contractor-vault7-leak-heavy-shit-coming/" title="CIA Contractor on #VAULT7 Leak: ‘There is Heavy Shit Coming Down’">
							CIA Contractor on #VAULT7 Leak: ‘There is Heavy Shit Coming Down’</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-03-08T10:45:27-08:00" itemprop="datePublished" class="meta-item">March 8, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">&copy; 2015 The Event Chronicle</div>
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40103"><a href="http://www.theeventchronicle.com">Home</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38098"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-57494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57494"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-38128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38128"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Articles</a></li>
<li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38097"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-33741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33741"><a href="http://www.theeventchronicle.com/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-33740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33740"><a href="http://www.theeventchronicle.com/dmca-removal/">DMCA / Removal</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://www.theeventchronicle.com/privacy/">Privacy</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

 <!-- Plugin: Facebook FanBox Popup (https://wordpress.org/plugins/facebook-fanbox-popup/) -->
<script> var isMobile=function(){return navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)?!0:!1}; </script>
<div id="ffbp-bg" lang="en_US" data-version="3.99" onclick="fbfanboxp(3);" ></div>
<div id="ffbp">
<a href="#" onClick="fbfanboxp(3);" id="ffbp-close">✕</a><div id="ffbp-body"><div id="ffbp-msg-cont">
<div class="fb-page fb-page fb-like-box" data-href="https://www.facebook.com/theeventhandbook" data-width="500" data-height='350' data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div></div><script> if( isMobile() && document.documentElement.clientWidth <= 800 ){ jQuery(".fb-like-box").attr("data-height","390"); jQuery(".fb-like-box").attr("data-width","300"); } </script><style>#ffbp-bg{background:#000;} #ffbp-close{background:#6D6D6D;color:#fff!important;}</style>							
		<script type="text/javascript">
			jQuery(document).ready(function($){
					
			setTimeout( 
			function(){				
				facebook_fanbox_popup({
					// Configure display of popup
					s_to_close: "0",
					days_no_click: "3",
					disabled_scroll: 0,
					stream: 0,
					width: 500				})
			}
				,7000					);
			});	
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=85615ba905c0ea6a0f020eae56ef624e'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.theeventchronicle.com\/science\/quantum-vacuum-zero-point-energy-access-free-energy-actually-possible\/","stats_nonce":"e356434a55","share_counts":"a5ddca8329","follow_counts":"1b0fe5945c","total_counts":"78947f547b","media_single":"954d470bbc","media_total":"5640375f3e","generate_all_window_nonce":"e307aa4bca","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/js/custom.js?ver=1.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=85615ba905c0ea6a0f020eae56ef624e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=85615ba905c0ea6a0f020eae56ef624e'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=0b69c10d-02d6-4b03-8c4b-c3c21a7a96f7&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33130&#038;cb=1489153581003&#038;ver=1.2.11'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=46fd316f-be0b-4382-8371-53e9d004687c&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33131&#038;cb=1489153581003&#038;ver=1.2.11'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'67305909',post:'75459',tz:'-8',srv:'www.theeventchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '67305909', '75459' ]);
</script>

<!-- EARNIFY POP-UP -->

<!--
<div class="earnify-widget" data-widget-id="831">
-->

<script type="text/javascript">
 var a = document.createElement("script");
 var b = document.getElementsByTagName("script")[0];
 a.async = 1;
 a.src = "//cdn.earnify.com/widget.min.js";
 b.parentNode.insertBefore(a, b);
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7f6e0a7159","applicationID":"9445792","transactionName":"ZVIHbBRXWUpRVEJdXFwYJFsSX1hXH0RfWlReUg==","queueTime":0,"applicationTime":625,"atts":"SRUEGlxNSkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached
Content Delivery Network via cdn.theeventchronicle.com
Database Caching 163/178 queries in 0.065 seconds using memcached
Application Monitoring using New Relic

 Served from: www.theeventchronicle.com @ 2017-03-10 05:46:21 by W3 Total Cache -->