
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta charset="UTF-8"/>
<title>Morgellon&#039;s Victim Has Pristine Microscope Footage of &#039;Black Fibers Emerging From Skin&#039; &raquo; The Event Chronicle</title>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="http://www.theeventchronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/favicon-32x32.ico"/>
<link rel="apple-touch-icon-precomposed" href="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/apple-touch-icon-152x152.png"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Morgellon’s Victim Has Pristine Microscope Footage of ‘Black Fibers Emerging From Skin’"/>
<meta property="og:description" content="By Cassius Methyl    William Windsor is a man from Liverpool, England who is afflicted with what we call Morgellon’s Disease.    He has uploaded several videos to YouTube, of black things coming out of his skin (all over his body), of what"/>
<meta property="og:image" content="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon.jpg"/>
<meta property="og:url" content="http://www.theeventchronicle.com/study/morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin/"/>
<meta property="og:site_name" content="The Event Chronicle"/>
<meta property="article:author" content="http://facebook.com/theeventhandbook"/>
<meta property="article:publisher" content="https://www.facebook.com/theeventhandbook"/>
<meta property="fb:app_id" content="569840123194555"/>
<meta property="article:published_time" content="2017-02-07T17:30:46+00:00"/>
<meta property="article:modified_time" content="2017-02-07T10:53:13+00:00"/>
<meta property="og:updated_time" content="2017-02-07T10:53:13+00:00"/>
 
 
<meta property="og:image:width" content="1078"/>
<meta property="og:image:height" content="516"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Morgellon’s Victim Has Pristine Microscope Footage of ‘Black Fibers Emerging From Skin’">
<meta name="twitter:description" content="By Cassius Methyl    William Windsor is a man from Liverpool, England who is afflicted with what we call Morgellon’s Disease.    He has uploaded several videos to YouTube, of black things coming out of his skin (all over his body), of what">
<meta name="twitter:image" content="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon.jpg">
<meta name="twitter:site" content="@TheEvent2014">
<meta name="twitter:creator" content="@https://twitter.com/TheEvent2014">
 
 
<link rel="canonical" href="http://www.theeventchronicle.com/study/morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin/"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="http://www.theeventchronicle.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="http://www.theeventchronicle.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Morgellon&#8217;s Victim Has Pristine Microscope Footage of &#8216;Black Fibers Emerging From Skin&#8217; Comments Feed" href="http://www.theeventchronicle.com/study/morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=156a55653f86761d4399578f076bb981"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn2.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='ffp-css-fanbox-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/css/spu.css?ver=3.99' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.7' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
<link rel='stylesheet' id='et_monarch-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='et_monarch-css-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/css/style.css?ver=1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='seamless_donations_css-css' href='http://cdn3.theeventchronicle.com/wp-content/plugins/seamless-donations/css/styles.css?ver=156a55653f86761d4399578f076bb981' type='text/css' media='all'/>
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.3.5' type='text/css' media='all'/>
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all'/>
<style id='mashresp-styles-inline-css' type='text/css'>@media only screen and (max-width: 568px){.mashsb-buttons a{width:32px;}}@media only screen and (max-width: 568px){[class^="mashicon-"] .text,[class*=" mashicon-"] .text{display:none;}}</style>
<link rel='stylesheet' id='smartmag-fonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,700|Roboto:400,500|Roboto+Condensed:400,600|Merriweather:300italic&#038;subset' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-core-css' href='http://cdn.theeventchronicle.com/wp-content/themes/smart-mag/style.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo-css' href='http://cdn.theeventchronicle.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='http://netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=156a55653f86761d4399578f076bb981' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-skin-css' href='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/css/skin-tech.css?ver=156a55653f86761d4399578f076bb981' type='text/css' media='all'/>
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/facebook-fanbox-popup/assets/js/spu.js?ver=3.99'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"12","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.theeventchronicle.com\/study\/morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin\/","title":"Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99","image":"http:\/\/www.theeventchronicle.com\/wp-content\/uploads\/2017\/02\/morgellon.jpg","desc":"By Cassius Methyl\r\n\r\nWilliam Windsor\u00a0is a man\u00a0from\u00a0Liverpool, England who is afflicted with what we call Morgellon\u2019s Disease.\r\n\r\nHe has uploaded\u00a0several videos to YouTube, of black things coming out of his skin (all over his body), of what \u2026","hashtag":"@TheEvent2014","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"f5569751f2","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/script.js?ver=156a55653f86761d4399578f076bb981'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=156a55653f86761d4399578f076bb981'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=156a55653f86761d4399578f076bb981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"f5569751f2","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=156a55653f86761d4399578f076bb981'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=156a55653f86761d4399578f076bb981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=156a55653f86761d4399578f076bb981'></script>
<link rel='https://api.w.org/' href='http://www.theeventchronicle.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theeventchronicle.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn1.theeventchronicle.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/p4yplb-iYF'/>
<link rel="alternate" type="application/json+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.theeventchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&#038;format=xml"/>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":72953,"post_name":"morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin","post_title":"Morgellon's Victim Has Pristine Microscope Footage of 'Black Fibers Emerging From Skin'","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":244,"name":"Informational","slug":"informational","term_group":0,"term_taxonomy_id":248,"taxonomy":"category","description":"","parent":7719,"count":1244,"filter":"raw","cat_ID":244,"category_count":1244,"category_description":"","cat_name":"Informational","category_nicename":"informational","category_parent":7719},{"term_id":7290,"name":"Research","slug":"study","term_group":0,"term_taxonomy_id":35,"taxonomy":"category","description":"","parent":0,"count":1983,"filter":"raw","cat_ID":7290,"category_count":1983,"category_description":"","cat_name":"Research","category_nicename":"study","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="328569" async></script><style type="text/css" id="et-social-custom-css"></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theeventchronicle.com/?wordfence_logHuman=1&hid=6407D93E3AC3A0835CD64F4EFCDE6363');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="ca_title" content="Morgellon&#039;s Victim Has Pristine Microscope Footage of &#039;Black Fibers Emerging From Skin&#039;"/><meta name="ca_image" content="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-150x150.jpg"/><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48051700-2', 'auto');
  ga('send', 'pageview');

</script>
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=935627176457840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel="shortcut icon" href=“http://www.theeventchronicle.com/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="http://www.theeventchronicle.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.theeventchronicle.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.theeventchronicle.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.theeventchronicle.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.theeventchronicle.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeventchronicle.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeventchronicle.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeventchronicle.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.theeventchronicle.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.theeventchronicle.com/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.theeventchronicle.com/smalltile.png" />
<meta name="msapplication-square150x150logo" content="http://www.theeventchronicle.com/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="http://www.theeventchronicle.com/widetile.png" />
<meta name="msapplication-square310x310logo" content="http://www.theeventchronicle.com/largetile.png" />

<script src="https://donorbox.org/widget.js" type="text/javascript"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0380678085259408",
    enable_page_level_ads: true
  });
</script>	
<!--[if lt IE 9]>
<script src="http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="post-template-default single single-post postid-72953 single-format-video page-builder et_monarch right-sidebar full skin-tech post-layout-cover has-nav-light has-nav-full has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="http://www.theeventchronicle.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-40062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40062"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40063"><a href="http://www.theeventchronicle.com/about/contact/">Contact</a></li>
<li id="menu-item-40064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40064"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-57493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57493"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-40066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40066"><a href="http://www.theeventchronicle.com/about/submit-article/">Writers: Submit Article</a></li>
<li id="menu-item-40065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40065"><a href="http://www.theeventchronicle.com/about/send-news-tip/">Send News Tip!</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons cf">
<li><a href="http://www.theeventchronicle.com/rss/" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
<li><a href="http://facebook.com/theeventhandbook" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="http://twitter.com/theevent2014" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://plus.google.com/b/100338876114386724257/100338876114386724257/posts" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="http://www.youtube.com/channel/UCODB6sMF6bLl9cmQsuwYqUw/playlists" class="icon fa fa-youtube" title="YouTube"><span class="visuallyhidden">YouTube</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home" class">
		
														
								
				<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" data-at2x="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="tech">
			
				<div class="title">
							<a href="http://www.theeventchronicle.com/" title="The Event Chronicle" rel="home" class">
		
														
								
				<img src="http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/logo250.png" class="logo-image" alt="The Event Chronicle" data-at2x="http://cdn.theeventchronicle.com/wp-content/uploads/2014/04/logo500.png" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="adwrap-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard — All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="7608787948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
				
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">

	<nav class="navigation cf nav-full nav-light">
	
		<div class="wrap">
		
			<div class="mobile" data-type="off-canvas" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-40072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40072"><a href="http://www.theeventchronicle.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7717 menu-item-1991"><a href="http://www.theeventchronicle.com/category/the-event/">The Event</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7718 menu-item-1985"><a href="http://www.theeventchronicle.com/category/intel/">Intel</a></li>
<li id="menu-item-1987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7728 menu-item-1987"><a href="http://www.theeventchronicle.com/category/news/">News</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.theeventchronicle.com/category/news/">All News</a></li>
	<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-1997"><a href="http://www.theeventchronicle.com/category/news/north-america/">North America</a></li>
	<li id="menu-item-1994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-1994"><a href="http://www.theeventchronicle.com/category/news/central-america/">Central America</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7732 menu-item-1999"><a href="http://www.theeventchronicle.com/category/news/south-america/">South America</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7730 menu-item-1995"><a href="http://www.theeventchronicle.com/category/news/europe/">Europe</a></li>
	<li id="menu-item-1993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7729 menu-item-1993"><a href="http://www.theeventchronicle.com/category/news/asia/">Asia</a></li>
	<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7731 menu-item-1996"><a href="http://www.theeventchronicle.com/category/news/middle-east/">Middle East</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7713 menu-item-1992"><a href="http://www.theeventchronicle.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-1998"><a href="http://www.theeventchronicle.com/category/news/oceania/">Oceania</a></li>
	<li id="menu-item-6824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7715 menu-item-6824"><a href="http://www.theeventchronicle.com/category/good-news/">Good News</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-106 menu-item-8917"><a href="http://www.theeventchronicle.com/category/editors-pick/">Editor&#8217;s Picks</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.theeventchronicle.com/news/north-america/operation-hypo-oath-keepers-infiltrating-cabal-sponsored-violent-protests-radical-groups/" title="Operation HYPO: Oath Keepers Infiltrating &#8216;Cabal Sponsored&#8217; Violent Protests of Radical Groups" class="image-link">
					<img width="351" height="221" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/oath-keepers-351x221.jpg" class="image wp-post-image" alt="Operation HYPO: Oath Keepers Infiltrating &#039;Cabal Sponsored&#039; Violent Protests of Radical Groups" title="Operation HYPO: Oath Keepers Infiltrating &#8216;Cabal Sponsored&#8217; Violent Protests of Radical Groups" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/oath-keepers-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/oath-keepers-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/oath-keepers-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/oath-keepers-163x102.jpg 163w" sizes="(max-width: 351px) 100vw, 351px" />				</a>
				
								
				<h2><a href="http://www.theeventchronicle.com/news/north-america/operation-hypo-oath-keepers-infiltrating-cabal-sponsored-violent-protests-radical-groups/" title="Operation HYPO: Oath Keepers Infiltrating &#8216;Cabal Sponsored&#8217; Violent Protests of Radical Groups">Operation HYPO: Oath Keepers Infiltrating &#8216;Cabal Sponsored&#8217; Violent Protests of Radical Groups</a></h2>
				
							<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T15:30:23-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
						
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/north-america/operation-hypo-oath-keepers-infiltrating-cabal-sponsored-violent-protests-radical-groups/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/oath-keepers-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Operation HYPO: Oath Keepers Infiltrating &#039;Cabal Sponsored&#039; Violent Protests of Radical Groups" title="Operation HYPO: Oath Keepers Infiltrating &#8216;Cabal Sponsored&#8217; Violent Protests of Radical Groups" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/oath-keepers-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/oath-keepers-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/oath-keepers-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/oath-keepers-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/north-america/operation-hypo-oath-keepers-infiltrating-cabal-sponsored-violent-protests-radical-groups/">Operation HYPO: Oath Keepers Infiltrating &#8216;Cabal Sponsored&#8217; Violent Protests of Radical Groups</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T15:30:23-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/middle-east/investigative-journalist-poisoned-death-covering-corrupt-oil-companies/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/poisoned-journalist-oil-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Investigative Journalist Poisoned to Death While Covering Corrupt Oil Companies" title="Investigative Journalist Poisoned to Death While Covering Corrupt Oil Companies" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/poisoned-journalist-oil-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/poisoned-journalist-oil-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/poisoned-journalist-oil-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/poisoned-journalist-oil-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/middle-east/investigative-journalist-poisoned-death-covering-corrupt-oil-companies/">Investigative Journalist Poisoned to Death While Covering Corrupt Oil Companies</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T12:00:02-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
																		
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.theeventchronicle.com/news/north-america/fbi-axes-foia-requests-email-dust-off-fax-machine/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/foia-fbi-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FBI axes FOIA requests by email, so dust off your fax machine" title="FBI axes FOIA requests by email, so dust off your fax machine" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/foia-fbi-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/foia-fbi-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/foia-fbi-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/foia-fbi-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />				
								
				</a>
				
				<div class="content">
				
														
					<a href="http://www.theeventchronicle.com/news/north-america/fbi-axes-foia-requests-email-dust-off-fax-machine/">FBI axes FOIA requests by email, so dust off your fax machine</a>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T11:30:44-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
																		
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7714 menu-item-1982"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a>
<ul class="sub-menu">
	<li id="menu-item-45448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7714 menu-item-45448"><a href="http://www.theeventchronicle.com/category/finanace/">Finance</a></li>
	<li id="menu-item-45447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7739 menu-item-45447"><a href="http://www.theeventchronicle.com/category/aiib/">AIIB</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7716 menu-item-1984"><a href="http://www.theeventchronicle.com/category/health/">Health</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7733 menu-item-1988"><a href="http://www.theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7724 menu-item-2000"><a href="http://www.theeventchronicle.com/category/metaphysics/">Metaphysics</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="http://www.theeventchronicle.com/category/metaphysics/">All</a></li>
	<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7725 menu-item-8916"><a href="http://www.theeventchronicle.com/category/metaphysics/metascience/">MetaScience</a></li>
	<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7726 menu-item-1983"><a href="http://www.theeventchronicle.com/category/metaphysics/galactic/">Galactic</a></li>
	<li id="menu-item-1989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7727 menu-item-1989"><a href="http://www.theeventchronicle.com/category/metaphysics/spiritual/">Spiritual</a></li>
</ul>
</li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-7290 menu-item-1990"><a href="http://www.theeventchronicle.com/category/study/">Study</a>
<ul class="sub-menu">
	<li id="menu-item-40068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7290 menu-item-40068"><a href="http://www.theeventchronicle.com/category/study/">Research</a></li>
	<li id="menu-item-68709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7755 menu-item-68709"><a href="http://www.theeventchronicle.com/category/antarctica/">Antarctica</a></li>
	<li id="menu-item-67221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7753 menu-item-67221"><a href="http://www.theeventchronicle.com/category/cabal-exposed/">Cabal Exposed</a></li>
	<li id="menu-item-68710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7754 menu-item-68710"><a href="http://www.theeventchronicle.com/category/fake-news-agenda/">Fake News Agenda</a></li>
	<li id="menu-item-50360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7740 menu-item-50360"><a href="http://www.theeventchronicle.com/category/satanic-bloodlines/">Bloodlines</a></li>
	<li id="menu-item-20709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7711 menu-item-20709"><a href="http://www.theeventchronicle.com/category/islamic-state/">Islamic State</a></li>
	<li id="menu-item-20707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7709 menu-item-20707"><a href="http://www.theeventchronicle.com/category/911/">9/11</a></li>
	<li id="menu-item-64477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7743 menu-item-64477"><a href="http://www.theeventchronicle.com/category/panama-papers/">Panama Papers</a></li>
	<li id="menu-item-55650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7744 menu-item-55650"><a href="http://www.theeventchronicle.com/category/orlando-shooting/">Orlando Shooting</a></li>
	<li id="menu-item-50652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7741 menu-item-50652"><a href="http://www.theeventchronicle.com/category/brussels/">Brussels Bombing</a></li>
	<li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6930 menu-item-24347"><a href="http://www.theeventchronicle.com/category/paris-attack/">Paris Attack</a></li>
	<li id="menu-item-41791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7737 menu-item-41791"><a href="http://www.theeventchronicle.com/category/charlie-hebdo/">Charlie Hebdo</a></li>
	<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7736 menu-item-41563"><a href="http://www.theeventchronicle.com/category/flight-7k9268/">Flight 7K9268</a></li>
	<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7712 menu-item-13624"><a href="http://www.theeventchronicle.com/category/mh17/">MH17</a></li>
	<li id="menu-item-20708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7710 menu-item-20708"><a href="http://www.theeventchronicle.com/category/ebola/">Ebola</a></li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-7719 menu-item-1986"><a href="http://www.theeventchronicle.com/category/media/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-2508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2508"><a href="http://www.theeventchronicle.com/category/media/">All Video</a></li>
	<li id="menu-item-2509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7720 menu-item-2509"><a href="http://www.theeventchronicle.com/category/media/clip/">Clip</a></li>
	<li id="menu-item-2511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-244 menu-item-2511"><a href="http://www.theeventchronicle.com/category/media/informational/">Informational</a></li>
	<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7722 menu-item-2229"><a href="http://www.theeventchronicle.com/category/media/interview/">Interview</a></li>
	<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7721 menu-item-2228"><a href="http://www.theeventchronicle.com/category/media/documentary/">Documentary</a></li>
	<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7723 menu-item-5651"><a href="http://www.theeventchronicle.com/category/media/meditation/">Meditation</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.theeventchronicle.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.theeventchronicle.com/category/media/"><span itemprop="title">Videos</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.theeventchronicle.com/category/media/informational/"><span itemprop="title">Informational</span></a></span><span class="delim">&raquo;</span><span class="current">Morgellon&#8217;s Victim Has Pristine Microscope Footage of &#8216;Black Fibers Emerging From Skin&#8217;</span></div>		</div>
		
	</div>


<div class="main wrap cf">

			
		

	
<div class="post-wrap post-72953 post type-post status-publish format-video has-post-thumbnail category-informational category-study post_format-post-format-video" itemscope itemtype="http://schema.org/Article">

	<section class="post-cover">
	
			<div class="featured">
					
								
										
						<img width="1078" height="516" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon.jpg" class="attachment-main-full size-main-full wp-post-image" alt="Morgellon&#039;s Victim Has Pristine Microscope Footage of &#039;Black Fibers Emerging From Skin&#039;" title="Morgellon&#8217;s Victim Has Pristine Microscope Footage of &#8216;Black Fibers Emerging From Skin&#8217;" itemprop="image" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon.jpg 1078w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-300x144.jpg 300w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-768x368.jpg 768w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-1024x490.jpg 1024w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-702x336.jpg 702w" sizes="(max-width: 1078px) 100vw, 1078px" />										
												
										
					<div class="overlay">
						
						<span class="cat-title cat-7290"><a href="http://www.theeventchronicle.com/category/study/">Research</a></span>
						
						<h1 class="item fn" itemprop="name headline">Morgellon&#8217;s Victim Has Pristine Microscope Footage of &#8216;Black Fibers Emerging From Skin&#8217;</h1>
						
						<div class="post-meta">
							<span class="posted-by">By 
								<span class="reviewer" itemprop="author"><a href="http://www.theeventchronicle.com/author/editortheeventchronicle-com/" title="Posts by Editor" rel="author">Editor</a></span>
							</span>
							 
							<span class="posted-on">on								<span class="dtreviewed">
									<time class="value-title" datetime="2017-02-07T17:30:46-08:00" title="2017-02-07" itemprop="datePublished">February 7, 2017</time>
								</span>
							</span>
							
							<span class="comments">
								<a href="http://www.theeventchronicle.com/study/morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
							</span>
						</div>
						
					</div>
					
																			
								
					
							</div>
	
	</section>
	
	
	<div class="row">

		<div class="col-8 main-content">
		
			<article>
			
				<div class="post-container cf">
				
					<div class="post-content description " itemprop="articleBody">
				
								
				
		<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">12</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Morgellon%E2%80%99s%20Victim%20Has%20Pristine%20Microscope%20Footage%20of%20%E2%80%98Black%20Fibers%20Emerging%20From%20Skin%E2%80%99&url=http://bit.ly/2jZAuhd&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google mashsb-noshadow" href="https://plus.google.com/share?text=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><a  class="mashicon-mail mashsb-noshadow" href="mailto:?subject=I wanted you to see this site&amp;body=Check out this article: http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&amp;title=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-buffer mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&amp;text=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket mashsb-noshadow" href="https://getpocket.com/save?title=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-pinterest mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&amp;media=http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/morgellon.jpg&amp;description=By Cassius Methyl    William Windsor is a man from Liverpool, England who is afflicted with what we call Morgellon’s Disease.    He has uploaded several videos to YouTube, of black things coming out of his skin (all over his body), of what" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-delicious mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&amp;title=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a  class="mashicon-tumblr mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&amp;t=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-skype mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a  class="mashicon-print mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&amp;item=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div><div class="mashsb_below_buttons"><br></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.7--><div class='mailmunch-forms-before-post' style='display: none !important;'></div><!--Ad Injection:top-->
<div style='float:left;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Top Left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="6634894349"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><p>By Cassius Methyl</p>
<p><a href="https://www.youtube.com/channel/UCeq9Cv6WzBieM1-mBYV1xNQ">William Windsor </a>is a man<a href="https://twitter.com/billyking2nd?lang=en"> from </a>Liverpool, England who is afflicted with what we call Morgellon’s Disease.</p>
<p>He has uploaded<a href="https://www.youtube.com/channel/UCeq9Cv6WzBieM1-mBYV1xNQ"> several videos to YouTube</a>, of black things coming out of his skin (all over his body), of what the black material looks like under the microscope, and other aspects of his strange condition.</p>
<p><a href="http://themindunleashed.com/2017/02/morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin.html"><img class="alignnone size-full" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/morgellan-2.png" alt="" /></a></p>
<p>In one video, he provides excellent visual evidence of black things coming out of his hands.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='702' height='425' src='http://www.youtube.com/embed/jFPFa3XtT34?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>In another video, he proceeded to put the black material under a microscope, resulting in some of the best footage perhaps available on the internet about what this stuff is. The microscope footage clearly shows that these are black balls of fiber, although what that means is completely unclear.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='702' height='425' src='http://www.youtube.com/embed/1wBQK2uiYeU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>A video he uploaded this week explores even more microscope footage.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='702' height='425' src='http://www.youtube.com/embed/NBvIVLvnhww?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Middle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p>Victims of Morgellon’s have spoken about self replicating fibers for years.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Despite <a href="https://www.youtube.com/channel/UCqDKh0dEyY1WdW906Xg2b_w">all of these people</a> who can provide video evidence of fibers coming out of their skin, despite them putting it under microscopes to show exactly how unusual it looks, they are <a href="http://rationalwiki.org/wiki/Morgellons_disease">ridiculed and ignored</a>.</p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Post - All Pages - Middle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="8111627540"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p>Many people suspect Morgellon’s is some kind of biowarfare agent, or man-made weapon.</p>
<p>As people have been afflicted with the disease <a href="https://www.youtube.com/watch?v=0UrluRWut9I">after being exposed</a> to heavy <a href="https://www.youtube.com/watch?v=r3vYVz8foxk">chemtrail spraying</a>, many suspect it has something to do with that.</p>
<p>Alternatively, <a href="https://twitter.com/billyking2nd?lang=en">William’s Twitter</a> explains that he used to be in the Royal Air Force: maybe he was exposed to something in the military?</p>
<p>Knowing that <a href="https://www.ncbi.nlm.nih.gov/pubmed/21727596">researchers at places</a> like Israel Institute of Technology are <a href="https://www.ncbi.nlm.nih.gov/pubmed/22760669">writing papers</a>about <a href="http://www.eraofwisdom.org/viruses-bacteria-encapsulated-electrospun-nanofibers-can-sprayed-crops-says-academia/">encapsulating bacteria and viruses</a> in electrospun nanofibers, or knowing that<a href="https://www.youtube.com/watch?v=5qEBZAE0rbs">academics</a> and <a href="https://www.technologyreview.com/s/603349/geoengineering-gets-green-light-from-federal-scientists/">government </a>are <a href="http://thefreethoughtproject.com/director-cia-stratospheric-aerosol-injection/">openly calling for</a> the skies to be sprayed to <em>“combat global warming,”</em> it appears we’re on the precipice of an avalanche of complicated, potentially dangerous technologies.</p>
<p>It would be wise to anticipate this technology and prepare for all the possibilities with mindfulness, reserve, and astute daily observation of our surroundings.</p>
<p>To understand the probability of such a thing being a threat, first we must know <a href="http://www.globalresearch.ca/biological-warfare-and-the-national-security-state/14708">the history of biowarfare, mad science, experiments on citizens</a> and the like: so research away. All the information one could want is at our fingertips.<a href="http://www.globalresearch.ca/biological-warfare-and-the-national-security-state/14708"><br />
</a></p>
<p><em>Image credit: <a href="https://www.youtube.com/channel/UCeq9Cv6WzBieM1-mBYV1xNQ">William Windsor</a></em></p>
<p><em>This article (<a href="http://themindunleashed.com/2017/02/morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin.html" target="new" rel="nofollow">Morgellon&#8217;s Victim Has Pristine Microscope Footage of &#8216;Black Fibers Emerging From Skin&#8217;</a>) was originally published on The Mind Unleashed and syndicated by <a href="http://www.theeventchronicle.com/">The Event Chronicle</a>. </em></p>
<div id="contentad33130"></div>
<div id="contentad33131"></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">12</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Morgellon%E2%80%99s%20Victim%20Has%20Pristine%20Microscope%20Footage%20of%20%E2%80%98Black%20Fibers%20Emerging%20From%20Skin%E2%80%99&url=http://bit.ly/2jZAuhd&via=TheEvent2014" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google mashsb-noshadow" href="https://plus.google.com/share?text=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google+</span></a><a  class="mashicon-mail mashsb-noshadow" href="mailto:?subject=I wanted you to see this site&amp;body=Check out this article: http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&amp;title=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-buffer mashsb-noshadow" href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&amp;text=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket mashsb-noshadow" href="https://getpocket.com/save?title=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-pinterest mashsb-noshadow" href="#" data-mashsb-url="http://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&amp;media=http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/morgellon.jpg&amp;description=By Cassius Methyl    William Windsor is a man from Liverpool, England who is afflicted with what we call Morgellon’s Disease.    He has uploaded several videos to YouTube, of black things coming out of his skin (all over his body), of what" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-delicious mashsb-noshadow" href="https://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&amp;title=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Delicious</span></a><a  class="mashicon-tumblr mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&amp;t=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-skype mashsb-noshadow" href="https://web.skype.com/share?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&lang=en-en" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Skype</span></a><a  class="mashicon-print mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.theeventchronicle.com%2Fstudy%2Fmorgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin%2F&amp;item=Morgellon%E2%80%99s+Victim+Has+Pristine+Microscope+Footage+of+%E2%80%98Black+Fibers+Emerging+From+Skin%E2%80%99" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div><div class="mashsb_below_buttons"><br></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.7-->
		
				
							
					</div><!-- .post-content -->
					
<br/>
<div id="ld-6128-3127"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9492773326112358,size:[0, 0],id:"ld-6128-3127"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
					
				</div>
					
				
								
			</article>
			
			


	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/study/sony-movie-industry-tied-u-s-government-military-industrial-complex/" title="How Sony &#038; The Movie Industry Are Tied To The U.S. Government &#038; Military-Industrial Complex " class="image-link">
						<img width="214" height="140" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/sony-military-214x140.jpg" class="image wp-post-image" alt="How Sony &amp; The Movie Industry Are Tied To The U.S. Government &amp; Military-Industrial Complex " title="How Sony &#038; The Movie Industry Are Tied To The U.S. Government &#038; Military-Industrial Complex " />	
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/study/sony-movie-industry-tied-u-s-government-military-industrial-complex/" title="How Sony &#038; The Movie Industry Are Tied To The U.S. Government &#038; Military-Industrial Complex ">How Sony &#038; The Movie Industry Are Tied To The U.S. Government &#038; Military-Industrial Complex </a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T17:15:57-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
							
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/study/mysterious-handbag-seen-ancient-carvings-across-cultures-countries/" title="What is the Mysterious &#8216;Handbag&#8217; Seen in Ancient Carvings Across Cultures and Countries?" class="image-link">
						<img width="214" height="140" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/ancient-handbag-214x140.jpg" class="image wp-post-image" alt="What is the Mysterious &#039;Handbag&#039; Seen in Ancient Carvings Across Cultures and Countries?" title="What is the Mysterious &#8216;Handbag&#8217; Seen in Ancient Carvings Across Cultures and Countries?" />	
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/study/mysterious-handbag-seen-ancient-carvings-across-cultures-countries/" title="What is the Mysterious &#8216;Handbag&#8217; Seen in Ancient Carvings Across Cultures and Countries?">What is the Mysterious &#8216;Handbag&#8217; Seen in Ancient Carvings Across Cultures and Countries?</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T17:00:17-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
							
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.theeventchronicle.com/study/illuminati-super-bowl-commercial-attempts-mock-something-real/" title="Illuminati Super Bowl Commercial Attempts To Mock Something Very Real" class="image-link">
						<img width="214" height="140" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/illuminati-superbowl-214x140.jpg" class="image wp-post-image" alt="" title="Illuminati Super Bowl Commercial Attempts To Mock Something Very Real" />	
													<span class="post-format-icon video"><i class="fa fa-film"></i></span>
											</a>
					
										
					<h2><a href="http://www.theeventchronicle.com/study/illuminati-super-bowl-commercial-attempts-mock-something-real/" title="Illuminati Super Bowl Commercial Attempts To Mock Something Very Real">Illuminati Super Bowl Commercial Attempts To Mock Something Very Real</a></h2>
					
								<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T16:45:09-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
							
				</article>
			</li>
			
				</ul>
	</section>

	
			<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/study/morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1778e69e28" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="158"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>
	
		</div>
	
		
			
		
		
		<aside class="col-4 sidebar" data-sticky="1">
			<ul>
			
			<li id="monarchwidget-3" class="widget widget_monarchwidget"><h3 class="widgettitle">Follow Us</h3><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_left et_social_withcounts et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/theeventhandbook" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="72953" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>65k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://www.twitter.com" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="72953" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>3.3k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_googleplus">
						<a href="https://plus.google.com/b/100338876114386724257/+Theeventhandbook" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="72953" target="_blank">
							<i class="et_social_icon et_social_icon_googleplus"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="http://www.theeventchronicle.com/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="72953" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></li>

		<li id="bunyad_ads_widget-4" class="widget bunyad-ad">		
							<h3 class="widgettitle">The Event Handbook</h3>					
			<div class="adwrap-widget">
			
				<a href="http://www.theeventhandbook.com"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/10/bnr_theevent_handbook_300x300.jpg
" width="300"></a>
<a href="http://www.theeventchronicle.com/donate/"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/07/bnr-donate-300x75.png"></a>
<a href="http://prepareforchange.net">
<a href="http://prepareforchange.net"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2014/11/prepare-for-change.png"></a>
<br><br>
<a href="http://click.linksynergy.com/fs-bin/click?id=Rg34czMvdK4&offerid=418693.10002094&type=3&subid=0"><img src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/10/cosmic-disclosure.jpg"></a>			
			</div>
		
		</li>
		
					<li id="bunyad-popular-posts-widget-4" class="widget popular-posts">			<h3 class="widgettitle">Popular Today</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/david-wilcock-antarctica-update-washington-pedophile-ring-bust/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David Wilcock" title="David Wilcock: Antarctica Update &#038; Washington Pedophile Ring Bust" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/david-wilcock-antarctica-update-washington-pedophile-ring-bust/" title="David Wilcock: Antarctica Update &#038; Washington Pedophile Ring Bust">
							David Wilcock: Antarctica Update &#038; Washington Pedophile Ring Bust</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-06T09:45:30-08:00" itemprop="datePublished" class="meta-item">February 6, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/cabal-exposed/david-seaman-pizzagate-arrests-2017-rocks-already/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Real Life #Pizzagate Authorities Arrest 51 In Child Sex Ring, Lawmakers Included" title="David Seaman: PizzaGate Arrests = 2017 Rocks Already!" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/cabal-exposed/david-seaman-pizzagate-arrests-2017-rocks-already/" title="David Seaman: PizzaGate Arrests = 2017 Rocks Already!">
							David Seaman: PizzaGate Arrests = 2017 Rocks Already!</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-06T13:15:34-08:00" itemprop="datePublished" class="meta-item">February 6, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/vault-7-wikileaks-releases-series-cryptic-tweets/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/vault7-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What is Vault 7? Wikileaks Releases Series of Cryptic Tweets" title="What is Vault 7? Wikileaks Releases Series of Cryptic Tweets" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/vault7-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/vault7-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/vault7-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/vault7-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/vault-7-wikileaks-releases-series-cryptic-tweets/" title="What is Vault 7? Wikileaks Releases Series of Cryptic Tweets">
							What is Vault 7? Wikileaks Releases Series of Cryptic Tweets</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T12:45:32-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/cabal-exposed/fbi-insider-answers-questions-next-weeks-arrests-washington-d-c-politicians-involved-pedophile-networks/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/fbi-bust-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FBI Insider Answers Questions About Next Weeks Arrests Of Washington D.C. Politicians Involved With Pedophile Networks" title="FBI Insider Answers Questions About Next Weeks Arrests Of Washington D.C. Politicians Involved With Pedophile Networks" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/fbi-bust-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/fbi-bust-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/fbi-bust-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/fbi-bust-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/cabal-exposed/fbi-insider-answers-questions-next-weeks-arrests-washington-d-c-politicians-involved-pedophile-networks/" title="FBI Insider Answers Questions About Next Weeks Arrests Of Washington D.C. Politicians Involved With Pedophile Networks">
							FBI Insider Answers Questions About Next Weeks Arrests Of Washington D.C. Politicians Involved With Pedophile Networks</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T12:15:53-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/metaphysics/metascience/humans-waking-first-time-recorded-history-schumann-resonance-jumping-36/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/schumann-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Humans are Waking Up: For First Time in Recorded History, Schumann Resonance Jumping to 36+ " title="Humans are Waking Up: For First Time in Recorded History, Schumann Resonance Jumping to 36+ " srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/schumann-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/schumann-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/schumann-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/schumann-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/metaphysics/metascience/humans-waking-first-time-recorded-history-schumann-resonance-jumping-36/" title="Humans are Waking Up: For First Time in Recorded History, Schumann Resonance Jumping to 36+ ">
							Humans are Waking Up: For First Time in Recorded History, Schumann Resonance Jumping to 36+ </a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-06T15:30:22-08:00" itemprop="datePublished" class="meta-item">February 6, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-long-awaited-arrests-cabailsts-supposed-start-week/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Benjamin Fulford" title="Benjamin Fulford: The long awaited arrests of cabailsts are supposed to start this week" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/05/benjamin-fulford-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/benjamin-fulford-long-awaited-arrests-cabailsts-supposed-start-week/" title="Benjamin Fulford: The long awaited arrests of cabailsts are supposed to start this week">
							Benjamin Fulford: The long awaited arrests of cabailsts are supposed to start this week</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-06T09:30:29-08:00" itemprop="datePublished" class="meta-item">February 6, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/cabal-exposed/fbi-30-washington-dc-part-elite-pedo-ring/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/01/politician-handcuffs-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="FBI: 30% Of Washington DC Part Of Elite Pedo Ring" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/01/politician-handcuffs-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2016/01/politician-handcuffs-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/01/politician-handcuffs-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2016/01/politician-handcuffs-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/cabal-exposed/fbi-30-washington-dc-part-elite-pedo-ring/" title="FBI: 30% Of Washington DC Part Of Elite Pedo Ring">
							FBI: 30% Of Washington DC Part Of Elite Pedo Ring</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-06T15:13:29-08:00" itemprop="datePublished" class="meta-item">February 6, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/media/informational/trump-clears-way-criminal-prosecution-clinton/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/06/clinton-orange-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Trump Clears the Way for Criminal Prosecution of Clinton" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2016/06/clinton-orange-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/06/clinton-orange-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/06/clinton-orange-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/06/clinton-orange-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/media/informational/trump-clears-way-criminal-prosecution-clinton/" title="Trump Clears the Way for Criminal Prosecution of Clinton">
							Trump Clears the Way for Criminal Prosecution of Clinton</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T10:15:04-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/simon-parkes-qa-february-6-2017/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Simon Parkes" title="Simon Parkes Q&#038;A February 6, 2017" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2015/06/simon-parkes-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/simon-parkes-qa-february-6-2017/" title="Simon Parkes Q&#038;A February 6, 2017">
							Simon Parkes Q&#038;A February 6, 2017</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-06T14:00:15-08:00" itemprop="datePublished" class="meta-item">February 6, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/cabal-exposed/trump-pedophiles-deserve-death-penalty/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/trump-serious-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Trump: Pedophiles Deserve The Death Penalty" title="Trump: Pedophiles Deserve The Death Penalty" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/trump-serious-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/trump-serious-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/trump-serious-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/trump-serious-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/cabal-exposed/trump-pedophiles-deserve-death-penalty/" title="Trump: Pedophiles Deserve The Death Penalty">
							Trump: Pedophiles Deserve The Death Penalty</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-06T14:15:42-08:00" itemprop="datePublished" class="meta-item">February 6, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
						</ul>
			
			</li>
		
		
		<li id="bunyad_ads_widget-31" class="widget bunyad-ad">		
					
			<div class="adwrap-widget">
			
				<div class="earnify-widget" data-widget-id="6842"></div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-25" class="widget bunyad-ad">		
							<h3 class="widgettitle">New Book</h3>					
			<div class="adwrap-widget">
			
				<a href="http://amzn.to/2keRrDv" target="new"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/01/sspbk2.jpg" align="center" width="300"></a><br><br>
<a href="http://amzn.to/2kFvOsz" target="new"><h4>The U.S. Navy's Secret Space Program and Nordic Extraterrestrial Alliance</h4></a>			
			</div>
		
		</li>
		
			
			<li id="bunyad-tabbed-recent-widget-4" class="widget tabbed">	
			<ul class="tabs-list">
			
								
				<li class="active">
					<a href="#" data-tab="1">Editor's Picks</a>
				</li>
				
								
				<li class="">
					<a href="#" data-tab="2">Latest</a>
				</li>
				
								
			</ul>
			
			<div class="tabs-data">
									
				<ul class="tab-posts active posts-list" id="recent-tab-1">
				
								
						
					<li>
					
						<a href="http://www.theeventchronicle.com/study/vault-7-wikileaks-releases-series-cryptic-tweets/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/vault7-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What is Vault 7? Wikileaks Releases Series of Cryptic Tweets" title="What is Vault 7? Wikileaks Releases Series of Cryptic Tweets" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/vault7-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/vault7-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/vault7-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/vault7-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/study/vault-7-wikileaks-releases-series-cryptic-tweets/" title="What is Vault 7? Wikileaks Releases Series of Cryptic Tweets">
								What is Vault 7? Wikileaks Releases Series of Cryptic Tweets</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T12:45:32-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/cabal-exposed/fbi-insider-answers-questions-next-weeks-arrests-washington-d-c-politicians-involved-pedophile-networks/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/fbi-bust-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FBI Insider Answers Questions About Next Weeks Arrests Of Washington D.C. Politicians Involved With Pedophile Networks" title="FBI Insider Answers Questions About Next Weeks Arrests Of Washington D.C. Politicians Involved With Pedophile Networks" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/fbi-bust-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/fbi-bust-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/fbi-bust-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/fbi-bust-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/cabal-exposed/fbi-insider-answers-questions-next-weeks-arrests-washington-d-c-politicians-involved-pedophile-networks/" title="FBI Insider Answers Questions About Next Weeks Arrests Of Washington D.C. Politicians Involved With Pedophile Networks">
								FBI Insider Answers Questions About Next Weeks Arrests Of Washington D.C. Politicians Involved With Pedophile Networks</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T12:15:53-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/editors-pick/schumann-resonance-rising-reflect-higher-consciousness/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/schumann-earth-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Is the Schumann Resonance Rising to Reflect Higher Consciousness?" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/schumann-earth-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/schumann-earth-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/schumann-earth-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/schumann-earth-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/editors-pick/schumann-resonance-rising-reflect-higher-consciousness/" title="Is the Schumann Resonance Rising to Reflect Higher Consciousness?">
								Is the Schumann Resonance Rising to Reflect Higher Consciousness?</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T11:45:35-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/metaphysics/metascience/humans-waking-first-time-recorded-history-schumann-resonance-jumping-36/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/schumann-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Humans are Waking Up: For First Time in Recorded History, Schumann Resonance Jumping to 36+ " title="Humans are Waking Up: For First Time in Recorded History, Schumann Resonance Jumping to 36+ " srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/schumann-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/schumann-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/schumann-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/schumann-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/metaphysics/metascience/humans-waking-first-time-recorded-history-schumann-resonance-jumping-36/" title="Humans are Waking Up: For First Time in Recorded History, Schumann Resonance Jumping to 36+ ">
								Humans are Waking Up: For First Time in Recorded History, Schumann Resonance Jumping to 36+ </a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-06T15:30:22-08:00" itemprop="datePublished" class="meta-item">February 6, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/intel/david-wilcock-antarctica-update-washington-pedophile-ring-bust/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David Wilcock" title="David Wilcock: Antarctica Update &#038; Washington Pedophile Ring Bust" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/intel/david-wilcock-antarctica-update-washington-pedophile-ring-bust/" title="David Wilcock: Antarctica Update &#038; Washington Pedophile Ring Bust">
								David Wilcock: Antarctica Update &#038; Washington Pedophile Ring Bust</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-06T09:45:30-08:00" itemprop="datePublished" class="meta-item">February 6, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/cabal-exposed/pedogate-now-taken-seriously-decades-denial/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-help-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="PedoGate Now Being Taken Seriously After Decades of Denial" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-help-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-help-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-help-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/11/child-abuse-help-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/cabal-exposed/pedogate-now-taken-seriously-decades-denial/" title="PedoGate Now Being Taken Seriously After Decades of Denial">
								PedoGate Now Being Taken Seriously After Decades of Denial</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-06T08:45:00-08:00" itemprop="datePublished" class="meta-item">February 6, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
										
									
				</ul>
									
				<ul class="tab-posts  posts-list" id="recent-tab-2">
				
								
						
					<li>
					
						<a href="http://www.theeventchronicle.com/study/morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Morgellon&#039;s Victim Has Pristine Microscope Footage of &#039;Black Fibers Emerging From Skin&#039;" title="Morgellon&#8217;s Victim Has Pristine Microscope Footage of &#8216;Black Fibers Emerging From Skin&#8217;" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/study/morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin/" title="Morgellon&#8217;s Victim Has Pristine Microscope Footage of &#8216;Black Fibers Emerging From Skin&#8217;">
								Morgellon&#8217;s Victim Has Pristine Microscope Footage of &#8216;Black Fibers Emerging From Skin&#8217;</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T17:30:46-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/study/sony-movie-industry-tied-u-s-government-military-industrial-complex/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/sony-military-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How Sony &amp; The Movie Industry Are Tied To The U.S. Government &amp; Military-Industrial Complex " title="How Sony &#038; The Movie Industry Are Tied To The U.S. Government &#038; Military-Industrial Complex " srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/sony-military-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/sony-military-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/sony-military-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/sony-military-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/study/sony-movie-industry-tied-u-s-government-military-industrial-complex/" title="How Sony &#038; The Movie Industry Are Tied To The U.S. Government &#038; Military-Industrial Complex ">
								How Sony &#038; The Movie Industry Are Tied To The U.S. Government &#038; Military-Industrial Complex </a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T17:15:57-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/study/mysterious-handbag-seen-ancient-carvings-across-cultures-countries/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/ancient-handbag-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What is the Mysterious &#039;Handbag&#039; Seen in Ancient Carvings Across Cultures and Countries?" title="What is the Mysterious &#8216;Handbag&#8217; Seen in Ancient Carvings Across Cultures and Countries?" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/ancient-handbag-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/ancient-handbag-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/ancient-handbag-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/ancient-handbag-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/study/mysterious-handbag-seen-ancient-carvings-across-cultures-countries/" title="What is the Mysterious &#8216;Handbag&#8217; Seen in Ancient Carvings Across Cultures and Countries?">
								What is the Mysterious &#8216;Handbag&#8217; Seen in Ancient Carvings Across Cultures and Countries?</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T17:00:17-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/study/illuminati-super-bowl-commercial-attempts-mock-something-real/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/illuminati-superbowl-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Illuminati Super Bowl Commercial Attempts To Mock Something Very Real" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/illuminati-superbowl-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/illuminati-superbowl-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/illuminati-superbowl-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/illuminati-superbowl-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/study/illuminati-super-bowl-commercial-attempts-mock-something-real/" title="Illuminati Super Bowl Commercial Attempts To Mock Something Very Real">
								Illuminati Super Bowl Commercial Attempts To Mock Something Very Real</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T16:45:09-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/study/meet-heracleion-city-thought-myth-found-1200-years-sea/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/myth-city-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Meet Heracleion: A city thought to be a myth, found after 1,200 years under the sea" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/myth-city-103x65.jpg 103w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/myth-city-351x221.jpg 351w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/myth-city-343x215.jpg 343w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/myth-city-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/study/meet-heracleion-city-thought-myth-found-1200-years-sea/" title="Meet Heracleion: A city thought to be a myth, found after 1,200 years under the sea">
								Meet Heracleion: A city thought to be a myth, found after 1,200 years under the sea</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T16:30:05-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://www.theeventchronicle.com/cabal-exposed/nun-tells-horrific-story-of-satanic-ritual-abuse/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/sister-charlotte-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Testimony of Sister Charlotte — Murdered for Telling Horrific Story of Satanic Ritual Abuse within the Roman Catholic Church" title="The Testimony of Sister Charlotte — Murdered for Telling Horrific Story of Satanic Ritual Abuse within the Roman Catholic Church" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/sister-charlotte-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/sister-charlotte-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/sister-charlotte-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/sister-charlotte-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />	
												
						</a>
						
						<div class="content">
						
													
							<a href="http://www.theeventchronicle.com/cabal-exposed/nun-tells-horrific-story-of-satanic-ritual-abuse/" title="The Testimony of Sister Charlotte — Murdered for Telling Horrific Story of Satanic Ritual Abuse within the Roman Catholic Church">
								The Testimony of Sister Charlotte — Murdered for Telling Horrific Story of Satanic Ritual Abuse within the Roman Catholic Church</a>
								
										<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T16:15:03-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
										
																									
						</div>
					
					</li>
					
										
									
				</ul>
							
			</div>
			
			</li>
		
		
		<li id="bunyad_ads_widget-8" class="widget bunyad-ad">		
					
			<div class="adwrap-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sticky Sidebar - Visible While Scrolling -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0380678085259408"
     data-ad-slot="5158161141"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
		
	</div> <!-- .row -->

</div> <!-- .post-wrap -->

	
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><img src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/logo300-footerx1.png">
<h3><font color="ffffff">Chronicling the Fall of the Cabal</font></h3><br>
<p align="justify">The Event Chronicle is a daily alternative news blog for people interested in seeking truth and exploring alternate view points not covered in the mainstream. We aggregate consciousness expanding articles and videos that are meant to trigger an awakening within the population to help aid in the liberation process of our planet. <a href="http://www.theeventchronicle.com/about/">Read More...</a></p>
The Breakthrough is Near!</div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.theeventchronicle.com/study/morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Morgellon&#039;s Victim Has Pristine Microscope Footage of &#039;Black Fibers Emerging From Skin&#039;" title="Morgellon&#8217;s Victim Has Pristine Microscope Footage of &#8216;Black Fibers Emerging From Skin&#8217;" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/morgellon-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin/" title="Morgellon&#8217;s Victim Has Pristine Microscope Footage of &#8216;Black Fibers Emerging From Skin&#8217;">
							Morgellon&#8217;s Victim Has Pristine Microscope Footage of &#8216;Black Fibers Emerging From Skin&#8217;</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T17:30:46-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
									
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/sony-movie-industry-tied-u-s-government-military-industrial-complex/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/sony-military-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How Sony &amp; The Movie Industry Are Tied To The U.S. Government &amp; Military-Industrial Complex " title="How Sony &#038; The Movie Industry Are Tied To The U.S. Government &#038; Military-Industrial Complex " srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/sony-military-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/sony-military-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/sony-military-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2017/02/sony-military-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/sony-movie-industry-tied-u-s-government-military-industrial-complex/" title="How Sony &#038; The Movie Industry Are Tied To The U.S. Government &#038; Military-Industrial Complex ">
							How Sony &#038; The Movie Industry Are Tied To The U.S. Government &#038; Military-Industrial Complex </a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T17:15:57-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
									
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/mysterious-handbag-seen-ancient-carvings-across-cultures-countries/"><img width="103" height="65" src="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/ancient-handbag-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What is the Mysterious &#039;Handbag&#039; Seen in Ancient Carvings Across Cultures and Countries?" title="What is the Mysterious &#8216;Handbag&#8217; Seen in Ancient Carvings Across Cultures and Countries?" srcset="http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/ancient-handbag-103x65.jpg 103w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/ancient-handbag-351x221.jpg 351w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/ancient-handbag-343x215.jpg 343w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/ancient-handbag-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/mysterious-handbag-seen-ancient-carvings-across-cultures-countries/" title="What is the Mysterious &#8216;Handbag&#8217; Seen in Ancient Carvings Across Cultures and Countries?">
							What is the Mysterious &#8216;Handbag&#8217; Seen in Ancient Carvings Across Cultures and Countries?</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T17:00:17-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
									
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.theeventchronicle.com/intel/david-wilcock-antarctica-update-washington-pedophile-ring-bust/"><img width="103" height="65" src="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David Wilcock" title="David Wilcock: Antarctica Update &#038; Washington Pedophile Ring Bust" srcset="http://cdn2.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2014/04/david-wilcock-full-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/intel/david-wilcock-antarctica-update-washington-pedophile-ring-bust/" title="David Wilcock: Antarctica Update &#038; Washington Pedophile Ring Bust">
							David Wilcock: Antarctica Update &#038; Washington Pedophile Ring Bust</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-06T09:45:30-08:00" itemprop="datePublished" class="meta-item">February 6, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/cabal-exposed/david-seaman-pizzagate-arrests-2017-rocks-already/"><img width="103" height="65" src="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Real Life #Pizzagate Authorities Arrest 51 In Child Sex Ring, Lawmakers Included" title="David Seaman: PizzaGate Arrests = 2017 Rocks Already!" srcset="http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-103x65.jpg 103w, http://cdn1.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-351x221.jpg 351w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-343x215.jpg 343w, http://cdn3.theeventchronicle.com/wp-content/uploads/2016/12/handcuffs-pizzagate-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/cabal-exposed/david-seaman-pizzagate-arrests-2017-rocks-already/" title="David Seaman: PizzaGate Arrests = 2017 Rocks Already!">
							David Seaman: PizzaGate Arrests = 2017 Rocks Already!</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-06T13:15:34-08:00" itemprop="datePublished" class="meta-item">February 6, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
							<li>
				
					<a href="http://www.theeventchronicle.com/study/vault-7-wikileaks-releases-series-cryptic-tweets/"><img width="103" height="65" src="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/vault7-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What is Vault 7? Wikileaks Releases Series of Cryptic Tweets" title="What is Vault 7? Wikileaks Releases Series of Cryptic Tweets" srcset="http://cdn1.theeventchronicle.com/wp-content/uploads/2017/02/vault7-103x65.jpg 103w, http://cdn2.theeventchronicle.com/wp-content/uploads/2017/02/vault7-351x221.jpg 351w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/vault7-343x215.jpg 343w, http://cdn.theeventchronicle.com/wp-content/uploads/2017/02/vault7-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="http://www.theeventchronicle.com/study/vault-7-wikileaks-releases-series-cryptic-tweets/" title="What is Vault 7? Wikileaks Releases Series of Cryptic Tweets">
							What is Vault 7? Wikileaks Releases Series of Cryptic Tweets</a>
							
									<div class="cf listing-meta meta below">
					
				<time datetime="2017-02-07T12:45:32-08:00" itemprop="datePublished" class="meta-item">February 7, 2017</time>					
			</div>
									
						
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">&copy; 2015 The Event Chronicle</div>
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40103"><a href="http://www.theeventchronicle.com">Home</a></li>
<li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38098"><a href="http://www.theeventchronicle.com/about/">About</a></li>
<li id="menu-item-57494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57494"><a href="http://www.theeventchronicle.com/donate/">Donate</a></li>
<li id="menu-item-38128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38128"><a href="http://www.theeventchronicle.com/about/submit-article/">Submit Articles</a></li>
<li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38097"><a href="http://www.theeventchronicle.com/about/advertising/">Advertising</a></li>
<li id="menu-item-33741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33741"><a href="http://www.theeventchronicle.com/fair-use-notice/">Fair Use Notice</a></li>
<li id="menu-item-33740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33740"><a href="http://www.theeventchronicle.com/dmca-removal/">DMCA / Removal</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://www.theeventchronicle.com/privacy/">Privacy</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

 <!-- Plugin: Facebook FanBox Popup (https://wordpress.org/plugins/facebook-fanbox-popup/) -->
<script> var isMobile=function(){return navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)?!0:!1}; </script>
<div id="ffbp-bg" lang="en_US" data-version="3.99" onclick="fbfanboxp(3);" ></div>
<div id="ffbp">
<a href="#" onClick="fbfanboxp(3);" id="ffbp-close">✕</a><div id="ffbp-body"><div id="ffbp-msg-cont">
<div class="fb-page fb-page fb-like-box" data-href="https://www.facebook.com/theeventhandbook" data-width="500" data-height='350' data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div></div><script> if( isMobile() && document.documentElement.clientWidth <= 800 ){ jQuery(".fb-like-box").attr("data-height","390"); jQuery(".fb-like-box").attr("data-width","300"); } </script><style>#ffbp-bg{background:#000;} #ffbp-close{background:#6D6D6D;color:#fff!important;}</style>							
		<script type="text/javascript">
			jQuery(document).ready(function($){
					
			setTimeout( 
			function(){				
				facebook_fanbox_popup({
					// Configure display of popup
					s_to_close: "0",
					days_no_click: "3",
					disabled_scroll: 0,
					stream: 0,
					width: 500				})
			}
				,7000					);
			});	
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=156a55653f86761d4399578f076bb981'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.theeventchronicle.com\/study\/morgellons-victim-pristine-microscope-footage-black-fibers-emerging-skin\/","stats_nonce":"01fe80a2f8","share_counts":"a3a99fa074","follow_counts":"97b49726a4","total_counts":"c22ddaff75","media_single":"b264b2b089","media_total":"ad4db21508","generate_all_window_nonce":"bcd00be9de","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/monarch/js/custom.js?ver=1.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=156a55653f86761d4399578f076bb981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.theeventchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://cdn1.theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=156a55653f86761d4399578f076bb981'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=0b69c10d-02d6-4b03-8c4b-c3c21a7a96f7&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33130&#038;cb=1486517468706&#038;ver=1.2.11'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=46fd316f-be0b-4382-8371-53e9d004687c&#038;d=dGhlZXZlbnRjaHJvbmljbGUuY29t&#038;wid=33131&#038;cb=1486517468706&#038;ver=1.2.11'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'67305909',post:'72953',tz:'-8',srv:'www.theeventchronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '67305909', '72953' ]);
</script>

<!-- EARNIFY POP-UP -->

<!--
<div class="earnify-widget" data-widget-id="831">
-->

<script type="text/javascript">
 var a = document.createElement("script");
 var b = document.getElementsByTagName("script")[0];
 a.async = 1;
 a.src = "//cdn.earnify.com/widget.min.js";
 b.parentNode.insertBefore(a, b);
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7f6e0a7159","applicationID":"9445792","transactionName":"ZVIHbBRXWUpRVEJdXFwYJFsSX1hXH0RfWlReUg==","queueTime":0,"applicationTime":969,"atts":"SRUEGlxNSkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached
Content Delivery Network via cdn.theeventchronicle.com
Database Caching 1/160 queries in 0.053 seconds using memcached
Application Monitoring using New Relic

 Served from: www.theeventchronicle.com @ 2017-02-07 17:31:09 by W3 Total Cache -->